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第一章 概述 

目前，市场上有不少的 PDF 文档转换器可以把各种不同格式的文档转换为 PDF 格式，但是

通常情况下，您还需要使用昂贵的工具，如 Adobe Acrobat来处理页面合并、重组页面、重

组页面书签等。福昕 PDF页面整理器（Foxit PDF Page Organizer）是替代那些昂贵复杂的工

具首选之一，它可以方便的将 PDF 文档进行拆分、合并、重组和产生新的 PDF 文档。它不

需要任何第三方软件支持就能完整显示页面内容。 

关于福昕PDFPO页面整理器 

欢迎使用福昕 PDFPO，它是用来将不同 PDF 文档进行拆分、合并、重组、并产生新的 PDF

文档。 

PDFPO 是一款功能非常强大、价格便宜的 PDF 页面整理软件，如果您想使用 PDF 创建工具

创建 PDF文档，或者重组已存在的 PDF文档，PDFPO 就是您需要的这个工具。 

PDFPO 内嵌有 PDF 文档阅读功能，您可以一边整理、重组 PDF 页面，一边在另一侧同时观

看页面整理的效果。 

PDFPO 是一款共享软件，您可以免费试用。但是试用版有许多功能限制使用，您想要体验更

多的功能，需要注册我们的软件。如果您拥有一个序列号，注册了该软件，可以使用如下功

能： 

 合并几个不同的 PDF 文档，或者从不同的 PDF 文档里提取不同的页面，然后添加到某

个 PDF文档里。 

 添加书签，方便浏览文档。 

 创建标注，像文本注释、图章标注、链接标注等。 

在以后开发的新版本中，将会有更多的功能提供给大家。 



                                                                                                                            PDFPO V2.93用户手册 

2 

PDFPO主要功能 

1. 是一款独立的软件，不需要另外安装 Adobe Acrobat  或 Reader。 

2. 可以把一个 PDF文件通过拆分功能拆分为几个不同的 PDF文件。 

3. 可以通过合并不同 PDF文件的不同页面，生成一个新的 PDF文件。 

4. 可以以*.ppo  格式保存，方便后面页面的重组、拆分。 

5. 在重组 PDF 页面时，可以同步预览整理的内容。PDFPO 内置阅读器，您可以在整理页

面的同时浏览整理效果。 

6. 页面面板（Pages）允许您导入和编辑 PDF 页面，您可以使用“Import”命令打开导入

页面详细信息对话框，在这个对话框中，您可以做以下操作： 

 一次添加（导入）多个 PDF文件。 

 把一个 PDF文件拆分单页或指定页码范围导入。 

7. 书签面板（Outlines）允许您为目标文件创建或导入书签，在书签面板里，您可以： 

 直接插入和编辑书签。 

 使用“Import”命令导入书签。 

 拖动“Position”图标指定书签链接的目标位置。 

8. 标注面板（Annotations）允许您插入或修改三种类型的标注：文本（Text）、自由文本

（Free Text）、图章（Stamp）。也可以使用“Insert”命令打开标注详细信息对话框。在

此对话框中，进行以下操作： 

 为标注添加和编辑内容。 

 设置标注的属性。如：只读、可打印或不可打印。 

 为标注自定义文本和注释框的颜色和大小。 

 选择应用范围，如：当前页面、某些页面或所有页面。 

 设置标注位置，通过简单的选择“Relative”或“Absolute”。 

9. 页面布局（Layout）允许您重新设置页面的布局。这样更方便用户浏览和打印。 

 放大或缩小页面。 

 垂直或水平方向放大或缩小页面内容。 

 剪辑页面内容。 

 移动当前页面的内容。 

 旋转当前页面显示内容。 

10. 摘要面板（Information）允许您添加一些基本的信息，如：标题、主题、关键字等。 
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试用或注册软件 

PDFPO 有两个不同的版本：试用版本和注册版本。 

试用版本 

PDFPO 发布为共享软件，您可以没有时间限制的试用，但是有如下的限制： 

1. 产生的所有新的 PDF页面都含有试用标记。 

2. 只允许创建最多 10 个书签。 

3. 只允许产生最多 10 页 PDF文档（带有标注、页面布局）。 

注册版本 

如果您正确注册了 PDFPO，您可以自由使用以下任何功能： 

1. 合并几个不同的 PDF文档，或拆分一个 PDF文档为几个不同的 PDF文档。 

2. 添加书签（Bookmark），方便用户浏览文档。 

3. 创建标注，如文本注释、图章标注、自由文本标注等。 

4. 重新设置页面布局、指定页面大小、内容移动等。 

5. 产生新的 PDF 文档，包括页面、书签、标注、摘要等。PDFPO 内嵌有 PDF 文档阅读功

能，您可以一边整理、重组 PDF页面，一边在另一侧同时预览当前页面内容。 

6. 页面面板：导入并编辑 PDF页面。您可以使用“Import”命令导入不同的 PDF页面。 

7. 书签面板：您可以导入现有的 PDF文档书签或自创建书签。 

 直接插入和编辑书签。 

 使用“Import”命令导入整个或一部分已有的 PDF文档书签。导入的这些不同的书

签组成一个新的书签。 

 定位书签链接目标：您可以拖动“Position”图标至目标位置，即可链接成功。 

8. 标注面板：在标注面板里，您可以插入和修改三种类型的标注：文本、自由文本和图章。 

9. 页面设置面板：您可以重新设置页面的布局： 

 增大或缩小页面。 

 垂直或水平的方式扩展或精简页面内容。 

 剪辑一部分内容，打印输出不同内容。 

 移动当前页面内容的位置。 

 旋转当前页面。 

10. 摘要面板：允许你添加基本的信息，如：标题、主题、关键字等。 
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新增功能 

2.93版新增功能 

Foxit PDF 页面管理工具 V2.93 主要在添加新功能和强化旧功能两方面作了大幅度的提升改

进，具体如下： 

• 文件关联： 增加了.ppo 文件与 Foxit PDF 页面管理工具的关联，只要双击.ppo 文件即

可自动用 Foxit PDF 页面管理工具打开。  

• 旋转预览： 对页面的旋转增加了预览功能，通过预览窗口您便可随时查看页面的旋转

效果。  

• 多行标注 完善了对多行图章和文本标注的支持，允许您通过 Foxit PDF 页面管理工具

为页面添加多行标注。  

• Unicode 支持： 完善了标注对 Unicode 的支持。  

• 全新的 UI： 统一化的界面风格更加方便您的使用。  

• Bug 修复。   

2.4 版新增功能 

 添加了强大的布局面板功能。 

2.3 版新增功能 

• 增强了 PDF显示 API功能，添加了新的 PDF API，使预览速度更快、效果更好。 

• 改进了文件导入功能。用户可以一次导入多个 PDF文件，之前，用户只能一个一个文件

的导入。 

2.2 版新增功能 

 添加了标注面板，用户可以为目标文件创建标注，标注可以在部分页面或所有页面上显

示或打印，如果您想要添加诸如注释、公司标记或版权信息等，这个功能非常有用。 

2.1 版新增功能 

 新增了书签链接。这个功能可以帮助您快速的对一个书签指定链接的目标位置，您只需

要拖动 Position 图标至要链接的位置。 

2.0 版新增功能 

 添加了摘要面板（Information），在此面板里，用户可以添加一些文档的基本信息，如：

标题、主题、关键字等。 

 添加了书签导入功能。用户可以从已有的 PDF文档中的书签导入到目标文件中。 
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安装和卸载 

PDFPO 是一款小巧的绿色软件，不需要安装，您只需要在网站上下载 PDFPO 压缩文件到您

的电脑，解压并运行 pdfppo.exe。 

操作步骤如下： 

1. 打开网站下载页面，单击下载 PDFPO。 

2. 双击下载的压缩文件，打开 PDFPO 文件夹，运行 PDFPO.EXE. 

3. 您可以把 PDFPO.EXE文件拷贝到任何方便操作的地方。 

要卸载 PDFPO 程序，仅仅简单的删除 PDFPO 文件夹即可。 
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使用PDFPO的基本步骤 

1. 运行新文件窗口 

单击“New”按钮，或者选择“File”>“New”，或者按快捷键 Ctrl +N打开一个新的文

件窗口。 

2. 导入、重组页面 

在页面面板（Pages）里，单击“Import”按钮，或者选择菜单“Pages”>“Import PDF Pages”，

或者按快捷键 Ctrl +I，从已有的 PDF文档导入页面。 

3. 导入和编辑书签 

在书签面板（Outlines）里，使用“Insert”或“Import”功能为导入的页面导入和编辑

书签。 

4. 创建标注 

在标注面板（Annotations）里，使用“Insert”功能编辑注释内容、描述、位置、页面

范围以及其他参数。需要专业版本才具有该功能。 

5. 重新设置页面 

在页面设置（Layout）板里，改变页面布局。如：重新定义页面大小，内容缩放，剪辑

内容，移动内容，旋转页面。 

6. 添加基本信息 

在摘要面板（Information）里，填充相关信息。 

7. 保存和打开 

在完成上述第一步或前三步时，您可以选择保存，方便以后的操作。 

8. 生成 PDF文档 

完成上述第一步或者前三步时，您可以单击“File”菜单下的“Generate  PDF”生成一

个 PDF文件。 
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第二章  PDFPO工作界面 

工作界面 

PDFPO 主窗口包括两部分区域，左侧区域是由五个面板组成的页面编辑区，右侧区域是当前

文档的预览区。窗口顶部是菜单栏和工具栏，底部是状态栏，状态栏里显示缩放百分比，当

前页面在导入文档中的位置和在原 PDF文档中的位置。 

    菜单栏                                      工具栏 
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页面编辑区域                          状态栏                              文档显示区域 

PDFPO 主窗口界面 

菜单栏 

菜单栏提供了 PDFPO 所有的功能命令。 

工具栏 
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工具栏提供了最常用的一些工具按钮：新建、打开、保存、第一页、前一页、下一页、最后

一页、放大、缩小、生成 PDF、关于。您只要单击工具栏里的工具按钮，就可以方便的使用

对应的工具。 

页面编辑区域 

页面编辑区域主要有五个不同的面板组成，几乎所有的编辑工作都是集中在这儿完成。 

 页面面板（Pages）：该面板提供了导入的源PDF文档的文件名、源文件位置、导入页面

在目标文件和源文件中的页码等。请查阅“页面面板”。 

 书签面板（Outlines）：为导入的页面提供导入书签和重新插入、编辑书签功能。请参阅

“书签面板”。 

 标注面板（Annotations）：该面板是用来创建和编辑不同类型标注。请参阅“标注面板”。 

 摘要面板（Information）：该面板是用来为输出文件添加一些文档基本信息如：作者、

标题、关键字。请参阅“摘要面板”。 

 页面设置面板（Layout）：该面板提供重新设置页面设置。请参阅“页面设置面板”。 

文本预览区域 

该区域显示当前 PDF 文档。您可以一边编辑 PDF 页面，一边预览当前编辑的内容。您可以

使用工具栏里的导航按钮，或菜单栏里菜单功能翻页浏览。 

状态栏 

状态栏位于窗口的底部，显示当前页在当前文档和源文件中的页码以及缩放百分比。 

 就绪（Ready）：报告当前程序进行状态。当鼠标放在工具栏工具上或菜单栏各菜单项，

它将显示该工具的功能。 

 缩放（Zoom）：显示当前视图的缩放百分比。 

 页码（Page#）：显示当前显示页面在目标文件里的页号。 

 源文件名（SrcFile）：显示导入的页面的源文件名。 

 在源文件位置（ScrPage）：显示当前显示页在源文件中的页号。 
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页面编辑区域 

页面编辑区域是由五个不同的面板组成，面板编辑是整个软件的核心部件，几乎所有的页面

整理工作都在此完成。 

页面面板（Pages） 

页面面板主要是导入和重组页面。包括“File View”文件浏览、“Page View”页面浏览、和

工具按钮。首先，您要使用“Import”按钮导入 PDF页面（弹出导入页面详细信息对话框），

在“Page View”面板里列出了所有导入的页面信息，在“File View”面板里列出了导入页面

的所有源文件名及导入的页码范围。如果导入了您不需要的页，您可以使用“Remove”命

令删除它；如果您想要  重新排列导入页面顺序，使用“Up”和“Down”命令。 

 
页面面板 

1. 页面列表（Page View） 

 

 Page#（页码）：显示导入页面在目标文件里的页码范围。 

 Source file：导入的页面源文件名。 

 Srcpage：导入页面在源文件中的页码范围。 

 Folder：源文件所在位置。 

2. 工具按钮 

9 
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 Import：从其他PDF文件里提取需要的页面。单击此按钮会弹出一个“页面详细信息”

对话框，在此对话框里您可以设置将要导入的源文件、页码范围。这个导入命令功能和

工具栏里的“Import”、“Page”菜单下的“Import PDF Pages”功能一样。请参阅“导入

页面”。 

 Remove：删除一些已经导入的，但是不需要的页面。要删除页面，选择“Page view”，

单击您想要删除的页，然后单击“Remove”按钮，该删除功能和“Pages”菜单下的

“Remove”项功能一样。 

 Modify：重新组织导入的页面，如：改变导入文档的页码范围或重新导入其他 PDF文档

的页面。想要修改页面，单击“Modify”按钮，或者双击要修改的页面，弹出页面修改

对话框，在此对话框里，做相应的修改操作。该修改功能和“Pages”菜单下的“Modify”

项功能一样 

 Up：向上移动页面，重新排列导入的页面顺序。 

 Down：向下移动页面，重新排列导入的页面顺序。 

书签面板（Outlines） 

书签面板是为导入的页面添加或导入书签，并且对添加或导入的书签进行编辑的场所。您可

以通过“Import”命令导入已有文档的书签，请参阅编辑书签，也可以用“Insert”命令自

行创建插入书签。除此之外，您还可以对创建或导入的书签进行定位链接，使用“Position”

按钮功能设置链接目标地址。 

 
书签面板 
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1. 工具按钮 

 

 Import：导入已有文件的书签，单击该按钮将会弹出导入书签对话框，在此对话框

里，你可以选择导入书签的源文件，在左边区域显示的源文件书签里选择要导入的

部分或全部书签。 

 Remove：删除不需要的书签，删除某一个子书签或者删除某个父书签。当然您也

可以通过鼠标右键单击，选择“Remove”。 

 Rename：单击某个书签，然后单击“Rename”按钮或鼠标右键单击选择“Rename”，

在高亮的文本框里输入书签名称。当然“Outlines”菜单项“Rename”功能也和该

面板上的“Rename”功能一样。 

 Position：确定书签链接的目标地址。想要定位某个书签的链接的目标位置，只要

拖动“Position”按钮至任意位置。一旦位置确定好，在底部的状态栏里会显示出

具体的坐标位置。 

2. 状态栏 

 Total Pages：显示包含在目标文件里的总页数。 

 Outline Name：显示当前选中书签的具体位置和名称。 

 Destination  Page#：有两个功能：一是方便给任意书签设定链接目的地，您只要单

击任何一个书签，然后在文本框里输入指定页码；二是显示当前已有链接目标的书

签链接页码。 

 X 和 Y：显示当前书签的链接具体位置。 

标注面板（Annotations） 

标注面板主要是为目标文件提供创建和修改标注功能。它包含所有标注的详细列表和按钮工

具栏。您可以通过使用“Import”功能创建不同类型的标注，如：自由文本标注（Free Text）、

图章标注（Stamp）、文本标注（Text）等。请参阅创建标注。 
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标注面板 

1. 注释列表 

 No.：显示插入的标注序号。 

 Apply To：显示标注添加在哪一页，或页码范围。 

 Type：显示标注类型，如：文本（Text）、图章（Stamp）、自由文本（Free  Text）、

链接（Link）。 

 Content：显示注释内容。 

2. 按钮工具栏 

 

 Insert：插入标注，单击该按钮，将会弹出一个插入标注对话框。 

 Remove：删除标注。 

 Modify：修改已有的标注。 

摘要面板（Information） 

摘要面板主要是提高添加输出文档的基本信息，如：标题、主题、关键字。 
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摘要面板 

 Tile：文件名称。 

 Subject：文档的主题。 

 Keywords：文档中关键字。 

页面布局面板（Layout） 

页面布局面板提供专门的页面设置，特别是当您打印一个文档重新设置页面大小时非常有

用。它包含一个撤销按钮“Restore Original”和五个值设置按钮，可以单击每个按钮激活它

的值区域。输入新的数值，然后单击“Apply”生效，或单击“Cancel”取消当前设置。 

 
页面布局面板 

 Restore Original：撤销所有当前页面的所有操作，恢复为初始设置。 

 Resize Page：重新定义页面大小，输入具体的高和宽的值，或者拖动红色矩形框上

的调整点。单击“Apply”设置生效，或单击“Cancel”取消设置。 
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 Scale Content：放大或缩小当前显示文档内容。单击“Apply”设置生效，或单击“Cancel”

取消设置。 

 

 Clip Content：输出文件内容剪辑。在设置之前，单击组合框旁边的下拉箭头，选择其中

一种“MediaBox”、“CropBox”、“TrimBox”、“ArtBox”和“BleedBox”。然后在左右、上

下值区域中输入一个数值，单击“Apply”设置生效，或单击“Cancel”取消设置。 

 

 Move Content：移动当前页面内容位置。单击“Apply”设置生效，或单击“Cancel”取

消设置。 

 

 Rotate：旋转当前显示的页面。单击旁边的黑色箭头，选择旋转角度，单击“Apply”设

置生效，或单击“Cancel”取消设置。 
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第三章 使用PDFPO 

创建和保存PPO文件 

 创建一个基本的*.PPO 文件，执行以下步骤： 

1. 单击工具栏上的“New”按钮 ，或选择“File”>“New”，或按快捷键 Ctrl＋Ｎ，

打开一个新的文档窗口，如果需要，您可以一次打开多个文件窗口。 

2. 在页面面板（Pages）中，单击“Import”按钮，或者选择“Pages”>“Import PDF Pages”，

或者使用快捷键 Ctrl + I，从已有 PDF文档导入页面。（当然您可以一次性添加多个

PDF文件）。 

3. 单击工具栏上“Save”按钮 ，或者“File”>“Save”，或者使用快捷键 Ctrl + S保

存为*.ppo格式文件，您也可以使用“Save as”命令以其他文件名的形式保存。 

 创建一个带有书签、标注、页面布局、摘要信息的*.ppo文档。执行以下过程： 

1. 单击工具栏上的“New”按钮 ，或选择“File”>“New”，或按快捷键 Ctrl＋Ｎ，

打开一个新的文档窗口，如果需要，您可以一次打开多个文件窗口。 

2. 在页面面板上，单击“Import”按钮，或者选择“Pages”>“Import  PDF  Pages”，

或者使用快捷键 Ctrl + I，从已有 PDF文档导入页面。（当然您可以一次性添加多个

PDF文件）。 

3. （可选）单击“Outlines”面板，使用“Import”或“Insert”命令创建、编辑导入

页面的书签。可以选择导入已有文档的书签。 

4. （可选）单击“Annotations”面板，使用“Insert”插入命令为导入的页面编辑标

注，可以选择不同的标注类型和格式。 

5. （可选）单击“Layout”面板，单击面板里不同按钮设置当前显示页面的大小，内

容剪辑、旋转页面等。 

6. （可选）单击“Information”面板，输入文档的标题、主题、关键字。 

7. 单击工具栏上“Save”按钮 ，或者“File”>“Save”，或者使用快捷键 Ctrl + S保

存为*.ppo格式文件，您也可以使用“Save as”命令以其他文件名保存。 
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打开*.ppo文档 

打开一个已有的*.ppo文档，执行以下任一操作： 

 选择“File”>“Open”，在打开对话框里选择一个文件类型为*.ppo的文件打开。 

 单击工具栏上的“Open”按钮 ，在打开对话框里选择一个文件类型为*.ppo 的文件

打开。 

 使用快捷键 Crtl +O 打开，在打开对话框里选择一个文件类型为*.ppo的文件打开。 
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生成PDF文档 

当您完成页面重组、编辑等，可以使用 PDF文档生成功能，生成一个 PDF文档。 

1. 生成一个 PDF文档，执行以下任一步骤： 

 选择“File”>“Generate”，在生成 PDF对话框里，输入文件名称，然后单击保存。 

 单击工具栏上的生成按钮 ，在生成 PDF对话框里，输入文件名称，然后单击保存。 

 使用键盘快捷键 Ctrl + Shift +G，在生成 PDF对话框里，输入文件名称，然后单击保存。 

2. 关闭文档 

关闭当前文档窗口： 

 选择“Window”>“Close”，或者“File”>“Close”，关闭当前文档窗口。 

 单击当前窗口右上角的关闭按钮。 

关闭所有打开的文档： 

 Window”>“Close All”，关闭所有打开的文档窗口。 

 使用窗口右上角的关闭按钮，一个一个的关闭。 
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显示/隐藏工具栏或状态栏 

选择或取消选择“View”菜单下“工具栏”和“状态栏”。 
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重新定义编辑和预览面板大小 

要扩展或收缩编辑面板和预览面板： 

 拖动编辑面板右边框，向左拖动，缩小编辑面板，向右拖动，增大编辑面板。 

 拖动预览面板左边框，向左拖动，增大预览面板，向右拖动，缩小预览面板。 
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调整页面视图 

1. 放大或缩小页面视图 

要放大或缩小页面，选择“View”>“Zoom in”/“Zoom out”，或者直接单击工具栏上

的放大按钮 或缩小按钮 。 

2. 调整页面适合窗口 

要调整页面适合预览窗口，选择“View”>“Fit Page”。 

3. 调整页面适合窗口宽度 

要调整页面大小适合窗口宽度，选择“View”>“Fit Width”。 

4. 调整页面显示实际大小 

要调整页面显示实际大小，“View”>“Actual Size”，也就按百分之百显示页面。 
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浏览文档 

1. 使用导览工具预览 

 使用“View”菜单：第一页，前一页，下一页，最后一页  。 

 单击工具栏上的导航按钮：第一页 ，前一页 ，下一页 ，最后一页 。 

2. 跳转到指定页 

 选择“View”>“Go to Page…”，在弹出的对话框里输入要跳转的页码。 

 使用快捷键 Ctrl +G，在弹出的对话框里输入要跳转的页码。 

3. 使用书签导览 

单击书签面板里的任意一个书签，则同步跳转到指定的页。 

4. 使用页面面板页列表 

单击页面面板，单击页面列表里任意一页。 
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第四章 页面重组整理 

这部分主要描述怎样导入页面，对页面进行重组、整理，以及添加标注、摘要等。 

导入PDF文档页面 

导入页面 

您可以导入一页，或者可以导入规定页码范围的页，或者全部导入。 

1. 单击“Pages”页面面板底部的“Import”按钮，或者选择“Edit”>“Import”，或者鼠

标右击页面编辑区域，选择“Import PDF Pages”。这时会打开一个“Page Details”对话

框。 

 

导入页面对话框 

2. 在弹出的“Page Details”对话框里，单击“Add”按钮，打开一个选择源文件对话框，

选择一个或多个文件后，单击“打开”。您选择打开的源文件显示在“Source file”文本

框里，“Total Pages”显示当前源文件的总页码数。 

3. 在“Page Details”对话框的“Pages”区域选择要导入页面类型。 

a) Single Page：导入一页。 

b) Muti Pages：导入多页。 

c) All Pages：全部导入。 

4. “Page Details”对话框的“Source Pages Number”区域，填写要导入页面的页码范围。
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这部分内容主要取决于您选择哪种页码导入方式，如果您在第三步选择“All Pages”选

项，该区域为不可填写区域，默认显示源文件的第一页页码和最后一页页码。如果您选

择了“Multi Pages”选项，该区域为激活状态，您可以填入要导入的页码范围。如果您

选择了“Single Page”选项，只有左边的填写区域是激活状态，可以填入要导入页的页

码。“Result Pages Number”显示当前导入页面在目标文件里位置（页码），从第几页到

末尾页。 

5. 单击“OK”，在页面面板里显示导入的页，以及源文件名和路径。 

修改页面 

当您导入页面后，还可以对导入的页面进行修改，请执行以下任一操作： 

 鼠标双击想要修改的源文件，弹出“Page Details”对话框， 

1. 选择“Browse”按钮重新选择源文件。也可以只对源文件导入的页码范围进行修改。 

2. 在“Page”选项下选择其中一种页面导入方式。“Single Page”只导入一页，“Multi 

Pages”导入多页。 

3. 在“Source Pages Number”区域定义导入页码范围，如果是选择了“Single Page”

只有左边的文本框可填写；“Result  Pages  Number”显示导入页面在目标文件中的

页码；然后单击“OK”。 

 

修改导入页面对话框 

 鼠标右键单击想要修改的源文件，选择“Modify”，弹出“Page  Details”对话框，您可

以选择“Browse”按钮重新选择源文件，也可以对原有的源文件导入的页码范围进行修

改，然后单击“OK”。 

 单击想要修改的源文件页面，选择“Pages”>“Modify”，弹出“Page Details”对话框，

您可以选择“Browse”按钮重新选择源文件，也可以对原有的源文件导入的页码范围进

行修改，然后单击“OK”。 
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删除导入页面 

要删除某个源文件，单击“File View”按钮，从列表里选择要删除的源文件；要删除某一页，

单击“Page View”按钮，从页面列表里选择要删除的页面。执行以下任意一操作： 

 单击页面面板底部的“Remove”按钮。 

 鼠标右键单击，选择“Remove”。 

 选择“Pages”>“Remove”。 

 按键盘快捷键 Delete。 

重新排列页面 

导入页面以后，您可以重新排列页面顺序，请执行以下任一操作： 

 打开页面面板，选择您想移动的源文件或页面，单击“Up”或“Down”按钮。 

 打开页面面板，选择您想移动的源文件或页面，鼠标右键单击，选择“Up”或“Down”。 

注：当您重新排序后，目标文件的页码也随之改变。 
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编辑书签 

本节主要介绍怎么样给 PDF 文档创建书签、编辑书签等。首先您可以从已有的 PDF 文件导

入书签，然后在导入的书签基础上加工修改、定位书签。当然，您也可以手动一个一个地添

加书签，重新定义书签名称，指定链接目标。 

导入 PDF文档书签 

PDFPO 为导入书签提供了非常灵活的方式，您可以导入源文件的书签，或者选择其他文件的

书签。具体的操作步骤如下： 

1. 指定导入书签的目标位置，您可选择任意书签，导入同级书签，或是子书签。 

2. 单击“Outlines”面板上的“Import”按钮，或者选择“Outlines”菜单>“Import  PDF   

Outlines”，或者右键单击，选择“Import PDF Outlines”。 

3. 弹出“Import PDF Outlines From…”对话框，如图所示，如果您想选择导入源文件的书

签，选择“Select  source  files”选项，双击该选项区域里的源文件，则源文件书签目录

立刻显示在左边的源文件书签区域。如果您想导入其他文件的书签，选择“Select another 

file”选项，单击“Browse”按钮，选择一个 PDF文件，单击“打开”，则该文件的书签

内容显示在左边的书签区域。 

 

导入 PDF书签对话框 

4. 在该对话框的左边区域，选择要导入的书签，或者单击“Select All”按钮选择所有书签，

单击“Select  Inverse”按钮反向选择，即选择所有未选的书签，单击“Deselect All”按

钮，取消全部选择。 

5. 单击“Import”按钮导入书签。 

注：如果您想要使导入的书签为某个书签的的子书签，您首先必须选择此书签，然后执行导入书签步骤；
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如果想要使导入的书签为独立的书签，只要选择根书签目录即可。“Import PDF Outlines”对话框右下部分

的“Legends”各项是对源文件书签中图标的解释和说明。 

插入书签 

大多数情况下，您可能需要手动的一个一个插入书签，给书签命名，确定书签链接目标等。 

1. 插入子书签，执行以下一操作： 

 指向任何一个想插入子书签的书签，然后选择菜单“Outlines”>“Insert Under”。 

 指向任何一个想插入子书签的书签，鼠标右键单击，选择“Insert Under”。 

2. 插入并列书签，执行以下一操作： 

 指向任何一个想插入同级书签的书签，可以选择插入当前书签后面或前面，选择菜

单“Outlines”>“Insert Before”或者“Insert After”。 

 指向任何一个想插入同级书签的书签，可以选择插入当前书签后面或前面，鼠标右

键单击，选择“Insert Before”或者“Insert After”。 

书签重命名 

鼠标单击任意您想重命名的书签，执行以下任意一操作： 

1. 选择“Outlines”>“Rename”，然后输入新的名称。 

2. 鼠标右键单击，选择“Outlines”>“Rename”，然后输入新的名称。 

3. 单击书签面板底部的“Rename”按钮，然后输入新的名称。 

删除书签 

有时候您可能要删除一些没必要的书签，可以仅仅删除单个的子书签，也可以删除父书签，

若删除父书签，相应地该父书签下的所有子书签也随之被删除；删除根节点，就删除了整个

树形书签。 

1. 删除子书签 

鼠标单击您想要删除的子书签，执行以下任意一操作： 

 选择“Outlines”>“Remove”。 

 单击书签面板底部的“Remove”按钮。 

 鼠标右键单击，选择“Remove”。 

 按 Delete快捷键。 

2. 删除父书签 

鼠标单击您想要删除的父书签，删除了父书签，它的子书签相应地也被删除。执行以下

任意一操作： 
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 选择“Outlines”>“Remove”。 

 单击书签面板底部的“Remove”按钮。 

 鼠标右键单击，选择“Remove”。 

 键盘快捷键 Delete。 

3. 删除整个书签结构 

鼠标单击书签根节点，执行以下任意一操作： 

 选择“Outlines”>“Remove”。 

 单击书签面板底部的“Remove”按钮。 

 鼠标右键单击，选择“Remove All”。 

 键盘快捷键 Delete。 

预览书签 

执行以下任意一个操作： 

1. 要浏览书签，单击书签旁边的加号（+）展开子书签，单击旁边的减号（‐）折叠展开的

书签。 

2. 要浏览书签，鼠标单击书签根节点或父书签，然后选择“Outlines”>“Expand”或“Expand 

All”。 

3. 要浏览书签，鼠标右击书签根节点或父书签，然后选择“Expand”或“Expand All”。 

注：“Expand”指展开当前父书签的一级子书签，“Expand All”展开当前父书签的所有级别的子书签。 

添加动作到书签 

您可以添加书签链接目标为当前显示的页面或者其他页面。您也可以添加书签链接目标为某

个页面的某个标题或某个特殊位置，这样添加链接后，方便您以后浏览文档。 

1. 书签链接到页面 

执行以下任意一操作： 

 找到书签链接的目标页面，鼠标右键单击此书签，选择“Point to This Page”。 

 链接到当前显示页面，单击书签，然后单击拖动书签面板底部的“Position”图标

到当前显示的页面。 

 链接到其他页面，如果您想链接到的具体的某一页，单击书签，然后单击书签面板

里的“Destination Page#”文本框，输入该页的页码。（您输入的页码不能超过文档

的总页数，您可以从状态栏里观察当前页码和文档的总页数）。 

2. 链接到某个页面的特殊位置 

选择书签，然后单击书签面板底部的“Position”图标，拖动该图标至页面的任意一个



                                                                                                                            PDFPO V2.93用户手册 

28 

标题或位置。具体的位置坐标则显示在 X 和 Y坐标框中。 

删除书签链接目标 

1. 删除子书签链接 

选择要删除链接目标的子书签，执行以下任意一操作： 

 选择“Outlines”>“Remove Destination”。 

 右击，在弹出的菜单里选择“Remove Destination”。 

2. 删除父书签链接目标 

鼠标右击您想要删除链接的父书签，在弹出的菜单里选择“Remove Destination Tree”。 

3. 删除所有书签链接 

鼠标右击书签根节点，在弹出的菜单里选择“Remove Destination Tree”。 
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创建标注 

该部分主要介绍怎样为文档添加标注和编辑标注。 

插入自由文本标注 

1. 选择“Annotations”面板底部标注类型“Free Text”，然后单击 “Insert”按钮，或者选

择“Annotations”>“Insert a New Annotation”>“Free Text”。 

2. 在弹出的“Annotation Details：  Free Text”对话框里，执行以下操作： 

 
自由文本标注对话框 

 在 Content 区域输入文本，这些文本直接显示在指定页面的位置，或者双击标注图

标，会打开显示此文本的文本信息框。 

 选择标注应用范围，在“Apply Range”区域，选择标注显示的范围，若是每页都显

示此标注，则选择“All”；若在某一页或某几页上显示此标注，则选择“Pages”，

然后输入具体的页码或页码范围。 

 选择“Marquee”大小，有两种选择“Auto Size”和“Custom”。我们定义的“Marquee”

大小不能比文本内容小，否则部分内容会看不见。 

 选择标注的位置，在“Position”区域，可以选择“Relative”或“Absolute”，该项

决定添加的标注将显示在什么位置，“Relative”相对位置，可以从提供的列表框里

选择一个位置；“Absolute”绝对位置，需要输入一组具体的数值。 

 （可选）选择字体风格，字体大小。 

 （可选）如果您希望添加的标注随同文档一块打印，选择“Print”；如果您想使添

3. 单击“OK”，插入自由文本标注。 

插入文本标注 

加的标注只能被浏览，不能被修改，则选择“Read‐Only”。 
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1. 选择“Annotations”面板底部标注类型“Text”，然后单击  “Insert”按钮，或者选择

“Annotations”>“Insert a New Annotation”>“Text”。 

2. 在弹出的“Annotation Details：Text”对话框里，执行以下操作： 

 
文本标注对话框 

 在“Content”区域输入将要显示在弹出式窗口中的文本。 

 单击“Frame Color”旁边的“Select”按钮，给标注图标和弹出窗口的选择颜色。 

 在“Type”区域选择标注类型，标注类型不同，显示在页面上的标注图标外观不一

样。 

 选择标注的位置，在“Position”区域，可以选择“Relative”或“Absolute”，该项

决定添加的标注将显示在什么位置，“Relative”相对位置，可以从提供的列表框里

选择一个位置；“Absolute”绝对位置，需要输入一组具体的数值。 

 在“Apply Range”区域，选择标注显示的范围，若是每页都显示此标注，则选择“All”；

若在某一页或某几页上显示此标注，则选择“Pages”，然后输入具体的页码或页码

范围。 

 （可选）如果您希望添加的标注随同文档一块打印，选择“Print”；如果您想使添

加的标注只能被浏览，不能被修改，则选择“Read‐Only”。 

3. 单击“OK”，插入文本标注。 

插入图章标注 

1. 选择“Annotations”面板底部标注类型“Stamp”，然后单击 “Insert”按钮，或者选择

“Annotations”>“Insert a New Annotation”>“Stamp”。 

2. 在弹出的“Annotation Details：  Stamp”对话框里，执行以下操作： 
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图章标注对话框 

 在“Content”区域输入图章标注的内容。 

 单击“Frame Color”旁边的“Select”按钮，选择标注图标和弹出窗口的颜色。 

 在“Position”区域，选择标注的位置，可以选择“Relative”或“Absolute”，该项

决定添加的标注将显示在什么位置，“Relative”相对位置，可以从提供的列表框里

选择一个位置；“Absolute”绝对位置，需要输入一组具体的数值。 

 在“Apply Range”区域，选择标注应用范围，若是每页都显示此标注，则选择“All”；

若在某一页或某几页上显示此标注，则选择“Pages”，然后输入具体的页码或页码

范围。 

 （可选）如果您希望添加的标注随同文档一块打印，选择“Print”；如果您想使添

加的标注只能被浏览，不能被修改，则选择“Read‐Only”。 

 （可选）选择字体风格，字体大小。 

3. 单击“OK”，插入文本图章标注。 

删除标注 

从“Annotations”面板的标注列表里选择要删除的标注，执行以下任意一操作： 

 单击标注面板上的“Remove”按钮。 

 选择“Annotations”>“Remove”。 

修改标注 

如果您要修改已经创建的标注，请执行以下任意一操作： 

 打开标注列表，选择要修改的标注，单击标注面板上的“Modify”按钮。 

 打开标注列表，选择要修改的标注，选择“Annotations”>“Modify”，打开“Annotations 

Details”对话框，重新设置各个选项。 
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添加摘要 

您可以给 PDF文档添加一些基本信息，如：标题、主题、关键字，如下图所示： 

 
添加摘要信息 

 Title：文件名。 

 Subject：文档的中心思想、主题。 

 Keywords：关键词，可以通过关键字来帮助搜索。 
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设置页面布局 

本节将介绍怎样重新设置页面布局、调整页面大小、内容大小等。关于PDF页面的五个Box，

详细请参阅“Crop Box、Art Box、Trim Box、Art Box、Bleed Box”。 

重新调整页面大小 

调整页面大小就是扩大或减小显示在预览页面周围的Media Box 边框，即 PDF文档显示或打

印的物理尺寸，当 PDF 文档里含有大小不等的页面时，该功能非常有用，例如：页面中含

有 A3 和 A4大小页面，您可以用此功能统一调整为 A4 大小。 

调整页面大小，执行以下步骤： 

1. 单击“Layout”面板上的“Resize Page”按钮，或者选择“Layout”>“Resize Page”。在

文档页面的周围出现红色的矩形边框，这个边框就叫做“Media Box”。 

2. “H”和“W”区域输入数值，或者直接拖动“Media Box”边框上的调整点，调整页面

大小（不允许  “Media Box”的大小小于“Crop Box”的大小）。 

3. 单击“Apply”按钮，设置生效；单击“Cancel”取消设置。 

注：只有“Media Box”和“Crop Box”的交叉区域是可以浏览和打印的，默认情况下，CropBox大小和 MediaBox

的所以当您缩小“Media  Box”，而没有相应的缩小“Crop Box”，超出“Media Box”区域的内容不能显示

出来；如果您扩大了“Media Box”，而没有重新定义“Crop Box”，文档内容显示完整，只是影响打印效果。

默认情况下，“Media Box”和“Crop Box”一样大。 

     

图 1                                                      图 2                                                    图 3 

图 1：原始页面大小   

图 2：拖动红色矩形框重新定义页面大小。 

图 3：定义大小后在阅读器中的效果。 

内容缩放 
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内容缩放是指扩大或缩小当前显示文档的内容，您可以通过改变“W”和“H”值，水平或

垂直缩放文档内容。 

1. 单击“Layout”面板上的“Scale Content”按钮，或者选择“Layout”>“Scale Content”。

在文档页面的周围出现绿色的矩形边框，这个边框就叫做“CropBox”，也就是文档可视

区域和打印区域。 

2. “H”和“W”区域输入数值，或者直接拖动“CropBox”边框上的调整点，缩放页面内

容。 

3. （可选）选择“Maintain Aspect Ratio”保持纵横比，“W”值不用填写，它会随着“H”

值自动调整。 

4. 单击“Apply”按钮，设置生效；单击“Cancel”取消设置。 

见下面样例： 

 

图 1                                                    图 2                                              图 3     

图 1：原始页面显示内容。 

图 2：垂直方向收缩页面内容。 

图  3：在阅读器中的显示效果。 

内容剪辑 

内容剪辑实际上是通过调整页面“CropBox”、  “ArtBox”、“TrimBox”和  “BleedBox”值来

调整页面显示内容和打印内容。要进行内容剪辑，请执行以下步骤： 

1. 单击“Layout”面板上的“Clip Content”按钮，或者选择“Layout”>“SClip Content”。 

2. 如果您想调整“CropBox”，在旁边的组合框里选择“Crop Box”，然后输入相应的数值；

要调整“ArtBox”、 “TrimBox”和 “BleedBox”，在旁边的组合框里选择相应的项，同

“Crop Box”。 

3. 单击“Apply”按钮，设置生效；单击“Cancel”取消设置。 

注：PDFPO 不允许  “CropBox”、  “ArtBox”、“TrimBox”和  “BleedBox”的大小超过“Media  Box”，如

果您确实想扩大它们，需要手动的在相应的区域输入数值。 
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移动内容 

1. 单击“Layout”面板上的“Moving Content”按钮，或者选择“Layout”>“Moving Content”。 

2. 在“X”和“Y”坐标区域输入数值，或拖动绿色的矩形框。 

3. 单击“Apply”按钮，设置生效；单击“Cancel”取消设置。 

注：默认情况下，X 轴右边是正向，Y轴上方式正向，所以，向上或向右移动文档内容，X 和 Y 坐标值都为

正值；向左或向下移动文档内容，X和 Y坐标值都为负值。超出显示区域的部分，在浏览时看不见。 

见下面样例： 

 

图 1                                                                    图 2                                    图 3     

图 1：原始页面内容显示。 

图 2：移动显示页面内容。 

图 3：阅读器中浏览效果。 

旋转页面 

旋转当前页面，这种变化可以被保存且产生新的 PDF文档。 

1. 单击“Layout”面板上的“Rotate Page”按钮，或者选择菜单“Layout”>“Rotate Page”。 

2. 在“Deasil”组合框里选择旋转的度数。 

3. 单击“Apply”按钮，设置生效；单击“Cancel”取消设置。 

恢复到初始状态 

恢复到初始状态是指撤销所有的当前的操作，恢复到它的原始状态。 
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常见问题 

怎样合并和拆分 PDF文档 

我们在导入页面的过程中要选择导入一页、多页或全部。利用这个功能可以拆分或合并 PDF

页面。如果想要拆分一个 PDF 文档为多个 PDF 文档，选择部分页面导入到 PDFPO 中，然后

生成 PDF 文档；如果想要合并多个 PDF 文档为一个文档，选择要合并的多个 PDF 文件，一

起导入到 PDFPO，最后生成 PDF文档。 

1. 单击“New”按钮，新建一个窗口，或者直接打开已有的*.ppo文档。 

2. 选择“Import”。 

3. 弹出“Page Details”对话框，具体请看“导入页面”。 

4. 定义页面范围，单击“OK”。 

如果您合并 PDF页面，您需要多次执行导入操作，导入多个文件到同一个 PDFPO 文件中。 

如果您要拆分 PDF 页面，您重复执行 1‐4 步骤，把同一个 PDF 文件分多次导入，多次生成

PDF文件。 

不用 PDF Reader能浏览 PDF页面吗？ 

您不需另外的 PDF阅读器浏览合并或拆分的文档，PDFPO 内嵌有 PDF文档阅读功能。 
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附件 

快捷键 

动作  快捷键 

新建  Ctrl + N 

打开一个*.ppo文件  Ctrl + O 

保存  Ctrl + S 

生成 PDF文档  Ctrl + Shift + G 

导入 PDF页面  Ctrl + I 

删除导入页面  Delete 

插入子书签  Alt + U 

在指定书签前插入书签  Alt + B 

在指定书签后插入书签  Alt + A 

书签重命名  Alt + R 

跳转到指定页面  Ctrl + G 



                                                                                                                            PDFPO V2.93用户手册 

PDF页面中的 Box 

详细内容可以参阅 PDF Reference 1.7中的 Page Boundaries。 

 

MediaBox 

MediaBox包含一个页面的全部对象。包含所有显示在页面上的文本、图标和标记。MediaBox

定义了页面上需要打印的物理尺寸，MediaBox是最大的一个框。 

CropBox 
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CropBox 定义了页面在显示或打印出来以后，要截取的部分。与其他的框不同之处在于，它

没有物理页面的几何意义，它仅仅是确定页面内容的截取。CropBox  只是确定如何在输出媒

介上放置页面内容，它要比MediaBox 小。 

BleedBox 

BleedBox 在 CropBox  的基础上往外延展一部分区域，它确定整个页面内容的裁边区域，需

要裁边的文档就需要一个 BleedBox，BleedBox 总是大于 CropBox，而小于页面边框。 

TrimBox 

TrimBox 确定页面在印刷和裁切之后的最终有效尺寸，如果一个 PDF文档包含一个 Trim Box，

那么这个 TrimBox 应该与实际尺寸相等。 

ArtBox 

ArtBox 确定将要放置的页面的区域。 
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联系我们 

 

 

 

 福昕软件（北京）开发有限公司 

地址： 北京市海淀区知春路 56 号中海实业大厦 9 层 

邮编： 100086 

电话： 0086-010-82111557 82125923 

传真： 0086-010-82128727 

 

 福昕软件（福州）开发有限公司 

地址： 福州市铜盘路软件大道 89 号 D 区 23 座 

邮编： 350003 

电话： 0591-87883901  

技术支持电话：0591-88004161  

传真： 0591-87883902 

 

 福昕软件（台湾）开发有限公司 

地址： 台北市士林區大東路 92 巷 2 號 1F  

邮编： 11162 

电话： 886-981-153-504 

 

 电子邮件： 

销售 -  

市场 –   

技术 -  

网站 - webmaster@foxitsoftware.com 

 网址：www.fuxinsoftware.com.cn 

 

sales@fuxinsoftware.com.cn

marketing@fuxinsoftware.com.cn

support@fuxinsoftware.com.cn
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