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FOXIT CORPORATION LICENSE 

AGREEMENT FOR DESKTOP AND SERVER 

SOFTWARE APPLICATION 

 

IMPORTANT-READ CAREFULLY:  This Foxit Corporation (―Foxit‖) License 

Agreement ("License" or ―Agreement‖) is a legal agreement between You 

(either an individual or an entity, who will be referred to in this License as "You" 

or ―Your‖) and Foxit for the use of desktop and server software applications, and 

which may include associated media, printed materials, and other components 

and software modules including but not limited to drivers ("Product").  The 

Product also includes any software updates and upgrades that Foxit may provide 

to You or make available to You, or that You obtain after the date You obtain Your 

initial copy of the Product, to the extent that such items are not accompanied by 

a separate license agreement or terms of use.  BY INSTALLING, COPYING, 

DOWNLOADING, ACCESSING OR OTHERWISE USING THE PRODUCT, YOU 

AGREE TO BE BOUND BY THE TERMS OF THIS FOXIT LICENSE AGREEMENT.  IF 

YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT YOU HAVE NO 

RIGHTS TO THE PRODUCT AND SHOULD NOT INSTALL, COPY, DOWNLOAD, 

ACCESS OR USE THE PRODUCT. 

The Product is protected by copyright laws as well as other intellectual property 

laws.   The Product is licensed and not sold. 

 

1. GRANT OF LICENSE. Foxit grants You a non-exclusive, nontransferable 

license to install and use the Product subject to all the terms and conditions set 

forth here within.  

1.1. Single-Use Perpetual License. You may permit a single authorized 

end user to install the Product on a single computer for use by that end 

user only.  Remote access is not permitted without the express written 

consent of Foxit. 

1.2. Single-Use Term License. Same usage terms as the Single-Use 

Perpetual License.  The period of use is limited to a fixed duration at 

which the time the Product must be deinstalled from the computer unless 

the license is renewed for an additional period of time. 

 

2. ADDITIONAL LIMITATIONS.  You may not reverse engineer, decompile, or 

disassemble the Product, except and only to the extent that it is expressly 

permitted by applicable law notwithstanding this limitation.  You may not rent, 

lease, lend or transfer the Product, or host the Product for third parties.  The 

Product is licensed as a single integral product; its component parts may not be 
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separated for use on more than one computer.  The Product may include copy 

protection technology to prevent the unauthorized copying of the Product or 

may require original media for use of the Product on the computer.  It is illegal 

to make unauthorized copies of the Product or to circumvent any copy 

protection technology included in the Product.  The software may not be resold 

either by You or a third party customer without the prior written permission of 

Foxit.  All rights not expressly granted to You are retained by Foxit. 

2.1. Third Party Software. The Product may contain third party software 

that Foxit can grant sublicense to use and which is also protected by 

copyright law and other applicable laws.  

 

3. EDUCATIONAL USE. If the Product You have received with this Agreement is 

an Educational Software Bundle (where the Product is received by virtue of Your 

participation in a Foxit program designed for educational or research institutions, 

or is provided by Foxit to You under some other arrangement), You are not 

entitled to use the Product unless You are an employee or student of such 

educational institution.  Educational Software Products may be used for 

educational and research purposes only. Commercial and general production 

use of Educational Software Products are specifically prohibited.  The Product is 

provided under a Single-Use Term License as described above.  You may install 

one copy of the Product on one desktop computer in a designated computer 

used for educational purposes under Your license agreement.  Your Educational 

license is granted for a period of one year, unless stated otherwise, from when 

the Product license keys are made available to You.  Your Educational license 

entitles You to email and telephone support for up to two designated employees 

and product upgrades during the term of Your license.  You grant Foxit the right 

to use material created under such license for marketing and advertising 

purposes. 

 

4. SUPPORT AND MAINTENANCE TERMS AND CONDITIONS.  

4.1. Term of Maintenance. Foxit agrees to provide Maintenance (as 

defined herein) to You pursuant to the terms and conditions set forth 

herein provided that You pay the Maintenance Fee for each Product for 

which Maintenance is desired and as further described in Section 4.4 

below. Maintenance will be provided for a period of one year, unless 

otherwise agreed to by the parties in writing, from the date of purchase 

of the Product (the ―Initial Support and Maintenance Term‖), and with 

renewals, annually from the expiration date of the prior Support and 

Maintenance Term.  Failure to renew annual maintenance may result in 

You having to purchase a new license in order to receive future versions 

of software and associated ongoing support and maintenance. 

4.2. Maintenance Services. In exchange for the Maintenance Fee, Foxit 

agrees to provide to You during the term of this Agreement support and 

maintenance (collectively "Maintenance") as follows:  
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4.2.1. Support: Foxit will provide email and telephone support to 

You for current versions of the Product. Foxit will investigate all of 

Your questions and problems promptly.  You agree to provide 

adequate information to Foxit to assist in the investigation and to 

confirm that any problems have been resolved. Foxit does not 

provide guaranteed response time but will make good faith effort 

to answer emails and voice mails within twenty-four (24) hours or 

less during weekdays, excluding holidays. 

4.2.2. Maintenance: Foxit will supply to You, at no additional 

charge, any improvements, upgrades, or modifications to the 

Product that Foxit makes generally available. Any such 

improvements, upgrades, or modifications shall become part of 

the Product for all purposes of this Agreement.  

4.2.3. You acknowledge and agree that the Maintenance to be 

provided by Foxit hereunder is limited to the most current version 

of the Product and the immediately preceding version.  

4.3. Exclusions. Foxit’s obligation to provide Support is contingent upon 

proper use of the Product and full compliance with this Agreement. 

Moreover, Foxit shall be under no obligation to provide Support should 

such services be required due to (a) failure to operate the Product within 

the systems requirements provided for the Product (b) any modification 

or attempted modification of the Product by You or any third party or (C) 

Your failure or refusal to implement Product changes recommended by.  

4.4. Consideration. In payment of the Maintenance services to be 

provided by Foxit hereunder, You shall pay Foxit, or its authorized agent, 

the applicable fee for the Initial Support and Maintenance Term as 

indicated on the related invoice, receipt, purchase order, or other 

ordering document ("Maintenance Fee").  At the end of the Initial 

Support and Maintenance Term, or any subsequent Support and 

Maintenance Term, You may renew participation in Maintenance services 

for additional annual term(s) provided You (a) are current on all 

payments due to Foxit and (b) pay Foxit, or its authorized agent, the 

applicable renewal fee, which Foxit, or its authorized agent, shall invoice 

prior to the end of the preceding term, unless terminated by You at least 

30 days prior to the expiration of the then current Support and 

Maintenance Term.  The Maintenance Fee for renewal shall be equal to 

the Maintenance Fee for the immediate preceding annual term plus an 

increase by a percentage not to exceed the Consumer Price Index (CPI), 

as published by the U.S. Department of Labor.  In addition, Maintenance 

shall be discontinued for any and all subsequent Support and 

Maintenance Terms for which You fail to pay Foxit the invoice within ten 

(10) days after the prior Maintenance expiration date.   

4.5. Exceptions.  For use of the Product or a Beta Software Product, 

only the Maintenance Services and Exclusions paragraphs of this section 
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apply.  For use of the Product under Educational Use terms, the 

Maintenance Services and Exclusion paragraphs apply as long as You pay 

for the maintenance period defined under Your Single-Use Term License. 

 

5. PAYMENT TERMS. Unless explicitly set forth in this Agreement, all fees and 

other amounts due under this Agreement are non-cancelable and 

non-refundable.  Unless otherwise agreed to by the parties, You shall pay all 

fees or amounts within 30 days of the date of the invoice. A late fee shall be 

charged on any overdue amounts and any other fees and expenses not paid as 

provided under this Agreement at the rate of one and one-half percent (1½%) 

per month, or the highest rate allowable under applicable law, whichever is less, 

commencing with the date payment was due. 

 

6. TAXES. The fees and all other amounts due as set forth in this Agreement 

are net amounts to be received by Foxit, exclusive of all taxes, duties, and 

assessments, including without limitation all sales, withholding, VAT, excise, ad 

valorem, and use taxes (collectively, the ―Taxes‖), and are not subject to offset 

or reduction because of any Taxes incurred by You or otherwise due as a result 

of this Agreement.  You shall be responsible for and shall pay directly, any and 

all Taxes relating to the performance of this Agreement, provided that this 

paragraph shall not apply to taxes based solely on Foxit’s income. 

 

7. CONSENT TO USE OF DATA.  If Foxit provides any support services to You, 

You agree that Foxit and its affiliates may collect and use all information You 

provide as a part of any such support services related to the Product.  Foxit 

agrees not to use this information in a form that personally identifies You.   

  

8. INTELLECTUAL PROPERTY RIGHTS.  Subject to the license grant hereunder, 

all right, title and interest in and to the Product, the accompanying printed 

materials, and any copies of the Product are owned by Foxit and its licensors.  

 

9. EXPORT RESTRICTIONS. You acknowledge that Product is of U.S. origin.  

You agree to comply with all applicable foreign, federal, state and local laws and 

regulations governing Your use of the Product.  Without limiting the foregoing, 

in the event that this Agreement permits export of the Product outside the U.S., 

You shall be solely responsible for compliance with all applicable U.S. export 

laws, rules, and regulations. The Product is subject to the U.S. Export 

Administration Regulations and other U.S. law, and may not be exported or 

re-exported to certain countries (currently Cuba, Iran, Libya, North Korea, 

Sudan and Syria) or to persons or entities prohibited from receiving U.S. 

exports (including those (a) on the Bureau of Industry and Security Denied 

Parties List or Entity List, (b) on the Office of Foreign Assets Control list of 

Specially Designated Nationals and Blocked Persons, and (c) involved with 

missile technology or nuclear, chemical or biological weapons). 



10 
 

 

10. WARRANTY 

10.1. Warranty.  Foxit warrants that for a period of 90 days from the 

date of delivery (―Warranty Period‖), under normal use, the Product will 

perform substantially in conformance with the specifications published in 

the Documentation.  During such period, and as the sole obligation of 

Foxit and Your sole remedy under the warranty in this Section, if You 

provide written notice of Foxit’s failure to comply with the above warranty, 

Foxit will use reasonable commercial efforts to correct such 

nonconformity in the Product as in accordance with the terms of the 

Maintenance and Support Policy.  In addition, if Foxit determines it is not 

commercially reasonable to correct the nonconformity, Foxit may elect to 

terminate the license to such Product, upon which termination Licensee 

will promptly return to Foxit all such copies of such Product. Upon receipt 

of the Product from Licensee, Foxit will return to Licensee all license fees 

(and any unused support fees) paid to Foxit by You for such Product. This 

warranty set forth above does not apply to, and Foxit shall have no 

obligation with respect to, any non-conformity arising as a result of (i) 

use of the Product other than as specified under this Agreement and the 

related Documentation; (ii) any modification or alteration of the Product 

performed other than by Foxit or its agents, or (iii) transfer of the Product 

to any computer system other than the ones on which Product is 

authorized to be stalled, except as permitted in this Agreement. 

10.2. Disclaimer.  Other than the warranty set forth in Section 10.1 

above, and to the maximum extent permitted by applicable law, Foxit, its 

authorized resellers and their subsidiaries  provides the Product and any 

support services related to the Product ("Support Services") AS IS AND 

WITH ALL FAULTS, and hereby disclaim all other warranties and 

conditions, either express, implied or statutory, including, but not limited 

to, any implied warranties, duties or conditions of merchantability, of 

fitness for a particular purpose, of accuracy or completeness of 

responses, of results, of workmanlike effort, of lack of viruses, and of 

lack of negligence, all with regard to the Product, and the provision of or 

failure to provide support services.   

 

11. LIMIT OF LIABILITY AND EXCLUSION OF INCIDENTAL, CONSEQUENTIAL 

AND CERTAIN OTHER DAMAGES.  TO THE MAXIMUM EXTENT PERMITTED BY 

APPLICABLE LAW, IN NO EVENT SHALL FOXIT, ITS AUTHORIZED RESELLERS OR 

THEIR SUBSIDIARIES BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, 

PUNITIVE OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, BUT 

NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR 

OTHER INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, 

FOR LOSS OF PRIVACY, FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD 

FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY OTHER 
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PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY 

RELATED TO THE USE OF OR INABILITY TO USE THE PRODUCT, THE PROVISION 

OF OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR 

IN CONNECTION WITH ANY PROVISION OF THIS LICENSE, EVEN IN THE EVENT 

OF THE FAULT, TORT (INCLUDING NEGLIGENCE), STRICT LIABILITY, BREACH 

OF CONTRACT OR BREACH OF WARRANTY OF FOXIT, EVEN IF FOXIT HAS BEEN 

ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  

11.1. LIMITATION OF LIABILITY AND REMEDIES. Notwithstanding 

any damages that You might incur for any reason whatsoever (including, 

without limitation, all damages referenced above and all direct or general 

damages), the entire liability of Foxit, its resellers and their subsidiaries 

under any provision of this License and Your exclusive remedy for all of 

the foregoing shall be limited to the amount actually paid by You for the 

Product.  The foregoing limitations, exclusions and disclaimers shall 

apply to the maximum extent permitted by applicable law, even if any 

remedy fails its essential purpose. 

11.2. NOTICE TO U.S. GOVERNMENT END USERS 

11.3. For contracts with agencies of the Department of Defense, the 

Government’s rights in: (1) commercial computer software and 

commercial computer software documentation shall be governed, 

pursuant to 48 C.F.R. 227.7201 through 227.7202-4, by Foxit’s standard 

commercial license(s) for the respective product(s); (2) software and 

software documentation other than commercial computer software and 

commercial computer software documentation shall be governed by 48 

C.F.R. 252.227-7014; (3) technical data for commercial items other than 

software or software documentation shall be governed by 48 C.F.R. 

252.227-7015(b); and (4) technical data for non-commercial items other 

than software or software documentation shall be governed by 48 C.F.R. 

252.227-7013. 

11.4. For contracts with U.S. Government agencies other than the 

Department of Defense agencies, the Government’s rights in: (1) 

commercial computer software and commercial computer software 

documentation shall be governed, pursuant to 48 C.F.R. 2.101 and 

12.212, by Foxit’s standard commercial license(s) for the respective 

product(s); (2) software and software documentation other than 

commercial computer software and commercial computer software 

documentation shall be governed by 48 C.F.R. 52.227-14, Alternative III; 

and (3) technical data other than software and software documentation 

shall be governed by 48 C.F.R. 52.227-14 including, where applicable 

Alternatives I or II. 

 

12. GENERAL.  This Agreement will be governed by and construed in 

accordance with the laws of the State of California excluding that body of laws 

known as conflicts of law.  The United Nations Convention on Contracts for the 
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International Sale of Goods will not apply.  Any legal action or proceeding 

arising under this Agreement will be brought exclusively in the federal or state 

courts located in San Jose, California and the parties hereby irrevocably consent 

to the personal jurisdiction and venue therein.  You may not assign this 

Agreement or any right or interest hereunder, by operation of law or otherwise, 

without Foxit’s express prior written consent.  Any attempt to assign this 

Agreement, without such consent, will be null and of no effect.  Subject to the 

foregoing, this Agreement will bind and inure to the benefit of each party's 

successors and permitted assigns.  Except as expressly set forth in this 

Agreement, the exercise by either party of any of its remedies under this 

Agreement will be without prejudice to its other remedies under this Agreement 

or otherwise.  If for any reason a court of competent jurisdiction finds any 

provision of this Agreement invalid or unenforceable, that provision of the 

Agreement will be enforced to the maximum extent permissible and the other 

provisions of this Agreement will remain in full force and effect.  All notices or 

approvals required or permitted under this Agreement will be in writing and 

delivered by confirmed facsimile transmission, by overnight delivery services, 

or by certified mail, and in each instance will be deemed given upon receipt.  All 

notices or approvals will be sent to the addresses set forth in the applicable 

ordering document or invoice or to such other address as may be specified by 

either party to the other in accordance with this section.  Neither party will be 

responsible for any failure or delay in its performance under this Agreement 

(except for any payment obligations) due to causes beyond its reasonable 

control, including, but not limited to, labor disputes, strikes, lockouts, shortages 

of or inability to obtain labor, energy or supplies, war, terrorism, riot, or acts of 

God. The failure by either party to enforce any provision of this Agreement will 

not constitute a waiver of future enforcement of that or any other provision.  

This Agreement, including Foxit’s support and maintenance services terms 

constitutes the entire and exclusive agreement between the parties concerning 

its subject matter and supersedes all prior written and oral understandings and 

agreements between the parties regarding its subject matter.  The terms and 

conditions contained in any customer purchase order or other ordering 

document that are inconsistent with or in addition to the terms and conditions of 

this Agreement are hereby rejected by Foxit and will be deemed null and of no 

effect. 

 

13. COMPLIANCE WITH LICENSES. If You are a business, company or 

organization, You agree that upon request from Foxit or its authorized 

representative You will within thirty (30) days fully document and certify that 

use of any and all Foxit Products at the time of the request is in conformity with 

Your valid licenses from Foxit.   

 

14. DISCONTINUING OR MODIFYING SERVICES. You acknowledge that Foxit 

has the right to discontinue the manufacture and development of any of the 



13 
 

Product and the support for that Product, in its sole discretion at any time, 

including the distribution of older Product versions, provided that Foxit agrees 

not to discontinue the support for that Product during the current annual term of 

this Agreement, subject to the termination provisions herein. Notwithstanding 

the foregoing, if Foxit discontinues the manufacture and support for a particular 

Product, Support for any remaining Products covered by this Agreement shall 

not be adversely affected. Foxit reserves the right to alter the Support, in its 

sole discretion but in no event shall such alterations result in: (a) diminished 

support from the level of support set forth herein; (b) materially diminished 

obligations for Foxit; or (c) Your materially diminished rights. 

15. Should You have any questions concerning this License, or if You desire to 

contact Foxit for any reason, please call (510) 438-9090. 
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Chapter 1 – Overview 
 

The Foxit PDF Editor extends the usability of PDF documents by enabling the 

user to edit PDF files in a What You See Is What You Get (WYSIWYG) way. Foxit 

PDF Editor is proud to be the first, and up to the time when this manual was 

printed, the only PDF Editor that allows you to modify existing PDF documents in 

an easy and efficient way, yet retain all rich features for viewing and printing 

provided by PDF document format.  

The Foxit PDF Editor is a revolutionary program in editing PDF files. Its goal is to 

give the user a friendly editing interface and make the user feel that they are 

editing a common document, like with a common editor. Foxit PDF Editor offers 

the user flexibility to modify or customize anything in the page contents of a PDF 

file. 

PDF Document Concepts 

PDF stands for Portable Document Format, which can be used to exchange and 

distribute documents in a manner independent of the application software, 

hardware, and operating system used to create it. 

A PDF document contains one or more pages. Each page in the document may 

comprise a sequence of objects. An object can be a text object which contains 

a number of text characters, a graph object which contains straight lines, 

rectangles, and cubic curves, an image object which is made of a set of colored 

pixels, or a shading object which contains a smooth transition between colors 

across an area. 

Each object contains a series of attributes that determine what the object looks 

like. Text Objects use fonts to specify how the characters look, and font sizes 

to specify how large those characters are. Graph objects have attributes like 

line width, and fill type and more. Shading objects offers linear and radial 

gradients. All objects have common attributes like position, size, and 

orientation. There are many more attributes defined for PDF page objects, 

please refer to the following chapters for a detailed explanation of all object 

attributes. 
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Why Foxit PDF Editor   

Edit PDF documents directly! As PDF becomes more important in the field of 

document publishing, there is an increasing need to use and edit PDF 

documents.  

This demand had led to the conversion of PDF to other types of files, such as 

Microsoft Word file. However, this however usually causes data or format loss 

during the conversion process. Furthermore, PDF files are converted into other 

types of files and then converted back. Often, things have been changed during 

the double conversion. Hence users have to almost rebuild the whole document 

structure frequently. 

What if there is a way to edit PDF documents directly that is reliable and easy to 

use? The answer is Foxit PDF Editor, the first and only REAL editor for PDF files. 

PDF Document Copyrights Issue 

Many PDF documents come with copyrights reserved by the author, or owner of 

the intellectual property. And in many cases the owner of copyrights may 

prohibit anyone else to alter the document in any way. 

Foxit PDF Editor by no means is designed to breach those copyrights. However, 

it’s up to the users of Foxit PDF Editor to observe the copyright, if the document 

is not protected in any technical way. 

With Foxit PDF Editor, you are able to edit any user password protected 

documents. But you can only Save As the document if you have no password. If 

a document is not protected by password but is encrypted with modification 

permission prohibited, it cannot be edited by Foxit PDF Editor. 

Updating Foxit PDF Editor 

Checking for updates detects new versions of Foxit PDF Editor and keeps you 

updated with the latest release. You can detect updates from the Help menu, 

and then download the latest version directly from Foxit website.  

 Choose Help > Check for Updates Now… 

 Foxit PDF Editor will automatically check if there is an update to the latest 

version. 

 If your Editor is the latest version, it will tell you ―This is the latest version‖. 

 If an update is available to the latest release version, click ―Yes‖ to know 
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more information about this new version. 

 Click to visit http://www.foxitsoftware.com/downloads/index.php . 

 Select and download the latest version of Foxit PDF Editor to finish updating. 

What’s New in Version 2.2 

Foxit PDF Editor2.2 has introduced more exciting features and enhancements: 

 Floating Panes 

To customize your workspace, users can float and move Bookmark Panel 

and Property Panel to any ideal position of the page, ideal for users for not 

utilizing the feature or to get it out of the way. 

 Finding Text 

This feature displays given strings of text from the searched PDF file and 

highlights the returned matched text. This useful function is fast and easy 

for users looking for text within a document or an article.  

 Navigating with Bookmarks 

Navigating through bookmarks is an efficient way for users to link to the 

target location quickly. To jump to a topic that you are interested, you can 

just simply click the bookmark. 

 Viewing Annotations 

The View Annotations function enables users to view the annotations added 

to the PDF document. Users are able to easily check all the comments by 

checking the option to ―Show Comments‖ on the status bar of the 

workspace. 

 Rulers and Grids 

This feature provides horizontal and vertical rulers and grids to help users 

align and position objects precisely on the page, as well as measure the 

dimensions of the shapes. The snap to Grid Function automatically positions 

text and other objects to the closest intersection of the grids as you place or 

move them on the page.  

 Easier Text Setting Actions 

Making Editor more intelligent and user-friendly, users now are able to set 

http://www.foxitsoftware.com/downloads/index.php
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the attributes of the text in the ―Add new text objects‖ dialog box directly, 

including font, color, size, horizontal scale, line gap, etc,. Adding your own 

text to PDFs is amazingly fast and easy. 

 Bug Fixes 

Fixed bugs as technical by our inside teams and user feed back. 
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Chapter 2 – Getting Started 
 

This section gives you an overview of Foxit PDF Editor 2.2, including system 

requirement, installation, registration, work area, un-installation, etc. 

Installing Foxit PDF Editor 

Windows System Requirements 

Foxit PDF Editor runs successfully on:  

 Windows 2000         

 Windows XP     

 Windows Server 2003  

 Windows Vista  

 Windows 7 

How to Install? 

Step One – Download the Package 

Foxit PDF Editor is distributed via web download. If you have downloaded full 

retail package, you just need to UNZIP the package into a temporary folder, and 

then start the ―setup.exe‖ application.  

Step Two – Installing the Software 

After running the Foxit PDF Editor setup program, you will need to execute the 

following steps to finish setup: 

1. Welcome Screen – Click Next button to continue, click Cancel button to 

abort the setup. 
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Welcome Screen 

 

2. License Agreement -- What you are seeing is Foxit PDF Editor License 

Agreement (see the following figure). This is common for nearly all software. 

Only after you click "I agree" button can you continue to install. 

 

 

License Agreement 

 

3. Choose Installation Type: 
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Installation Type Choosing Screen 

 

In this screen you can click Default button to expressly finish Foxit PDF Editor 

Setup, or click Custom button to complete the setup step by step.  

 

 If you select Default, you agree to use the default setup configuration for 

the installation, and the setup progress will proceed in the background. 

Here is a list of the default setup configurations: 

 

 The destination folder is set to ―C:\Program Files\Foxit Software\PDF 

Editor‖. 

 A desktop shortcut Foxit PDF Editor.exe is created. 

 A "Program Group" called "Foxit PDF Editor" is created, it includes two 

shortcuts, the first is Uninstall, and the second is PDF Editor.   

 The program is added to the Control Panel > Add or Delete Program. 

 A registry key is created as" HKEY_LOCAL_MACHINE\Software\ Foxit 

Software\PDF Editor ". 

 The Foxit PDF Editor installation directory is added to the system path.  

 Foxit PDF Editor automatically runs after setup is finished. 

 

 If you select Custom, you can change the default settings, but have to 

configure the setup one by one. Here are steps you will go through: 

 

First, after you click Custom button, you will see the following screen: 
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Settings Screen 

 

 Destination folder: You can directly input a destination path in this box, or 

click on Browse button to select a destination folder for Foxit PDF Editor. 

 

 Add a desktop shortcut: Check the box will create a shortcut of Foxit PDF 

Editor.exe on desktop. If you don’t want a desktop shortcut, uncheck it. 

 

 Add an Icon in the Start Menu: Check the box will create a shortcut of 

Foxit PDF Editor.exe on the Start menu. If you don’t want a Start menu shortcut, 

uncheck it. 

  

Now, click Next button to continue the setup, and you should see the following 

screen： 

 

 

Confirmation Screen 
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This screen lists all setup settings you have selected in the previous step. You 

can click Back to change the settings, or click Install to enter into the next 

screen show as below: 

 

 

Finishing Screen 

 

The Run Foxit PDF Editor is checked by default. And when you click Finish 

button the Foxit PDF Editor program will automatically launch. If you don’t want 

to run Foxit PDF Editor after installation, uncheck the box. 

Installing License Key 

1. If you purchase online, you will be able to immediately download a small 

temporary key. 

 

 Downloading a Temporary License Key 

 

1) Make sure you know the folder where you have put PDF Editor. If you 

don't know, please do a search on your computer for "pdfedit.exe".  

The default is: ―C:\Program Files\Foxit Software\PDF Editor‖. 

 

2) Immediately after you purchase Foxit PDF Editor, you will be asked to 

download a temporary license key. 

 

3) Press the "Download Temporary License Key" button as shown below: 
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4) In the file download prompt box, click Save button to store the key file 

into where the PDF Editor is saved. The temp key file name is 

―pedkey.txt‖.  

 

Notes:  

    

 The key file must keep its original name (pedkey.txt). 

 The key file must store into the same folder with PDF Editor.  

 

Finally, double click on PDF Editor or pdfedit.exe to run the application without 

any limitation. 

 

2. After your online purchase order verified, Foxit will send you a formal license 

key within an email. The license key is sent as a attachment with its name as 

―pedkey.txt‖ 

  

   Here are two examples on how you can save the license key in the Outlook 

Express and Open Web Mail. 

 

Using Outlook Express  

 

1) Close Foxit PDF Editor, and open the Foxit mail with formal license key in 

your Outlook mail list. 

 

2) Click the attachment file, and click Save Attachment menu. 

  

3) In the pop-up Save As dialog box, click Browse button to search the 

folder where PDFEditor.exe is saved, and then save the pedkey.txt into 

that folder.  

 

Note: pedkey.txt must be stored into the right place where 

PDFEditor.exe exists; otherwise the product will not be licensed. 

 

4) Restart Foxit PDF Editor. It is now licensed. 
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Using Open Web Mail 

 

1) Double click the Foxit mail with formal license key in the Inbox of your 

Open Web Mail. 

 

2) Scroll down the Message Display window to the message bottom, and 

you can find a small attachment prompt box shown as below: 

 
3) Right click the Download link and Choose Save Target As menu. 

 

4) In the pop-up Save As dialog box, click Browse button to search the 

folder where PDFEditor.exe is saved, and then save the pedkey.txt into 

that folder.  

 

Note: pedkey.txt must be stored into the right place where 

PDFEditor.exe exists; otherwise the product will not be licensed. 

 

5) Restart Foxit PDF Editor. It is now licensed. 

Registering Foxit PDF Editor 

After purchasing Foxit PDF Editor, please do one of the following to register your 

key:  

 Close Foxit PDF Editor, save the key file into the directory where you 

installed the application. 

 Run Foxit PDF Editor > Help > Install License Key > A registration box will 

pop up. Open the received key file, copy the key contents into the box 

indicated > click the Register the Key button. 

Note:  

 To check if you have registered successfully, please go to ―Help‖ > ―About 

PDF Editor‖ and see if your name is shown at the bottom left corner.  

 After registering successfully, you can remove all the evaluation marks 

which are added by Foxit PDF Editor at one time before you purchase it. To 

remove all the evaluation marks, please select ―Help‖ > ―Remove Evaluation 

Marks‖. 
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Uninstalling Foxit PDF Editor 

To uninstall Foxit PDF Editor, do one of the following: 

 Click Start > All Program Files, and find Foxit PDF Editor, and last click 

Uninstall. 

 Select Control Panel > Delete or Add Program, and then select Foxit 

PDF Editor to uninstall. 

 Find the PDF Editor installation directory named ―Foxit Software‖, and then 

select Uninstall.  

Work Area 

The Foxit PDF Editor workspace consists of the main application window (see 

Figure2-1) where by default contains the Title bar, Menu bar, Tool bar, and 

areas called Document Pane, Properties Pane, Bookmark Pane and Status bar.  

There is also an Image Editor (see Figure2-2), Graphic Editor (see Figure2-3), 

Shading Editor (see Figure2-4) and Layout Editor (see Figure2-5) and where 

you can edit images, modify graphics, create or edit a shading object, and 

design page layout. 

 

Figure2-1: The Document window 
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Figurew-2: The Image Editor window 

 

 

Figure2-3: The Graphic Editor Window 
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Figure2-4: The Shading Editor Window 

 

 

Figure2-5: The Page Layout Editor Window 
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Customizing the Work Area 

 

As you get acquainted with Foxit PDF Editor, you can set up your Editor work 

environment. The more you learn about its potential, the more you can take 

advantage of its features, tools, and options. 

 

About Title Bar 

 

The Title bar displays the name of program itself and the file name of a 

document currently displayed in the Document pane. 

 

About Menu Bar 

 

The Menu bar provides full access to the functions of the Foxit PDF Editor. You 

can access the menu by either using the mouse or keyboard. Keyboard 

shortcuts, when available, are printed on the right of the menu item. 

 

About Toolbars 

In addition to menu commands, you can access several features using toolbar 

buttons. When you point to a button, the "Ready" on the left side of Status bar 

can synchronously report action for you. 

The toolbar can be repositioned, you can move the toolbar to the top area, or 

you can drag the toolbar into the document pane to create a floating toolbar. You 

can drag the bar back to its original position. 

The following briefly describes each toolbar and its default buttons 

A              B         C             D                   E  

 

F                              G 
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A. Main Toolbar    B. Edit Toolbar    C. Zoom Toolbar    D. Page Toolbar   E. 

Text Toolbar     F. Object Toolbar   G. Find Text Tool 

Main Toolbar: Use the main file tools to create a new page, open, save, or print 

a PDF document. 

Edit Toolbar: Use the edit tools to cut, copy, and paste object in a PDF 

document, and to undo and redo changes that you might have made to a PDF 

file. 

Zoom Toolbar: It helps you adjust the view of your PDF documents, and it 

included simple tools as Zoom In and Zoom Out. 

Page Toolbar: These tools allow you to navigate the pages in a PDF document 

(forward and backward) by jumping to the first or last page in a document, lay 

out a page design, or to insert or delete a page. 

Text Toolbar: These tools allow you to input graphics keyboard, merge or split 

text, remove font kerning, and import Windows fonts. 

Object Toolbar: Use the object tools to edit, rotate, delete selected objects, 

add text, graphic, image or shading objects, or create new images for the 

document. You can select a type of object mode to edit the object. 

Find Text Tool: This allows searching of text in PDF files and highlight the 

matching text.  

About Status Bar 

The Status Bar reports the current cursor actions. It also allows you to navigate 

one page at a time, jump to the first or last page, go to a specified page number, 

set the page view magnification, and toggle showing/viewing of annotations 

through the ―Show Comments‖ checkbox. 

 

 

Viewing Annotations             Navigation Tools          View magnification 

 

The Document Window 

The Document Pane is the main area for viewing the document and editing the 

page contents. You can use the toolbars and Properties pane to work with the 
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document. You can use the navigation toolbar to page through a document, use 

zoom tool to magnify or reduce a view, and use scroll bar to scroll up or down a 

page. Within a page, you can also drag selected object(s) to any location you 

want. When you drag an object, the cursor will change to a hand. 

In addition, you can also use the Context Menu to work in the document pane. 

Simply right-click anywhere in a page and the Context Menu will pop up at once. 

The Properties Pane 

The Properties pane provides easy access to the tools without cluttering your 

workspace. The Properties pane can include one or more tabs, each containing 

common attributes. For example, the Text tab can include attributes common to 

texts, the Image tab can include attributes common to images, the Path tab can 

include attributes common to graphics, and the General tab can include 

attributes common to all the above objects. 

                      A     B    C     D      E     F 

 

 

                   

 

              

 

 

 

 

 

 

 

 

 

 

 

 

As you select a type of object in the Document pane, a corresponding object tab 

will appear in the Properties pane. For example, you select a text object, and a 

Text tab will appear. If you select more than one type of objects, a General tab 

which includes common attributes will appear too. For example, you select a 

text and an image object, and then the Text tab, the Image tab and the General 

tab will be presented at the same time in the Properties pane. 

Object Properties Name List Object Properties Value List 
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A. Page Tab: This tab only applies to layout edit mode. When your screen is 

switched to the Layout Editor window, this tab will be activated for work. 

B. Text Tab: When a text object is selected in the Document pane, this Text tab 

will appear in the Properties pane including all properties that apply to the 

selected object. 

C. Path Tab: When a graphic object is selected in the Document pane, this Path 

tab will appear in the Properties pane including all properties that apply to the 

selected object. 

D. Image Tab: When an image object is selected in the Document pane, this 

Image tab will appear in the Properties pane including all properties that apply 

to the selected object. 

E. General Tab: When more than one type of objects is selected in the 

Document pane, this General tab will appear in the Properties pane containing 

all properties that are common to all the selected objects. 

F. Shading Tab: When a shading object is selected in the document page, this 

Shading tab will appear in the Properties pane containing all properties that 

apply to the selected object. 

To show or hide Properties pane, do one of the following: 

 Choose View > Property List. 

 Right-click the mouse on the page, and choose Property List in the context 

menu. 

 Click the button  at the top right corner of the Properties pane to close it. 

The Bookmark Pane 

The Bookmark Pane is the navigation tool that makes your PDF files easier to 

view and edit. In Foxit PDF Editor, the bookmarks provide interactive links to a 

specific destination.  

Navigating with bookmarks is an efficient way of linking to target locations. To 

jump to a topic of interest, click the corresponding bookmark. 

1. To show or hide Bookmark pane, do one of the following: 

 Choose View > Bookmark. 

 Right-click the mouse on the page, and choose Bookmark in the context 
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menu. 

 Click the button  at the top right corner of the Bookmark pane to 

close bookmark.  

Note: The Bookmark pane is opened by default. If you wish to hide the 

bookmark pane, click Edit > Options > Others, and check ―Do not show 

Bookmark as launching Foxit PDF Editor‖. 

2. To jump to a topic, click the bookmark. Click the plus (+) or minus

(-)sign to expand or collapse the bookmark contents.  

  

Bookmark Pane 

Adjusting Bookmark and Properties Pane  

1. The Bookmark Pane and Properties Pane are docked separately in the left 

and right of the page. This is the default setting. 
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Docking Panes 

 Float the Bookmark pane or Properties pane by clicking and dragging 

the title bar into the document area.  

 Move a floating pane by dragging its title bar to another location.  

 Adjust the view area of the panes by dragging their borders to adjust 

the width.  

 Dock a floating pane, or float a docking pane by double-clicking its title 

bar.  

  

Floating Panes 
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2. Foxit PDF Editor allows users to combine the Bookmark Pane and the 

Properties Pane into one pane. The panes become tabs in one combined 

pane, and clicking on the corresponding tab shows the corresponding 

information. 

 Click one pane’s title bar, and drag into another pane until the borders 

overlap.  

 
Dragging one pane to another 

 

  
Borders overlap                   In one panel  

 Also, if the panes are in one panel, you can click the tab and drag to 

separate them into two panes and move them in the different positions. 

3. To dock the Bookmark pane and Properties pane on the same side of 

document and expand separately, do the following: 

The Borders 
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 Click one pane’s title bar and drag to another pane’s side. 

 Do not overlap two panes’ borders.  

 

 

 

 

 

 

 

 



36 
 

 

Chapter 3 – Using Foxit PDF 

Editor 

 

This section gives a short overview on how to get started using PDF Editor. Use 

this section to learn how to launch Foxit PDF Editor, to open documents, and to 

perform common editing operations.  

Launching PDF Editor 

From the Programs Group 

 Click on Windows ―start‖ button, select ―All Programs‖, click on ―Foxit PDF 

Editor‖ group, then click on ―Foxit PDF Editor‖ icon; 

From the Desktop 

 Go to your desktop, find the ―Foxit PDF Editor‖ icon, double click on it;  

From the Installation Directory 

 Go to the directory where you installed Foxit PDF Editor, double click on the 

PDFEDIT.EXE icon. 

From the Run command line 

 Click Start, click Run, in the Open field, input the full path where Foxit PDF 

Editor locates, and then click Ok button. 

Opening PDF Documents  

There are several ways to load PDF documents from the PDF Editor application. 

Using File Menu 

 Select File menu from the Menu bar, and select Open command. In the Open 

dialog box, select and open one or several PDF documents. 

 Foxit PDF Editor can record the reading history, and list out four PDF 
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documents at most. So you can select one or several PDF document listed 

under File menu to continue reading. 

Using Open Toolbar 

 In the Toolbar, click the  Open button, and then in the Open dialog box, 

select one or several PDF documents to open. 

Using Shortcut Key 

 Directly press Ctrl + O to pop up the Open dialog box, and then select one 

or several PDF documents to open in this dialog box. 

Using Command Line 

 Enter the path for the PDF document right after ―pdfedit.exe‖ in the 

command line box. 

The loaded PDF documents are displayed in the Document pane; you can view 

and edit them. 

Viewing PDF Documents  

Foxit PDF Editor provides tools that can help you navigate a PDF file and find 

your way around a large document. Pages can be resized and scrolled to make 

them easier to see. You can jump directly to a page number and step through a 

document page by page. 

Zooming in or zooming out 

To magnify or reduce the view, do one of the following: 

 Choose View > Zoom In or Zoom Out on Menu Bar. 

 Use the keyboard shortcut Alt + + or Alt + -. 

 Click the Zoom In icon  or Zoom Out icon  on the Toolbar. 

 Select or input a magnification percentage in the Magnification Percentage 

Area on the Status Bar, and press Enter. 

Navigating pages 

To move around in multiple-page documents, do the following: 
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1. Going to the next or previous page 

Do one of the following: 

 Choose Document > Previous page or Next Page on Menu Bar. 

 Use the keyboard shortcut Alt + P or Alt + N. 

 Click the Previous Page icon  or the Next Page  icon on 

Toolbar or Status Bar. 

2. Going to the first or last page 

Do one of the following: 

 Choose Document > First Page or Last Page on Menu Bar.  

 Use the keyboard shortcut Alt + T or Alt + L. 

   Click the First Page icon  or the Last Page icon  on 

Toolbar or Status Bar. 

3. Going to a specific page 

Do one of the following: 

 Choose Document > Go to page… > input the specific page    

number > OK. 

 Select or input the specific page number on the Current Page 

Number Box   on the Status Bar, and press Enter. 

 Use the keyboard shortcut Ctrl + G. 

 Select Go to page… in the right-click Context Menu. 

Scrolling 

 Use the scroll bars to scroll around a view in case parts of the page are not 

visible. 

 

Creating PDF Documents 

Using Foxit PDF Editor, not only can you easily create a new PDF document, but 

you can customize the page and content size according to user’s output needs. 

In the following, we briefly describe the process of creating a simple PDF 

document. 
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To create a new blank document: 

The New command lets you to create a blank document. 

1. First do one of the following: 

 Click the New button  on the Toolbar 

 Select File > New from the Menu bar 

 Press Ctrl + N on the keyboard 

 

2. If desired, on the pop-up New Page Attributes dialog box, set up the Page 

Size, or click the Allow Specify Content Size button to set up the Content 

Size. 

 

Note: If you want to insert multiple pages with same settings, you can use 

the Page options in the Options dialog box to set your preferences.  

 

3. Click Ok button to produce the blank document. 

 

To write content in the blank document 

 

At present, Foxit PDF Editor doesn’t support direct writing on the page. There 

are several substituted ways to input contents described in the following. 

 

 Copy -- You can copy a page or part of a page into the clipboard, then paste 

into the blank document.  

 

 Insert -- You can use the Add feature to insert text, image and graph 

objects into the blank document. For information how to insert objects, 

please see Inserting New Objects. 

 

To add more pages to the new document 

 

At present, Foxit PDF Editor allows you to create a document starting with one 

page. There is not an option for you to specify how many pages you want to 

create. Therefore, if you want to make the document with more than one page, 

you can use Insert Page feature to add more blank pages to the new document.   

 

See also: Inserting Blank Pages. 

 

To save the new document 

 

Use the save command to save the document. Now, a new PDF document is 
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produced. 

Undoing and Redoing 

Foxit PDF Editor provides chances for you to undo and redo previous actions. 

You can undo and redo any type of editing (insert, delete, or change) you have 

done. You can also set an option to decide the size of the undo buffer. For details, 

please refer to Setting Options.   

To undo previous actions, do one of the following: 

 Select Edit > Undo from the Menu bar. 

 Use keyboard shortcut Ctrl + Z.  

To redo previous actions, do one of the following 

 Select Edit > Redo from the Menu bar. 

 Use keyboard shortcut Ctrl + Y.  

Saving PDF Documents 

In Foxit PDF Editor, you can choose to save a modified PDF file with the same 

name or use another name. When you directly save the changed file, Foxit PDF 

Editor will pop up a warning prompt asking you if you want to continue the save 

operation. 

To save a PDF file, use one of the following ways: 

 Select File > Save from the Menu bar. 

 Click the Save button on the toolbar. 

 Use the keyboard shortcut Ctrl + S. 

To save a PDF file with another file name, do one of the following: 

 Select File > Save As from the Menu bar, enter a new name for the file and 

click Save. 

 Use the keyboard shortcut Ctrl + Shift + S, enter a new name for the file 

and click Save. 

Rollback Saving 

With Foxit PDF Editor, you can not only undo the modification actions, also can 
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undo the saving actions by rollback saving. 

Rollback Saving is something to make the document on your hard drive restore 

to its original modified state when it is open, while keeping modifications in the 

current document untouched.  

To undo saving actions, do the following: 

 Select File from the Menu bar, and select Rollback Saving in drop-down list.  

 

Closing PDF Documents 

 

1. To close a document while keeping the program window open, do one of the 

following: 

 

 Select File > Close from the Menu bar. 

 

 Simply click the Close button on the Menu bar 

 

Note: The close button on the Title bar will close the application. 

 

2. To close all open documents while keeping the program window open:  

 

• Select File > Close All from the Menu bar. 

Setting Options 

You can use the Options dialog box in Foxit PDF Editor to define a default page 

layout, customize preferences for text objects, customize styles for graphic 

objects, and specify other settings for the document. 

To set options 

1. Select Edit > Options from the menu bar, or press Alt + O keyboard. 

2. In the Options dialog box, select one of the options from the left list. 

3. Set options for that feature and then click Ok. Click the Restore Default 

button to leave the settings unchanged. 

Page Options 

Choose the Page Options brings up the page options dialog box (see figure 
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below). This controls where the inserting page will display, and allows you to 

specify the page size to suit your preference. 

 

Note: After you exit the program, all the page settings will be restored to be 

default.   

The following options for Page can be set: 

Insert Page 

 Before Current Page -- The new page will always be created prior to 

the current displayed page. By default, this option is checked. 

  After Current Page -- The new page will always be created after the 

current displayed page.  

 Page/Content Size  

 Left margin --   Sets the distance between the left edge of the page and 

the left edge of left-aligned lines. 

 Bottom margin -- Sets the distance between the bottom of the page and 

the bottom of the last line on the page. 

 Width --   Enter dimensions for the width of the paper/content size  

 Height --   Enter dimensions for the height of the paper/content size  

Note: Only when you click Allow Specify Content Size, the options under 

Content Size can be activated for edit. 
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Text Options 

Choosing the Text option brings up the Text option dialog box (see figure below), 

which allows you set your preferences for inserting text. 

 

Note: After you exit the program, all the settings will be restored to default.  

The following options for Text can be set: 

 Font name -- Displays the font information included in a document. You 

can click the Import Windows Font button to import a Windows font.  

Note: If you want the imported windows font to be the default font when 

you insert text every time, you must check the option ―set as default font 

after being imported‖ and ―set as default‖ in the Other option tab. 

 Font size – Sets the font size. 

 Horizontal Scale – Sets how the text will be scaled in the horizontal level. 

 Text mode – Specifies how the text will be filled and stroked. 

 Char space -- Specifies the displacement between two characters. 

 Word space --Specifies the displacement between two words. 

 Line gap -- Specifies the desired spacing between lines of text. 

Color Options  

Choosing Color option brings up the Color option dialog box (see figure below), 
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which allows you set your color preferences for inserting text and graphics. 

The default color options are RGB. If you want it to be changed to the CMYK color, 

you should go to Other options tab, and check CMYK under the Color Space 

Settings. And if you want to set CMYK color as default, check the Save as Default 

box. 

 

Note: After you exit the program, all the color settings will be restored to 

default.  

The following options for Color can be set: 

 Fill Color -- The fill color is used to paint the interior of objects and text 

characters that are filled. To configure the fill color, simply drag the color 

adjusting bar until the color in the Preview is what you want.  

 Stroke Color -- The stroke color is used to paint the border of paths and 

text that are stroked. To configure the stroke color, simply drag the color 

adjusting bar until the color in the Preview is what you want. 

Graphics Options  

Choosing the Graphics option brings up the graphics style dialog box (see figure 

below), which allows you set your preferences for inserting graphics. 
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The following styles for Graphics can be set: 

 Line join style -- Specifies the shape to be used at the corners of paths that 

are stroked. The choices are Miter joins, Round joins and Bevel joins. 

 Line cap style -- Specifies the shape to be used at the ends of open sub 

paths when they are stroked. The choices are Butt end caps, Round end caps 

and Projecting Square End. 

 Miter limit -- Specifies the line join style; the default value is 10. 

 Line Width -- specifies the thickness of the line used to stroke a path and is 

measured in user space units. 

See Also: Path Properties 

Other Options 
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The following options are available in the Other dialog box: 

Save As Default 

Save all changes as default. Every time when Foxit PDF Editor starts, it sets 

these settings as default. 

Buffer 

 Undo Buffer Size – Here, you can set the amount of the undo buffer. 300 

is the default size, which means you can undo 300 times.  

Object Selection Mode   

Here you can select the edit type in accordance with the objects you are 

modifying. 

 All -- Allows you to modify any visible objects in a PDF page. (Default) 

 Text only-- Allows you to modify objects only. 

 Path only-- Allows you to modify graphics objects only. 

 Image only-- Allows you to modify image objects only. 

 Shading only– Allows you to modify image objects only. 

Clipping Action when Moving Objects 
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Many times there are objects containing clip layer. And some clip layer may help 

to construct a complete object, but some remain unnecessary. When 

serviceable clip layer is removed from the object, in most cases, it will affect the 

displaying of the object. By default, a clip object always moves along with the 

object. Yet, the default setting can be changed by the Clip Action.  

The following options exist to allow you to select a way to determine if the 

clipping could be moved along with the object.  

 Move clipping: Allows you to move the object along with clip. 

 Keep clipping: Allows you to move the object but keep its clip in its 

original place. 

Color Space Settings 

 Use Original Color Space (if supported)  

―If supported‖ means that if the PDF file uses any of the following color 

spaces: RGB, CMYK, Color Mapping, high-fidelity or multi-tone color, and 

the user has checked this option, Foxit PDF Editor will show the original color 

as specified in the file. Once this box is checked, you will not able to stroke 

other colors, except gray. 

 Default Color Space  

RGB and CMYK are the most common color systems. If you do not like using 

other abstract colors, you can simply choose RGB or CMYK as your default 

color space. Foxit PDF Editor uses the RGB color system as default. If you 

want to set CMYK color for the objects in your editing work, you must select 

it. 

Other 

 Set as default font after being imported 

The font you imported in the Text tab will be regarded as the default font for text 

input. 

 Show page setting dialog when inserting a new page 

When you insert a page, a dialog box will always pop up for you to set the page 

attributes. If you don’t want this dialog box to appear, simply uncheck this 

option. 

 Do not show Property Sheet as launching Foxit PDF Editor 
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Every time Foxit PDF Editor launches it will pop up the Property List. If you don’t 

wish to display this dialog box, uncheck this option. 

 Do not show Bookmark as launching Foxit PDF Editor 

Every time Foxit PDF Editor launches it will pop up the Bookmark Pane. If you do 

not wish to display this dialog box, uncheck this option. 

 Show all comments in the PDF document 

Check this option to show all comments if the opened PDF document has 

annotations. Also, you can select the checkbox on the status 

bar.  

Selecting Objects 

You can select one single object or a group of objects in a page. When (an) 

object(s) is/are selected, a constantly moving dotted line and a rectangle 

enabling you to resize and rotate the object (appears only when an object is 

selected) will appear around it, so you can clearly identify which object(s) is/are 

selected. And the object selected in the General Tab of the Properties pane will 

show the number of currently selected objects, as well as other information 

about selected object(s). 

To select a single object 

Just simply click on an object in the Document Pane to select it. 

To select multiple objects 

Select an object, and then hold down Ctrl key when select additional objects. 

To select all objects within a page 

 Choose Edit > Select All on Menu Bar to select all objects in page 

 Use the keyboard shortcut Ctrl + A to select all objects in a page. 

To select overlapped objects 

Sometimes, there is more than one object overlapping with another object (for 

example, background or foreground graph objects), and you might need to 

repeat clicking to make sure the object is selected (you can check the type of 

selected object in the Properties List). 
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To unselect objects 

 

 To unselect a selected object from multiple selections, hold Ctrl key and click 

on the object. 

 To unselect all selected objects, click on a point outside of any object. 

 

Note: you can check the type of selected object in the Properties List. If you are 

selecting different types of objects, the value for object type will be read as 

“mixed”. 

Object Selection Mode 

A page may contain several different editable objects. In Foxit PDF Editor, users 

can select one project mode to edit, and not need to worry about changing other 

types of objects in unconscious operations. If you are aiming at editing text 

objects, for example, you can choose text selection mode, thus everything but 

text objects will be kept intact no matter what editing way you take. 

Here is a list of selection modes in Foxit PDF Editor: 

 

 All modes: The default mode, all types of page objects (text, path, image 

and shading) can be selected for editing. 

 Text mode: Only text objects can be selected for editing. 

 Path mode: Only path objects can be selected for editing. 

 Image mode: Only image objects can be selected for editing. 

 Shading mode: Only shading objects can be selected for editing. 

 

The selection mode can be accessed by one of the following ways: 

 

Using Tool Bar 

 Drop down the selection mode icon  from the Toolbar, and select a 

selection mode. 

Using File Menu  

 Select Edit > Options. 

 Click Other button on the left of the pop up Option dialog box. 

 In the part of Object Selection Mode, you can select a selection mode, such 

as All, Text only, Path only, image Only and Shading only. 

Editing Objects  
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You can also freely edit any selected object(s) by the related toolbar.  

Text Objects 

1. Open the PDF document to be edited, and you can use the Text toolbar to 

edit the text. 

 

 

 

 

 

 

2. Use the Split Text  to split the whole text into parts. 

 

3. Use the Merge Text  to merge objects in a line.  

 

 

 

 

 

Text Toolbar 
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4. Use the Graphics Keyboard  to insert fonts, especially the imbedded 

fonts. 

 

5. Converting Text to Path 

Foxit PDF Editor is able to convert the selected text object(s) into path(s), which 

will meet the pre-press requirement. For those computers which do not support 

or display certain embedded fonts, this new feature helps to overcome that 

issue. Foxit PDF Editor also offers a menu option for users to convert the entire 

text in a PDF to path. 

 Select the text objects which you want to convert to paths.  

 Select the Convert selected text to path button , and finish converting. 

 Select Object menu > Convert Selected Text to Path, and finish converting. 

Graphic Objects 

1. Open the PDF file to be edited, double click the graphic you want to modify, 

and then you will be switched to the Graphic Editor window. 
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2. In the Graphic Editor window, you can only modify the selected object, but 

you can use the Path tools to work with it. After you are done, click the Save 

and Exit button  to get back to the main window. 

 

3. Adding Shapes in Non-Graphics Editing Mode 

Foxit PDF Editor provides several simple auto shapes that users can insert into 

a PDF in the non-graphics editing mode. With this new version, users can easily 

add a simple shape in the main interface of Foxit PDF Editor without having to 

enter into the graphics editor.  
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 Select the pull-down menu  on the Toolbar. 

 Select the graphics you want to draw, included Line, Rectangle, Filled 

Rectangle, Ellipse and Filled Ellipse.  

Image Objects 

1. Open the PDF file to be edited, double click the image you want to modify, 

and then you will be switched to the Image Editor window. 

 

2. In the Image Editor window, you can use the toolbar to work with the image. 

After you are done, click the Save to go back to the main window. 
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Shading Objects 

1. Open the PDF file to be edited, double click the shading you want to modify, 

and then you will be switched to the Shading Editor window. 

 

2. In the Shading Editor window, you can only modify the selected object. You 
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can use the Path tools to work with it. When you are done, click the Save 

and Exit button  to get back to the main window. 

 

Modifying Objects  

Moving Objects 

There are several ways to move objects. When an object that contains clip 

elements is moved, you can set an option to determine whether the clip should 

be moved along with the object.     

Using Dragging Action 

 Select the object(s) you wish to move, and hold down the left mouse button 

to drag it over to the place you desire. 

Note: When an object is being dragged, an equivalent blank rectangle is 

used to represent the object.  

Example: The following is an example of dragging an object. The dotted 

object is the object that will be moved, and the blank rectangle represents 

where the object is moved. Once you stop holding down the mouse button, 

the object is moved to that place. 
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Using Cursor key 

 Select the object(s) you wish to move, and press (Ctrl +) the cursor key to 

move it in the up, down, right or left direction. In this method, you can also 

hold down the cursor key until the object reaches the place you desire. 

Using the Properties Pane 

 Select the object(s) you wish to move, and in the Properties pane, double 

click the item of Position X(point) and/or Position Y(point)  (see the 

following figure.), and then enter values in the text filed, and finally press  

Enter to finish. 

 

Note: If you only want to move one type of object, for example, text object, 

you can change Position values in the Text tab of the Properties pane. If you 

want to move different types of objects at the same time, you can change 

Position values in the General tab of the Properties. 
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Deleting Objects  

There are several ways to delete objects in Foxit PDF Editor:  

Using Object Menu 

 Select the object(s) you want to delete in the Document window, and then 

click Object > Delete Objects from the menu. 

Using Context Menu  

 Select the object(s) you want to delete in the Document window, and then 

right click the object(s), in the pop up Context Menu, select Delete 

Object.  

Using Delete key  

 Select the object(s) you want to delete in the Document window, and then 

simply press the Delete key.   

Using Object Toolbar 

 Select the object(s) you want to delete in the Document window, and then 

click the Delete button on the Object toolbar. 

Copying/Cutting/Pasting 

Foxit PDF Editor allows you to copy and paste in a PDF document. You can copy 

and paste some types of objects. For text and image objects, you can copy from 

or paste to other Windows applications, like text editor, word processor, or 

image editor. 
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To copy or cut, select the objects you want to copy or cut, then press CTRL + C 

to copy, or CTRL + X to cut. You can then go to other place of the PDF document, 

or another Windows application, to perform paste operation. 

To paste into Foxit PDF Editor, simply press CTRL + V. The pasted objects will 

appear at the upper left corner of the page view. You can also use right click on 

a place in your PDF page, then select Paste to paste objects at the clicked 

position. 

Aligning Selected Objects 

Automatically places or aligns the selected objects evenly with the Objects Align 

button  on the toolbar. This feature helps to make your structured PDF 

pages more professional. There are six kinds of aligning: Align Left, Right, Top, 

Bottom, Center and Middle.  

 

Objects Align 

 Select the objects which you want to align.  

 Click one of the six align types from the pull-down menu of Objects Align, 

and finish aligning.  

Note: For more information about selecting objects, please refer to Selecting 

Objects.  

Dragging to Resize Object 

Objects can be dragged to resize so that their aspect ratio is retained.  

Using Cursor Action 

1. Select the object (text, graphics or image) you want to resize; 

2. Point to the one of the corner sizing handles;  
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3. When the pointer becomes a double-headed arrow, drag the handle to 

resize the object by the same width and height. 

 

Corner Sizing Handle 

 

Sizing Handle 

 

 

Rotating Objects 

You can rotate objects by a counterclockwise or clockwise angle, and change in 

any degree. Rotating turns the object around the reference axis and its rotating 

direction is determined by the value you enter, negative or positive.  

Using Toolbar button 

 Select the object you want to rotate, and then click the  or on the 

Object toolbar to rotate the object counter-clockwise or clockwise. 

Using the Properties Pane 

1. Select the object you wish to rotate, and in the Properties pane, double 

click the Rotate text field (see the following figure.); 

2. In the text field, enter a positive value like 5, 13, 30, 90 to rotate the object 

counter-clockwise; enter a negative value like -5, -13, -30, -90 to rotate 

object clockwise. 

 

Note:  In the Properties pane, click General tab if you want to rotate group 

types of objects, otherwise click an object tab, like Text tab, Image tab or Path 

tab if you only want to rotate the type of object you selected. 

Shearing Objects 

You can shear objects horizontally. 
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Using the Properties Pane 

 

 Select the object you wish to shear, and in the Properties pane, double 

click the Shear text field (see the following figure.), and then enter values 

in the text field. After you are done, press the Enter key to finish. 

 

 

Note:  In the Properties pane, click General tab if you want to shear group 

types of objects, otherwise click an object tab, like Text tab, Image tab or Path 

tab if you only want to shear the type of object you selected. 

Scaling Objects 

Scaling enlarges or reduces objects relative to its reference axis. You can scale 

horizontally, vertically, or both horizontally and vertically. 

Using the Properties Pane 

 Select the object you wish to scale, and in the Properties pane, double 

click the Scale X and/or Scale Y text field (see the following figure.), and 

then enter values in the text filed. After you are done, press the Enter key to 

finish. 

 

Note:  In the Properties pane, click General tab if you want to scale group 

types of objects, otherwise click an object tab, like Text tab, Image tab or Path 

tab if you only want to scale the type of object you selected. 

Setting Objects to Front/Back   

An object may be overlapped with one or several objects at the same position. 

For example you might have a text object as foreground, and then at the same 

location, there is a background graph object with filled color. You can control 

whether the current selected object(s) to appear as foreground, or background. 

Using Object Menu 

 Select the object in the Document Pane, drop down the Object Menu, and 
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then select Set to Foreground, or Set to Background. 

Using Context Menu 

 Select the object in the Document Pane, right click it, and then choose Set 

to Foreground or Set to Background in the pop- up Context Menu. 

Using Shortcut Key 

 Select the object in the Document, then use the keyboard shortcut Alt+2 to 

Set to Foreground, and Alt + 1 to Set to Background. 

Creating Clip Layers for Objects 

Foxit PDF Editor allows you to create clip layers for objects. This feature ensures 

only parts of the object are visible, and is often useful for images where you may 

want to hide the background. 

To create clipping masks, do the following: 

1. Click the object you want to add clipping masks in your Document window 

(see example1); 

2. In the Properties pane, click the Clipping value field, and click the edit 

button  (see example 2); 

3. You will be switched to the Graphics Editor window; 

4. In the Graphics Editor window, use the Path tools to create clip layers to the 

image (see example 3); 

Note: The Clipping value lists all layers that the selected object contains. 

Null means no layer for the current selection.  

5. After you are done, click the Save and Exit button  to close the Graphics 

Editor window and get back to your Document window and the clip layer has 

been added (see example 4). 

Example: 

 

 

 

 

 

 

 

 

 

① Here, we select an image object with Null clip 

layer in the Document window 
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Removing Clip Layers for Objects 

Foxit PDF Editor allows you to remove clip layers from objects. This feature is 

often useful for revealing the entire object or making parts of object visible. 

To remove clipping masks, do the following: 

1. Click the object you want to remove clip layers in your Document window 

(see example1); 

2. In the Properties pane, click the Clipping value field, and click the 

remove button ; 

Note: The Clipping value lists all layers that the selected object contains. 

Null means no layer for the current selection. You can select to delete one 

of the layers or all layers. 

3. The clip layer is removed (see examples 3 and 5). You can use the Undo 

action to retrieve it.  

Example: 

 Here, we select an image object with two clip layers in the Document 

window 

 

③ Here, we use the Ellipse tool to draw a clip 

layer in Graphics Editor window 

 

④ The clip layer has now been added to the 

image. 

② Click the Edit button to enter into 

Graphics Editor window 
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 Select Clip Layer1 to remove. You can select 2 Layers in Total to remove 

layers immediately. 

 

 The Clip Layer1 is removed 

 

 

 Select Clip Layer2 to remove.   

 

 The Clip Layer2 is removed and the entire image becomes visible. 

         

Setting Default Color for Objects 

Foxit PDF Editor takes RGB (Red, Green, and Blue) color as default. If you want 

to set object color in CMYK (Cyan, Magenta, Yellow, and Key (Black)), you must 
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use the Options dialog box to change the setting first.  

To change the color setting, do the following: 

1. Select Edit>Options in the menu bar, and click Other tab; 

2. Under Color Space Settings, check the CMYK box. 

3. Check Save as Default box if you want to keep the setting for next time.  

Note: If you check Use Original Color Space in the Other Options tab, you will 

not be able to stroke other colors except Gray. 

Setting Properties for New objects 

Before inserting new objects such as text objects or graphics, you can assign 

properties for them so that you an easily insert several objects with same 

attributes.  

Using the Options dialog box 

 Select Edit in the Menu bar; 

 Select Options in the drop down menu; 

 On the pop-up Options dialog box (see the figure below), you can set 

attributes for new inserting objects.  
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Inserting New Objects 

With Foxit PDF Editor, you can insert text objects, image objects, shading object 

and graphic shapes like curve, straight line, etc. into your PDF. However, you 

may like to set its attributes prior to inserting a new object. For details, see 

Setting New Object Attributes. 

Using Object Menu 

 Point to the region you want to insert a new object, drop down the Object 

menu, and select the command to add the object. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Using Context Menu 

 Point to the region you want to insert a new object, right click your mouse, 

and select the add object command in the pop-up context menu to add the 

object. 

Using Toolbar 

 Point to the region you want to insert a new object, and then click an 

inserting button in the toolbar (see below). 

 

Object Insert Options in the menu 
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Note: If you select the button , a text object input dialog box will pop up for 

you to write text. If you select the button , you will be switched to Graphics 

Editor screen. If you select the button , an Open dialog box will pop up for 

you to load an existing image. If you select the button  

Text Object 

From the Object toolbar, click Add Text Objects button . In the Add new 

text objects dialog box, input any text you want, and click OK to insert. 

 

Note: To insert more than one line, you can simply press Ctrl + Enter to start a 

new line. 

Blank Page 

Open an existing PDF file to be edited, and insert a blank page using button . 

On the left is the example of a new blank page. 

Add Text Objects 

Please input text here 
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Graphics Object 

From the Object toolbar, click Add a Graphic Object button , and you will 

be switched to the Graphic Editor window. Select a tool from the Path Toolbar to 

draw a path you want.  

 

 

 

 

 

 

 

 

Insert a Blank Page 

Path Toolbar 
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Image Object 

To insert an existing image from file, click Loading an Existing Image button

 to insert the image. To insert a self-created image, click Create a New 

Image button , or go to Object > Add Image > New Image, or press Ctrl + 

I. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: Foxit PDF Editor supports transparent .PNG but not .GIF images at 

present.  

Shading Object 

From the Object toolbar, click Add a Shading Object button , and you will 

be switched to the Shading Editor window. 

Select a tool from the Path Toolbar to draw a path you want.  

 

 

 

 

 

Path Toolbar 
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Object Properties 

Viewing Object Properties 

Before changing an object, you may like to know what attributes are included in 

the object, for example, object position, font information, fill or stroke color, etc. 

You may also want to know what sort of object you are selecting. In Foxit PDF 

Editor, you can use the Properties pane to view the selected object properties 

and their values. 

When you select an object in the Document pane, the object tab that appears in 

the Properties pane changes to reflect the selected object. For example, if you 

select a text object, the Text tab will appear in the Properties pane and displays 

most of the information about the text. 

Changing Object Attributes 

The Properties pane provides an easy way to change any selected objects. If the 

Properties pane is hidden, select the View menu and check Properties list to 

show the Properties pane. 

Select an object or objects in the document, and then do the following: 

 Use the Text tab to change the text object properties. 

 Use the Image tab to change image properties. 

 Use the Path tab to change the graphics properties. 

 Use the General tab to change the properties common to the above 

attributes. 

 Use the Shading tab to change shading properties. 

1. Open an existing PDF file that you want to be edited. Select an object, or 

hold down CTRL to select multiple objects. Here we select the text, graphic, 

image and shading objects as example. 
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2. The Properties pane changes to reflect the object you select. You can use 

the General tab to change the common attributes to the objects you 

selected. Or, you can use the Text tab to change text attributes, Path tab to 

change the graphic attribute, Image tab to change the image attributes, or 

shading tab to change the shading attribute. After you are done, press the 

Enter key. 

 

 

 

 

 

 

 

 

 

3. General Properties.  

You can specify a number of properties that are common to all objects in the 

General properties. 
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 Position X and Y: Allow you to set the precise horizontal and vertical 

position of the objects. 

 Rotate: Move the object clockwise or counter-clockwise around the 

reference axis. 

 Shear: Allows you to slant an item horizontally. 

 Scale X and Y: Make an object bigger or smaller. You can scale 

horizontally or vertically.  

 Fill Color: The fill color is used to paint the interior of paths and text 

characters that are filled. 

 Stroke Color: The stroke color is used to paint the border of paths and 

text that are stroked. 

 Clipping: When the selected object contains any clip inside, the clip 

value displaying as ―mixed‖. Otherwise it displays as ―Null‖. You can click 

the rubber button next to the clipping text field to remove the clipping.  

 Objects Selected: Shows the number of objects you currently have 

selected.  

 Objects Type: Shows what type of object you currently have selected. 

When different types of objects are selected, its type is ―mixed‖. 

4. Text Properties 

 Text: Shows the contents of the text. 

 Text Mode: The Text Mode determines whether text is stroked or filled. 

There are four types of text modes as shown in the following figure, in which 

a stroke color of black and a fill color of light gray are used.  

   

 

1.Fill text (default) 

 

2.Stroke text 3.Fill then stroke text 4. Text with no fill and 

no stroke (invisible) 

 Character (Char) Space: The Char Space value is a number specified in 

text space units. It is added to the displacement between the origin of one 

character and the origin of the next.  

In the default coordinate system, the positive direction of the x-axis points 

to the right, and the positive direction of the y-axis points upward. So, for 

horizontal writing, a positive value of Char Space has the effect of 

expanding the space between characters; see the following figure. For 

vertical writing, however, a negative value of Char Space has the effect of 

expanding the space between characters. 
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Character 0 (default) 

C h a r a c t e r 0.25 

Char Space for Horizontal Writing 

 Word Space: The Word Space value is a number specified in text space 

units. It works in the same way as character spacing. 

For horizontal writing, a positive value for Word Space has the effect of 

increasing the spacing between words. For vertical writing, a positive value 

Word Space decreases the space between words, since the positive 

direction of the y-axis points upward; therefore a negative value will 

increase the space between words. The following figure illustrates the effect 

of word space in horizontal writing. 

Word Space 0(default) 

Word  Space 2.5 

Effect of word space in horizontal writing 

 Font: Font is a font in the current resources dictionary. The following lists 

the standard 14 fonts which are guaranteed to be available to Foxit PDF 

Editor.   

 Font Size: Font Size is a number expressed in the text space units. 

 Horizontal Scale: The Horizontal Scaling adjusts the width of characters 

by stretching or shrinking them in the horizontal direction. The scaling is 

specified as a percent of the normal width of the characters, with 100 being 

the normal width. The following figure shows the effect of horizontal scaling. 

The scaling always applies to the x coordinate, independent of the writing 

mode. 

 

100 (default) 
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Horizontal Scaling 

 Line Gap: The Line Gap specifies the vertical distance between the lines of 

text, as shown in the following figure. The initial value for Line Gap is 0. 
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Line Gap 

5. Path Properties 

 Fill Type: The Fill Type specifies how the interior of a path is determined. 

There are three types of fill: No Fill, Alternate, and Winding.  

 No Fill means the enclosed regions of the path are transparent. 

 Winding means that if a ray is drawn in any direction from a given point 

to infinity and the places where the path intersects the ray are tested, 

the point is inside of the path if and only if the result that the path 

crosses the ray from left to right does not equal the result that the path 

crosses the ray from right to left. If the result is equal (zero), the point 

is outside of the path. See the following illustrations for the winding 

effect. 

       

 Alternate or called EVEN_ODD, uses a slightly different rule. Instead of 

testing for a result of zero, alternate uses a test to determine whether 

the result is even or odd. If the result is odd, the point is inside the path; 

if the result is even, the point is outside. See the following illustration 

for the winding effect. 

 

 Line Width: The line width specifies the thickness of the line used to stroke 

a path and is measured in user space units. A line width of 0 specifies the 

thinnest line that can be rendered on the output device. The default value is 
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1. 

Note: A line width of 0 is an inherently device-dependent value. Its use is 

discouraged because the line may be nearly invisible when printing on 

high-resolution devices. 

 Miter limit: When two line segments meet at a sharp angle it is called a 

Miter join and have been specified as the line join style. It is possible for the 

miter to extend far beyond the thickness of the line stroking the path. The 

miter limit imposes a maximum on the ratio of the miter length to the line 

width, as shown in the following figure. When the limit is exceeded, the join 

is converted from a miter to a bevel. 

The value for miter limit is a number that must be greater than or equal to 

1, and has a default value of 10.  

  

Miter length 

Line Cap Style: The line cap style specifies the shape to be used at the ends of 

open sub paths when they are stroked. Allowed values are Butt end caps, Round 

end caps, and Projecting Square End. 

 Butt end caps (default) --- the stroke is squared off at the endpoint 

of the path. 

 

 Round end caps: --- a semicircular arc with a diameter equal to the 

line width is drawn around the endpoint and filled in. 

 

 Projecting square end: --- the stroke extends beyond the end of the 

line by a distance which is half the line width and is squared off. 

 

                    

Butt end caps           Round end caps      Projecting square end 

 Line Join Style: The line join style specifies the shape to be used at the 

corners of paths that are stroked. The allowed values are Miter joins, Round 

joins and Bevel joins. 

 Miter joins — the outer edges of the strokes for the two segments are 

continued until they meet. If the extension projects too far, as 

determined by the miter limit, a bevel join is used instead.  
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 Round joins — a circular arc with a diameter equal to the line width is 

drawn around the point where the segments meet and filled in, 

producing a rounded corner. 

 

 Bevel joins — the two path segments are drawn with butt end caps 

(see the discussion of line cap style), and the resulting notch beyond 

the ends of the segments is filled in with a triangle. 

                     

Miter joins                Round joins           Bevel join 

Butt end caps          Round end caps       Projecting square end 

6. Image Properties 

 Width and Height: Displays the selected image’s width and Height values; 

displays the largest values if you select a number of different images.  

 Resolution X and Y: Displays the precise horizontal and vertical resolution 

of the image objects.  

 Alpha: Allows users to set image transparency by inputting values between 

0% and 100% in the Alpha text field; the image goes from fully transparent 

to fully opaque.  

7. Shading Properties 

 Shading Type: Displays as Linear if you selected one Linear shading or two 

types’ shading. Otherwise, displays as Radial. 

 Extend: Extend is an optional array of two Boolean values that specify 

whether or not to extend the start and end colors past the start and 

endpoints, respectively. The default value for each element of the array is 

true.  

There are four kinds of Extend values to choose, including ―true true‖, ―true 

false‖, ―false true‖ and ―false false‖. 

 Start X and Y: Allows you to set the precise horizontal and vertical position 

of the shading’s start point.  

 End X and Y: Allows you to set the precise horizontal and vertical position 

of the shading’s end point.  

 Alpha: Allows users to set shading transparency, by inputting values of 

between 0% and 100% in the Alpha text field, the shading goes from fully 

transparent to fully opaque. 
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Editing Page Layout 

1. Go to the page you want to edit its layout, click the Page Layout button  

from the Page toolbar, and then you will be switched to the Layout Editor 

window. 

 

 

 

 

 

 

 

 

2. Use the Layout toolbar to resize the page size or content size, the Page 

Properties to change the page attributes, and Reset to cancel all actions. 

After you are done, click the Save and Exit button to get back to main 

window. 

 

 

Page Toolbar 
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Modifying Pages 

There are several ways you can do modifications on pages. 

 Insert new page  

When you insert a new page, you can customize the page attributes like the 

page dimension and/or content measurement. To insert page, you can 

select Page > Insert Page on the menu bar. 

 Copy Pages  

You can copy a whole page into another page, just like cloning. To copy page, 

simply perform copy and paste command.  

 Import and Export pages 

You can insert pages from other PDF document into your document; and 

extract pages from your document into an existing PDF document. 

 Delete Page:  

You can delete an unwanted page. To delete the page, you can select Page > 

Delete Page on the menu bar. 

See Also: Work with Pages 

 

Layout Toolbar 
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Using Rulers and Grids 

 

A. Rulers       B. Guides      C. Grids 

Foxit PDF Editor provides horizontal and vertical rulers and grids to help users 

align and position objects precisely on the page, and measure the dimensions of 

the shapes.  

Display rulers 

Choose View > Rulers, or right-click the mouse on the page and check Rulers 

option. 

Hide rulers 

Choose View > Rulers, or right-click the mouse on the page and uncheck Rulers 

option, or right-click the horizontal ruler or the vertical ruler and then choose 

Hide Rulers. 

Create ruler guides 

Do one of the following: 

 Drag down from the horizontal rulers to create a horizontal guide, or drag to 

the right of the vertical ruler to create a vertical guide. 

 Double-click a location on the horizontal ruler to create a vertical guide, or 

double-click a location on the vertical ruler to create a horizontal guide. 

A 

B 

C 
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Move ruler guides 

Click and hold the guide, and then drag it to a new location. 

Change unit of measurement 

Right-click the horizontal ruler or the vertical ruler, and select a measurement 

system for the rulers. There are five kinds of unit: Points, Picas, Millimeters, 

Centimeters, and Inches.  

Delete ruler guides 

 Delete a guide by selecting the target guide and press the Delete key.  

 Delete all guides on a certain page by scrolling to the page and right-click in 

the ruler area and choose Clear Guides on Page.  

 Delete all guides by right-click in the ruler area and choose Clear All Guides.  

Snapping objects to grids 

 

The Snap To Grid Function automatically positions text and other objects to the 

closest intersection of the grids as you place or move them on the page. The 

grids do not print. 

 To use or hide the grid, choose View > Grid, or right-click the mouse on the 

page and choose Grid. 

 To snap an object to gridlines, choose View > Snap To Grid, select the object 

you want to move, and drag it toward a grid until its edges are within the 

grid’s snap-to zone.  

 

 



80 
 

Chapter 4 – Working with Pages 
 

 

Foxit PDF Editor allows you to insert and delete the pages in a PDF document, 

import pages from other PDF documents into your document, and export the 

pages from your document. You can also reorganize the pages by Page Layout 

Editor. 

About Page Toolbar 

Page tools can be found on the toolbar (see the following figure), which by 

default is located on the Toolbar. 

 
Page Toolbar 

 Click the Previous Page icon  or the Next Page icon  to go to the 

previous or next page. 

 Click the First Page icon  or the Last Page icon  to go to the first or 

last page.  

 Click layout button  to switch to the Page Layout Editor window, so you 

can reorganize the page layout. 

 Click the Insert a Blank Page button , and you can set the blank page 

attributes in the pop-up dialog box.  

 Click the Delete Current Page button  to delete a current page in your 

PDF document. 

Note: If you find the Page Toolbar is invisible, Select View > Page Toolbar in 
the menu to show it. 

Setting Page Options 

Before inserting a page, you might like to preset some options so that you can 

easily insert pages with your personalized preferences. 
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To set page options, do the following: 

1. Select Edit > Options from the menu bar, or press Alt + O keyboard. 

2. In the pop-up Options dialog box, click Page. 

3. In the Page tab, change the values to suit your preferences. 

4. After you are done, click the Ok button. Click the Restore Default button 

to leave the settings unchanged.  

Note: After you exit the program, all the changes are restored to default. 

Inserting Blank Pages 

Foxit PDF Editor allows you to insert a blank page into your PDF document. To 

insert blank pages, please do the following: 

1. Locate the page where you want to insert a blank page before or after. 

 

2. Do one of the following: 

 Point to the Page toolbar, and click Insert a Blank Page button  

 Select document > Insert Page on the Menu bar 

3. On the pop-up New Page Attributes dialog box, assign the new attributes 

you want. 

Note: 

 

 You can use the Options dialog box to preset the page attributes for the 

inserting page. 

 If you do not want the New Page Attributes dialog box to show up when 

you insert a page,  you can uncheck the option ―show page setting 

dialog when inserting a page‖ in the Other Options tab. 

 

See also: 

Page Options in Setting Options 

Other Options in Setting Options 

Importing and Exporting Pages 

Foxit PDF Editor allows you to import pages from other PDF documents, and 

insert into your PDF document; and also allows you to export pages from your 

PDF document into an existing PDF document. 

To import pages, do the following: 
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1. Select Document > Import Page(s) item from the Menu bar in your 

Document window. 

2. In the following pop-up dialog box, do the following: 

 Under Position, check one of items to decide where to insert the pages. 

 Under File, click the Open button  to look for the document you 

would like to export pages from. Then the Total Page(s) field will 

display the total page numbers of the document. 

 Under Page Range, check one of the items to select how many pages 

or which page you want to import. 

 In Document Preview, you can navigate in the document to look over 

the pages before importing. 

 

3. After you are done, click the Ok button to insert the page and close the 

dialog box. 

To export pages, do the following: 

1. Select Document > Export Page(s) item from the Menu bar in your 

document window. 

2. In the following pop-up dialog box, do the following: 

 Under Destination, click the Open button to look for the existing 

document that you will export the pages into.  

 Under Page Range, check one of the items to select the page(s) you 

want to export and the Total Page(s) displays your current document 

total page number. 
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 In Document Preview, you can navigate in the document to look over 

the pages before exporting. 

 

Note: Exporting pages to an existing document will cover all the document 
pages. 

3. After you are done, click the Ok button to insert the page and close the 
dialog box. 

Deleting Pages 

Foxit PDF Editor allows you to delete a current page in your PDF document. 

To delete a current page, do the following: 

1. Locate the page which you want to delete. 

2. Do one of the following: 

 Point to the Page toolbar, and click Delete Current Page button  

 Select Document > Delete Page on the Menu bar 

 Press keyboard shortcut Alt + Del 

3. A warning message pops up to confirm your deleting action. 

4. Click the Ok button to delete the page.  
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Deleting Warning Message 

About the Page Layout Editor 

Foxit PDF Editor allows you to reorganize the page layout, such as, to change 

the page size, adjust the content size, and rotate pages.  

To adjust page layout settings, do the following: 

1. Point to the Object toolbar. 

2. Click the Page Layout button . 

3. You will be switched to the Page Layout Editor window. 

4. In the Layout Editor window, use the available tools to change the page 

layout. 

5. After you are done, click the Save and Exit button  to close the Page 

Layout window and go back to your Document window. 

As you click layout button  in the Main window of Foxit PDF Editor, you will 

be guided to the Page Layout Editor window as shown in the following figure. 

The Layout pane is especially useful when you want to specify the page layout 

for user preview or print. When you resize the page or clip the content size, the 

page will be surrounded by a red media box or a green crop box with Sizing 

Handle. You can drag the Sizing Handle to adjust the size. 
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The Page Layout Editor window consists of a Layout Toolbar to reorganize the 

page, a Zoom Toolbar to magnify or reduce the page, and a Page Properties 

Pane to set up the page by specifying the actual value. 

1. The Layout Toolbar contains the main tools for you to work with the page 

layout. 

 

           

 

 

 

2. All the tools on the layout toolbar can be accessed from the Context Menu as 

shown in the following figure. 

 

    

 

Size Handle 

Red Media Box for Resizing Page 

 

Clip Content    Reset     Save and Exit 

 

Resize Page   Rotate Page  Exit without Save  
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Context Menu 

3. When you adjust the page size, you may use the Zoom Toolbar to zoom 

in/out your page for easy operation. 

 

Zoom Toolbar 

4. If you would like to reorganize the page layout by specifying the actual value, 

you can use the Page Properties Pane (see the following figure). Just 

double-click the value field, and input your desired value.  

 
Page Properties Pane 
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To resize a page 

Resizing a page is actually to enlarge or reduce the red Media Box of a page 

currently displayed in the layout window. It is very useful if there are documents 

with different page size (for example the dimensions of A4 and A3 ) which you 

want to make unified in as the same size (for example A4). When you resize a 

page, you may like to zoom out to the best fit size for easy operation.  

To resize a page, you can use the Resize button, the Context menu, or the Page 

Properties Pane. 

Using the Resize Page button 

1. Click on Resize Page button  on Layout Toolbar, and you will see the 

following change: 

2. The page rectangle in layout window is highlighted in red with sizing handles. 

This rectangle is called the media box, and it is the natural size of a page.  

3. Drag one of the sizing handles to any size you want. 

4. After you are done, click the Save and Exit button  to go back to the 

Main Window, or click the Reset button  to take back the change and 

redo. 

Note: Please be aware that the intersection between the page's size and the 

content size is the region that is viewed or printed. The content size’s default is 

the value of media box. So, on one hand, when you shrink the page's size 

without reducing the content size accordingly, the portion outside of the page 

size will not be displayed in the Viewer (see the following example). On the 

other hand, if you enlarge the page size without resizing the content size, the 

displaying content is kept intact, while the page size is expanded (for example 

expanded from A4 to A3). This will affect your printing result. 

Example:   

The following example shows a page size with a red media box that is reduced 

in Layout Editor and its result got displayed in a reader.  
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①    ②    ③  

 

Example ①: Shows the original PDF page.  

Example ②: Shows the page is resized in Layout Editor. The *red box* indicates 

the page size you pick.  

Example ③: Shows the result page layout in PDF Reader  

Using the Page Properties Pane 

1. Double-click the value field next to the Width (Page Size) or Height 

(Page Size) in Page Properties pane;  

 

2. Type the size value you want; 

3. Click any other place, or press Enter to take the change effect. 

To clip a page content 

Clipping content is actually to adjust the page's green crop box (see the 

following figure), so to adjust the file display, the output file page size and the 

file print. When you clip content, you may like to zoom out your page to the best 

fit size for easy operation. 

 

 

Green Crop Box for 

Content Clipping 

Sizing Handle 
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To clip the content, you can use the Clip Content button on the Layout toolbar, 

the Context menu, or the Page Properties Pane. 

Using the Clip Content button 

1. Click on Clip Content button  on the Layout Toolbar, and you will see the 

following change: 

2. The page rectangle in layout window is highlighted in green with sizing 

handles. This rectangle is called a crop box, its default is the value of page 

size. 

3. Drag the sizing handles to any size you want. 

4. After you are done, click the Save and Exit button  to go back to the 

Main Window, or click Reset button  to take back the change and redo. 

Using the Page Properties Pane 

1. Double-click the value field next to the following properties name in Page 

Properties pane: 

 

2. Type the size value you want. 

3. Click any other place or press Enter for the change to take effect. 

To rotate a page 

Rotating content will change the orientation of the currently displayed page's 

content. This will change its actual orientation of the page, and can be saved 

and generated into a PDF file.  

To rotate the content, you can use the Clip Content button on the Layout toolbar, 

the Context menu, or the Page Properties Pane. 

Using the Rotate Page button 

1. Click on Rotate Page button  on Layout Toolbar.  

2. Click the page to rotate the page 90 degrees. 

3. After you are done, click the Save and Exit button  to go back to the 

Main Window, or click the Reset button  to take back the changes and 
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redo. 

Using the Page Properties Pane 

1. Double-click the value field next to Page Rotate in Page Properties 

pane:  

 

 

2. Drop down the combo box and select an orientation degree to rotate. 

3. Click any other place or press Enter for the change to take effect. 
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Chapter 5 – Working on Text 

Objects 
 

 

A text object consists of one or more characters that can be placed anywhere on 

the page and in any orientation. Text Objects can be stroked or filled, and uses 

fonts to specify what the characters look like, and font sizes to specify how 

large those characters are. 

About Text Toolbar 

Text tools can be found on the toolbar (see the following figure), which by 

default is located on the Toolbar. 

 

Text Toolbar 

Note: If you find the text toolbar is invisible, Select View > Text Object 

Toolbar in the menu to show it. 

To Use Graphics Keyboard 

The Graphics Keyboard is helpful for you to intuitively view all characters 

contained in a text font and to selectively input the characters. 

When a type of font text, including embedded font text, is selected or dotted, 

the graphics keyboard button is activated, otherwise it is disabled. By clicking 

the Graphics Keyboard button , you can bring about a dialog box for 

modifying the font (see the following figure). 
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The Text Object field displays the current selected text, and the Characters 

Pane displays all characters contained in the selected text font. 

To use graphics keyboard, do the following: 

1. Select a block of text in the page. 

2. Click the Graphics Keyboard button on the Text toolbar. 

3. Click the Text Object field, and use the Backspace Key to delete the 

characters you do not want. 

4. Click the character you desire in the Characters Pane, which will be 

displayed into the space where the cursor rests in the Text Object field. 

5. After you are done, click Ok to finish. 

To Merge Text 

Blocks of text may be merged together when you need to join text as one 

object.  

To merge text, do the following: 

1. Select blocks of text you want to merge in a same line. 

2. Click the Merge Text button on the Text toolbar to merge the text. 

3. After merging, the dash rectangle is switched to selection status ready for 

dragging. 

 

 

Text before merging 

 

  

Graphics Keyboard 

 

 

 

 

Text Object field 

Characters Pane 



93 
 

 

Text after Merging 

 

Note: You can only merge blocks of text in a same line  

To Split Text 

A block of text can be divided up into several parts.  

To split text, do the following: 

1. Select a block of text you want to split. 

2. Click Split Text button  on the Text toolbar. 

3. In the Split Text dialog box, click the desired place where a split mark will 

appear. 

4. Click Ok button to finish. 

 

Before Splitting 

 

 

In the process of splitting 

 

 

After splitting 

 

To Import Windows Fonts 

You may find that you would like to use a font that is not in the current font 

resources. In this case, you can import fonts installed on your Windows system. 

Split Mark 
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1. To import a Windows font, do the following: 

 Click Import Font button  on the Text toolbar. 

 In the Import Windows Font dialog box (see the following figure), select 

your desired font. 

 Click the Ok button to finish. 

 

Import Windows Font 

2. To set the imported font as default 

After importing a font in a current document, you may want it to be your default 

font so that you can easily insert text with that same font many times. To set the 

imported font as default, do the following: 

 Select Edit > Options in the menu bar. 

 Click Other options dialog box in the Options dialog box. 

 Check Set as default font after being imported. By default, this option is 

checked. 

To Convert Selected Text to Path 

Foxit PDF Editor is able to convert the selected text object(s) into path(s), which 

will meet the pre-press requirement. For those computers which do not support 

or display certain embedded fonts, this new feature helps to overcome that 

issue. Foxit PDF Editor also offers a menu option for users to convert the entire 

text in a PDF to path. 

 Select the text objects which you want to convert to paths.  

 Select the Convert selected text to path button , and finish converting. 

 Or select Object menu > Convert Selected Text to Path, and finish 

converting. 
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Finding Text 

You can search text in PDF files with the Find box. Searching text with the tool 

will highlight the matching text snippets.  

Find text by: 

 Input text in the Find box.  

 Click the drop-down button next to ―Find:‖ , and choose from the 

search options: 

A. Whole words only – limits the search to match only whole words, i.e. 

searching Edit won’t return Editor.  

B. Case-Sensitive – makes the search case-sensitive., i.e. searching text 

won’t return TEXT.  

 Press the Find Next button , Find Previous button , or Enter. 

Foxit PDF Editor jumps to the first instance of the search term, which 

appears highlighted. 

 Press Enter repeatedly to continue searching the next instances of the 

search term. 

Setting Text Options 

Before inserting text, you might like to preset some options so that you can 

easily insert text with your personalized preferences. 

To set text options, do the following: 

1. Select Edit > Options from the menu bar, or press Alt + O. 

2. In the pop-up Options dialog box, click Text. 

3. In the Text tab, change the values to suit your preferences. 

4. After you are done, click the Ok button. Click the Restore Default button 

to leave settings unchanging.  

Note: After you exit the program, all the changes are restored to default except 

the Font option. You can set it as default for the next time in the Other Options 

tab. 
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Selecting Text Mode 

To modify text objects, you can select to work in a text state, so that you can 

easily and solely interact with those text objects without affecting any other 

type of objects.  

To select text state, do one of the following: 

1. Select Text from the drop down list of Choose Selected Objects’ Type 

in the Menu Bar.  

2. Select Edit > Options. In the pop-up dialog box, select the Other tab, and 

check ―Text only‖ under Objects Selection Mode.  

Inserting New Text  

With Foxit PDF Editor, you can insert new text objects, using the standard 14 

fonts, embedded, non-embedded fonts, or Windows fonts. 

To insert a new text object, do the following: 

1. Point to a region where you want to insert new text, and then do one of the 

following: 

1) Click the button  on the Object toolbar 

2) Select Object > Add Text on the Menu bar 

3) Use the keyboard shortcut CTRL+T  

4) Right-click the mouse in the Document window, and select Add Text in 

the context menu. 

2. In the pop-up Add New Text Objects dialog box (see the following figure), 

enter text in the text editing field, press CTRL+ENTER to start a new line. 

With Foxit PDF Editor 2.2, text attributes such as as font, color, size, 

horizontal scale, line gap, etc., can now be set directly in the ―Add new text 

objects‖ dialog box.  
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Add New Text Objects Dialog Box 

 

Note: After setting the text attributes, you cannot preview the text settings 

in the blank text field while typing words.  

3. You can also click the Other object attributes option, and set other 

preferences for text objects in the pop-up Options dialog box, such as Char 

space, Word space and so on. And click Restore Default to restore the 

default settings.  
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4. After you are done, click the Ok button to insert. 

Note:  

 If you want to insert blocks of texts with the same properties, you can 

also use the Text Options dialog box to preset preferences for 

inserting text. 

 After inserting text, you can use the Text Properties Tab to change 

the text attributes. Or use the text toolbar to edit it. 

Editing Text Objects 

To change text contents  

1. Select the text and click the Edit Object button , or double-click a string 

of text you want to change in your page to enter in-place editing mode. 

2. In the in-place editing mode, the text you selected appears highlighted. 

Please move your mouse cursor directly to the proper place you wish to edit.  

3. You can click the Undo button  to undo previous actions. After modifying 

the text, click Save and Exit button  or Exit without Save button  to 

exit the in-place editing mode. 

Notes:  

 Double-click to enter the in-place editing mode may be unavailable 

when multiple objects overlap. 

 You can only change a block of text at a time.  

 Note that a text object consists of a group of characters, if the 

characters you typed are not in the group, they will not be displayed in 

the page. You can use the Graphics Keyboard to intuitively view all the 

characters in the font. 

See Also: To Use Graphics Keyboard 

To adjust character space  

1. Select the characters you want to change in your page. 

2. In the Text Properties tab, click the text field next to Char Space.  

3. In the text field, input the spacing value, and click any other place to 

change. 

To adjust word space 
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1. Select the words you want to change in your page. 

2. In the Text Properties tab, click the text field next to Word Space.  

3. In the text field, input the spacing value, and click any other place to 

change. 

To change text font 

1. Select a string of text you want to change. 

2. In the Text Properties tab, drop down the font list box next to Font.  

3. If you want a font that is not listed, you can use the Import Font button on 

the Object toolbar to import fonts installed on your Windows system. 

To change font size 

1. Select a string of text you want to change in your page. 

2. In the Text Properties tab, click the text field next to Font Size.   

3. In the text field, input the spacing value, and click any other place to 

change. 

To fill/stroke text color in RGB/CMYK 

1. Select a string of text you want to fill/stroke in your page. 

2. In the Text Properties tab, click the text field next to Fill Color/Stroke 

Color.   

3. Click the arrow button  on the right to view the current value. 

4. Click the Edit button on the right and drag the color bar match the color. 

5. After you are done, click the  button to make the change effect.   

            

RGB Fill/Stroke Color Box                CMYK Fill/Stroke Color Box 

Note: Foxit PDF Editor takes RGB color as default; if you want to set text color 

in CMYK, you must use the Options dialog box to change the setting first.  

See Also: Setting Default Color for Objects 
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To change text mode for fill/stroke color 

There are four types of text modes, and Foxit PDF Editor takes Fill Text as a 

default setting. If you find the text you selected cannot be stroked, you must 

change the text mode to Stroke Text mode or Fill then stroke text mode.  

To change text mode, do the following: 

1. Click the Text Properties tab in the Properties pane. 

2. Drop down the Text Mode box and select a type of text mode. 

3. After you are done, click any other place the take change effect. 

To modify text objects 

Foxit PDF Editor allows users to move, delete, rotate, shear, scale and align 

objects, and create clip layers for Text Objects, etc.  

More information about modifying, please refer to Modifying Objects. 
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Chapter 6 – Working on Image 

Objects 
 

 

An image object consists of a set of samples using a specified color model. 

Images can be placed anywhere on a page and in any orientation. 

Selecting Image Mode 

Before modifying image objects, you can select to work in an image state, so 

that you can easily and solely interact with those image objects without 

affecting any other type of objects.  

To select image state, do one of the following: 

1. Select Image from the drop down list of Choose Selected Objects’ Type 

in the Menu Bar.  

2. Select Edit > Options. In the pop-up dialog box, select the Other tab, and 

check ―Image only‖ under Objects Selection Mode.  

Insert New Image 

 

With Foxit PDF Editor, you can insert an existing image from file, insert a new 

image created by yourself, or embed an image from the clipboard. 

Note: Foxit PDF Editor supports transparent .PNG but not .GIF images at 

present.  

To insert an image from file 

Locate the page where you want to insert the image in your document, and then 

do one of the following: 

1. Locate the page where you want to insert the image in your document, and 

then do one of the following: 

 Point to the Object toolbar, and click the Load an Existing Image  

button . 

 Right click the page, and select Add Image > From File on the 
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Context menu. 

 Point to Object menu, and select Add Image > From File. 

2. In the pop-up Open dialog box, find your desired image, and click on Open 

button.  

3. You current Main window is switched to the Image Editor window (see the 

following figure). Click the Close button to exit if you don’t want to do any 

changes to the image. 

4. Once you are back to the Main window, the image is inserted. You can resize 

the image and drag it to any place you want. 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Inserted image in the main window 

 

 

 

To insert a self-created image  

Current main window 

 

Open dialog box 

  

Your desired image 

Image Editor Window 
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1. Locate the page where you want to insert the image in the document, and 

then do one of the following: 

 Point to the Object toolbar, and click the Add an New Image button 

 

 Right click the page, and select Add Image > New Image on the 

Context menu  

 Point to the Object menu, and select Add Image > New Image 

2. A New Image dialog box pops up (see the following figure). You may 

change the parameters, and then click the Ok button  

3. You are now in the Image Editor window, and you can use the toolbar and 

filter tools to draw your image from scratch.  

4. After you are done, click Save to exit and get back to the Document 

window.  

5. Once you are back to the Document window, the image is inserted. You can 

resize the image and drag it to any place you want. 

 

 

To embed an image from clipboard 

1. Locate the page where you want to embed the image in the document from 

the clipboard. 

2. On the Edit menu, click Paste, or press Ctrl + V.   

3. You current Main window is switched to the Image Editor window, just click 

the Close button to exit if you don’t want to do any changes to image. 

4. You are back to the Main window, and the image is inserted. You can resize 

the image and drag it to any place you want. 

About the Image Editor 

 

Image Editor is an image editing program that is part of Foxit PDF Editor. You will 

be directed to the Image Editor Window (see the following figure) when taking 

one of the following procedures in the Main window of Foxit PDF Editor: 
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 Select Create a New Image in the Main window  

 Double click a current object in the page 

 Select to Open an Existing Image in the Main Window 

 Paste an image from the clipboard 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Image Editor Window 

To edit image with Image Editor, do the following: 

1. Double-click the image you want to edit in the Document window. 

2. You will be switched to the Image Editor window. 

3. In the Image Editor window, you can use the toolbar together with the filter 

tools to edit the image. 

4. After you done, click Save to exit and get back to your Document window. 

Currently, the Image Editor Window consists of the following components: 

Filter Menu 

The filter menu holds tools for applying filters for special effects. (See also: 

Using Filters) 

Toolbox 

The toolbox holds tools for creating and editing images. (See also: Using the 

Toolbox) 

Color Palette 

 
Options Palette 

 

Histogram Palette Layer Palette 



105 
 

Options Palette  

The options palette provides options for using a tool. (See also: Using the 

Options Palette) 

Layer Palette  

Layer Palette helps you monitor and modify images. (See also: Using the Layer 

Palette) 

Color Palette 

Color Palette displays the color values for the current foreground and 

background colors. (See also: Using the Color Palette) 

Histogram Palette 

The histogram of an image normally refers to a histogram of the pixel intensity 

values. This histogram is a graph showing the number of pixels in an image at 

each different intensity value found in that image. (See also: Using the 

Histogram Palette) 

Replacing an Image 

1. On the Toolbox, click Replace button . 

2. In the pop-up Open dialog box, search the image file you want and click 

Open button. 

Note: Only BMP, PCX, TIF, and JPEG format file can be opened. 

3. You get a confirmation message asking you if you want to continue to 

replace the current active image. If yes, click the Ok button to finish. 

Note: The replaced image will never be recovered. 

Saving Images 

1. On the Toolbox, click Save to File button .  

2. In the File name box of the Save dialog box, type a new name for the image.  

Note: Currently the file format type is limited to save as BMP. 
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Zooming Images 

You can use the zoom tool  to magnify or reduce your view. 

To zoom in 

Select the zoom tool  on the Toolbox. The pointer becomes a magnifying 

glass with a plus sign in its center . Click the area you want to magnify. 

To zoom out 

Select the zoom tool. The pointer becomes a magnifying glass with a minus sign 

in its center . Click the center of the area of the image you want to reduce. 

Using the Toolbox 

The first time you start the application, the toolbox appears on the left side of 

the screen. Some tools in the toolbox have options that appear in the tool 

options palette (See using the tool options palette).   

You can select a tool by clicking its icon in the toolbox. Positioning the pointer 

over a tool displays a tool tip with the tool's name. 

To show or hide the toolbox: 

Choose View > Image Toolbar > Tools. A check mark indicates the item is 

showing. 

To move the toolbox: 

Drag the toolbox by its title bar to move. 

 

Selecting tools include Rectangle tool, Magic Wand tool and Lasso tools. 

Painting tools include Eyedropper tool, Bush tool, Paint Bucket tool, Dodge 

tool, Burn Tool and Eraser tool. 

Flipping tool is to flip the entire image horizontally or vertically. 
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Selecting Tools 

Using the rectangle tool 

 Select the rectangle tool  from the Toolbox. 

 Drag over the area you want to select. 

Using the magic wand tool 

The magic wand tool lets you select a consistently colored area without having 

to trace its outline. You can specify the tolerance for the magic wand tool's 

selection. 

 Select the magic wand tool . 

 In the Options palette, drag the slider to specify the Tolerance, or enter a 

value ranging from 0 to 255. 

 To select only adjacent areas using the same colors, select Contiguous. 

Otherwise, all pixels using the same colors will be selected. 

 In the image, click the color you want to select. If Contiguous is selected, 

all adjacent pixels within the tolerance range are selected. Otherwise, all 

pixels in the tolerance range are selected. 

Using the lasso tools 

The lasso and polygonal lasso tools let you draw both straight-edged and 

freehand segments of a selection border.  

To use the lasso tool 

 Select the lasso tool  from the Toolbox. 

 Drag to draw a freehand selection border. 

To use the polygonal lasso tool 

 Select the lasso tool  from the Toolbox. 

 Click in the image to set the starting point. 

 Double click the image to close the selection. 

Cutting, copying, and pasting selections 

 Select the area you want to cut /copy.  

 Choose Cut out tool  or Copy tool  from the Toolbox. 

 Paste the selection into the same image or another application. 



108 
 

Deleting selections  

 To delete a selection, select the part you want to delete, and press the Del 

key.  

 To cut a selection to the Clipboard, click Cut out tool  from the Toolbox. 

Painting Tools 

1.   Setting options for painting 

You can set options for a painting tool in the Options palette. 

Selecting a blending mode 

The blending mode specified in the Options palette controls how pixels in the 

image are affected by a painting or editing tool. 

 To select a blending mode for a tool 

Choose from the Mode drop-down menu in the options palette. 

 Normal  

Edits or paints each pixel to make it the result color. This is the default mode. 

 Color Burn   

Looks at the color information in each channel and darkens the base color to 

reflect the blend color by increasing the contrast. Blending with white produces 

no change. 

 Color Dodge 

Looks at the color information in each channel and brightens the base color to 

reflect the blend color by decreasing the contrast. Blending with black produces 

no change. 

 Darken  

Looks at the color information in each channel and selects the base or blend 

color--whichever is darker--as the result color. Pixels lighter than the blend 

color are replaced, and pixels darker than the blend color do not change.  

 Difference  



109 
 

Looks at the color information in each channel and subtracts either the blend 

color from the base color or the base color from the blend color, depending on 

which has the greater brightness value. Blending with white inverts the base 

color values; blending with black produces no change. 

 Exclusion  

Creates an effect similar to but lower in contrast than the Difference mode. 

Blending with white inverts the base color values. Blending with black produces 

no change. 

 Hard Light 

Multiplies or screens the colors, depending on the blend color. The effect is 

similar to shining a harsh spotlight on the image.  

 Lighten 

Looks at the color information in each channel and selects the base or blend 

color--whichever is lighter--as the result color. Pixels darker than the blend 

color are replaced, and pixels lighter than the blend color do not change.  

 Linear Light 

Burns or dodges the colors by decreasing or increasing the brightness, 

depending on the blend color. If the blend color (light source) is lighter than 

50% gray, the image is lightened by increasing the brightness. If the blend 

color is darker than 50% gray, the image is darkened by decreasing the 

brightness.  

 Multiply 

Looks at the color information in each channel and multiplies the base color by 

the blend color. The result color is always a darker color. Multiplying any color 

with black produces black. Multiplying any color with white leaves the color 

unchanged. When you're painting with a color other than black or white, 

successive strokes with a painting tool produce progressively darker colors. The 

effect is similar to drawing on the image with multiple magic markers.  

 Overlay  

Multiplies or screens the colors, depending on the base color. Patterns or colors 

overlay the existing pixels while preserving the highlights and shadows of the 

base color. The base color is not replaced but is mixed with the blend color to 

reflect the lightness or darkness of the original color.  
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 Pin Light   

Replaces the colors, depending on the blend color. If the blend color (light 

source) is lighter than 50% gray, pixels darker than the blend color are replaced, 

and pixels lighter than the blend color do not change. If the blend color is darker 

than 50% gray, pixels lighter than the blend color are replaced, and 

pixels darker than the blend color do not change. This is useful for adding 

special effects to an image. 

 Screen  

Looks at each channel's color information and multiplies the inverse of the blend 

and base colors. The result color is always a lighter color. Screening with black 

leaves the color unchanged. Screening with white produces white. The effect is 

similar to projecting multiple photographic slides on top of each other.  

 Soft Light 

Darkens or lightens the colors, depending on the blend color. The effect is 

similar to shining a diffused spotlight on the image.  

Specifying opacity or flow  

You can specify opacity or flow for the following tools:  

 Opacity specifies the maximum amount of paint coverage applied by the 

brush, pencil, clone stamp, and paint bucket tools.  

 Flow specifies how quickly paint is applied by the brush tool. 

To specify opacity or flow 

Enter a value, or drag the slider for Opacity or Flow in the Options palette. 

Opacity or flow can range from 1% to 100%. For transparent paint or a weak 

effect, specify a low percentage value; for more opaque paint or a strong effect, 

specify a high value.  

2.   Using the eyedropper tool 

The eyedropper tool samples color to designate a new foreground or 

background color. You can sample from the active image. You can also specify 

the area sampled by the eyedropper tool. For example, you can set the 

eyedropper to sample the color values of a 3-by-3-pixel area under the pointer. 

To sample color with the eyedropper tool: 
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 Select the eyedropper tool  from the Toolbox. 

 In the Options palette, choose an option from the Sample Size menu. 

Note: 3 by 3 Average or 5 by 5 Average to read the average value of the 

specified number of pixels within the area you click. 

 Click the area containing the color you want to copy. 

3.    Using the brush tool  

Image Editor provides the brush tool to let you paint with the current foreground 

color.  

 Select the Brush tool from the Toolbox. 

 Do one of the following in the Options palette: 

 Click the triangle next to Brush, and set brush options: Diameter to 

control the size of the brush. Hardness to control the size of the brush's 

hard center 

 Specify a blending mode(See Selecting a blending mode) 

 Specify an opacity and a flow rate (See Specifying opacity or flow) 

 Drag the image to paint. 

4.    Using the paint bucket tool 

The paint bucket tool fills adjacent pixels that are similar in color value to the 

pixels you click.  

 Select the Brush tool  from the Toolbox. 

 Do one of the following in the Options palette: 

 Specify a blending mode(See Selecting a blending mode) 

 Specify an opacity (See Specifying opacity or flow) 

 Specify a tolerance   

Note: The tolerance defines how similar in color a pixel must be to be filled. 

Values can range from 0 to 255. A low tolerance fills pixels within a range of 

color values very similar to the pixel you click. A high tolerance fills pixels 

within a broader range. 

 Click the part of the image you want to fill. 

5.    Using the dodge tool 

The dodge tool is used to lighten areas of the image. 

To use the dodge tool: 
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 Select the dodge tool . 

 Do the following in the options palette:  

 Set brush options: Diameter to control the size of the brush. (See Using 

the brush tool)  

 Select what to change in the image: Shadows to change the dark areas; 

Highlights to change the light areas.  

 Drag over the part of the image you want to modify. 

6.    Using the burn tool  

The burn tool is used to darken areas of the image. 

To use the burn tool: 

 Select the burn tool . 

 Do the following in the options palette: 

 Set brush options: Diameter to control the size of the brush. Hardness 

to control the size of the brush's hard center (See Using the brush tool)  

 Select what to change in the image: Shadows to change the dark areas; 

Highlights to change the light areas.  

 Drag over the part of the image you want to modify. 

7.    Using the eraser tool 

 Select the Eraser tool  from the Toolbox. 

 Do one of the following in the Options palette: 

 Click the triangle next to Brush, and set brush options 

 Specify an opacity and a flow rate (See Specifying opacity or flow). 

 Drag the pointer over the area you want to erase. 

8.    Choosing foreground and background colors 

You can use the Color Picker to select the foreground or background color by 

choosing from a color spectrum or by defining colors numerically. 

You can designate a new foreground or background color using the eyedropper 

tool, the Color palette, or the Color Picker. (See Using the eyedropper tool and 

Using the color palette) 

The default foreground color is black, and the default background color is white.  

To display the Color Picker: 

Do one of the following: 
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 Click the foreground or background color selection box in the Toolbox.  

 Click the active color selection box in the Color palette.  

Flipping, Repairing and Cloning 

 Flipping entire images     

 Using the healing brush tool 

 Using the clone stamp tool 

1.    Flipping entire images 

 In the Toolbox, click  or  to flip the entire image horizontally or 

vertically. 

 To flip the image you select, click Rectangle tool or Lasso tool to select an 

area, and click Flip tool or . 

2.    Using the spot healing brush tool 

The spot healing brush tool effortlessly removes dust, scratches, blemishes, and 

other flaws and automatically preserves the shading, lighting, and texture of the 

original image. 

To use the healing brush tool: 

 Select the spot healing brush tool . 

 Do the following in the options palette: 

 Specify the diameter option to control the size of the brush.  

 Specify the roundness option to control the ratio between the brush's 

short and long axes. 

 Press down Alt key and click an area to define a source to repair. 

3.    Using the clone stamp tool 

The clone stamp tool takes a sample of an image, which you can then apply over 

another image or part of the same image. Each stroke of the tool paints on more 

of the sample.  

To use the clone stamp tool: 

 Select the clone stamp tool . 

 Do one of the following in the Options palette: 

 Click the triangle button next to Brush in the Options palette, and set 

brush options: Diameter to control the size of the brush. Hardness to 

control the size of the brush's hard center 
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 Specify a blending mode(See Selecting a blending mode) 

 Specify opacity and a flow rate (See Specifying opacity or flow). 

 Drag in the image. 

Using Filters 

1. On the menu bar, select the Filters menu. 

2. Select an item from the drop-down menu to add an effect to the image.  

Using the Options Palette 

Most tools have options that are displayed in the tool options palette. The 

options bar changes as different tools are selected. Some settings in the options 

bar are common to several tools, and some are specific to one tool.  

You can move the options bar anywhere in the work area. 

To display the tool options palette: 

Choose View > Image Toolbar > Options.  

 

Brush options palette 

To move the options bar: 

Drag the options bar by its title bar. 

Using the Layer Palette 

The Layers palette lets you set layer opacity, fill layers and choose a blending 

mode. 
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Layer palette 

Displaying the Layer palette 

Choose View > Image Toolbar > Layer. 

Setting layer opacity 

A layer's opacity determines to what degree it obscures or reveals the layer 

beneath it. A layer with 1% opacity appears nearly transparent, while one with 

100% opacity appears completely opaque. 

To specify opacity for a layer   

1. Select a layer or layer set in the Layers palette.  

2. In the Layer palette, enter a value in the Opacity text box or drag the Opacity 

slider.  

Using the Color Palette 

The Color palette displays the color values for the current foreground and 

background colors. Using the sliders in the Color palette, you can edit the 

foreground and background colors according to several different color models.  

Note: Image Editor uses RGB mode to work with images. 

 
Color palette 

To display the Color palette: 

Choose View > Image Toolbar > Color. 
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To select the foreground or background color:  

1. To edit the foreground or background color, make sure that its color selection 

box is active (outlined in black). To make the foreground or background color 

selection box active, click the box.  

2. Do one of the following:  

 Drag the color sliders. By default, the slider colors change as you drag.  

 Enter values next to the color sliders.  

Using the Histogram Palette 

A histogram can tell you whether or not your image has been properly exposed, 

whether the lighting is harsh or flat, and what adjustments will work best. This 

can show you whether the image contains enough detail in the shadows (shown 

in the left part of the histogram), midtones (shown in the middle), 

and highlights (shown in the right part) to make a good correction. 

 

Example Histogram 

To display the histogram for an image:  

Choose View > Image Toolbar > Histogram. 

Quit Image Editor 

1. Click the Close button on the upper right corner of the Image Editor 

window. 

 

2. You get a confirmation message asking you whether you want to save the 

modified image to the PDF file. Click Yes to save the changes to the PDF file, 

click No to abort the changes on the image and return to the Main window; 

click Cancel to continue working in the Image Editor window. 
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Chapter 7 – Working on Graphics 

Objects 
 

 

A graphics object is an arbitrary shape made of straight lines, rectangles, and 

cubic curves. A path may contain multiple sub-paths (or path segments). A path 

object can be painted (filled and stroked), and the unpainted (―invisible‖) path 

objects are sometimes used as placeholders or to denote text bounds. 

Setting Graphics Options 

Before inserting graphics, you might like to preset some options so that you can 

easily insert graphics with your personalized preferences. 

To set graphics options, do the following: 

 Select Edit > Options from the menu bar, or press Alt + O keyboard. 

 In the pop-up Options dialog box, click Graphics. 

 In the Graphics tab, change the values to suit your preferences. 

 After you are done, click the Ok button. Click Restore Default button to 

leave settings unchanged.  

Note: After you exit the program, all the changes are restored to default. 

Selecting Graphics Mode 

Before modifying graphics objects, you can select to work in a graphics state, so 

that you can easily and solely interact with those graphics objects without 

affecting any other type of objects.  

To select graphics state, do one of the following: 

1. Select Path from the drop down list of Choose Selected Objects’ Type 

in the Menu Bar.  

2. Select Edit > Options. In the pop-up dialog box, select the Other tab, and 

check ―Path only‖ under Objects Selection Mode.  
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Inserting New Graphic Objects  

With Foxit PDF Editor, you can swiftly insert graphic objects by a simple and 

useful Graphic Editor. 

  

To insert graph objects, do the following: 

 

1. Locate the page where you want to insert the image in your document, and 

then do one of the following: 

 Point to the Object toolbar, and click the Add a Graphics Object 

button  

 Select Object > Add Graphics on the Menu bar 

 Use keyboard shortcut CTR+R 

2. Your current Document window is switched to the Graphics Editor window 

(see example 2) 

3. Select one of path tools, and draw in the place where you want to insert the 

graphics (see example 3) 

4. After you are done, click the Save button  to exit and get back to the 

Document window.  

5. You are back to the Document window, and the graphic object is inserted 

(see example 4). You can adjust its size by dragging the sizing handles, or 

change its fill/stroke color.  

Example 1: Current Document Window 

 

Example 2: Graphics Editor Window 
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Example 3: Drawing a Graphic object 

 

Example 4: Inserted graphic in the Document window 
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Changing Graphics Properties 

To alter line width  

1. Click the graphics you want to change in your page (see example 1). 

2. In the Path Properties tab, click the value field next to Line Width. 

3. Input the value you want, and click any other place to change. 

See also: Line Width in Path Properties. 

Example: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

① Selected Graphics with 

Line Width value at 1 

 

② In the value filed, we 

input 10 to change the 

width 

 

③ The result graphics 

with line width at 10 
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To alter miter limit 

1. Click the graphics you want to change in your page. 

2. In the Path Properties tab, click the value field next to Miter Limit. 

3. Input the value you want, and click any other place to change. 

See also: Miter Limit in Path Properties. 

To alter line cap style 

1. Click the graphics you want to change in your page. 

2. In the Path Properties tab, drop down the combo box next to Line Cap 

Style. 

3. Select a style you want. 

See also: Line Cap Style in Path Properties. 

To alter line join style 

1. Click the graphics you want to change in your page. 

2. In the Path Properties tab, drop down the combo box next to Line Join 

Style. 

3. Select a style you want. 

See also: Line Join Style in Path Properties. 

To alter line dash pattern 

You can change the line to be a dashed or a solid pattern. 

1. Click the graphics you want to change in your page (see example 1). 

2. In the Path Properties tab, click the Dash value field, and click the edit 

button  next to it (see example 2). 

3. In the Edit box, input any negative numbers in the Dash Count, and 

change the Array value according to your preference (see example 3). 

4. Click any other place for the change to take effect. 

5. If you do not want a dashed line, input ―0‖ in the Dash Count. 
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Example: 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To fill/stroke graphics color in RGB/CMYK 

1. Click the graphics object you want to fill/stroke in your page. 

2. In the Path Properties tab, click the text field next to Fill Color/Stroke 

Color.   

3. Click the  button on the right to view current value. 

4. Click the Edit button on the right, drag the color bar match the color. 

5. After you done, click the  button to make the change. 

 

① Here, we click a round rectangle in 

the Document window 

 

② Click the Dash value field and 

click Edit button 

 

③ Here we input 3 in the Dash 

Count, and 6 in the Array【0】， 

5 in the Array【1】， and 4 in the 

Array【2】 

 

④ The result graphics with Dash 

Count at 3. 
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RGB Fill/Stroke Color Box                             CMYK Fill/Stroke Color Box 

 

See Also: Setting Default Color for Objects 

To change the fill type for graphics fill color 

There are three different fill types to use, and Foxit PDF Editor takes No Fill as a 

default setting. If you find the text you selected cannot be filled, you must 

change the fill type to Alternate or Winding type. 

To change the fill type, do the following: 

 Click the Path Properties tab in the Properties pane. 

 Drop down the Fill Type box; and select a style of fill types. 

 After you are done, click any other place for the changes to take effect. 

See Also: Fill type in Path Properties. 

To change the stroke type for graphics stroke color 

Foxit PDF Editor takes No Stroke as a default setting. If you find the text you 

selected cannot be stroked, you must change the stroke type to Yes. 

To change the stroke type, do the following: 

1. Click the Path Properties tab in the Properties pane. 

2. Drop down the Stroke Type box and select Yes. 

3. After you are done, click any other place for the changes to take effect. 

About the Graphics Editor 

As you select to insert a graphic object in the Main window of Foxit PDF Editor, 

or double click a graphic object, you will be switched to the Graphics Editor 
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Window as shown in the following figure: 

 
Graphics Editor Window 

You can use the Path toolbar to add a line, rectangle, circle, or other shapes and 

then you can change and enhance these objects with colors and borders in the 

Main window.  

When you are drawing a shape, it stays selected until you click elsewhere on the 

page and a wireframe with sizing handles appears to let you adjust the size and 

shape. 

Note: Sizing handles are the small circles or squares that appear at the corners 

and sides of a selected object. You drag these handles to change the size of the 

object 

When drawing a graphic shape, you can press the Ctrl + Z or Ctrl+ Y to undo or 

redo your operation. After creating the graphics you intended, click the Save 

and Exit tool on the Path toolbar to go back to the Main window. 

 

 

 

 

 

   A  B    C    D  E   F    G   H    I    J   K   L   M    N 

 

A. Line tool B. Rectangle tool C. Ellipse tool D. Round Rectangle tool E. Polygon 

tool F. Polyline tool G. Polybezier tool H. Curve tool I. Delete tool J. Fit Window 

tool K. Select tool L. Point Select tool M. Exit without Saving tool N. Save and 
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Exit tool 

Note: If you don't see the Path toolbar in the program window, point to the 

View menu and then click Path toolbar. 

Drawing Graphics 

To draw a straight line 

1. Point to the Path toolbar and then click the Line tool . 

2. Click a region in the document where you want to create the drawing and 

draw the line. 

3. Drag the handles to adjust the line size if necessary. 

4. Click outside the shape when you are done to set the line. 

To draw a rectangle  

1. Point to the Path toolbar and then click the Rectangle tool  to create a 

square-cornered shape, or click the Rounded Rectangle tool  to create 

a round-cornered shape. 

2. Click a region in the document where you want to create the drawing and 

draw a rectangle. 

3. Drag the sizing handle diagonally in the direction you want. 

To draw an ellipse 

1. Point to the Path toolbar and then click the Ellipse tool . 

2. Drag the pointer to draw the ellipse. 

3. Click outside the shape when you are done to set the ellipse. 

To draw a polygon, polyline, or polybezier 

 Point to the Path toolbar and then click the Polygon tool , Polyline tool 

,or Polybezier tool . 

 Drag the pointer to draw a straight line. 

 Click once at each position where you want a new line segment to appear. 

 Click outside the shape when you are done to set the shape. 

To draw a curved line or a curved shape 
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1. Point to the Path toolbar and then click the Curved tool ; 

2. Draw a straight line by dragging the pointer.  

3. Click once at each position where you want a new line segment to appear.  

4. Click outside the shape when you are done, and then drag the sizing handle 

to adjust the curve. 

Editing Graphics 

You can use Image Editor to edit your graphics. 

To edit graphics, do the following: 

1. Double -click the image you want to edit in the Document window. 

2. You will be switched to the Graphics Editor window. 

3. In the Graphics Editor window, you can change the shape of the graphics, or 

add another graphics object onto it. 

4. After you are done, click the Save and Exit button  to close the Graphics 

Editor window and get back to your Document window. 

To sketch the shape 

1. Point to the Path toolbar and then click the Select tool . 

2. Click the object you want to sketch. 

3. Drag the sizing handle diagonally, horizontally, or vertically. 

To adjust the view   

 To fit the view, point to the Path toolbar, and click the Fit Window tool 

. 

 To zoom in/out the view, point to the Path toolbar, and click the zoom 

in/out tool . 

 To magnify or reduce the view in a percent degree, point to the Status 

bar and drop down the Zoom box, and then select a percent.  

To change the graphics 

1. Point to the Path toolbar and then click the Point Select tool . 

2. Click the graphics you want to change the shape of. 

3. Drag the handles to change the graphic shape. 

To resize the shape 

ms-its:C:/WINDOWS/Help/mspaint.chm::/paint_curves.htmHELP=glossary.hlp%20TOPIC=gls_drag
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1. Position the pointer over one of the sizing handles. 

2. Drag the sizing handle until the object is the shape and size you want. 

 To increase or decrease the size in one or more directions, drag the mouse 

away from or toward the center. 

 To maintain the object's proportions, drag one of the corner sizing handles.  

To shear the graphics 

1. Point to the Path toolbar and then click the Select tool . 

2. Double-click the graphics you want to shear. 

3. Drag the double arrow  to shear the graphic shape. 

4. Click outside the graphic shape to set the shearing. 

To rotate the graphics 

1. Point to the Path toolbar and then click the Select tool . 

2. Double-click the graphics you want to rotate. 

3. Drag the rotate handle on the graphics in the direction you want to 

rotate it.  

4. Click outside the graphic shape to set the rotation. 

To delete the graphics 

 Point to the Path toolbar and then click the Select tool . 

 Click the graphics you want to delete. 

 Click Delete tool  on the path toolbar or press DEL key. 

Quit Graphics Editor 

1. Click the Close button on the upper right corner of the Graphics Editor 

window. 

2. You get a confirmation message asking you whether you want to save the 

modified graphics to the PDF file. Click Yes to save the changes to the PDF 

file, click No to abort the changes on the graphics and return to the Main 

window; click Cancel to continue working in the Graphics Editor window. 
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Chapter 8 – Working on Shading 

Objects 
 

A shading starts at a certain point on the page with a given color and ends at a 

second point with different colors. Shading is used for many purposes like 

shadows, three dimensional appearances or simply to make a nice background 

for a diagram.  

A shading object has a smooth transition between colors across an area, and 

Foxit PDF Editor offers linear and radial gradients for users to choose.  

Selecting Shading Mode 

To modify shading objects, you can select to work in a shading state, so that you 

can easily and solely interact with those shading objects without affecting any 

other type of objects.    

To select shading state, do one of the following:  

1. Select Shading from the drop down list of Choose Selected Objects’ Type 

in the Menu Bar.  

2. Select Edit > Options. In the pop-up dialog box, select the Other tab, and 

check ―Shading only‖ under Objects Selection Mode.  

Inserting New Shading 

With Foxit PDF Editor, you can insert shading objects easily, just do the 

following: 

1. Locate the page where you want to insert the shading objects in your PDF 

document; 

2. From the Insert Object toolbar, click Add a Shading Object button , or 

select Object > Add Shading on the Menu bar.  

3. Your current Document window will be switched to the Shading Editor 

window.  

4. Select a tool from the Path Toolbar to draw a path anywhere within the 

current page. 

5. Select one shading color from the Select Shading Style which box popped up 



129 
 

in Shading Editor Window.  

6. Select Linear  or Radial  gradient, and drag mouse to draw a line 

within the path area or anywhere in the current page of PDF document, so 

that finish inserting new shading object. 

7. Edit colors to a shading, such as clicking underneath the preview bar to add 

colors, and clicking and dragging to move the colors and change the shading 

effect.  

8. Click the Save button  to save and exit to get back to the Document 

window. 

 

About the Shading Editor   

As you select to add a shading object in the Main window of Foxit PDF Editor, or 

double click a shading object, you will be switched to the Shading Editor 

window. 

Path Toolbar 

Shading Object 

 

Preset shading color 

Preview bar 

Linear and Radial gradients 
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Shading Editor Window 

Shading Object 

Foxit PDF Editor offers linear and radial gradients for users to choose. After 

drawing a path, you can select one shading color from the Select Shading Style 

box and choose Linear  or Radial  gradients from Shading Object. 

 

Shading Object 

Path Toolbar 

Select a tool from the Path Toolbar to draw a path anywhere within the current 

page, like adding a rectangle, circle, etc.  

Note: More information about drawing path, please see Drawing Graphics. 
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Select Shading Style 

Select Shading Style box will be popped up while switching to Shading Editor 

window. Here you can preset and edit the shading color. 

 

You can select the different shading colors from the Preset box, and to preview 

the shading effect of the path you drew in the current document page, please do 

one of the following: 

 If you check Apply option , you can automatically preview the 

shading effect of the path after choosing one shading color.  

 If you don’t check Apply option, you should click Apply button  

after selecting one shading color to preview the shading effect.  

After presetting shading color, you can also edit the shading color, like add new 

colors, delete existed colors, etc.  

Move colors 

Each color can be moved by clicking and dragging. 

  

Change colors to a shading 

Double click one color, and select the color you like in the Color dialog box. Also, 
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you can click the small square box  and choose one color you like. 

 

Add colors to a shading 

Select one color you like at first and click underneath the preview bar. There will 

be new colors added to a shading.  

 

Delete colors to a shading 

Click one color you want to delete, and click Delete button . Also, you 

can move it away from the preview bar, the color will be removed from shading.  

 

Drawing New Shading 

Linear shading 

Linear shading defines a field of color that varies along the line between the 

start and end coordinates and extends infinitely away from the line. Linear is 

just one form of interpolation that can be used to define the gradient fill of the 

shading.  

In the Shading Editor window, select a tool from the Path Toolbar to draw a path, 

and select Linear  on the Tool Bar and select one shading color in the Select 

Shading Style box. Now you can drag the mouse to draw a line within the path 

area or anywhere in the current page of PDF document. 

Note: More information about drawing path, please see Drawing Graphics. 
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You can drag either start or end point to move it individually, or drag the line to 

move them both at the same time. This moving will change the shading effect. 

Compare with Shading 1, Shading 2 is dragging the start point to move, Shading 

3 is dragging the end point to move, and Shading 4 is dragging the line to move.  

    

Shading 1             Shading 2           Shading 3            Shading 4 

Select one shading color from the Select Shading Style to preset, and you can 

edit shading color on the preview bar.  

To preset different shading colors 

You can select the different shading colors from the Preset box, and to preview 

the shading effect in the shading area.  

                 

For linear shading, the start 

and end point are shown, 

connected by a line. The 

transition from one color to 

another varies linearly 

along the line. The color 

gradient begins at the start 

point and finishes at the end 

point. 

 

Shading Area 

End Point 

Start Point 
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To edit shading colors 

You can add new colors, delete existed colors, or move any colors.  

Compare with shading 1, Shading 2 is dragging the color to move and changing 

the shading color order, Shading 3 is adding new colors, and Shading 4 is 

deleting the existed colors. 

       

Shading 1             Shading 2            Shading 3            Shading 4 

Note: For more information about presetting and editing shading colors, please 

see Select Shading Style. 

Radial shading 

Radial shading defines a color gradient fill between two circles or cylinders. This 

method is most commonly used to produce the visual effect of a 

three-dimensional sphere or cone. Radial shading is accomplished by 

one-dimensional interpolation along the radius of the circle, form the center of 

the circle outward. The resulting path can be either circular or elliptical. 

In the Shading Editor window, select a tool from the Path Toolbar to draw a path, 

and select Radial  on the Tool Bar and select one shading color in the Select 

Shading Style dialog box. Now you can drag the mouse to draw a line within the 

path area or anywhere in the current page of PDF document. 

Note: More information about drawing path, please see Drawing Graphics. 
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To bring out the inner circle 

When first creating radial shading, the inner circle has no radius; you really just 

see one circle. To bring out the inner circle and let its radius be greater than zero, 

first dissociate the circles’ centers by dragging the center point, then click and 

drag the inner circle’s center point to bring out the inner circle you like.  

   

Shading 1                    Shading 2                  Shading 3 

To move one of the circles 

To move one of the circles individually, click and drag the center point of the 

circle you wish to move. 

Compare with Shading 1, Shading 2 is dragging the inner circle’s center, and 

Shading 3 is dragging the outer circle’s center. 

For radial shading, both the 

inner and outer circle is 

shown, together with their 

centers. When first creating 

Radial shading, the centers 

are exactly on top of each 

other, and the inner circle 

has no radius.  

 

Inner Circle 

Inner Circle Center 

Outer Circle Center 

Outer Circle 

Shading Area 
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Shading 1                Shading 2             Shading 3 

To move both circles 

To move both inner circles and outer circles at the same time, just click and drag 

the line which connects the two circles’ centers.  

            

To resize the circles 

To resize one of the circles, click and drag the circumference of the circle.  
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Editing a Shading 

To edit an existing shading in the Shading Editor window, just do the following: 

1. Double-click the shading you want to edit in the Document window, or select 

the shading object and click Edit Object button  in the Menu Bar. 

2. You will be switched to the Shading Editor window. 

3. In the Shading Editor window, you can change the shape of the shading area 

and edit the shading colors. 

4. After done, click the Save and Exit button  to close the Shading Editor 

window and get back to your Document window. 

To sketch the shading objects 

Click the Select tool  and drag the sizing handle diagonally, horizontally, 

and vertically to sketch the shading objects.  

                 

To adjust the shading objects’ shape 

Click the Select Point tool  and drag the handles to change the shading 

area’s shape.  
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Note: There are four kinds of sizing handles, included yellow , green , blue 

and red small square.  

 The yellow small square is the start point of the path.  

 The green one is the center point fo the path, click and drag it to move the 

whole path.  

 The blue one is to pull the endpoint which connects two curves. 

 The red one will be shown if there are curves in the path, and it is to adjust 

the curve which is conneted by two blue squares, and the bule squares are 

adjacent to the red small square. 

To edit the shading colors 

Click one shading color to preset in the Select Shading Style, or edit colors on 

the preview bar.  

More information of editing shading colors, please see Select Shading Style. 

To rotate the shading objects 

 Click the Select tool  and then double-click the path you want to rotate. 

 Drag the handle  around the path to rotate the shading object.  

 When finished, click outside the path shape to set the rotation.  

 Also, you can change the Rotate values  in the Properties 

Pane in the Document window. 

                                   

To shear the shading objects 

 Click the Select tool  and then double-click the path you want to shear. 

 Drag the handle  around the path to shear the shading object.  

 When finished, click outside the path shape to set the shearing. 
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 Also, you can change the Shear values  in the Properties 

Pane in the Document window. 

                   

Quit Shading Editor window 

To quit the Shading Editor window, just do the following: 

1. Click the Close button on the upper right corner of the Shading Editor 

window. 

2. You get a confirmation message asking you whether you want to save the 

modified shading to the PDF file. Click Yes to save the changes to the PDF file; 

click No to abort the changes on the shading and return to the Main window; 

click Cancel to continue working in the Shading Editor window.  

3. Also, you can click Exit without save button  on the Menu bar, if you just 

want to exit and return to the Document window without saving any 

changes to the PDF file  

About shading properties 

In the Document window, you can check the shading properties and modify the 

related values in the Properties Pane.  

Extend is an optional array of two Boolean values that specify whether or not to 

extend the start and end colors past the start and endpoints, respectively. The 

default value for each element of the array is true.  

1. If the Extend Boolean values are true, the field may also extend infinitely far 

along the line, past either or both endpoints, using the constant color of that 

endpoint. 

2. If the Extend Boolean values are false, the field may stop extending past 
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either or both endpoints, using the constant color of that endpoint. 

Setting the Extend values to ―true‖ will extend the gradient fill towards the 

drawing direction with the color where it leaves off or starts.  

 In the shading object with ―true true‖ Extend values, the start and end color 

will separately extend to the fields past the start and end points. 

 In the shading object with ―false false‖ Extend values, the start and end 

color will stop extending to the fields past the start and end points. 

 In the shading object with ―true false‖ Extend values, the start color will 

extend to the field past the start point, and the end color will stop extending 

the field past the end point.  

 In the shading object with ―false true‖ Extend values, the start color will 

stop extending to the field past the start point, and the end color will extend 

the field past the end point.  

    

true true             true false             false true            false false 

 

  

true true             true false             false true           false false 

 

       

true true             true false             false true           false false 
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Keyboard Shortcuts 

There are number of keyboard shortcuts that you can use to speed up your 

navigation within the Foxit PDF Editor.  

Zoom out    Alt + - 

Zoom in    Alt + + 

Set to background  Alt + 1 

Set to foreground  Alt + 2 

Go to a specified page   Ctrl + G 

Load image   Ctrl +I 

Insert Text Ctrl + T 

Insert Graphics Ctrl + R 

Modify Object  Ctrl + M 

Optimize  Alt + M 

Import Font Alt + I 

First page   Alt + T      

Next page   Alt +N      

Previous page    Alt + P     

Last Page   Alt + L 

Undo    Ctrl +Z     

Redo    Ctrl +Y 

Delete Selected object    Delete 

Page Delete Alt + Del 

Move one point  up , down, left, right arrows 

Move ten point  Ctrl +( up , down, left, right 

arrows) 

File top    Home 

File End    End 

Select All Ctrl + A 

Copy    Ctrl + C        

Paste     Ctrl + V   

Cut   Ctrl + X    

New File Ctrl + N 

File Print Ctrl + P 

File Open Ctrl + O 

Set Options Alt + O 

Saving and exiting the in-place editing mode ESC 

Fill a selection with the foreground color Alt + Delete 

Fill a selection with the background color Ctrl + Delete 

Deselect a selection Ctrl + D 
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Contact Us 

Feel free to contact us should you need any information or have any problems 

with our products. We are always here, ready to serve you better. 

 Office Address: 

 

 

 

 

 Mailing Address: 

  

 

 

 

 Sales: 

  

  

  


 

Support:

 

  

  



 

Fax:

 

510-405-9288

 



 

Website:

 

www.foxitsoftware.com

 



 

E-mail:

 

Sales and Information -

 

sales@foxitsoftware.com

 

Technical Support -

 

support@foxitsoftware.com

 

Marketing Service -

 

marketing@foxitsoftware.com

 

1-866-MYFOXIT or 1-866-693-6948 (24/7)

1-866-680-3668 (24/7)

Foxit Corporation

42840 Christy Street. Suite 201

Fremont CA 94538

USA

Foxit Corporation

42840 Christy Street. Suite 201

Fremont CA 94538

USA

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
mailto:support@foxitsoftware.com
mailto:webmaster@foxitsoftware.com
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