Contents

FOXIT CORPORATION LICENSE AGREEMENT FOR DESKTOP AND SERVER SOFTWARE APPLICATIONS .............................................. 7
Chapter 1 – Overview .............................................................................. 15
   Key Features ......................................................................................... 15
   Foxit Phantom Add-ons ........................................................................ 16
   Updating Foxit Phantom ...................................................................... 19
   Using This Help .................................................................................. 20
Chapter 2 – What’s New ......................................................................... 21
   Version 2.1 ......................................................................................... 21
Chapter 3 – Getting Started ................................................................. 23
   Installing Foxit Phantom ..................................................................... 23
   Work Area .......................................................................................... 29
   Customizing the Work Area .............................................................. 32
   Viewing PDF Properties ..................................................................... 42
   Uninstalling Foxit Phantom ............................................................... 47
Chapter 4 – Creating PDFs ................................................................. 48
   Creating PDFs with Foxit Phantom Printer ....................................... 48
   Setting Foxit Phantom Printer Properties ....................................... 52
Chapter 5 – Organizing PDFs ............................................................... 54
   Inserting Pages ................................................................................... 54
   Deleting Pages ................................................................................... 55
   Extracting Pages ............................................................................... 55
   Replacing Pages ................................................................................ 56
   Swapping Two Pages ......................................................................... 57
   Duplicating Pages .............................................................................. 57
   Moving Pages ..................................................................................... 57
   Cropping Pages .................................................................................. 58
   Rotating Pages ................................................................................... 59
   Flattening Pages ................................................................................. 59
Chapter 6 – Viewing PDFs ................................................................. 60
   Opening Documents ............................................................................ 60
   Viewing Documents ............................................................................ 61
   Navigating in Documents ................................................................... 65
   Adjusting the View of Documents ................................................... 68
Playing a Movie or a Sound Clip .................................................. 71
Working with Layers .................................................................. 73
Finding Text ................................................................................. 74
Working with Asian Languages in PDFs .................................... 76
E-mailing Documents .................................................................. 76
Comparing Documents .................................................................. 76
OCR Text Recognition .................................................................. 77
PDF Optimizer .............................................................................. 77
Saving Documents ......................................................................... 78
Closing Documents ......................................................................... 79
Exiting Foxit Phantom ..................................................................... 80

Chapter 7 – Working on PDFs .................................................... 81
Copying Text ................................................................................ 81
Copying Images ........................................................................... 82
Copying a Combination of Text and Images as an Image ............ 83
Using Rulers & Guides ................................................................. 83
Measuring the Objects .................................................................. 84
Switching Between Basic Tools ...................................................... 88
Using Foxit Text Viewer ............................................................... 88

Chapter 8 – Comments ............................................................... 95
About the Commenting Tools ......................................................... 95
Showing or Hiding the Commenting Toolbar ................................ 96
Selecting Tools to Add Comments ............................................... 96
Using Note Comments .................................................................. 96
Using the Text Markup Tools ....................................................... 97
Using the Select Text Tool ........................................................... 100
Using the Drawing Markup Tools ............................................... 100
Using the Typewriter Tools ........................................................ 103
Changing the Appearance of Markups ......................................... 108
Working on Comments ............................................................... 112
Sending Annotated PDFs ........................................................... 116

Chapter 9 – Stamping PDFs ....................................................... 117
Stamping a PDF ........................................................................... 117
Creating a custom stamp ............................................................ 118
Cutting, copying and pasting a stamp .......................................... 120
Undoing and redoing a stamp ..................................................... 121
Managing a stamp ....................................................................... 121
Setting favorite stamps ............................................................... 122

Chapter 10 – Forms ................................................................. 123
General Information ................................................................. 123
Filling in PDF Forms ................................................................. 124
Form Designer .............................................................................. 127
   Overview .............................................................................. 127
   Creating interactive forms .................................................. 130
   Using push button tool ....................................................... 130
   Using radio button tool ...................................................... 139
   Using check box tool .......................................................... 142
   Using combo box tool ......................................................... 142
   Using list box tool ............................................................. 147
   Using text field tool .......................................................... 150
   Using Signature field tool ................................................ 152
   Arranging form fields ......................................................... 153
   Setting form-field tab order .............................................. 155
   Setting calculation order ................................................... 156
   Setting properties of multiple form fields ....................... 156
Running JavaScript ...................................................................... 156

Chapter 11 – Data Import & Export ............................................ 159
   Importing & Exporting Comments Data ................................ 159
   Importing & Exporting Form Data ........................................ 160

Chapter 12 – Security ................................................................. 161
   Checking PDF Security ....................................................... 161
   Adding Security to PDF Files ............................................. 161
      Adding password encryption ......................................... 161
      Adding a certificate encryption ...................................... 164
   Setting security policies .................................................... 166

Chapter 13 – Digital Signatures .................................................. 168
   Digital signatures .............................................................. 168
   Signing a PDF ..................................................................... 171
   Validating signatures ........................................................ 171
   Viewing signature properties .......................................... 173
   Signature panels ............................................................... 174

Chapter 14 – Editing PDFs ............................................................ 175
   Adding Header & Footer, Watermark & Background to PDFs . 175
      Add Header & Footer ..................................................... 175
      Adding background ...................................................... 176
      Adding watermark ....................................................... 177
   Undoing and Redoing .......................................................... 179
   Cutting, Copying and Pasting ............................................. 179
   Creating Bookmarks .......................................................... 180
Adding Links........................................................................................................... 184
Attaching Files....................................................................................................... 188
Adding Images....................................................................................................... 192
Adding Multimedia............................................................................................... 199
Editing Objects....................................................................................................... 204

Chapter 15 – Printing ............................................................................................. 210
How to print a PDF document.............................................................................. 210
Printing a portion of a page................................................................................ 210
Printing multiple pages with page thumbnails.............................................. 211
Print Setup............................................................................................................ 211
Print Dialog........................................................................................................... 212

Chapter 16 – Appendices ..................................................................................... 216
Keyboard Shortcuts............................................................................................... 216
Command Lines.................................................................................................... 219

Contact Us ............................................................................................................. 220
FOXIT CORPORATION LICENSE AGREEMENT
FOR DESKTOP AND SERVER SOFTWARE APPLICATIONS

IMPORTANT-READ CAREFULLY: This Foxit Corporation (“Foxit”) License Agreement (“License” or “Agreement”) is a legal agreement between You (either an individual or an entity, who will be referred to in this License as “You” or “Your”) and Foxit for the use of desktop and server software applications, and which may include associated media, printed materials, and other components and software modules including but not limited to drivers (“Product”). The Product also includes any software updates and upgrades that Foxit may provide to You or make available to You, or that You obtain after the date You obtain Your initial copy of the Product, to the extent that such items are not accompanied by a separate license agreement or terms of use. BY INSTALLING, COPYING, DOWNLOADING, ACCESSING OR OTHERWISE USING THE PRODUCT, YOU AGREE TO BE BOUND BY THE TERMS OF THIS FOXIT LICENSE AGREEMENT. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT YOU HAVE NO RIGHTS TO THE PRODUCT AND SHOULD NOT INSTALL, COPY, DOWNLOAD, ACCESS OR USE THE PRODUCT.

The Product is protected by copyright laws as well as other intellectual property laws. The Product is licensed and not sold.

1. GRANT OF LICENSE. Foxit grants You a non-exclusive, nontransferable license to install and use the Product subject to all the terms and conditions set forth here within.
   1.1. Single-Use Perpetual License. You may permit a single authorized end user to install the Product on a single computer for use by that end user only. Remote access is not permitted without the express written consent of Foxit.
   1.2. Single-Use Term License. Same usage terms as the Single-Use Perpetual License. The period of use is limited to a fixed duration at which the time the Product must be deinstalled from the computer unless the license is renewed for an additional period of time.

2. ADDITIONAL LIMITATIONS. You may not reverse engineer, decompile, or disassemble the Product, except and only to the extent that it is expressly permitted by applicable law notwithstanding this limitation. You may not rent, lease, lend or transfer the Product, or host the Product for third parties. The Product is licensed as a single integral product; its component parts may not be
separated for use on more than one computer. The Product may include copy protection technology to prevent the unauthorized copying of the Product or may require original media for use of the Product on the computer. It is illegal to make unauthorized copies of the Product or to circumvent any copy protection technology included in the Product. The software may not be resold either by You or a third party customer without the prior written permission of Foxit. All rights not expressly granted to You are retained by Foxit.

2.1. Third Party Software. The Product may contain third party software that Foxit can grant sublicense to use and which is also protected by copyright law and other applicable laws.

3. EDUCATIONAL USE. If the Product You have received with this Agreement is an Educational Software Bundle (where the Product is received by virtue of Your participation in a Foxit program designed for educational or research institutions, or is provided by Foxit to You under some other arrangement), You are not entitled to use the Product unless You are an employee or student of such educational institution. Educational Software Products may be used for educational and research purposes only. Commercial and general production use of Educational Software Products are specifically prohibited. The Product is provided under a Single-Use Term License as described above. You may install one copy of the Product on one desktop computer in a designated computer used for educational purposes under Your license agreement. Your Educational license is granted for a period of one year, unless stated otherwise, from when the Product license keys are made available to You. Your Educational license entitles You to email and telephone support for up to two designated employees and product upgrades during the term of Your license. You grant Foxit the right to use material created under such license for marketing and advertising purposes.

4. SUPPORT AND MAINTENANCE TERMS AND CONDITIONS.

4.1. Term of Maintenance. Foxit agrees to provide Maintenance (as defined herein) to You pursuant to the terms and conditions set forth herein provided that You pay the Maintenance Fee for each Product for which Maintenance is desired and as further described in Section 4.4 below. Maintenance will be provided for a period of one year, unless otherwise agreed to by the parties in writing, from the date of purchase of the Product (the "Initial Support and Maintenance Term"), and with renewals, annually from the expiration date of the prior Support and Maintenance Term. Failure to renew annual maintenance may result in You having to purchase a new license in order to receive future versions of software and associated ongoing support and maintenance.

4.2. Maintenance Services. In exchange for the Maintenance Fee, Foxit agrees to provide to You during the term of this Agreement support and maintenance (collectively "Maintenance") as follows:
4.2.1. Support: Foxit will provide email and telephone support to You for current versions of the Product. Foxit will investigate all of Your questions and problems promptly. You agree to provide adequate information to Foxit to assist in the investigation and to confirm that any problems have been resolved. Foxit does not provide guaranteed response time but will make good faith effort to answer emails and voice mails within twenty-four (24) hours or less during weekdays, excluding holidays.

4.2.2. Maintenance: Foxit will supply to You, at no additional charge, any improvements, upgrades, or modifications to the Product that Foxit makes generally available. Any such improvements, upgrades, or modifications shall become part of the Product for all purposes of this Agreement.

4.2.3. You acknowledge and agree that the Maintenance to be provided by Foxit hereunder is limited to the most current version of the Product and the immediately preceding version.

4.3. Exclusions. Foxit’s obligation to provide Support is contingent upon proper use of the Product and full compliance with this Agreement. Moreover, Foxit shall be under no obligation to provide Support should such services be required due to (a) failure to operate the Product within the systems requirements provided for the Product (b) any modification or attempted modification of the Product by You or any third party or (C) Your failure or refusal to implement Product changes recommended by.

4.4. Consideration. In payment of the Maintenance services to be provided by Foxit hereunder, You shall pay Foxit, or its authorized agent, the applicable fee for the Initial Support and Maintenance Term as indicated on the related invoice, receipt, purchase order, or other ordering document ("Maintenance Fee"). At the end of the Initial Support and Maintenance Term, or any subsequent Support and Maintenance Term, You may renew participation in Maintenance services for additional annual term(s) provided You (a) are current on all payments due to Foxit and (b) pay Foxit, or its authorized agent, the applicable renewal fee, which Foxit, or its authorized agent, shall invoice prior to the end of the preceding term, unless terminated by You at least 30 days prior to the expiration of the then current Support and Maintenance Term. The Maintenance Fee for renewal shall be equal to the Maintenance Fee for the immediate preceding annual term plus an increase by a percentage not to exceed the Consumer Price Index (CPI), as published by the U.S. Department of Labor. In addition, Maintenance shall be discontinued for any and all subsequent Support and Maintenance Terms for which You fail to pay Foxit the invoice within ten (10) days after the prior Maintenance expiration date.

4.5. Exceptions. For use of the Product or a Beta Software Product, only the Maintenance Services and Exclusions paragraphs of this section apply. For use of the Product under Educational Use terms, the Maintenance Services and Exclusion paragraphs apply as long as You pay for the maintenance period defined under Your Single-Use Term License.
5. **PAYMENT TERMS.** Unless explicitly set forth in this Agreement, all fees and other amounts due under this Agreement are non-cancelable and non-refundable. Unless otherwise agreed to by the parties, You shall pay all fees or amounts within 30 days of the date of the invoice. A late fee shall be charged on any overdue amounts and any other fees and expenses not paid as provided under this Agreement at the rate of one and one-half percent (1½%) per month, or the highest rate allowable under applicable law, whichever is less, commencing with the date payment was due.

6. **TAXES.** The fees and all other amounts due as set forth in this Agreement are net amounts to be received by Foxit, exclusive of all taxes, duties, and assessments, including without limitation all sales, withholding, VAT, excise, ad valorem, and use taxes (collectively, the "Taxes"), and are not subject to offset or reduction because of any Taxes incurred by You or otherwise due as a result of this Agreement. You shall be responsible for and shall pay directly, any and all Taxes relating to the performance of this Agreement, provided that this paragraph shall not apply to taxes based solely on Foxit’s income.

7. **CONSENT TO USE OF DATA.** If Foxit provides any support services to You, You agree that Foxit and its affiliates may collect and use all information You provide as a part of any such support services related to the Product. Foxit agrees not to use this information in a form that personally identifies you.

8. **INTELLECTUAL PROPERTY RIGHTS.** Subject to the license grant hereunder, all right, title and interest in and to the Product, the accompanying printed materials, and any copies of the Product are owned by Foxit and its licensors.

9. **EXPORT RESTRICTIONS.** You acknowledge that Product is of U.S. origin. You agree to comply with all applicable foreign, federal, state and local laws and regulations governing Your use of the Product. Without limiting the foregoing, in the event that this Agreement permits export of the Product outside the U.S., You shall be solely responsible for compliance with all applicable U.S. export laws, rules, and regulations. The Product is subject to the U.S. Export Administration Regulations and other U.S. law, and may not be exported or re-exported to certain countries (currently Cuba, Iran, Libya, North Korea, Sudan and Syria) or to persons or entities prohibited from receiving U.S. exports (including those (a) on the Bureau of Industry and Security Denied Parties List or Entity List, (b) on the Office of Foreign Assets Control list of Specially Designated Nationals and Blocked Persons, and (c) involved with missile technology or nuclear, chemical or biological weapons).
10. WARRANTY

10.1. Warranty. Foxit warrants that for a period of 90 days from the date of delivery ("Warranty Period"), under normal use, the Product will perform substantially in conformance with the specifications published in the Documentation. During such period, and as the sole obligation of Foxit and Your sole remedy under the warranty in this Section, if You provide written notice of Foxit’s failure to comply with the above warranty, Foxit will use reasonable commercial efforts to correct such nonconformity in the Product as in accordance with the terms of the Maintenance and Support Policy. In addition, if Foxit determines it is not commercially reasonable to correct the nonconformity, Foxit may elect to terminate the license to such Product, upon which termination Licensee will promptly return to Foxit all such copies of such Product. Upon receipt of the Product from Licensee, Foxit will return to Licensee all license fees (and any unused support fees) paid to Foxit by You for such Product. This warranty set forth above does not apply to, and Foxit shall have no obligation with respect to, any non-conformity arising as a result of (i) use of the Product other than as specified under this Agreement and the related Documentation; (ii) any modification or alteration of the Product performed other than by Foxit or its agents, or (iii) transfer of the Product to any computer system other than the ones on which Product is authorized to be stalled, except as permitted in this Agreement.

10.2. Disclaimer. Other than the warranty set forth in Section 10.1 above, and to the maximum extent permitted by applicable law, Foxit, its authorized resellers and their subsidiaries provides the Product and any support services related to the Product ("Support Services") AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties and conditions, either express, implied or statutory, including, but not limited to, any implied warranties, duties or conditions of merchantability, of fitness for a particular purpose, of accuracy or completeness of responses, of results, of workmanlike effort, of lack of viruses, and of lack of negligence, all with regard to the Product, and the provision of or failure to provide support services.

11. LIMIT OF LIABILITY AND EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL FOXIT, ITS AUTHORIZED RESELLERS OR THEIR SUBSIDIARIES BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, PUNITIVE OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR
INABILITY TO USE THE PRODUCT, THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH ANY PROVISION OF THIS LICENSE, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF FOXIT, EVEN IF FOXIT HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

11.1. LIMITATION OF LIABILITY AND REMEDIES. Notwithstanding any damages that You might incur for any reason whatsoever (including, without limitation, all damages referenced above and all direct or general damages), the entire liability of Foxit, its resellers and their subsidiaries under any provision of this License and Your exclusive remedy for all of the foregoing shall be limited to the amount actually paid by You for the Product. The foregoing limitations, exclusions and disclaimers shall apply to the maximum extent permitted by applicable law, even if any remedy fails its essential purpose.

11.2. NOTICE TO U.S. GOVERNMENT END USERS

11.3. For contracts with agencies of the Department of Defense, the Government’s rights in: (1) commercial computer software and commercial computer software documentation shall be governed, pursuant to 48 C.F.R. 227.7201 through 227.7202-4, by Foxit’s standard commercial license(s) for the respective product(s); (2) software and software documentation other than commercial computer software and commercial computer software documentation shall be governed by 48 C.F.R. 252.227-7014; (3) technical data for commercial items other than software or software documentation shall be governed by 48 C.F.R. 252.227-7015(b); and (4) technical data for non-commercial items other than software or software documentation shall be governed by 48 C.F.R. 252.227-7013.

11.4. For contracts with U.S. Government agencies other than the Department of Defense agencies, the Government’s rights in: (1) commercial computer software and commercial computer software documentation shall be governed, pursuant to 48 C.F.R. 2.101 and 12.212, by Foxit’s standard commercial license(s) for the respective product(s); (2) software and software documentation other than commercial computer software and commercial computer software documentation shall be governed by 48 C.F.R. 52.227-14, Alternative III; and (3) technical data other than software and software documentation shall be governed by 48 C.F.R. 52.227-14 including, where applicable Alternatives I or II.

12. GENERAL. This Agreement will be governed by and construed in accordance with the laws of the State of California excluding that body of laws known as conflicts of law. The United Nations Convention on Contracts for the International Sale of Goods will not apply. Any legal action or proceeding arising under this Agreement will be brought exclusively in the federal or state courts located in San Jose, California and the parties hereby irrevocably consent
13. COMPLIANCE WITH LICENSES. If You are a business, company or organization, You agree that upon request from Foxit or its authorized representative You will within thirty (30) days fully document and certify that use of any and all Foxit Products at the time of the request is in conformity with Your valid licenses from Foxit.

14. DISCONTINUING OR MODIFYING SERVICES. You acknowledge that Foxit has the right to discontinue the manufacture and development of any of the Product and the support for that Product, in its sole discretion at any time, including the distribution of older Product versions, provided that Foxit agrees to the personal jurisdiction and venue therein. You may not assign this Agreement or any right or interest hereunder, by operation of law or otherwise, without Foxit’s express prior written consent. Any attempt to assign this Agreement, without such consent, will be null and of no effect. Subject to the foregoing, this Agreement will bind and inure to the benefit of each party's successors and permitted assigns. Except as expressly set forth in this Agreement, the exercise by either party of any of its remedies under this Agreement will be without prejudice to its other remedies under this Agreement or otherwise. If for any reason a court of competent jurisdiction finds any provision of this Agreement invalid or unenforceable, that provision of the Agreement will be enforced to the maximum extent permissible and the other provisions of this Agreement will remain in full force and effect. All notices or approvals required or permitted under this Agreement will be in writing and delivered by confirmed facsimile transmission, by overnight delivery services, or by certified mail, and in each instance will be deemed given upon receipt. All notices or approvals will be sent to the addresses set forth in the applicable ordering document or invoice or to such other address as may be specified by either party to the other in accordance with this section. Neither party will be responsible for any failure or delay in its performance under this Agreement (except for any payment obligations) due to causes beyond its reasonable control, including, but not limited to, labor disputes, strikes, lockouts, shortages of or inability to obtain labor, energy or supplies, war, terrorism, riot, or acts of God. The failure by either party to enforce any provision of this Agreement will not constitute a waiver of future enforcement of that or any other provision. This Agreement, including Foxit’s support and maintenance services terms constitutes the entire and exclusive agreement between the parties concerning its subject matter and supersedes all prior written and oral understandings and agreements between the parties regarding its subject matter. The terms and conditions contained in any customer purchase order or other ordering document that are inconsistent with or in addition to the terms and conditions of this Agreement are hereby rejected by Foxit and will be deemed null and of no effect.
not to discontinue the support for that Product during the current annual term of this Agreement, subject to the termination provisions herein. Notwithstanding the foregoing, if Foxit discontinues the manufacture and support for a particular Product, Support for any remaining Products covered by this Agreement shall not be adversely affected. Foxit reserves the right to alter the Support, in its sole discretion but in no event shall such alterations result in: (a) diminished support from the level of support set forth herein; (b) materially diminished obligations for Foxit; or (c) Your materially diminished rights.

15. Should You have any questions concerning this License, or if You desire to contact Foxit for any reason, please call (510) 438-9090.
Chapter 1 – Overview

Welcome to Foxit Phantom – The Best Value PDF Tool for Business! Foxit Phantom is a business ready PDF toolkit, with everything you need to create professional PDF documents as well as streamline business processes in a fast, easy to use, and cost-effective manner.

From Foxit Corporation, a Microsoft Certified Partner, Foxit Phantom joins Foxit’s award-winning PDF tools product line, including Foxit Reader, with over 90 million downloads worldwide. Foxit Phantom provides an all in one solution for business users of PDF, and a sensible alternative to Adobe Acrobat.

Key Features

Foxit Phantom is professional PDF tool-kit without the bloat. Foxit Phantom has just the right features for businesses including creating, editing, organizing and securing PDF files.

- **OCR Text Recognition**
  Optical Character Recognition (OCR) supported makes scanned or image-based PDFs selectable and searchable.

- **Small and fast**
  - Up to three times faster PDF Creation than competitor tools saves time
  - Installation file is only 16 MB and takes 117MB of hard drive space with OCR included.

- **Create industry-standard compliant PDF files from any printable file**
  - Support hundreds of the most common office file types
  - One-Button doc-to-pdf functionality

- **Scan paper to PDF directly**
  - Streamline workflow by converting paper contracts, agreements, etc to electronic PDF files

- **Edit and Modify PDF contents**
  - Quickly edit document content and correct mistakes in a PDF
  - Add text to your PDF document

- **Compare PDF documents**
• Highlight the differences between PDF documents to help you identify changes

➢ **Organize PDF pages**
  • Re-order PDF pages
  • Create new PDF documents by Adding, Deleting, or Combining pages from other PDF files

➢ **Design and Fill-out electronic forms**
  • Convert your current forms into electronic PDF forms
  • Easy to use forms design tools make your PDF documents more interactive
  • Collect the data your company needs from customers, partners and employees easily without the cost of re-keying
  • Extend document-based processes to better engage with customers, partners, constituents, colleagues, etc

➢ **Protect PDF documents with Passwords and Certificates**
  • Control access to PDF documents
  • Protect sensitive PDF documents to prevent loss of valuable company assets
  • Enhance security when sending and receiving PDF files

➢ **Control PDF document usage such as printing, changing, content extraction**
  • Manage PDF usage permissions for individual documents within or without your organization

➢ **Add Digital Signatures to PDF documents**
  • Streamline business processes typically requiring paper-based or in-person collaboration by enabling digital signatures on your PDF documents
  • Enhance security by instituting identity authentication
  • Automatically check for unauthorized content changes

**Foxit Phantom Add-ons**

Foxit Phantom provides separate add-ons for you to download on demand. These add-ons fall into critical add-ons and advanced add-ons listed below, which can be updated by the Update Manager. At the very beginning, most of add-ons which are JPEG2000/JBIG Decoder, Eastern Asian Language Support, OndemandCM, Spell Checker and Firefox Plugins have been integrated into
Foxit Phantom package, so users don’t need to install them again after the first installation of Foxit Phantom. However, when any upgrades of those add-ons are available, users need to go to Check for Updates Now to download and install the latest add-on.

**Critical Add-ons**

Critical add-ons are free. They are essential components for proper display and execution. For example, if you open a PDF document containing Chinese characters, Foxit Phantom will ask if you want to download the Eastern Asian Language Support. If you choose “Cancel”, you can read this file, but some characters will not be displayed correctly.

### Free Critical Add-ons in Foxit Phantom

<table>
<thead>
<tr>
<th>Name</th>
<th>Function Description</th>
<th>Size</th>
<th>Remark</th>
</tr>
</thead>
<tbody>
<tr>
<td>JPEG2000/JBIG Decoder</td>
<td>This add-on module is for decoding images in JPEG2000 or JBIG2 formats. If you don't install this module, images in those formats cannot be displayed.</td>
<td>169KB</td>
<td>Download Free</td>
</tr>
<tr>
<td>Eastern Asian Language Support</td>
<td>This module is used for displaying Eastern Asian Language in a PDF file. Eastern Asian Language can’t be displayed properly without it.</td>
<td>1.12MB</td>
<td>Download Free</td>
</tr>
</tbody>
</table>

**NOTE:** To manually install a critical add-on, please extract it to the same directory where you install Foxit Phantom.

**See also** “Updating Foxit Phantom”.

**Advanced Add-ons**

Advanced add-ons which have many specific capabilities include OnDemandCM, Foxit PDF IFilter, Spell Checker, and Firefox Plugins. Most of them can be used for free during your evaluation of Foxit Phantom except Foxit PDF IFilter. Foxit PDF IFilter is another application that helps users to index and search text on searchable PDF files.

**Advanced Add-ons in Foxit Phantom**

<table>
<thead>
<tr>
<th>OCR Text Recognition</th>
<th>Enable selecting and searching in scanned or image-based</th>
<th>26MB</th>
<th>Download</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Software</th>
<th>Description</th>
<th>Size</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDFs. Users can search the keywords in the PDFs and can select certain content with the selecting tools.</td>
<td>Free</td>
<td></td>
<td></td>
</tr>
<tr>
<td>OnDemandCM (Foxit OnDemand Content Management)</td>
<td>It enables users to organize, share and collaborate on documents and Forms online. Upload from Foxit Phantom or send documents with ease. Advanced features include workflow driven document sharing, revisions of documents, CollabRoom for group collaboration.</td>
<td>817KB</td>
<td>Download Free</td>
</tr>
<tr>
<td>Foxit PDF IFilter</td>
<td>It is designed to help users to index a large amount of PDF documents and then quickly find text within these documents.</td>
<td>64-bit: 2.47MB</td>
<td>64-bit: Download Free</td>
</tr>
<tr>
<td>Spell Checker</td>
<td>When you fill out an English form or use typewriter to insert any English text, this tool will try to find any spelling errors and highlight them with squiggly lines. If you right click on the misspelled words, you will see a list of suggested words. This feature is available only to users who purchase Foxit Phantom if the security settings allow and requires downloading of an extra add-on, which is the lexical dictionary. Click here to download the dictionary...</td>
<td>32-bit: 2.10MB</td>
<td>Price</td>
</tr>
<tr>
<td>Firefox Plugins</td>
<td>It installs a simple Foxit Reader into the Firefox web browser, this free add-on allows users to display, view, edit and print PDF documents</td>
<td>214KB</td>
<td>Download Free</td>
</tr>
</tbody>
</table>
How to Purchase Foxit Phantom

1. To purchase Foxit Phantom, please do one of the following:
   
   • Order online: go to Foxit website to order directly. (https://www.foxitsoftware.com/secure/order.php)
   • Email: write an e-mail to the Foxit sales department at sales@foxitsoftware.com with your order information.
     Purchase retail box version of Foxit Phantom from retail stores in US.

2. To know the price information, visit the Phantom webpage or contact Foxit at sales@foxitsoftware.com.

Updating Foxit Phantom

Foxit files along with add-ons can be updated in several ways. Some updates are available if you open a PDF document that triggers the updating process. For example, if you open a file that contains Chinese characters, Foxit Phantom will ask if you want to download the Eastern Asian Language Support. Other updates are available only from the Help menu, where you have to manually install them. However, all updates can be downloaded directly from Foxit website.

Updating from the Help Menu

1. Choose Help > Check for Updates Now...
2. Select updates from the column on the left, and click Add to move them to the right column. Only the updates and components appropriate for your product will be listed.
3. Click Install.

Set Updating Preferences

1. Choose Help > Check for Updates Now...
2. In Foxit Phantom Updates dialog box, click Preferences.
3. To check for updates automatically, select Automatically check for Foxit updates, and then specify whether you want automatic checking on a weekly or monthly basis, and click OK.

Please note that “Automatically check for Foxit updates” option is selected by
Updating From Foxit Website

1. Click to visit http://www.foxitsoftware.com/pdf/phantom/addons.htm
2. Select and download the add-ons you want to update.
3. Extract them to the same directory where you install Foxit Phantom.
4. Re-run the Foxit Phantom program to implement the update files.

Using This Help

User Manual

This help document is divided into major categories shown in Table of Contents. The contents bar can be used to navigate help by clicking on a topic.

To browse the topic you are interested in, please do one of the following:

1. Move to Table of Contents, click one of the topics you are interested in, the page about this issue will be displayed.
2. Click the item in the bookmark pane to your desired topic.

If you have trouble finding help for a particular topic or the help provided is not sufficient, send an email to support@foxitsoftware.com and our support team will contact you. Your feedback helps us to improve our documentation.

Ticket Support


On-Line Support 24/7

Our ticket support system is staffed with product experts round the clock to provide you with fast and efficient answers to all of your technical questions.

Plus, our on-line user forums provide a wealth of information whenever you need it.

Foxit Corporation Forum

Visit Foxit Forum at http://forums.foxitsoftware.com/ to see if you can find the
answer to your questions there immediately.

Chapter 2 – What’s New

Foxit is dedicated to improving the performance of Phantom PDF Suite and providing users with best experience in viewing, editing, creating, organizing and securing PDF documents. This page lists recent updates and bug fixes to our software. Click here to receive automatic email notifications. We also recommend you sign up for our newsletter to stay current with what is going on at Foxit and take advantage of our periodic promotions.

Version 2.1

- **OCR Text Recognition**  
  Optical Character Recognition (OCR) support makes scanned or image-based PDFs selectable and searchable.

- **Header & Footer, Watermark & Background to PDFs**  
  Enhance your PDFs by adding Header/Footer, Watermark/Background to them.

- **Digital Signature Field Management**  
  Enable PDF’s author to create blank digital signature fields for reviewers’ to sign.

- **Bookmark Creation when Combining PDFs**  
  Use original file name as a bookmark when combining multiple files into a single PDF for ease of navigation.

- **PDF Specification Selection When Creating PDF**  
  Choose desired PDF reference version anywhere from 1.3 to 1.7.

- **Search in Comments and Bookmarks**  
  The key words in comments and bookmarks are included in the search when you search in PDFs.

- **Improved Stamp Tool**  
  Set opacity and transparency of selected images when creating customized stamps.
Chapter 3 – Getting Started

This section gives you an overview of Foxit Phantom, including installation, registration, work area, properties and uninstallation.

Installing Foxit Phantom

Foxit Phantom PDF Suite installation file is around 16 MB and takes 117 MB space of hard drive with OCR including after installation. And launch speed is much faster.

System Requirements

- Microsoft® Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 3 (32-bit & 64-bit)
- Windows Vista® Home Basic, Home Premium, Business, Ultimate, or Enterprise with or without Service Pack 1 (32-bit & 64-bit)
- Windows 7 (32-bit & 64-bit)

Recommended Minimum Hardware for Better Performance

- 1.3 GHz or faster processor
- 64 MB RAM (Recommended: 128 MB RAM or greater)
- 52 MB of available hard drive space
- 800*600 screen resolution

How to Install

1. Online Version of Foxit Phantom

Please visit Foxit Corporation’s website (http://www.foxitsoftware.com/downloads/) to download the latest version of Foxit Phantom for evaluation purpose after you sign up for Phantom. There are three versions for you to download in your email after registration.

1) EXE Format

If you download the “Foxit Phantom_setup.exe” file to your computer, please do the following:
Double click the “Foxit Phantom_setup.exe” file, and you will see the Install Wizard pop up. Click **Next** button to continue.

The new features are listed on the screen. Click **Next** button.

This program is protected by copyright law and you have to accept the License Agreement to proceed. Click the **I agree** button to continue.

There are two setup types for you in this step:
**Default setup**— uses default settings for all configurations, including the install directory, desktop shortcut, etc.

**Custom setup**— customizes install configurations, which allows you to change the destination folder and desktop settings, etc.

➢ After choosing your installation type, please follow the respective steps listed below:

**For default setup**, click the Install button to complete the installation.
For custom setup, do the following:

A) Click the Browse...button to change the installation directory or keep the default. Click Next to go on.

B) Check the options you want to install and click Next to install.

When the process is complete, a message tells you that Foxit Phantom is installed. Click Finish to complete the installation.

2) MSI Format

Please refer to the installation steps of EXE Format.

You can install Foxit Phantom with MSI format installer from command line.

- To register Foxit Phantom, please add “KEYPATH=fpmkey.txt full path” after <Product.msi>

2. Retail Box Version of Foxit Phantom

1) Insert the Foxit Phantom CD. The Foxit Phantom
2) “Welcome to Setup” screen will appear.
3) Click “Next” to follow the installation instructions.
4) After reviewing the agreement, Click “I agree” to accept the terms of the end user license agreements.

5) Select an installation type by clicking one of the two options. The default installation location is: “C:\ProgramFiles (x86)\Foxit Software\Foxit Phantom\”.
6) After installation, input the CD key found on the CD envelope.

6) Optional – To be a registered user, complete the following registration form. As a registered user you will receive 24/7 customer support, the latest Foxit news and benefits.

Registering Foxit Phantom

1. Online Version of Foxit Phantom

After purchasing Foxit Phantom online, please do one of the following to register your key:
Close Foxit Phantom, save the key file into the directory where you installed Foxit Phantom.

Run Foxit Phantom > Help > Install License Key > A registration box will pop up. Open the received key file, copy the key contents into the box indicated > click Register the key button.

**Note:** To check if you have registered successfully, please click the About button on the toolbar and see if your name is shown at the bottom left corner.

Before registration, you can try out Foxit Phantom as a full licensed version with a 30-day temp key. When your evaluation license expires, Foxit Phantom will not be launched or can’t be used anymore. However if you register Foxit Phantom successfully, you can keep using its functions.

2. Retail Box Version of Foxit Phantom

If you purchase retail box version of Foxit Phantom in US, please follow the activation instructions below:

- Install Foxit Phantom from the CD. Run the program and follow the installation instructions.
- There are two optional ways to activate.
  1) Save the key file you receive from Foxit into the directory where you installed Foxit Phantom, by default the installation folder is C:\Program Files\Foxit Software\Foxit Phantom. Please do not change the contents of the key file.
  2) Run Foxit Phantom, click Help > Activation and Activation procedure will start. Follow the installation instructions, open your key file, copy the whole key contents into the box indicated and click the "Register the Key" button.

**Note:** To check if you have activated successfully, please click the Help > About Phantom button on the toolbar and see if your name is shown at the bottom left corner.

**Work Area**

Foxit Phantom opens in two different ways: on its own, as a standalone application, and in a web browser. The associated work areas slightly differ.

The Foxit Phantom work area includes a document pane that displays PDFs and
a navigation pane on the left side that helps you browse through the current PDF. Toolbars near the top and bottom of the window provide other controls that you can use to work with PDFs, including toolbar pane, menu bar and status bar.

The Work Area for PDFs Open in the Application

- Double-click the Foxit Phantom icon on the desktop to start this program
- Choose File > Open, navigate to and select any PDF on your computer, and click Open.

A TRUE AND COMPLETE PDF SOLUTION

Foxit Phantom window

A. Menu bar  B. Toolbars  C. Navigation Pane  D. Document Pane  E. Status bar

The Work Area for PDFs Open in a Web Browser

- Open a web browser application.
- Select a PDF anywhere on the Internet and click the link.
- The PDF will be opened by Foxit Phantom directly in the web browser.
PDF open in a web browser

A. Web browser application menu bar and buttons  
B. Foxit Phantom toolbars 
C. Navigation Pane  
D. Status bar  
E. Document pane

Tools and Toolbars

A. File toolbar  
B. Navigation toolbar  
C. Rotate View toolbar  
D. Zoom toolbar
**Customizing the Work Area**

As you get acquainted with Foxit Phantom, you can set up your work environment. The more you learn about its potential, the more you can take advantage of its features, tools, and options.

There is much more to the application than you see at first glance. Foxit Phantom has hidden tools and preferences that can enhance your experience and give you greater control over how your work area is arranged and displayed.

**About Menu Bar**

Generally speaking, it is a good idea to keep the menu bar visible so that they are available as you work. However, some users prefer to have as much space in Foxit Phantom as possible. To get rid of Phantom menus temporarily, you should click View > uncheck Menu Bar, or press F9. Of course, you can temporarily display the Menu Bar again by right-clicking toolbar and checking Menu Bar.

Foxit Phantom has numerous context-sensitive menus. These menus appear when you right-click an object in the work area. A context menu displays commands that are relate to the item or area clicked.

**About Toolbars**

Foxit Phantom enables you to change the appearance of the tools to suit your needs and working style. You can add and delete buttons on the existing toolbars so that only the commands you use most often will be displayed. To learn more about it, read the explanation below.

Any toolbars can float or be docked. Docked toolbars appear in the toolbar area. Floating toolbars appear as independent palettes that you can move anywhere in the work area.

Each toolbar has a grabber bar, which is a vertical gray stripe at the left end of the toolbar.
**Note:** Foxit Phantom will be opened with the selections of Select Text Tool or Typewriter if you select these tools the last time Foxit Phantom was opened.

**Showing or hiding toolbars**

- To hide all toolbars, choose View > Toolbars > Hide Toolbars, or press the hotkey F8 on your keyboard.
- To show all toolbars, choose Toolbars > Show Toolbars, or press the hotkey F8 on your keyboard.
- To open a toolbar, choose View > Toolbars > [toolbar name]. A checkmark next to the toolbar name indicates that the toolbar is displayed.
- To hide a toolbar, please do one of the following:
  A. Right-click the toolbar area or choose View > Toolbars, and uncheck the toolbar you want to hide.
  B. Drag the toolbar you want to delete by its grabber bar to the document pane, click the "Close" button at the top right corner of its title bar to hide it.
- To change the visibility of several toolbars, please choose Tools > Customize Toolbars > More Tools, and then select and deselect the toolbars. A checkmark next to the toolbar name indicates that the toolbar is currently visible.

**Setting favorite toolbars**

- Choose Tools > Customize Toolbars > Favorite Toolbar.
- In the Favorite Toolbar tab, please do the following:
  
  **Add** - Select your preferred tools from the left “Command” pane, click Add and see them appear in the right “Favorite Toolbar” pane. <Separator>
  which will appear between two tools can be added if you like.
  
  **Remove** - Select the tools you accidentally added to the right “Favorite Toolbar” pane, click Remove, and see them disappear from the right pane.
  
  **Reset** - Restore the Favorite Toolbar pane to the default settings.

- Click Up/Down button on the right side to adjust the position of your favorite toolbars, and click OK.
- To show/hide Favorite Toolbars, you can either right-click toolbars to check/uncheck Favorite Tools or go to View > Toolbars > check/uncheck Favorite Tools.

**Moving toolbars**
To rearrange the docked toolbars, use the toolbar grabber bars to drag them from one position to another.

To float a docked toolbar, drag it by its grabber bar from the toolbar area.

To move a floating toolbar, drag it by its title bar to another location in the work area.

To dock a floating toolbar, double-click its title bar or drag it by its title bar to the toolbar area.

To move all floating toolbars to the toolbar area, choose View > Toolbars > Reset Toolbars.

*Note: To move a toolbar, drag the grabber bar at the left edge of the toolbar.*

Returning toolbars to their default configuration

- Choose View > Toolbars > Reset Toolbars.

**About Navigation Pane**

The navigation pane, located next to the document pane, can display different navigation panels, including Layer panel, Attachments panel, Signatures panel, Comments panel, Pages panel and Bookmarks panel. These panels act like a table of contents, with items you click to jump to a specific place in the document. Please note that the navigation pane is unavailable when Foxit is open but empty (no PDF is open).

**Showing or hiding the navigation pane**

The buttons on the left side of the navigation pane provides easy access to various panels, such as the Bookmarks panel button and the Pages panel button.

- To show the navigation pane, choose View > Navigation Panels > Show Navigation Panels, or use keyboard shortcut F4.
- To open a navigation panel, you can either click its button on the left side of the navigation pane, or choose View > Navigation Panels > [navigation panel name].
- To close the navigation pane, choose View > Navigation Panels > Hide Navigation Panels, or use keyboard shortcut F4, or click the button for the currently open panel in the navigation pane.
Tip: To show or hide the navigation pane, you can also click on the
button at the top right corner of the navigation pane.

Adjusting the navigation pane

Like the toolbars, the navigation panels can be docked in the navigation pane or
float anywhere in the work area of Foxit Phantom. You can choose to hide or
close the panels that you don’t need and open the ones you do. What’s more,
you can also adjust the width of the navigation pane easily.

1. Viewing a panel in the navigation pane

By default, all the panels dock in the navigation pane with a set of panel buttons
appearing on the left side of the work area.

Do one of the following:

- Select the button for the panel on the left side of the navigation pane.
- Choose View > Navigation Panels > [panel name].

2. Changing the display area for navigation pane

- To change the view area of the navigation pane, drag its right border to
  adjust the width.
- To minimize or maximize the navigation pane, click on the button at the
top right corner of the navigation pane.

3. Docking or floating a navigation panel

- To float a navigation panel, drag the panel button into the document pane.
- To move a panel, drag it by its panel button to another location.
- To dock a floating panel, double-click its title bar.
- To dock multiple floating panels, choose View > Navigation Panels > Dock
  All Panels.

Setting preferences

Although Foxit Phantom is customizable, some of the customizable features
may be difficult to find. After reading this topic, you will find out how useful
having your own preferences can be, and how simple it is to set up your own
preferences.

Setting commenting preference

Pop-up opacity: determines the opacity of comment pop-up notes in values
from 1 to 100 percent, you can drag the slide bar to adjust the opacity of pop-up notes, the lower opacity values make the notes more transparent.

**Setting document layout, colors and measurement units**

The Document Layout and Colors of the Preferences dialog provides 3 ways to browse PDF documents, and different color schemes to replace document colors. Automatically, Foxit Phantom uses the color settings of the PDF document.

- **Documents Layout**
  - Tabbed documents: Opens multiple PDFs in one instance of Foxit Phantom.
  - Allow Multiple Instances: Creates a new Foxit Phantom window when double-clicking to open a PDF file.
  - Show prompt message before closing all tabs: When you close a window with multiple tabs, Foxit Phantom will ask you to confirm your choice. This prevents you from accidentally closing the whole window when you intended to only close the current tab. Uncheck this option preference to disable this message and have Foxit Phantom automatically close the window.

- **Document Colors Options**
  - Replace Document Colors: Select to activate other options to change the document colors.
  - Use Windows Color Scheme: Sets document colors according to the color scheme of your Windows preferences.
  - Custom Color: Changes the color of Page Background and Document Text.
  - Change Only the Color of Black/White Content: Changes only the Black/White text and leaves the colored text unchanged.

- **Measurement Units**
  Set unit of page dimensions given in the status bar and print dialog box.

**Setting form display preferences**

The form tab enables you to set the preferences of the interactive form display.

- Always hide document message bar: Permanently hide document message bar on every open form in Foxit Phantom. Uncheck this option preference to have Foxit Phantom automatically show document message bar.
Use initial highlight mode form fields when opening document: Select to highlight required form fields with default yellow background.

Highlight all fields: You can either check Highlight all fields or choose to highlight the specific fields to your needs. This option classifies all the fields into Combo Box, List Box, Radio Button, Check Box, Push Button and Text Field.

Change highlight colors: Click the color panes next to the field names to choose any color you like.

Opacity: Adjust the opacity of the fields highlighted.

Set highlight layer:
A. At default position: the highlight layer is set to stack below the text input by default.
B. Below field: the highlight layer is stacked below the text input.
C. Above field: the highlight layer is stacked on top of the text input.

Setting full screen preferences

Full Screen Navigation
A. Select to show Scroll bar, Bookmark, Status bar or Menu bar in Full Screen mode.
B. Show Exit Button – check or uncheck this option to show or hide Exit Button in Full Screen mode.
C. One page at a time – displays a single page at a time in Full Screen mode.
D. Left click to go forward one page; right click to go back one page -- lets you page through a PDF document by clicking the mouse. You can also page through a document by pressing Space, Shift + Space, or the arrow keys.

Full Screen Appearance
Background – click the color pane and choose the color you like to be the background color in Full Screen mode.

Setting general preferences

The General Preferences setting provides options on Toolbar Settings, Snapshot Selection, Printer Font, Text Link, etc.

Basic Tools
A. Use Fixed Resolution for Snapshots -- sets the resolution used to copy the image captured with the Snapshot tool. Automatically uses 72 pixels as default resolution.
B. Create links from URLs -- detect the text links in PDF documents and change the non-clickable links into clickable ones.

C. Minimize to system tray -- You can save space on your task bar by minimizing the Foxit Phantom to system tray. Check it to minimize Foxit Phantom to system tray when you click the Minimize button.

D. Screen word-capturing -- Check it to turn on this function that enable you to use your mouse to capture words inside a PDF file and have it translated if you are using dictionary software.

- **Printer**
  
  Print Texts as Graphics (Ignore Font Substitution) – sets the text font as graphics and printout fonts are exactly the same as the text fonts. Automatically allows quick print where Printer Font is substituted.

- **Tab Bar**
  
  A. Always show close button – permanently shows close button on every tab. If deselected this option, the close button will only appear on the current tab.

  B. Max tab size – allows you to specify a maximum tab size.

**Setting history preference**

- **History**
  
  A. Restore last view settings when reopening: determines whether documents open automatically to the last viewed page within a work session.

  B. Maximum number of documents in history list: sets the maximum number of PDF documents you read in history list. The default is 50 PDF documents.

  C. Maximum number of documents in recently used list: sets the maximum number of PDF documents you read recently in “File” pull-down menu. The default is 4 PDF documents.

- **Navigation Panel**

  Restore last used panel state when reopening – determines whether open last used panel automatically.

**Setting Internet preference**

Web Browser Options: if you do not want PDF documents opened in your web browser directly, please check the option of “Show file download dialog” so that a message box will pop up to give you options to open or download the PDF file.
when clicking a PDF link.

**Setting JavaScript preference**

Enable JavaScript Actions: enables any actions in a PDF that uses JavaScript.

**Setting languages preference**

- Use default language: Foxit Phantom supports dynamically UI language switch. English is the default UI language.
- Choose custom language: You can select a localized language from the Language list. When switching UI language, you may meet one of the following cases:
  - If the UI language file exists on your computer, the UI will be switched in a flash into the language you selected.
  - If you don’t have the UI language file on your computer but available on Foxit server, a prompt message will pop up asking you whether or not to download the language kits.
  - If the UI language file is unavailable on Foxit server, a prompt message will pop up giving you a notice that you can get the UI language package on our website. In addition, you can also help us to translate the UI language package so that we can localize Foxit Phantom into your own language shortly. To visit our multi-language translation system, please [click here](#).

**Setting OCR preference**

Choose the OCR engine in the left engine list and the language you want.

**Setting page display preferences**

The Page Display panel of the Preferences dialog box includes the following options:

- Page Display
  - Default Page Layout: you can use the following page layouts when viewing PDF documents:
    a) Single Page -- Displays one page at a time, with no portion on other pages visible.
    b) Continuous -- Displays pages in a continuous vertical column that is one page wide.
    c) Facing -- Displays each two-page spread with no portion of other pages visible.
    d) Continuous Facing -- Displays facing pages side by side in a
continuous vertical column.

See also
“Changing the page layout”.

B. Display Transparency Grid: displays a grid behind transparent objects.
C. Custom Facing: the Default Facing for page layout is 2 pages. You can check the Custom Facing box and set the facing layout to your own preference.
D. Custom Margin: sets the margins between different pages with Facing or Continuous Facing page layout. The default is a margin of 8 pixels.
E. Display Texts Optimized for LCD Screen: optimally adjusts text display that best suits your monitor.

- Magnification
  Default Zoom: sets the magnification level for PDF documents when they are first opened. This value overrides document settings. The default uses the settings of the PDF document.

See also
“Changing the magnification level of a document”.

Setting pencil tool

- Change the timeout of adding pencil annotation
- Allow clicking to create the annotation or not. If you choose true, the pencil annotation will be created once you click the page. If you choose false, it will be created only when you move the mouse with pressing the left button.

Setting reading preference

- Page Vs Document: This preference determines how much of a document is delivered to a screen reader at a time. When opening a PDF document, Phantom may analyze the document and attempt to infer its structure, which can take a long time for a long document. You may want to set Phantom to deliver only the currently visible page so that it analyzes only a small piece of the document at a time. This consideration will vary depending on the size and complexity of the document and on the features of the screen reader.

  A. Only read the currently visible pages - This option is usually best when you use a screen magnifier. It improves performance by eliminating the need for the software to process parts of the document that aren’t visible. When Phantom sends only the currently visible pages of a PDF to the
memory buffer, the assistive technology has access to those pages only. It cannot go to another page until the next page is visible and Phantom has sent the page information to the memory buffer. So, if this option is selected, you must use the navigation features of Phantom, not those of the assistive technology, to navigate from page to page in the document. You should also set the Default Page Display option in preferences to Single Page if you choose to have Phantom send only the currently visible pages to the assistive technology. For instructions on setting the default page display to Single Page, see “Setting page display preference”.

B. Read the entire document - This option can be best if you use a screen reader that has its own navigation and search tools and that is more familiar to you than the tools in Phantom.

C. For large documents, only read the currently visible pages - This option is selected by default and is usually best if you use a screen reader with long or complex PDFs. It allows Phantom to deliver an entire small document but revert to page-by-page delivery for large documents.

D. Minimum number of pages in a large document – When the For large documents, only read the currently visible pages option is selected, it allows you to set this minimum value.

**Setting signature preference**

- **Digital Signatures**
  A. Verify signatures when the document is opened – determines when to verify signatures. Checking the option will automatically validate all signatures when you open the document.
  B. Sign the document after signature is placed immediately - After checking the option, the document will be signed after signature is placed immediately; the signature will not be moved or changed when the document is signed.

- **Image settings**
  Make the image transparent when loading – After the option is selected, you can change the image transparent of image signature. **Filter color** – sets the color that will be filtered with RGB. The image filtered will become transparent. **Tolerance** – defines how similar in color a pixel must be to be filtered. Values can range from 0 to 255. A low tolerance filters pixels within a range of color values very similar to the pixel you set. A high tolerance filters pixels within a broader range.

**Setting typewriter preference**
This option allows you to customize your own Textbox and Callout tool.

- **Border Color when editing** – Allows you to set border color when typing text. It’s mainly used to indicate the position where you’re typing text within a document.
- **Textbox** – Input the width and height values to customize textbox. The default value is 100 wide and 20 high.
- **Callout** – Input the width, height and length values to customize callout tool. The default value is 100 wide and 100 high. The default length 1 is 100, the length 2 20.

**Viewing PDF Properties**

The Properties dialog box provides information about the document, including the document’s location, title, subject, author, security settings, fonts used, etc. This dialog box also displays attributes set by other programs. To view the PDF properties, please choose File > Properties. You can acquire all relevant information as follows:

![Description tab of the Document Properties dialog box](image)
Description

This tab shows some basic information about the document. The title, author, subject, and keywords may have been set by the person who created the document in the source application. You can easily edit those document information within the PDF document, a useful way for searching and indexing files.

- **Title** -- A general or descriptive heading of the document.
- **Subject** -- The principal idea and point of the document.
- **Author** -- The writer of the document.
- **Creator** -- The application that produced the original document.
- **Producer** -- The application or driver that converted the original document into a PDF document.
- **Keywords** -- The words that are used to reveal the internal structure of an author’s reasoning.
- **Created** -- The date and time the document was created.
- **Modified** -- The date and time the document was last modified.
- **Advanced** -- This area shows the PDF version, the page size, and number of pages.

![Initial View tab of the Document Properties dialog box](image)
Initial View

When a user opens your PDF document, they see the initial view of the PDF. You can set the initial view to the magnification level, page and page layout that you want to have appear. If your PDF is a presentation, you may want to set the initial view to Full Screen Mode. After you define the initial view of the PDF, you can add page transitions to selected pages of the entire document.

Define the initial view

2. In the Document Properties dialog box, click Initial View.
3. Select the options you want, and then click OK. You have to save and reopen the file to see the effects.

Initial View options for document properties

The Initial View options in the Document Properties are organized into three areas: Layout and Magnification, Window Options, and User Interface Options.

- **Layout and Destination** - Determines the appearance of the document.
  - **Navigation tab** - Determines which panels are displayed in the navigation pane.
  - **Page layout** - Determines how document pages are arranged.
  - **Open to page** - Specifies the page that appears when the document opens.

  *Note: Setting Default for the Magnification and Page layout options uses the individual users’ settings in the Page Display preferences.*

- **Magnification** - Sets the zoom level the document will appear at when opened. Default uses the magnification set by the user.

- **Window Options** - Determine how the window adjusts in the screen area when a user opens the document. These options apply to the document window itself in relationship to the screen area of the user’s monitor.
  - **Resize window to initial page** - Adjusts the document window to fit snugly around the opening page, according to the options that you selected under Document Options.
  - **Center window on screen** - Positions the window in the center of the screen area.
  - **Open in Full Screen mode** - Maximizes the document window and displays the document without the menu bar, toolbar, or window controls.
**Display document title** - Shows the document title in the title bar of the window. The document title is obtained from the Description panel of the Document Properties dialog box.

- **User Interface Options** - Determine which parts of the interface—the menu bar, the toolbars, and the window controls—are hidden.

  *Note: If you hide the menu bar and toolbars, users cannot apply commands and select tools unless they know the keyboard shortcuts. You may want to set up page actions that temporarily hide interface controls while the page is in view.*

**Define the initial view as Full Screen mode**

When setting the initial view of a PDF to Full Screen mode, you must define how the document opens.

2. In the Document Properties dialog box, select Initial View.
3. For best results, do the following:
   - Choose Page Only from the Navigation tab menu.
   - Choose Single Page from the Page layout menu.
   - Set Open to page to the page on which you want to start the presentation.
4. Select Open in Full Screen mode to open the document without the menu bar, toolbar, or window controls displayed. Click OK. (You have to save and reopen the file to see the effects.)

  *Note: Users can exit Full Screen mode by pressing Esc if their preferences are set this way. However, in Full Screen mode, users cannot apply commands and select tools unless they know the keyboard shortcuts. You may want to set up page actions in the document to provide this functionality.*
Security tab of the Document Properties dialog box

Security

This tab describes security permissions and what functionality is allowed within a PDF. All the security information is listed here if a password has been applied to the PDF.

See also
“Checking PDF security”
Fonts
The Fonts tab lists the fonts and the font types used in the original document, as well as the encoding used to display the original fonts.

Uninstalling Foxit Phantom

How to Uninstall

Please do one of the following:

- Click Start > Programs > Foxit Phantom > Uninstall.
- Click Start > Programs > Foxit Phantom > Uninstall. Click Start > Settings > Control Panel > Add or Remove Program and select Foxit Phantom to uninstall.
- Double click the file uninstall.exe under Foxit Phantom installation directory Drive name:\...\Foxit Software\Foxit Phantom\.
Chapter 4 – Creating PDFs

Once Foxit Phantom is properly installed, Foxit Phantom Printer has been successfully installed onto your system and its icon will appear on Microsoft Word toolbar. Up to 3 times faster than other PDF tools, Foxit Phantom is the total solution for creating PDFs from any printable file or document that is in a format that is able to be scanned. A single click will create PDFs from Microsoft Word.

Creating PDFs with Foxit Phantom Printer

Creating a PDF from a file

You can create a PDF from Office, email, a web site, or from any file that prints.

1. Choose File > Create PDF > From File.
2. In the Open dialog box, select a file. You can browse all file types when you select All Files (**) from the File type menu.
3. Click Open to convert the file to a PDF.
4. Type a filename and specify a location in pop-up Save dialog box.

Note: Depending on the type of file being converted, the converting application opens automatically and a progress dialog box appears.

Creating a PDF from a scanner

You can create a PDF directly from a paper document using Phantom and your scanner.

1. Choose File > Create PDF > From Scanner.
2. Select the input, output, and documents options in the Foxit Scanner dialog box, and then click Scan.
**Input**

**Scanner:** select an installed scanner. You must have the manufacturer’s scanning software installed on your computer.

**Scanner Options (Windows only):** click to open the Scanner Options dialog box. (Available only after you select a scanner.)

- **User Interface:** the hide scanner’s interface option bypasses the windows and dialog boxes provided by the scanner manufacturer. Instead, scanning from Foxit opens the Foxit Scanner dialog box.

- **Paper Size:** the menu lists available standard page sizes.

**Color Mode (Windows only):** select a basic color mode (Color, Black and White, or Grayscale) supported by your scanner. This option is enabled if your Scanner Options are set to use the Foxit scanning dialog box instead of the scanner application.

**Resolution (Windows only):** select a resolution supported by your scanner. This option is enabled if your Scanner Options are set to use the Foxit scanning dialog box instead of the scanner application.

*Note: If you select a Color Mode or Resolution option not supported by your scanner, a message appears and your scanner’s application window opens, where you can select different options.*

**Output**

**New PDF Document:** select this to create a new PDF; deselect it if you
want to append the scanned page to an existing PDF.

**Append**: select this if you want to add the converted scan to an existing PDF. Use the pop-up menu to select an open PDF or click Browse to find and select another PDF.

- **Documents**
  - **Optimization**: drag the slider to set the balance point between file size and quality. Click the Options button if you want to customize optimization with specific settings for file compression.

  The Optimization Options dialog box for image settings controls how scanned images are compressed for the PDF. Default settings are suitable for a wide range of document pages, but you may want to customize settings for higher quality images and smaller file sizes.

  - **Automatic**: applies default settings to balance the file size and quality at a moderate level.
  - **Custom Settings**: makes additional settings available under Compression. When Custom Settings is selected, the Color/Gray or Monochrome settings are available.

    - **Color/Gray settings**: when scanning color or gray pages, select one of the following:
      - **Lossless**: does not apply compression to scanned pages.
      - **JPEG**: applies JPEG compression to the entire gray or RGB input page.
      - **Monochrome**: when scanning black-and-white or monotone images, select one of the following:
        - **Lossless**: does not apply compression to scanned pages.
        - **CCITT Group 4**: applies CCITT Group 4 compression to black-and-white input page images.

- **Text Recognition**

  Phantom 2.1 supports Optical Character Recognition (OCR) that makes scanned or image-based PDFs selectable and searchable.

  - Check the option “Make Searchable(Run OCR)”
  - Click the button “Options” to enter into the dialogue box of “Select OCR Engine”. Choose the OCR engine in the left engine list and the language you want.
  - Click “OK” to exit.

  Note: When you are using the OCR engine for the first time, the system will remind you to download and install the engine from Foxit server.
3. If creating a new PDF, specify a filename and location, and click Save.
4. Select “Continue Scan (put next paper)” to scan next paper if you like.
5. Select “Finish Scanning” and click OK to exit.

Creating a PDF from multiple files

You can easily merge files of different types into a single PDF.

1. Choose File > Create PDF > From Multiple Files
2. In the Convert Multiple Files dialog box, click Add Files to select the files you want to combine, click Add Folder to add all files under this specific folder.
3. Adjust the order of files as desired by using Move Up/Down.
4. Select Merge multiple files into a single PDF file, and click Convert.
5. Select a file name and location for the combined PDF, click Save.

Tip: Phantom 2.1 uses original filename as a bookmark as default when combining multiple files into a single PDF.

Creating a PDF from a blank page

You can create a PDF from a blank page rather than beginning with a file, a clipboard image, or scanning.

1. Choose File > Create PDF > From Blank Page.
2. Begin typing the text you want to add to the blank page.
3. As needed, select other tools and options that you want to apply to the PDF.
4. Choose File > Save, and select a name and location for the PDF file.

Dragging and dropping to create PDFs

The method is very useful for documents that are small-sized files, plain text files, or small images.

1. Drag the file icons onto the open Foxit Phantom window.
2. Type the file name and location to save the PDF.

Creating a PDF using the Print command

Foxit PDF Printer works like a standard printer, so you can use it to print your files from any windows applications as if you would print to a real printer.

1. Open the file in its authoring application.
2. Choose File > Print.
3. Select the printer named Foxit Phantom Printer, and click OK button to start printing.
4. You will be prompted to specify the name of the PDF file and where to store, simply assign the PDF filename and select a folder location.
5. Click Save.
6. You will see a creating status bar, when it is done, the PDF will be automatically opened.

**Setting Foxit Phantom Printer Properties**

Before you create a PDF file, you may wish to access PDF Printing Preferences to set up options for your PDF files, there are two ways to access PDF Preferences.

1. Accessing the PDF printing Preferences from Control Panel
   - Go to Start > Settings > Control Panel > Printers and Faxes.
   - Right-click on the Foxit Phantom Printer and then select Printing Preferences.
2. Accessing the PDF Printing Preferences from the Print dialog box.
   - When you print a file and open the Print dialog box, simply click on the Properties button, you can bring up the PDF Printing Preferences.

**General tab**

- **Default Folder for Generated PDF File** - allows you to assign a destination folder to place the PDF files after generations.
- **Overwrite existing PDF file without confirmation** - By default, this option is checked. If you don’t hope your file is overwritten without any prompt, you should uncheck this option.
- **Use default filename and save to default folder** – If you don’t want to change the original filename, just check this option and the generated PDF file will be automatically saved to the default folder you have assigned.
- **Open the file after converting** – By default, this option is checked; the generated PDF file will automatically open after conversion.
- **Compress images using lossy algorithm** - allows you to reduce the image size but with lower quality during generating PDF files. By default, it’s checked.
- **Image Resolution** - allows you to input a DPI (dot per inch) level for image resolution. The valid level value is between 72 -300.
- **Support PDF/A – 1b Standard** – allows you to archive PDF files.
- **Save As Default** - If you hope all your settings can be applied to all documents, you must keep the option checked. If you uncheck it, your settings will be effective for the current document only.
- **PDF Specification Version** - With Foxit Phantom PDF Suite 2.1, you can choose PDF reference version from 1.3 to 1.7 when creating PDFs. Choosing
the right PDF reference version can help the PDFs you created better compatible with different PDF viewers.

**Layout tab**

- **Page Form** - This option is for you to click one of paper types, or click Custom-size form and then enter the Paper Size dimensions in the Width and Height boxes.
- **Layout Preview** - You can see how your document layout will look with the selected options from Page Form.
- **Paper Size** - When you click Custom-size Form from the Page Form, this option is activated, and you can enter dimensions in the Width and Height boxes.
- **Unit of Metrics** - Allows you to change the unit of measurement, including inches, centimeter and millimeters.
- **Orientation** - Allows you to change the page orientation.
Chapter 5 – Organizing PDFs

Foxit Phantom comes with a built in functionality to combine various PDF files & split one PDF into various small single & multiple page PDF files according to page numbers as well as page range. Organize PDF files by re-arranging pages, composing page outlines, etc. Foxit Phantom displays an overview page without any additional software so you can easily know what you are working on. It allows you to split, merge, and reorganize pages in your PDF document.

Inserting Pages

Inserting pages from a file

Foxit Phantom allows you to insert one PDF into another.

1. Open the PDF that you want to serve as the basis of the combined file, and choose Organize > Insert Pages > From File.
2. Select the files or the folders that you want to insert into the target document, and click Open. (Phantom 2.1 can support to add multiple file with PDF, doc, jpg etc formats and folders one time.)
3. In the Insert Pages dialog box, specify where you want to insert the document (before or after the first, last, or a designated page of the open PDF), and page range (all or specific pages) of the PDF document that you want to insert.
4. Choose the file you added and you can preview the insert page in the right bottom image box.
5. To leave the original PDF intact as a separate file, choose Save As, and type a new name for the merged PDF.

Inserting pages from a scanner

You can insert pages from a paper document using Phantom and your scanner.

1. Open the PDF that you want to serve as the basis of the combined file, and choose Organize > Insert Pages > From Scanner.
2. Select the input and documents options in the Foxit Scanner dialog box, and then click Scan.

See also
“Create a PDF from a scanner”
Inserting pages from a blank page

1. Open the PDF that you want to serve as the basis of the combined file, and choose Organize > Insert Pages > From Blank Page.
2. In the Insert blank pages dialog box, specify where you want to insert the blank page (before or after the first, last, or a designated page of the open PDF), and page count (how many blank pages you want to insert), and click OK.
3. To leave the original PDF intact as a separate file, choose Save As, and type a new name for the merged PDF.

Deleting Pages

After combining PDF files, you can delete unwanted or blank pages.

Deleting Pages using the Delete command

1. Open the PDF document where you want to delete pages.
2. (Optional) Click the Pages button in the navigation pane and select the pages you want to delete.
3. Choose Organize > Delete Pages.
4. Click OK to delete selected pages or click From and specify a range.

Note: If you want to retain a copy of the original PDF, make sure that you save the new document using Save As rather than Save.

Deleting Pages using page thumbnails

1. In the Pages panel, select a page or group of pages:
   o Select the page number box of the thumbnail or the page thumbnail itself.
   o Shift-click or Ctrl- click to select a range of page thumbnails.
2. Choose Delete Pages from the Pages panel Options menu, and click OK.

Extracting Pages

Extraction is the process of reusing selected pages of one PDF in a different PDF. Extracted pages contain not only the content but also all form fields, comments, and links associated with the original page content.
You can leave the extracted pages in the original document and create a new PDF that includes all of the extracted pages during the extraction process—comparable to the familiar processes of cutting-and-pasting or copying-and-pasting, but on the page level.

**Note:** Any bookmarks or article threading associated with pages are not extracted.

1. Open the PDF in Foxit Phantom and choose Organize > Extract Pages.
2. In the Extract Pages dialog box, under Extract Range, do any of the following:
   
   - To extract only every other page, select either Odd Pages only or Even Pages only.
   - To extract only one page or a range of pages, select From, and enter page numbers in the From and To options.
3. In the Extract Pages dialog box, to leave the original pages in the document and create a single PDF that includes all of the extracted pages, select Extract Pages As A Single File, click OK.
4. A Save As dialog box automatically appears asking you to enter a filename and click Save. The saved file is not currently open in Foxit Phantom.
5. If the “Extract Pages As A Single File” option is deselected, the single PDF that includes all of the extracted pages is currently open without being saved. You have to manually save the single file if you like.

The extracted pages are placed in a new document named Extract Pages From [original document name].pdf.

**Note:** The creator of a PDF document can set the security to prevent the extraction of pages. To view the security settings for a document, choose File > Properties, and select Security.

**Replacing Pages**

You can replace an entire PDF page with another PDF page. Only the text and images on the original page are replaced. Any interactive elements associated with the original page, such as links and bookmarks, are not affected. Likewise, bookmarks and links that may have been previously associated with the replacement page do not carry over. Comments, however, are carried over and are combined with any existing comments in the document.
To quickly update a PDF, you can replace individual pages.

1. Open the PDF that contains the pages you want to replace.
2. Choose Organize > Replace Pages.
3. Select the document containing the replacement pages, and click Open.
4. Under Original, enter the pages to be replaced in the original document.
5. Under Replacement, enter the first page of the replacement page range. The last page is calculated based on the number of pages to be replaced in the original document.
6. Click OK.

**Swapping Two Pages**

The Swap feature is useful sometimes if you want to swap two different pages within a PDF document.

1. Open the PDF document within which you want to swap pages.
2. Choose Organize > Swap Two Pages.
3. In the Swap Two Pages dialog box, enter two different page numbers in the Swap and For options.
4. Click OK.

**Duplicating Pages**

The Duplicate Pages feature allows you to copy pages within a PDF document.

1. Open the PDF document within which you want to copy pages.
2. Choose Organize > Duplicate Pages.
3. In the Duplicate Pages dialog box, specify where you want to copy pages within the document (before or after a designated page of the open PDF), and enter page numbers in the Form and To options that you want to copy.
4. Click OK.

**Moving Pages**

The Move Pages feature allows you to move pages within a PDF document.

**Moving one or more pages within a PDF document**

1. Open the PDF document within which you want to move pages.
2. Choose Organize > Move Pages.
3. In the Move Pages dialog box, specify where you want to move pages within the document (before or after a designated page of the open PDF), and enter page numbers in the From and To options that you want to move.

4. Click OK.

*Note:* Tagged bookmarks affect the order that reading devices follow, such as devices for the visually impaired. Tagged bookmarks do not change the sequence of pages in a PDF.

### Moving one or more pages within a PDF, using page thumbnails

1. Click the Pages button to open the Pages panel, and select one or more page thumbnails.
2. To move a page, drag the page number box of the corresponding page thumbnail or the page thumbnail itself to the new location.

### Cropping Pages

The Crop Pages dialog box is where you can adjust the visible page area. This can help you create consistency within a PDF composed of pages of different sizes.

### Cropping one or more pages

1. Open the PDF document within which you want to crop pages.
2. Open the Crop Pages dialog box using one of the following methods:
   - Choose Organize > Crop Pages.
   - From the right click context menu on the Pages thumbnails, choose Crop Pages.
3. In the Crop Pages dialog box, adjust values for the Margin Controls: Top, Bottom, Left, and Right. A black rectangle in the thumbnail page display shows the adjusted boundaries of the cropped page.
4. Under Page Range, do any of the following:
   - To crop all pages in the PDF, select All.
   - To crop only one page or a range of pages, select From, and enter page numbers in the From and To options.
5. Click OK.
Rotating Pages

You can rotate all or selected pages in a document. Rotation is based on 90° increments.

1. Open the PDF document within which you want to rotate pages.
2. Open the Rotate Pages dialog box using one of the following methods:
   • Choose Organize > Rotate Pages.
   • From the right click context menu on the Pages thumbnails, choose Rotate Pages.
3. For Direction, select the amount and direction of the rotations:
   Counterclockwise 90 degrees, Clockwise 90 degrees, or 180 degrees.
4. For Pages, specify whether all pages, a selection of pages, odd or even pages or a range of pages are to be rotated.
5. Click OK.

**Note**: To temporarily change your view of the page, choose View > Rotate View > Clockwise or Counterclockwise. The original page orientation is restored the next time you open the PDF.

Flattening Pages

The Flatten Pages feature can discard interactive annotations in the PDF file and make them become part of objects of the PDF pages.

1. Open the PDF document where you want to flatten pages.
2. Choose Organize > Flatten Pages.
3. In the Flatten Pages dialog box, specify the page range (current page, all pages, a range of pages), and click OK.

**Note**: If you want to retain a copy of the original PDF, make sure that you save the new document using Save As rather than Save.
Chapter 6 – Viewing PDFs

Once the Foxit Phantom is properly installed, you can open and view PDF files easily. When you have a PDF open, you can also adjust the view of the document, find text in it, email to others, etc.

Opening Documents

You can open and view PDFs in Foxit Phantom from the desktop, or in a web browser.

Opening a PDF document in Foxit Phantom

Do one of the following:

- Choose File > Open, or click the Open button on File Toolbar. In the Open dialog box, select the file name, and click Open. PDF documents are usually identified with .pdf extension.
- Drag and drop the PDF file into the Foxit Phantom window.

Note: You can open more than one PDF document within the same Foxit Phantom application. When you open more than one file at a time, you can navigate the PDF files easily by clicking the corresponding tabs or file names under the Window menu.

Opening a PDF document from desktop or within other applications

If you set Foxit Phantom as your default viewer for PDF files, you are able to launch and open PDF files in the following applications:

- Email Application: in most email applications, you can double-click the attachment icon to open the document.
- Web Application: you can open a PDF document by clicking on the PDF file link in your web browser.
- File System: double-click the PDF file icon in your file system.

Note: You can see the size of the opened document at the bottom right corner
of the window. For example. To sets unit of page dimensions, please refer to “Measurement Units”.

Opening a secured PDF document

If you receive a PDF that is protected by security features, you may need a password to open the document. Some protected documents have other restrictions that prevent you from printing, editing, copying, etc.

• When opening a protected PDF, you will be prompted to enter the password.
• When trying to copy or edit a secured PDF, you will be prompted that you are prohibited to do it without the owner’s permission.

Retrieving recently opened documents from within Foxit Phantom

In “File” pull-down menu, you will be able to instantly retrieve recently opened documents. Foxit Phantom provides a list of recently opened PDF documents. Choose File > a previously opened PDF.

Note: To customize the number of document in recently used list, please refer to ”Setting history preference”.

Viewing Documents

Foxit Phantom provides three different ways for you to read PDF files: multi-tab browsing, single document interface mode, and multiple document interface mode.

Multi-tab browsing

The multi-tab browsing feature enables you to open multiple files in a single instance. If you already have a PDF open and then when you double-click another pdf file, it'll be opened in the same window. However, you don’t need to use tabbed browsing. But if you do, you will find tabbed browsing is a faster and easier way to read PDF files.
To enable tabbed browsing, please go to Tools > Preference > Documents > Documents Layout > check the option of “Tabbed documents”.

To disable tabbed browsing, please go to Tools > Preference > Documents > Documents Layout > uncheck the option of “Tabbed documents”.

**Opening a new tab**

To open a new tab, you can double-click a PDF file, select File > Open, or click the Open button on the toolbar.

**Closing a tab**

To close the current tab, you can do one of the following:

- Double click the Close Tab button at the top right corner of the Tab Bar.
- Right-click on a tab and choose Close.
- Select File > Close.

To close all tabs at the same time, click the Close button at the top right corner of Foxit Phantom window, right-click on a tab and choose Close All, or select File > Exit.

**Single document interface mode**

The single document interface mode enables you to open multiple instances of Foxit Phantom. Foxit Phantom will create a new window when you double-click to open a new PDF file, which is very useful for viewing different files side by side.

- To enable single document interface mode, please go to Tools > Preference > Documents > Documents Layout > check “Allow Multiple Instances”.
- To disable single document interface mode, please go to Tools > Preference > Documents > Documents Layout > uncheck “Allow Multiple Instances”.

**Multiple document interface mode**
The multiple document interface mode sets multiple documents under a single parent window, as opposed to all windows being separated from each other (single document interface). In order to view a list of windows open in Foxit Phantom, the user typically has to select the Window menu.

- To enable multiple document interface mode, please go to Tools > Preference > Documents > Documents Layout > uncheck the options of “Tabbed documents” and “Allow Multiple Instances”.
- To disable single document interface mode, please go to Tools > Preference > Documents > Documents Layout > either check the option of “Tabbed documents” or “Allow Multiple Instances”.

**Arranging child windows**

When you have more than two PDF files open, you may want to arrange these documents on the screen. You can implement the features such as "Tile" and "Cascade" for the child windows.

1. **Cascading windows**

When you have multiple documents open, you may want to arrange them so that you can see all or part of each document. Cascading the windows stacks them so that each window title bar is visible.

To cascade multiple windows, please click Cascade on the View menu.
2. Tiling windows

This command is useful for displaying a series of images or maps across your screen from top to bottom. You can either open each file in a new window, tile the windows, and then re-draw each window, or open a series of new windows, tile them and then retrieve the files into the windows.

To tile multiple windows horizontally or vertically, please choose View > Tile > Horizontally or Vertically.

3. Arrange icons

This command arranges the icons for minimized windows at the bottom of the main window. Please note that if there is an open window at the bottom of the main window, then some or all of the icons may not be visible because they will be underneath this window.
To arrange the icons, please click Arrange Icons on the View menu.

Closing windows
- To close the current PDF file, click Close on the File menu.
- To close all PDF files, click Close All on the File menu.

Navigating in Documents

Foxit Phantom provides user-friendly controls to navigate through PDF documents. You can navigate in PDF documents by paging through or by using navigational tools.

Scrolling through documents
1. Navigating around documents
   Do one of the following:

   - **Using mouse actions or keystrokes**
     Scroll the mouse wheel or press the Down or Up Arrows on the keyboard to navigate around the documents.

   - **Scroll automatically**
     Automatic scrolling allows users to view documents without using mouse actions or keystrokes. Foxit Phantom also enables you to change the scrolling speed with ease.

     A. Choose “View” > “AutoScroll”.

     B. Do one of the following:
        - To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow key, depending on the direction of scrolling.
        - To reverse the direction of scrolling, press the minus sign (−) key.
        - To jump to the next or previous page, press the Space Bar or Shift + Space.

     To stop automatic scrolling, choose View > AutoScroll again.
2. Going to the next or previous page
Do one of the following:

- Choose View > Go To > Previous Page or Next Page on Menu Bar.
- Click the Previous Page icon or the Next Page icon on Toolbar or Status Bar.
- Put the cursor in the Document Pane, press the Page Up or Page Down keys to turn the pages.
- Put the cursor in the Document Pane, press the Left or Right Arrows on the keyboard to move the pages up or down.

3. Going to the first or last page
Do one of the following:

- Choose View > Go To > First Page or Last Page on Menu Bar.
- Click the First Page icon or the Last Page icon on Toolbar or Status Bar.
- Press the Home or End keys.

4. Going to a specific page
Do one of the following:

- Choose View > Go To > Pages... > input the specific page number > OK.
- Input or select the specific page number on the Current Page Number Box on the Status Bar, and press Enter.

5. Retracing your steps
To go back or forward one page, click the Previous View button or Next View button on the Toolbar or Status Bar.

Navigating with bookmarks

Bookmark displays the list of bookmarks that the document contains. Generally speaking, it is a visual table of contents that represents the chapters, main headings, and other organizational elements in a document.

1. To show or hide bookmarks, do one of the following:
• Choose View > Navigation Panels > Bookmarks.
• Click the Bookmark button on the Navigation pane.
• Click the button at the top right corner of the Navigation pane to minimize or maximize bookmarks.

To jump to a topic, click the bookmark or right-click the bookmark and then choose “Go to Bookmark”. Click the plus (+) or minus (-) sign to expand or collapse the bookmark contents.

**Navigating with page thumbnails**

Page thumbnails are reduced-size versions of PDF pages. It provides miniature previews of document pages and makes it easier to view and recognize them. The red box in the page thumbnail indicates which area of the page appears.

1. To show or hide page thumbnails, do one of the following:
   • Choose View > Navigation Panels > Pages.
   • Click the Bookmark button on the Navigation pane.
   • Click the button at the top right corner of the Navigation pane to minimize or maximize Pages panel.

2. To navigate with page thumbnails, do one of the following:
   • To jump to another page, click its thumbnail.
   • To move to another location of the current page, drag and move the red box in its thumbnail.
   • To resize page thumbnails, right-click on a thumbnail, and then choose “Enlarge Page Thumbnails” or “Reduce Page Thumbnails”.

**Navigating with links**

Links take you to another location in the current document, or to locations in other documents or websites. Clicking a link on PDF documents is just the same as in other applications. You can follow a link by doing the following:

• Select the Hand tool on Basic Toolbar.
• Position the pointer over the link until the pointer changes to the hand with a pointing finger.
Adjusting the View of Documents

Foxit Phantom provides multiple tools that help you adjust the view of your PDF documents. It includes simple tools as Zoom In and Zoom Out, as well as more advanced tools like setting the page layout and orientation. As for some settings, please refer to “Setting Preferences”.

Changing the orientation of a document

You can change the orientation of the document from portrait to landscape view by using the Rotate tools.

- Choose View > Rotate View > Clockwise or Counterclockwise.
- Click the Rotate Clockwise button or Rotate Counterclockwise button on Rotate View Toolbar.

*Note: You can change the page view in 90-degree increments, but the change only affects screen display instead of its actual orientation. You cannot save the changes in page view.*

Changing the magnification level of a document

Do one of the following procedures:

1. Click the Zoom In or Zoom Out tools on the Toolbar or View > Zoom > Zoom Out/In Tool on Menu Bar.

*Note: If you click on a page, then the tool will zoom in/out on the page, trying to keep the clicked point as the center of the window. If you drag a rectangle on the page and then release the mouse, then the tool will zoom in/out on the page, trying to keep the rectangle as the center of the window. If you press the Ctrl key while scrolling the mouse wheel, then the tool will zoom in/out on the page based on the scrolling direction.*

2. Click the Zoom Out button or the Zoom In button on the Zoom Toolbar or View > Zoom > Zoom Out or Zoom In on Menu Bar. Also, you may select a magnification percentage from these two icons.
3. Select or input a magnification percentage in the Magnification Percentage Area on the Status Bar.

4. Right-click the Document Pane > Zoom In or Zoom Out. Or you can select Zoom To... > choose or input a magnification percentage > OK.

5. Using the Loupe Tool
   - Choose the Loupe Tool on the Toolbar or by clicking View > Zoom > Loupe Tool.
   - Move the loupe tool to the places you want to view, you will see the amplificatory or decreased objects in the Loupe Tool dialog box.
   - (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the document you want to view in closer detail. A red rectangle appears in the document, corresponding to the area shown in the Loupe Tool window. You can drag or resize the rectangle to change the Loupe tool view.
   - To change the scale ratio of the Loupe Tool, you can either enter a value in the zoom text box, or drag the slider in the Loupe Tool dialog box.

6. Using the Magnifier
   You can easily magnify areas of the PDF files as you work on Foxit Phantom with this free tool. It is especially useful for visually impaired people with some functional vision.
   - Choose the Magnifier on the Toolbar or by clicking View > Zoom > Magnifier.
   - Move the Magnifier to the places you want to view.
   - To switch between Magnifier and Fisheye Magnifier, press the left mouse button.
• To change the size of magnifier window, press the right mouse button.
• To turn off the Magnifier, choose any other tools.

Resizing a page to fit the window

There are three types for you to choose:

• To resize the page to fit entirely in the document pane, choose View > Zoom > Fit Page, or click the Fit Page button \( \text{on Toolbar, or right-click the Document Pane and choose Fit Page.} \)
• To resize the page to fit the width of the window, choose View > Zoom > Fit Width, or click the Fit Width button \( \text{on Toolbar, or right-click the Document Pane and choose Fit Width. Part of the page may be out of view.} \)
• To resize the page to its actual size, choose View > Zoom > Actual Size, or click the Actual Size button \( \text{on Toolbar, or right-click the Document Pane and choose Actual Size.} \)

Changing the page display

Changing page display is especially useful when you want to zoom out to get an overview of the document layout. Foxit Phantom provides the following page layouts:

• Single Page – Displays one page in the document pane at a time.
• Continuous – Arranges the pages in the document pane in a continuous vertical column.
• Facing – Arranges the pages side by side, displaying only two pages at a time.
• Continuous Facing – Arranges the pages side by side in a continuous vertical column.
• Show Cover Page During Facing

If a document has more than two pages, the first page can be displayed alone on the right side of the document pane in Facing and Continuous Facing views.

To display the cover page as the first page on the right followed by two facing pages, please choose the Facing or Continuous Facing mode, and then select View > Page Layout > Show Cover Page During Facing.
To set page display, please do one of the following:

- Choose View > Page Display, and choose one of the mode to your needs.

**Reading a document in Full Screen mode**

In Full Screen mode, Foxit Phantom Document Pane fills the entire screen, with Menu Bar, Toolbar, Status bar, and Bookmarks pane hidden behind. The mouse pointer remains active in Full Screen mode so that you can click links.

1. To set Full Screen preferences, please refer to “Setting full screen preferences”.

2. To enter Full Screen mode, please do one of the following:
   - Choose View > Full Screen.
   - Click the Full Screen button on Toolbar.
   - Press the shortcut key F11.
   - Right-click the Document Pane and select Full Screen.

3. To adjust the view in Full Screen mode, right-click the document and work with the Context Menu.

   **Note:** This feature will not be available unless you clear Left click to go forward one page; right click to go back one page check box in the Preference dialog.

4. To exit Full Screen mode:
   - Press Esc key.
   - Click the Exit Full Screen button on the screen.

**Reading a document in Reverse View**

To read documents in a backward order, please do one of the following:

- Choose View > Reverse View.
- Right-click the Document Pane > select Reverse View.

**Playing a Movie or a Sound Clip**

PDF has extended itself to the richness of multimedia support and playing
capabilities. Some PDF files may be multifaceted with multimedia, including sound, music and video clips. Each movie and sound file usually includes a play area from which the media can be activated. The play area typically appears on the PDF page as an image or a blank rectangle, but can also be invisible. To play the media files, please make sure you have the necessary media player installed on your computer.

To play a movie or a sound, please do the following:

- Select the Hand tool, and click the play area of the movie or sound file. When the pointer is positioned over the play area, it changes to the play mode icon.

**Note:** To protect your computer from viruses, Foxit Phantom pops up a dialog box soliciting your approval before playing multimedia files. To change the default behavior, you can set other options in the pop-up dialog box.

- In the Multimedia Content dialog box, select one of the options listed below:

  **Play the multimedia this one time** – plays the multimedia content. The dialog box will keep popping up when you try to open this multimedia file.

  **Play the multimedia content and add this document to my list of trusted documents** -- plays the multimedia content. It will be opened automatically next time without asking you for permission.

  **Use current settings as default** – applies this setting to all media contents in this PDF file and save the current option setting as default.
Working with Layers

About PDF layers

A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary representing a collection of graphics that can be made visible or invisible dynamically by users of viewer applications. In a PDF file, each layer may hold any portion of the document's objects, and layers may be made visible or invisible, showing or hiding their contained objects, in any combination.

With Foxit Phantom, you can control the display of PDF layers with the Layer panel. For example, you may divide background imagery, main content areas, and advertisements amongst their own top-level layers, and easily hide the layers that you don't want others to view.

Showing or hiding PDF layers

In a PDF, information can be stored on different layers. To show or hide related content stored in a variable number of separate layers, you can simply refer to the Layer panel on the left side of the work area. Please note that you cannot create or edit layers in Foxit Phantom; however, you can view layers and choose to show or hide the content associated with each layer.

1. Open the Layer panel, and then do one of the following:
   - To hide a layer, uncheck the layer.
   - To show a hidden layer, click the empty box and a checkmark will appear.

2. From the Option menu at the top right corner of the Layer panel, choose one of the following:
   - List Layers for All Pages - Shows every layer across every page of the
Finding Text

Foxit Phantom provides handy tools to find text. You can not only search text in a PDF, but also in certain files or disks. Also, you can limit your search by choosing the options offered on the Find Text dialog box to find specific items.

Finding text

To find text you are looking for, follow the steps below:

- Choose Tools > Find Text... or
- Type the text in the Find What field.
- Click the drop-down button next to Find Find: , and select the search options to limit your search:
  
  A. Whole words only -- limits the search to match only whole words. For example, if you search for the word Read, the word Reader will not be found.
  
  B. Case-Sensitive -- makes the search case-sensitive. For example, if you search for the word text, the words Text and TEXT will not be found.
- Press the Find Next button, Find Previous button, or Enter.
  
  Foxit Phantom jumps to the first instance of the search term, which appears highlighted.
- Press Enter repeatedly or Tools > Find Next, or Find Next shortcut key F3 to continue searching the next instances of the search term.

Doing advanced search

The search function enables you to search a string either in a single PDF file or in multiple PDF files under a specified folder. When the search finishes, all occurrences will be listed in a tree view, allowing you to quickly preview the contexts and jump to specific locations.

1. Searching text
To search text you are looking for, follow the steps below:

- Click the Search button on toolbar, or select Open Full Foxit Search from the Find drop-down menu.
- In the Search window, type the text you want to search for, and do any of the following:
  
  A. To search the text in the current PDF document, select In the current PDF document.
  B. To search the text in all PDF documents in specific files or disk, select All PDF Documents in > choose one of the disks or User-selected search paths.
  C. To limit the search to match only whole words, check whole words only. For example, if you search for the word Read, the word Reader will not be found.
  D. To make the search case-sensitive, check Case-Sensitive. For example, if you search for the word text, the words Text and TEXT will not be found.

- Click Search button.
- The results appear in the page order. Each item listed includes a few words of context and an icon that indicates the type of occurrence. If necessary, click the plus sign (+) to expand the search results. Then select an instance in the results to view that instance in the PDF.
- (Optional) Click the New Search button to start a new search task.

Tip: When you search in PDFs, the key words in comments and bookmarks panels are included in the search.

2. Moving and resizing search box

The advanced search box can float or be docked. You can also resize the box with ease.

- To float the docked search box, please double-click the title bar or drag it by its title bar to another location in the work area.
- To move the floating search box, drag it by its title bar to another location in the work area.
- To resize the search box, drag any corner point to adjust.
- To dock the floating search box, double-click the title bar or drag it by the title bar to its original location.
Working with Asian Languages in PDFs

If you try opening PDF files directly that contain Eastern Asian Languages such as Traditional and simplified Chinese, Japanese, and Korean, you can open them with Foxit Phantom directly now. The add-on of Eastern Asian Language has been integrated into Foxit Phantom package, so you won’t be prompted to download and install the required language font kits. Foxit Phantom lets you view, search, and print PDF documents with Asian language text.

Asian Languages

Note: To update the Eastern Asian Language font kits, users still have to go to Help > Check for Updates Now to download and install the updated version.

E-mailing Documents

E-mailing documents is a useful feature. You may need to send a PDF file you are reading to the customers to speed up your daily work, or an interesting story that you want to share with your friends.

To e-mail a PDF file, please do the following:

- Choose File > Email… or click the Email button on the Toolbar.
- System default e-mail application runs.
- The PDF will be attached in the e-mail automatically.
- Type the subject and e-mail address, and click Send.

Comparing Documents

The Document Compare feature lets you see the difference in two versions of a PDF, as well as select the type of differences you’re looking for to verify that the appropriate changes have been made. The Document Compare feature does not compare comments in the PDF.

Comparing a revised PDF to an earlier version

- Choose File > Compare PDF Files.
- Specify the two documents to be compared. If necessary, click Choose,
select the file, and then click Open.

- Under Type of Comparison, select one of the following:
  - **Page by page visual differences** – Finds any textual or graphic differences between the documents.
  - **Textual difference** – Shows which text has been inserted, deleted, or moved.
  - **Include font information** – Compares formatting.

- Under Compare Range, select one of the following:
  - **All** – Select all pages from the newer/older document to compare.
  - **Pages** - Select equal page numbers from the newer and older document for comparison.
- Click OK.

**OCR Text Recognition**

Optical Character Recognition (OCR) support makes the scanned PDFs selectable and searchable. Enable users to search the keywords in the documents and allows select certain part of content of the PDFs.

- Open the scanned PDFs that need to become selectable and searchable.
- Choose Tools > OCR.
- In the Recognize Text dialog box, specify the page range (current page, all pages, a range of pages), and click OK.

See also [Text Recognition](#)

**PDF Optimizer**

With PDF optimizer, the users of Phantom 2.1 can compress the image files and clear out the data redundancy of PDF objects.

- Choose Tools > PDF Optimizer.
- Setting the properties in the PDF optimizer dialogue box.
For images, choose the appropriate down sampling method in the Downsample list box (including average the downsampling, subsampling and the bicubic downsampling) or you can choose off item to turn off the option. Set the right pixels, image type of compression, the image quality and the tile size as needed.  
*Note: If you check the option "Optimize images only there is a reduction in size", the images will not be optimized when there is no reductions.*

- For fonts, move the embedded fonts to the right list to lift to embed.
- For discard object data, please check the object data setting you want to discard.
  - Click OK button and save the optimized PDF file.

**Saving Documents**

Foxit Phantom provides you with the power to do more when saving PDF documents. You can save a PDF document without additional usage rights in many different ways. If the file permissions allow, you can also save comments, form fields that you have added to a document, as well as save PDF contents in text format.

**Saving a copy of a PDF**
• Choose File > Save As…
• In the Save As dialog box, enter the filename and location, and click Save.

**Saving comments and form field entries**

Do one of the following:

• Choose File > Save
• Choose File > Save As… > enter the filename and location > Choose Document and Annotations in Save What field > click Save.

**Saving a PDF as a text file**

• Choose File > Save As…
• Choose TXT Files (*.txt) from the Files of Type Option in the Save As dialog box.
• Choose the content range:
  A. Save whole document – save the whole document as a text file.
  B. Save current page – only save the current page you are reading as a text file.
  C. Save page in range – enables you to select pages as a text file.
• Enter the filename and location, and click Save.

**Saving a PDF as other file types**

• Choose File > Save As…
• Choose All Files (*) from the Files of Type Option in the Save As dialog box.
• Select to save Document and Annotations or Document without changes in Save What field.
• Enter the filename and location, and click Save.

*Note: This function allows PDF documents to appear, for confidential purposes; in different file types as if they were created on a different platform other than PDF.*

**Closing Documents**

To close a PDF document, please do one of the following:

• Choose File > Close.
- Press shortcut key Ctrl + W.

Exiting Foxit Phantom

To exit Foxit Phantom, please do one of the following:

- Choose File > Exit.
- Click the big Close button on Foxit Phantom application window.
- Press shortcut key Ctrl + Q.
- (Optional) Right-click Foxit Phantom icon in the system tray and select Exit.
Chapter 7 – Working on PDFs

With Foxit Phantom, you can copy text and images to other applications, and view PDF contents in a text mode. To learn more about this, please read the following explanations.

Copying Text

The Select Text tool lets you select horizontal and vertical text or columns of text in a PDF. To copy text, click Select Text Tool on Toolbar or choose Tool > Select Text on Menu Bar and do the following:

Selecting text

- Select a line of text: Move the cursor toward a line of text you want to select.
- Select a column of text: Put the cursor between the lines, move toward a column of text and draw a rectangle over it.
- Select a word: Double-click the word you want to select.
- Select multiple paragraphs through pages: Click at the start of the selection, scroll to the end of the selection without releasing your mouse.
- Select all the text: Press Ctrl + A, or select some text, right-click it and then choose Select All.
- Deselect all the text: Right-click the selected text, and choose Deselect All.

Copying text

Once you have selected the text, do one of the following:

- Right-click the selected text > choose Copy.
- Press shortcut key Ctrl + C.

Pasting text

To paste the selected text on Clipboard to another application, please follow the paste command of the specific application.
Copying Images

You can copy and paste individual images from a PDF to the clipboard, to other applications, or to other files.

Taking a snapshot of an image

To copy an image, please switch to the Snapshot tool:

- Choose Tools > Snapshot or click the snapshot tool on Basic Toolbar, and the pointer changes into a Cross automatically.
- Hold the pointer over the image and drag a rectangle around it.
- You will be prompted that the selected area has been copied to the clipboard.
- (Optional) Right-click the selected area, and then choose Copy Select Graphic.
- Paste the selected image to other applications.

To copy an image to every page at one time, please refer to Duplicating a push button across multiple pages.

Taking a snapshot of a page

You can use the snapshot tool to copy the entire page. Both text and images will be copied as an image.

- Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot tool on Basic Toolbar.
- Drag on the page to select content, click anywhere in the page, or right-click anywhere in the page and choose “Select All” to copy the entire page.

To deselect it, please right-click anywhere in the page and choose “Deselect All”.

- You will be prompted that the selected area has been copied to the clipboard.
- (Optional) Right-click the selected area, and then choose Copy Select Graphic.
- Paste the selected image to other applications.

**Note:** The selected area will be highlighted in blue.
Copying a Combination of Text and Images as an Image

You can use the snapshot tool to copy the all selected content (text, images, or both) to the clipboard or other applications. Text and images will be copied as an image.

To copy a combination of text and images as an image, do the following:

- Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot tool on Basic Toolbar.
- Drag a rectangle around the text and images.
- You will be prompted that the selected area has been copied to the clipboard.
- (Optional) Right-click the selected area, and then choose Copy Select Graphic.
- Paste the selected image to other applications.

Using Rulers & Guides

Foxit Phantom provides horizontal and vertical ruler guides to help you align and position text, graphics or other objects on the page. They can also be used to check their size and the margins in your documents.

Rulers & Guides

A. Rulers  B. Guides

Showing or hiding rulers
To show rulers, please choose View > Rulers.

To hide rulers, please choose View > Rulers, or right-click the horizontal ruler or the vertical ruler and then choose Hide Rulers.

Creating ruler guides

Do one of the following:

- Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the vertical ruler to create a vertical guide.
- Double-click a location on the horizontal ruler to create a vertical guide, or double-click a location on the vertical ruler to create a horizontal guide.

Moving ruler guides

Select the Hand tool, click and hold the guide, and then drag it to a new location.

Changing unit of measurement

Right-click the horizontal ruler or the vertical ruler, and select a measurement system for the rulers.

Deleting ruler guides

- To delete a guide, click the guide to select it, and then press the Delete key.
- To delete all guides on a certain page, scroll to the page, right-click in the ruler area and choose Clear Guides on Page.
- To delete all guides, right-click in the ruler area and choose Clear All Guides.

Measuring the Objects

The Measure Tools enable you to measure distances and areas of objects in PDF documents. The measure tools are especially useful when you need to know the distances or areas associated with objects in a form or computer-aided design (CAD) drawing or when you want to measure certain areas of a document before sending to a professional printer. The measure tools are available to Reader users only if the PDFs are measurable.
When you use a measure tool, the tool dialog box displays the measurements of the line segments you draw.

Measuring the objects

Choose Tools > Measure Tools > [measure tool name], or click the measure tools on toolbar, and do any of the following:

- Select the Distance Tool 📏 to measure the distance between two points. Click the first point, move the pointer to the second point, and click again. The measurements will appear on the page.

- Select the Perimeter Tool 📏 to measure a set of distance between multiple points. Click the first point to start, and then click each point you want to measure. Double-click the last point to end measuring.

- Select the Area Tool 📏 to measure the area within the line segments that you draw. Click the first point to start, and then click each point you want to measure. After you have clicked at least two points, click the first point or double-click the last point to complete the area measurement.

**Note:** You can also choose to complete or cancel measurement by right-clicking and choosing options from the context menu.

After selecting the measuring tool, do any of the following in the pop-up dialog box:

- To change the scaling ratio (such as 1:2) on the drawing areas, specify the appropriate numbers in the tool dialog box. If necessary, change the unit of measurement next to this ratio.

- Check Measurement Markup in the tool dialog box if you want the lines you draw to appear as a comment. You can put the pointer over the measurement with the Hand tool selected so that you can view the measurement and annotation you have drawn.

**Note:** The object you draw will disappear when the Measurement Markup is deselected in the tool dialog box.

➢ *Take a look at the following example:*
A. Select Distance Tool, and set the scale ratio as 1 inch = 2 inch in the pop-up Distance Tool dialog box.

B. After you have completed the measurement, the object with distance and the annotation appears in the page.

C. You will see the actual distance between these two points is 1 inch. But with the scale ratio (1 inch = 2 inch), the distance displaying on the screen is shown as 2 inch.
Working on the measurement object

After you complete the measurement, you are able to do further operations on it, such as move, resize, flip, and even work on it the way you work on comments.

Moving the measurement object

- With the Hand Tool 🔄 or Annotation Selection Tool 🆐 selected, click the measurement object you want to move.
- Place the cursor over the object when the pointer changes into ➡, hold and drag the mouse to move it to the intended place.

Changing the length and orientation of the line segment

- With the Hand Tool 🔄 or Annotation Selection Tool 🆐 selected, select one of the resize corners □, you will see the pointer change into ↔.
- Hold and drag the mouse to change the length and orientation of the line segment.

Flipping the measurement and annotation

You can reverse measurement and annotation of the object you draw.

![Before flipping](example.png) ![After flipping](example.png)

To flip the measurement and annotation of the object, do the following:

- Select the Hand Tool 🔄 or Annotation Selection Tool 🆐.
- Right-click the object you draw > select Flip.

Working on measurement objects as comments
The measurement objects can also be used as comments, as a result of which, you cannot only set status, open popup note, delete, reply to the objects, but you can also set properties, and set current properties as default for them.

For the information of how to work on the objects as comments, please refer to the corresponding section of “Chapter 8 – Comments”.

Switching Between Basic Tools

The Foxit Phantom Basic Toolbar consists of the Search Tool, Hand Tool, Select Text Tool, Snapshot Tool, Annotation Selection Tool, and Text Viewer. You can switch between these basic modes by choosing commands on the Menu Bar or clicking the individual icons on Toolbar. Only one mode can be chosen each time, and they cannot be obtained simultaneously.

Using Foxit Text Viewer

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It allows you to easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can adjust some settings to meet your needs.

Entering Text View mode

Do one of the following:

• Choose View > Text Viewer.
• Click the Text Viewer icon on the Basic Toolbar
• Press the shortcut key Alt + 9.

Customizing Text Viewer

As soon as Text Viewer is activated, you can use the Font Setting Tools to customize your own work area. Right click the text area to select Font Setting.

1. To show or hide the Font Setting Tools, please do one of the following:

• Choose View > Toolbars > check or uncheck Text Viewer. A check mark indicates that Text Viewer is displayed.
• Right-click the text area > check or uncheck Text Viewer.

2. Changing text font when reading with Text Viewer

• Choose Font Setting > Font....
• Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields in Font dialog box. The suggested font for best screen display is Courier New.

![Font dialog box]

**Note:** You can change all aspects pertaining to text view font in the Font dialog box, or you can also use individual buttons on the Text Viewer Toolbar to change font color and toggle between regular style and Bold or Italic styles.

3. Toggling between regular style and Bold style, choose Font Setting > Bold.

4. Toggling between regular style and Italic style, choose Font Setting > Italic.

5. Changing the text color

• Choose Font Setting > Color...

• Text Viewer Colors dialog box pops up.
Drag respective sliders or type the value to change the Foreground (Font) Color and Background (page) Color. You can preview the changes in the box with a word “Sample”.
\[\text{Click OK to complete the procedure, or click Cancel to abandon the changes.}\]

6. Changing Text Viewer settings

- Right click the text area > select Setting...
- The text Viewer Settings dialog box pops up.
Below are the text viewer settings:

A. Set page width at three different levels: Current page width, Current document width and System default width.
B. Minimal width – the valid value for this field is 0-1024. It is set to 78 by default.
C. Keep Column – for PDF tables or text columns, you can check Keep Column to retain appropriate column in text viewer mode. It is checked by default.
D. Auto Width – for PDF tables or text columns, you can check Auto Width to keep proper width between text automatically. It is checked by default.
E. Auto Rotate – you can check Auto Rotate to ensure consistent orientation with that of the printer. It is checked by default.

Navigating in text viewer mode

1. Going to the next or previous page

Do one of the following:

• Choose View > Go To > Previous Page or Next Page on Menu Bar.
• Click the Previous Page icon or Next Page icon on the Toolbar or Status Bar.
• Put the cursor in the Document Pane, press the Left or Right Arrow on
keyboard to move the pages up or down.

- Press the Space Bar or Shift + Space to move the pages up or down.

2. Going to the first or last page

Do one of the following:

- Choose View > Go To > First Page or Last Page on Menu Bar.
- Click the First Page icon or the Last Page icon on the Toolbar or Status Bar.
- Press the Home or End keys.

3. Going to a specific page

Do one of the following:

- Choose View > Go To > Pages... > input the specific page number > OK.
- Input or select the specific page number on the Current Page Number Box on Status Bar, and press Enter.

Changing the magnification level of a document

Do one of the following procedures:

1. Click the Zoom Out button or the Zoom In button on the Zoom Toolbar. Also, you may select a magnification percentage from these two icons.
2. Choose View > Zoom > Zoom In or Zoom Out. Or you can select Zoom To... > choose or input a magnification percentage > OK.

Finding text in Text Viewer mode

To find text you are looking for, follow the steps below:

- Press Ctrl + F.
- Type the text in the Find What field.
- Select the search options to limit your search:
  A. Match whole word only -- limits the search to match only whole words. For example, if you search for the word Read, the word Reader will not be found.
  B. Match case -- makes the search case-sensitive. For example, if you
search for the word *text*, the words *Text* and *TEXT* will not be found.

C. Direction Up or Down -- sets the search order from the beginning to the end or from the end to beginning.

- Press the Find Next button or Enter. Foxit Phantom jumps to the first instance of the search term, which appears highlighted.
- Press Enter repeatedly or Tools > Find Next, or Find Next shortcut key F3 to continue searching the next instances of the search term.

**Note:** The Find field is unavailable in Text Viewer mode.

**To read text in Full Screen mode**

1. To set Full Screen preferences, please refer to “Setting full screen preferences”.

2. To enter Full Screen mode, please do one of the following:
   - Choose View > Full Screen.
   - Click the Full Screen button on Toolbar.

3. To exit Full Screen mode:
   - Press Esc key or
   - Click the Exit Full Screen button on the screen.

**Copying text in Text Viewer mode**

1. Select text
   - Select a word: Double-click the word you want to select.
   - Select a line of text: Move the cursor toward a line of text you want to select.
   - Select all the text: Press Ctrl + A or right-click the Document Pane > choose Select All.

**Copying text**

Do one of the following:
• Right-click the selected text > choose Copy.
• Press shortcut key Ctrl + C.

**Pasting text**

To paste the selected text on Clipboard to another application, please follow the paste command of the specific application.
Chapter 8 – Comments

A comment is a written note intended as an explanation, an illustration, or a statement of fact or opinion, especially a remark that expresses a personal reaction or attitude. You can type a text message or add a line, circle, or other shape to make comments on PDFs you are reading with Foxit Phantom commenting tools. Most types of comments contain a pop-up window displaying your name; date and time you created the comments, and a text message. You can also edit, reply, delete, and move the comments with ease. This function is quite helpful to your studies and work if you have to make some notes on PDF documents.

About the Commenting Tools

Annotation tools make adding annotations on PDFs possible. There are various annotation tools with different functions for you to choose: Typewriter Tools, Drawing Markup Tools, Measure Tools, Stamp Tools, and Commenting Tools. These tools that are used to add or create comments to PDF documents are placed on the Commenting, Drawing and Markup toolbars. You can also find these tools on the Menu Bar.

Types of comments in a PDF
Showing or Hiding the Commenting Toolbar

The Commenting toolbar appears by default. To show or hide some certain tools according to your preferences, please refer to "Showing or hiding toolbar".

Selecting Tools to Add Comments

Do one of the following:

- Select a type of tool from the Commenting Toolbar.
- Select Comments > Note Tool or Drawing Markup Tools from the menu bar > select a type of tool you want to use.

Using Note Comments

The most common type of comments is the note comments. A note comment has a note icon that appears on the page and a pop-up note for text message. The message box could be resized and will wrap when you enter much more text. Read below to learn how to add a note comment anywhere on the page or in the document.

To add a note comment

- Click the Note Tool on the toolbar or choose Comments > Note Tools on Menu Bar.
- Click where you want to place the note, or drag to create a custom-sized
• Type text in the pop-up note. You can also use the Select Text tool to copy and paste text from a PDF into the note, or copy the note with Ctrl + C to other applications.

Editing a note comment

• Click the text message.
• Make changes as needed.
• Drag its lower right corner to resize the pop-up note.
• Click and drag the title of the pop-up note to move its position.
• When you are finished, click the title of the pop-up note, or click outside the pop-up note.
• (Optional) Do one of the following to close the pop-up note.
  A. Click the close button in the pop-up note.
  B. Double-click the markup.
  C. Right-click the markup, and choose Close Popup Note.
  D. Choose Close Popup Note from the Options menu of the pop-up note.

Deleting a note comment

• Choose the Note Tool, Hand Tool or Annotation Selection Tool.
• Do one of the following:
  A. Click the note icon, and press the Delete key.
  B. Right-click the note icon, and choose Delete from the pop-up context menu.
  C. Choose Delete from the Options menu of the pop-up note.

Using the Text Markup Tools

You can use Text Markup tools to indicate where text should be edited or noticed. Text Markups do not change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, highlighted or underlined. Text Markup tools include Highlight Tool, Underline Tool, Strikeout Tool, Squiggly Tool, Replace Tool, and Insert Tool.

Text Markup Tools
<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Highlight Tool</td>
<td>To mark important passages of text with a fluorescent (usually) marker as a means of memory retention or for later reference.</td>
</tr>
<tr>
<td></td>
<td>Underline Tool</td>
<td>To draw a line under to indicate emphasis.</td>
</tr>
<tr>
<td></td>
<td>Strikeout Tool</td>
<td>To draw a line to cross out text, making others know the text is deleted.</td>
</tr>
<tr>
<td></td>
<td>Squiggly Tool</td>
<td>To draw a squiggly line under. Similar to Underline Tool.</td>
</tr>
<tr>
<td></td>
<td>Replace Tool</td>
<td>To draw a line to cross out text and provide a substitute for it.</td>
</tr>
<tr>
<td></td>
<td>Insert Tool</td>
<td>A proofreading symbol (^) used to indicate where something is to be inserted in a line.</td>
</tr>
</tbody>
</table>

**Using highlight, underline, strikeout, squiggly, replace and insert tool**

1. Highlighting, underlining, strikeouting, squiggling, replacing or inserting text
   - Choose Comments > select the Highlight, Underline, Strikeout, Squiggly, Replace or Insert Text Tool. Or click the respective button on toolbar.
   - Click and drag from the beginning of the text you want to mark up.

2. Adding text message to highlight, underline, strikeout, or squiggly markups
   - Select the Hand Tool 🗯️ , Annotation Selection Tool 🔄 or the corresponding Text Markup Tool > right-click the markup > choose Open Popup Note.
   - Type text in the pop-up note. You can also use the Select Text tool 🌐 to copy and paste text from a PDF into the note, or copy the note with Ctrl + C to other applications.
   - (Optional) Do one of the following to close the pop-up note. A note icon appears to the right of the markup to indicate the presence of text in the pop-up note.
     A. Click the close button in the pop-up note.
     B. Double-click the markup.
     C. Right-click the markup, and choose Close Popup Note.
     D. Choose Close Popup Note from the Options menu of the pop-up note.
3. Deleting a highlight, underline, strikeout, squiggly or replaced markup

Do one of the following:

- Select the Hand Tool 🧠, Annotation Selection Tool 🖋 or the corresponding Text Markup Tool > click the markup > press Delete key.
- Select the Hand Tool 🧠, Annotation Selection Tool 🖋 or the corresponding Text Markup Tool > right-click the markup > choose Delete from the pop-up Context Menu.
- Choose Delete from the Options menu of the pop-up note.

Using the Insert Text Tool

1. Indicating where to insert

- Click the Insert Text Tool 🖋 on the toolbar, or choose Comments > Insert Text Tool.
- Click the text where you want to insert this markup.
- Type text in the pop-up note to indicate the text you want to insert.
- (Optional) Do one of the following to close the pop-up note.
  A. Click the close button in the pop-up note.
  B. Double-click the markup.
  C. Right-click the markup, and choose Close Popup Note.
  D. Choose Close Popup Note from the Options menu of the pop-up note.

2. Deleting the inserted markup

Do one of the following:

- Select the Insert Text Tool 🖋, Hand Tool 🧠 or the Annotation Selection Tool 🖋 > click the caret markup > press the Delete key.
- Select the Insert Text Tool 🖋, Hand Tool 🧠 or the Annotation Selection Tool 🖋 > right-click the caret markup > choose Delete from the pop-up Context Menu.
- Choose Delete from the Options menu of the pop-up note.
Using the Select Text Tool

Select Text Tool enables you to add most types of text edits, including highlight, strikeout, underline, squiggly and replacement. It has integrated the select text function with Text Markup Tools. When you select text with the Select Text Tool, a menu of text editing options will appear on the right click context menu. Also, you can also use the Select Text Tool to add bookmarks for PDF files.

Marking up text with edits

- Choose Tools > Select Text, or click the Select Text Tool on the toolbar.
- Select the text you want to mark up > right-click the selected text, and then refer to “Using the Text Markup Tools”.

Using the Drawing Markup Tools

Drawing Markup tools help you to make annotations with drawings, shapes, and text messages. You can use the Drawing Markup tools to mark up a document with arrows, lines, squares, rectangles, circles, ellipses, polygons, polygon lines, clouds, etc. Drawing Markup tools provide another kind of comment. It is quite useful when you have to make some shapes to mark the text or image. The table below describes exactly what Drawing Markup tools do.

### Drawing Markup Tools

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Cloudy Tool" /></td>
<td>Cloudy Tool</td>
<td>To draw cloudy shapes.</td>
</tr>
<tr>
<td><img src="image" alt="Arrow Tool" /></td>
<td>Arrow Tool</td>
<td>To draw something, such as a directional symbol, that is similar to an arrow in form or function.</td>
</tr>
<tr>
<td><img src="image" alt="Line Tool" /></td>
<td>Line Tool</td>
<td>To mark with a line.</td>
</tr>
<tr>
<td><img src="image" alt="Rectangle Tool" /></td>
<td>Rectangle Tool</td>
<td>To draw a four-sided plane figure with four right angles. Press Shift key to draw a square.</td>
</tr>
<tr>
<td><img src="image" alt="Oval Tool" /></td>
<td>Oval Tool</td>
<td>To draw an oval shape or a circle with pressing Shift key.</td>
</tr>
<tr>
<td><img src="image" alt="Polygon Tool" /></td>
<td>Polygon Tool</td>
<td>To draw a closed plane figure bounded by three or more line segments.</td>
</tr>
</tbody>
</table>
**Adding drawing markup**

Consider the effect you want before selecting a drawing tool.

- Choose Comments > Drawing Markup Tools, and select a drawing tool, or click a drawing tool button on the toolbar.
- To draw a line, arrow, drag across the area where you want the markup to appear.
- To draw a rectangle, or ellipse, drag across the area where you want the markup to appear.
- To create a polygon, polygon line, or cloud shape, click to create the start point, move the pointer, and click to create each segment. To finish drawing the shape, click the start point or double-click to end it. For polygon line, you can end the drawing only by double-clicking.
- To draw free-form lines using the Pencil Tool, drag across the area to make any shapes you want. You can release the mouse button, move the pointer to a new location, and continue the drawing.
- To erase parts of the pencil drawings, select the Pencil Rubber Tool, click the pencil drawings, and click them again when an eraser appears on the drawings.

*Note:* If you draw a cloud shape in a counterclockwise direction, the cloud comes out inward. If you draw the lines forming the shape in a clockwise direction, the cloud is created with the points outward.

**Tips:**
- To draw a line that is horizontal, vertical, or at a 45 degree angle, press Shift while you draw.
- To draw a square or circle with Ellipse Tool or Rectangle Tool, press Shift while you draw.

**Editing, resizing or moving the markup**
Select the Hand Tool 🖐️, Annotation Selection Tool 🆓️ or the corresponding Drawing Markup Tool.

To edit or resize the drawing markup, select it, put the cursor on one of the green points, and drag one of the handles to make your adjustments.

To move the drawing markup, select it and put the cursor on one of the segments to drag.

To add a pop-up note to the markup, select it and double-click the markup or right-click it and choose Open Popup Note.

Deleting the markup

Do one of the following:

- Select the Hand Tool 🖐️, Annotation Selection Tool 🆓️ or the corresponding Drawing Markup Tool > press the Delete key.
- Select the Hand Tool 🖐️, Annotation Selection Tool 🆓️ or the corresponding Drawing Markup Tool > right-click the drawing markup > choose Delete from the Context Menu.
- Choose Delete from the Options menu of the pop-up note.

Grouping the markups

Grouping drawing markups enables you to combine them so that you can work with them as though they were a single object. You can move or delete the group, set its status, change its appearance, etc.

Select the Hand Tool 🖐️ or Annotation Selection Tool 🆓️, and do one of the following:

- To group the markups, select the markups you want to group by pressing Ctrl > right-click on one of the selected markups, and choose Group.
- To work with a group, select one of the markups and then work with the group as other comments.
- To ungroup the markups, select the group > right-click on it, and choose Ungroup.
Using the Typewriter Tools

The Typewriter Tools include Typewriter Tool, Callout Tool, and Textbox Tool.

Using the Typewriter Tool

Typewriter Tool acts as a machine to produce text on PDFs as a result of a user manually pressing keys consecutively on a keyboard. You can use the Typewriter Tool to add comments anywhere on a PDF, which doesn’t appear as annotations.

**Note:** The Typewriter Tool can be used to fill forms.

See also
“Filling non-interactive forms”.

Adding comments with typewriter
- Choose Comments > Typewriter Tools > Typewriter Tool, or click the Typewriter Tool on toolbar. The Typewriter Toolbar appears.
- Put the pointer on the area to type any text you want.
- Press Enter if you want to start a new line.
- To finish typing, click anywhere outside the text you have inputted.

Editing the typewriter comment
- Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter Tool on the toolbar.
- Put the pointer between the letters to activate the typewriter text field.
- Do any changes to the text you have inputted. Use Backspace or Delete keys to delete the characters before or after the pointer.
- To finish editing, click anywhere outside the text field.

**Tips:** You can use the Arrow Keys to move the pointer right and left or up and down.

Using the Spell Checker
You are able to use the Spell Checker if the security settings allow. The Spell Checker component has been integrated into Foxit Phantom; you don’t need to install it during the first installation of Foxit Phantom. However in the future when an update of this component is available on the Foxit server, you have to manually download the component by going to Check for Updates in the Help menu of Foxit Phantom.

To download this component from the Foxit Website, see also “Spell Checker”.

If you have installed Spell Checker, when you use typewriter to insert any English text, this tool will try to find any spelling errors and highlight them with squiggly lines.

- Right click on the misspelled words, and you will see a list of suggested words.
- Choose one of the suggested words to correct your input or ignore the squiggly line.

**Moving the typewriter comment**

Do one of the following:

- Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter Tool on the toolbar, and follow the steps below:
  
  A. Put the pointer between the letters to activate the typewriter text field.
  B. Move the pointer to the leftmost or rightmost side of the text field.
  C. When the cursor turns to be a squad arrow \( \downarrow \) (need update symbol), hold down the mouse and drag the typewriter comment to the intended place.

  **Tips:**
  
  ✷ You can use Home, End or Arrow Key to move the cursor among characters.
  ✷ When moving the typewriter comment, a rectangle appears.

- Select Hand Tool or Annotation Selection Tool, click the typewriter comment, and move it to the intended place.

**Deleting the typewriter comment**
Do one of the following:

- Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter Tool on toolbar. Position the cursor to the ending or beginning of the text, drag the cursor to select them all, and press the Delete key.

- (Recommended method) Click the Annotation Selection Tool or Hand Tool, right-click the text field, and choose Delete.

**Note:** You can also add a pop-up note to the Typewriter Comment with the following steps:

- Select the Annotation Selection Tool or Hand Tool.
- Right-click the typewriter comment.
- Select Open Popup Note, and add any text message.
- To close the Popup Note, click the Close button at the top right corner of the message box, or right-click the typewriter comment and choose Close Popup Note, or Choose Delete from the Options menu of the pop-up note.

**Setting typewriter preferences**

To set the typewriter preferences, please refer to the Format Tools. To show the Format Tools, you can go to View > Toolbars > Format Tools.

1. Modifying current font style, size and color of the typewriter

   - To modify font style, drop down the Font list box, and select the font you want.
   - To modify font size, drop down the Font Size list box on the Typewriter toolbar, and select an ideal size for your text.
   - To change the color of the current typewriter font, click the Color button on the Typewriter toolbar, and select a kind of color you want to apply to.
   - To set the border color or the fill color for the text in callout and text box, please click on the Border Color button or the Fill Color button.
on the Format Toolbar and change the colors.

- To apply the bold formatting to the current typewriter font, click the Bold button $\text{B}$ on the Typewriter toolbar.
- To apply the Italic formatting to the current typewriter font, click the Italic button $\text{I}$ on the Typewriter toolbar.

2. Aligning text

You can set the alignment of any inputted text using the text-align buttons. These buttons can be used to set the alignment for text in multiple lines.

- To align text to the left, click the Align Left button $\text{L}$ on the Typewriter toolbar.
- To center text, click the Center button $\text{C}$ on the Typewriter toolbar.
- To align text to the right, click the Align Right button $\text{R}$ on the Typewriter toolbar.

3. Changing current character space and scaling

- To change the character space of the current typewriter text, click the Character Spacing button $\text{S}$ on the Typewriter toolbar. The Character Spacing dialog box appears.
- To change character space, enter the intended value in the Point box, and click Ok to change.

**Note:** The Expanded radio button is chosen by default, which can’t be unchecked. And the value inputted should be $\geq 0$.

- To change horizontally the font scale of the current typewriter text, click the Character Scaling button $\text{A}$ on the Typewriter toolbar, select a percentage from the drop-down menu, or click More options to manually enter a customized percentage.

- To set the line leading of the current typewriter text, click the Line Leading button $\text{L}$ on the Typewriter toolbar to set a current value. Restore the line leading of the selected typewriter text to the original condition by
resetting the current value to zero.

**Adding comments in a textbox or callout**

Callout Tool and Textbox Tool are designed for users to create comments in a callout text box or a box.

Callout text boxes are especially useful when you want to single out (but not obscure) a particular area of a document. Callout text boxes include three parts: a text box, a keen line, and an end-point line.

![Callout Tool example](image1)

A textbox is a rectangle of any size, possibly with a border that separates the text box from the rest of the interface, allowing the user to input text information. A text box usually remains visible on the document page. It doesn’t close like a pop-up note.

![Textbox example](image2)

**Note:** You can add comments to Japanese, Chinese, and Korean text with the Callout Tool or Textbox Tool, but you must have the Eastern Asian Language module installed. Callout text boxes and Text boxes allow for horizontal text only.

**Adding a callout or textbox**
Choose Comments > Typewriter Tools > Callout/Textbox, or click the Callout Tool \[\text{callout} \] or Textbox Tool \[\text{textbox} \] on the toolbar.

Click the place where you want to insert the callout or text box.

Type the text. Text wraps automatically when it reaches the right edge of the box.

**Resizing, moving, editing or deleting a callout or textbox**

Select the Hand Tool \[\text{hand} \] or Annotation Selection Tool \[\text{annotation} \], and do one of the following:

- To resize the callout or textbox, select it and drag any of the handles to resize it.
- To move the callout or textbox, select it and drag to the intended place.
- To add a pop-up note to the callout or textbox, double-click it or right-click it and choose Open Popup Note.
- To delete the callout or textbox, select it and press Delete, or right-click it and then choose Delete or Choose Delete from the Options menu of the pop-up note.

**Setting callout or textbox preferences**

Please refer to “Setting typewriter preferences”.

**Changing the Appearance of Markups**

You can change the color and appearances of comments or markups before or after you create them. Also, you can set the new look as the default appearance for that tool.

**Changing the appearance of Note Comments**

1. After you create a note comment, right-click the note icon and choose Open Properties..., or choose Open Properties from the Options Menu of the popup note to display the Note Properties dialog box.
2. In the Note Properties dialog box, do any of the following, and then click Close:

- Click the Appearance tab to change the color and opacity of the comment.
- Click the Note Type tab to the type of icon used.
- Click the General tab to change the author’s name and subject of the comment.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review.

**See also**

“Setting a status”.

- Select Locked at the bottom of the Note Properties dialog box to prevent the comment from being altered or deleted.
- Use the button at the top right corner of the Properties dialog box to choose any tabs.

**Changing the appearance of Text Markups**
Follow the steps of "Changing the appearance of Note Comments".

There is no Note Type tab in Text Markups settings.

**Changing the appearance of Drawing Markups**

In the Properties dialog box, do any of the following, and then click Close:

- Click the Appearance tab to change such options as the color, opacity and type of icon used. The type of the comment selected determines which options are available.
- Click the General tab to change the author’s name and subject of the comment.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review.
See also
“Setting a status”.

Select Locked at the bottom of the Properties dialog box to prevent the comment from being altered or deleted.

Note: The appearance of typewriter comments cannot be changed.

Changing the appearance of Typewriter Markups

![Typewriter Markup Properties]

- Click the Appearance tab to change the thickness, border style, color and opacity of the comment.
- Click the General tab to change the author’s name and subject of the comment.
- Click the Review History tab to see the history of changes people have made to the status of a comment during a review.

See also
“Setting a status”.

- Select Locked at the bottom of the Note Properties dialog box to prevent the comment from being altered or deleted.

Changing the appearance of a textbox or callout

Please refer to “Changing the appearance of Drawing Markups”.

Setting the default look for a tool
You can set default properties for any type of markups so that subsequent comments you create share the same icon and color properties.

- Choosing the Hand tool, or the Annotation Selection tool, or with the current comment tool selected, right-click the comments, and select Set Current Properties as Default in the pop-up Context Menu.
- All comments you create using this tool will display the properties you set.

**Working on Comments**

**Viewing comments**
The comments panel displays all comments in the PDF so that you can easily find the comments. In addition, it also provides a toolbar with basic options, such as Expand All, Collapse All, Previous, Next and Sort By.

- The comment is displayed in the popup note or on the markup icon and acts as a tooltip when the popup note is closed.
- If you input the comment with too many lines, it will only show some of the comment while the rest will be displayed as suspension points when the cursor is moved outside the popup note. Click inside the message box to view it with scroll bar.
- The Comments Panel displays all the comments in the PDF. When you navigate through comments, the selected comment will automatically be kept in sync with the current comment being displayed. And you click on a comment to go to the specify comment on page.

**Cutting, Copying and Pasting Comments**

See also
“Cutting, Copying and Pasting”

**Undoing and Redoing Comments**

See also
“Undoing and Redoing”

**Opening Comments panel**

- Choose View > Navigation Panels > Comments.
- Click the comments button in Navigation panel.
• In Comments panel, there are the following functions to provide you:

Expand All – Click Expand All button to expand individual comments.

Collapse All – Click Collapse All button to collapse all comments.

Previous/Next – Browse through the comments. Click the Previous button or the Next button to go to the previous or next comment. The two buttons are unavailable if no comment is selected.

Sort By – you can sort comments by author, page, type, date. In a thread of replies, only first message is sorted, and the reply messages are sorted in the same category as first message.

**Note:**

1. You can click the plus and minus signs next to comment to expand or collapse comments.

2. The page on which comment is located is kept in sync with the selected comment. To go to the page where a comment is located, only simply click the comment in the comment panel.

**Setting a status**

Setting a status is useful for keeping track of comments that you have read or that require further action. You can use the status to indicate which comments you want to accept, reject, cancel, complete or export to other documents.

By setting the review status, you can show or hide a certain set of comments, and let review participants know how you are going to handle the comment. Once the review status is set, you cannot remove the review status display from history in the Review History list, even if you change the review status to None.

By setting the migration status, you can confirm whether the comment is exported to other documents and let review participants know the results. Once the migration status is set, you cannot remove the migration status display from history in the Review History list, even if you change the migration status to None.
Changing the status of a comment

- With the Hand tool, Annotation Selection tool or the corresponding tool selected, right-click a comment you want to change the status of, choose Set Status > Review or Migration from the pop-up Context menu, and then select an option.
- To view a markup’s history of changes:
  A. Right-click the markup, and then choose Open Properties.
  B. In the Properties dialog box, click the Review History tab to view the history of status changes people have made to a markup.

Replying to comments

Replying to comments is useful in shared reviews, when participants can read each other’s comments. They can also be used by review initiators to let reviewers know how their suggestions are being implemented. All replies appear in the popup note and are listed below the original comment. You can view the respective reply with the reply title and mark.

1. Replying to original comments in the pop-up note
   - Using the Hand tool, Annotation Selection tool, or the corresponding comment tool, open the pop-up note for the comment and choose Reply from the Option menu of pop-up note.
   - Right-click the original comment and select Reply this topic or right-click the comment icon and select Reply.
   - Type your reply in the textbox that appears in the pop-up window.

2. Responding to other reviewers’ comments
   - Using the Hand tool, Annotation Selection tool, or the corresponding comment tool, and open the pop-up note for the comment.
   - Right-click other reviewer’s comment and select Reply this Reply.

3. Deleting the reply message
   In the note pop-up window, right-click the Text message window and click Delete this topic.

4. Changing the color of reply message window
   In the note pop-up window, right-click the reply message window and choose Change Color.

Summarizing comments

Summarizing comments is an easy way to help you directly obtain a synopsis of comments associated with the PDF. When you summarize comments, you can
create a new PDF with comments. Comments summary could be sorted by page, author, date or type to satisfy your different requirements. Moreover, in pop-up Comments Summery Setting dialog box, you can set properties for the new document such as paper size, margin, page range, font size, etc.

1. Choose Comments > Summarize Comments.
2. In Comments Summary Settings dialog box, please do the following:
   - Choose paper size, such as A4, A3, etc.
   - Specify the width and height of paper.
   - Set margin.
   - Specify page range.
   - Choose font size and how to sort comments.
   - Choose measure unit.
3. Click Create and then type name and specify location in pop-up Save As dialog box. Create a new PDF document with comments summary.

**Importing & exporting comments**

Please refer to “Importing & Exporting Comments Data”. 

![Comments summary setting dialog box](image)
Sending Annotated PDFs

Foxit Phantom makes it easy for users to share reviews. You can send your annotated PDFs to any reviewers to check and respond to your comments.

To send an annotated PDF file, do the following:

• Click on the Save button to save all the comments you have made.
• Close the PDF file.
• Re-open the file with Foxit Phantom > click on the Email button to send it out.
Chapter 9 – Stamping PDFs

The Stamp Tools in Foxit Phantom are a group of advanced tools that enable you to stamp content and watermarks into a PDF document. Foxit Phantom supports image stamps with various image formats (JPEG, GIF, BMP, WMF, etc) and PDF file stamps. You can either create dynamic stamps which can obtain information from your system including name, date and time, or import existing dynamic stamps. Stamping PDF files is a very useful feature especially when you need to give reviewers some advices about the document’s status or sensitivity. This section demonstrates how to add stamps with the Stamp Tools and the way to create your own stamps as well.

Stamping a PDF

You can choose from a list of predefined stamps, or create custom stamps before stamping a PDF. All the stamps that you import or create are listed in the menu of Stamp Tools and Stamps Palette. To apply a stamp, please do the following:

2. In the Stamps Palette, select a category from the menu, and then select a

Imported dynamic stamp

Special stamp

General stamp

RECEIVED
By Administrator at 11:51 am, Mar 12, 2009

Foxit
CONFIDENTIEL
3/12/2009, 11:58 am

FOXIT Confidentiality

Confidentiality
stamp.

3. Click the document page where you want to place the stamp.

**Note:** All the stamps that you import or customize will be listed in the menu of Stamp Tools, you can choose directly a stamp from the menu of Stamp Tools.

**Creating a custom stamp**

You can create custom stamps from a PDF file or an image. Moreover, you can create different stamps, such as general stamps, special stamps and dynamic stamps.

**Creating a general stamp**

2. In Create General Stamps dialog box, click Browse and select an image file or a PDF file.
3. Type a new category name or choose a category from the drop-down menu.
4. Type a name for the customized stamp and then click OK.
5. (Optional) If the file has more than one page, you can scroll to the page you want, or check Batch Create option, and then specify the page range to create a series of stamps at a time.
6. Click OK.

![Create General Stamps Dialog Box](image)
Creating a special stamp

You either import an existing dynamic stamp or create a dynamic stamp with the name, date, time and other text.

1. Choose Comments > Stamp Tools > Create Special Stamps.
2. Select what you want to import.

- Import a dynamic stamp – allows users to import an existing dynamic stamp.
- Import a file as background – allows users to import a PDF file or an image as the stamp background. If the option is checked, you can create dynamic stamps.

3. Click Browse and select a PDF file or an image for stamp.
4. Type a new category name or choose a category from drop-down menu, name the stamp, and then click OK.
5. General Settings are available only if the option “Import a file as background” is selected. You can add text, author name and date time on stamps.

To add text, author name, or date time

- Choose a category from drop-down menu and type text in text box. If you choose author name, or date time category without typing any text, it will automatically obtain current user, date, time from your system.
• Specify Font, Font Size, and Font Color.
• Click Add.

To remove the added text, author name, or date time - Select the content that you want to remove, and then click Remove.

You can instantly adjust the added content to fit your needs when you preview current stamp on the left preview pane.

Create Special Stamps Dialog Box

Resizing or moving a stamp

• Select the Hand Tool 🧠 or the Annotation Selection Tool 🖊.
• To resize a stamp, select it, put the cursor on one of the red points, and drag one of the handles to make your adjustments.
• To move a stamp, select it and put the cursor on one of the segments to drag.
• To add a pop-up note to a stamp, select it and double-click the stamp or right-click it and choose Open Popup Note.

Cutting, copying and pasting a stamp

See also
“Cutting, copying and pasting comments”
To copy an stamp to every page at one time, please refer to Duplicating a push button across multiple pages.

Tip: Choose the stamp tool on the tool bar and click the page, the stamp used last time will be added to the page directly. It will move with the cursor until you click the mouse. You can change to the hand tool to stop the operation.

**Undoing and redoing a stamp**

See also “Undoing and redoing”

**Managing a stamp**

- Choose Comments > Stamp Tools > Manage Stamps, open Management Stamps dialog box, and select a stamp.
- Click Create and choose a way of creating stamp from drop-down menu, please refer to Creating a custom stamp.
- Click Edit to edit the stamps, such as changing category, stamp name, or replacing the image or PDF files etc. Please refer to Creating a custom stamp.
- Click Delete to remove the stamp.

---

Management Stamps Dialog Box

Deleting a custom stamp or stamp category
• Choose Comments > Stamp Tools > Manage Stamps, or click Stamp Tools button on the Stamp Tools toolbar and choose Manage Stamps from drop-down menu.

• In Management Stamps dialog box, select a custom category or a stamp, and then click Delete.

Note: Deleting a custom stamp category will delete all stamps that are subordinate to it.

**Deleting a stamp**

Do one of the following:

- Select the Hand Tool 🖐 or the Annotation Selection Tool ✂, and then press the Delete key.
- Select the Hand Tool 🖐 or the Annotation Selection Tool ✂, right-click on the stamp, and choose Delete from the Context Menu.
- Choose Delete from Option menu of pop-up note.

**Setting favorite stamps**

- Choose Comments > Stamp Tools > Set Favorite.
- Select a stamp in All Stamps panel, and then click Add to Favorite.
- To remove a stamp from Favorite Stamps panel, and then click Remove from Favorite.
Chapter 10 – Forms

Foxit PDF Reader is extremely useful for form filling and form designing. Please read below for more information.

General Information

There are two kinds of “form” files. One is a PDF file with fillable fields, which enables you to fill the form directly by clicking the form fields without using other features. This is called an Interactive PDF Form. The other kind of form is a plain PDF file with lines and texts, which should be filled with the typewriter feature in Foxit Phantom. This is called a Non-interactive PDF Form.

You will need to navigate and adjust views of a form in exactly the same way that you do in ordinary PDFs.

Interactive Form

For interactive forms, you will see a document message bar appear between the Reader toolbars and the form itself. To hide this message bar, please click the drop-down button and select Hide Document Message Bar. If you do not want to see it again when reopening this file, please choose Tools > Preferences > Forms > Always Hide Document Message Bar. To show it, redo the steps.

The left side of the message bar typically informs you that this document is a fillable form. The right side of the message bar has some buttons. The first is a Highlight fields button, which colors the backgrounds of all blanks to be filled in and outlines any required blanks, making it easy to see them at a glance. Check or uncheck it to meet your need.

The other button enables you to select what fields you want to highlight. Check All Fields to highlight all the interactive fields, or uncheck All Fields to select some certain fields to be highlighted.

See also
“Setting form display preferences”.

Non-interactive Form

The document message bar will not appear. This kind of form acts like an ordinary PDF document that has plain text and you will need to use the Typewriter feature to fill in this form.

Filling in PDF Forms

Foxit Phantom not only allows you to fill in PDF forms and print them out, but also supports advanced form operations, such as save filled-out forms and import/export forms data.

Filling interactive forms

If a PDF form contains interactive form fields, you can fill in the form with the Hand Tool 🦵. When you place the pointer over an interactive form field, the pointer icon changes to one of the following:

- **Pointing Finger 🖐️** -- Appears when the pointer is over a button, radio button, check box, or item on a list.
- **Arrow 🔂** -- Appears when you can select an item in a list of options.
- **I-beam icon 📄** -- Appears when you can type text into the form field.

To fill in an interactive form, please do the following:

- If necessary, select the Hand tool 🦵.
- (Optional) To make form fields easier to identify, check the Highlight fields on the document message bar. Form fields appear with a colored background (yellow by default).
- Click in the first form field you want to fill in, either to select that option or to place an I-beam pointer 📄 in the field so that you can start typing.
- Right-click the text fields, and choose Paste or Select All to do other operations.
• After making a selection or entering text, do any of the following:
  A. Press Tab or Shift + Tab to accept the form field change and go to the
     next or previous field.
  B. Press the Up arrow key to select the previous option in an item of list, or
     press the Down arrow key to select the next option.

  **Note:** If the current form field is a single-line text box, you can press Enter
  to accept your typing and deselect the field. You cannot start a newline in
  text box. If the current field is a check box, pressing Enter turns the check
  box on or off. In a multiline text form field, pressing Enter creates a
  paragraph return in the same form field.

• After you fill in the form fields, do one of the following:
  A. Click the submit button if one exists. Clicking this button sends the
     form data to a database across the web or over your company intranet.
  B. Click Save icon on toolbar, or choose File > Save.
  C. Choose File > Save As..., and specify a location for the copy.

  **Note:** If the form author gave Reader users extended rights, the saved copy will
  include the entries you made in the forms. Otherwise, the saved copy will be
  blank.

• Print the form.

**Clearing a form entry**

Click one of the form fields, and use the Backspace key or Delete key.

**Clearing unsaved form entries**

Choose Forms > Reset form...

**Clearing a form in a browser**

Do either of the following:

• Select the reset form button if one exists. You can't undo this action.
• Quit the browser, and start again.

  **Note:** Clicking the web browser’s Reload for Refresh button, the Back or Go
  Back button, or following a link to another page may not complete clearing the
  form.
Filling lengthy entries in forms

Some PDF forms can contain dynamic text fields, which changes the text you input in size to accommodate the text fields. The text appears smaller and smaller when the words you type exceed the current size of the field. When you’re finished typing and the field is deactivated, the text field displays all of the typed text in smaller size.

Spell-checking form entries

You can spell-check the text you typed in form fields after purchasing Foxit Phantom—if the security settings allow.

If you have installed the Spell Checker, when you insert any English text in the form fields, the spelling errors will be highlighted and underlined with squiggly lines.

To spell-check entries, do the following:

- Right-click on the misspelled words, and you will see a list of five suggested words.
- Choose one of the suggested words to correct your input or ignore the squiggly line.
- If all the suggested words are not the exact words you want to input, try to correct them with other words.

Filling non-interactive forms

If a PDF form contains non-interactive form fields, you can fill in the form with the Typewriter icon. When you place the pointer over a non-interactive form field, the basic pointer icon doesn’t change.

Non-interactive PDF forms can be printed and filled in by hand. Or, you can click the Typewriter icon or choose Comments > Typewriter Tools > Typewriter Tool to type information over the blank form fields and then save or print a copy of the completed form.

To use the Typewriter Tool to fill the non-interactive forms and spell-check the entries, please refer to “Using the Typewriter Tool”.
Commenting on forms

You can comment on PDF forms, just as on any other PDF. You can add comments only when the form creator has extended rights to the users.

Whether or not these comments are included when the form is submitted depends on how it is submitted. For example, if you use Foxit Phantom to print the form for mailing or faxing, the comments do not appear. But if you attach the filled-in form to email as a complete PDF, the comments are included. Also, you can send the comments separately as an email attachment.

See also “Comments”.

Importing & exporting form data

Please refer to “Importing & Exporting Form Data”.

Form Designer

Foxit Form Designer is a group of tools in Foxit Phantom that can be used to create interactive forms. With Foxit Form Designer, you are able to add push buttons, text fields, check boxes, combo boxes, list boxes or radio buttons to create an interactive PDF form and specify their properties. The easy-to-use Foxit Form Designer enables you to quickly design forms and make changes to the PDF forms if you are authorized to modify them.

Overview

Foxit Form Designer offers six basic tools for you to create a form. The following is a table of the six form tools and their respective descriptions.

Six Basic Tools

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
</table>

127
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Push Button Tool</td>
<td>Creates an interactive form element to initiate certain predefined actions, such as opening a file, submitting data to a web server, or resetting a form. This button can also be customized with images and text.</td>
</tr>
<tr>
<td>Radio Button Tool</td>
<td>Presents a group of choices from which the user can select only one item.</td>
</tr>
<tr>
<td>Check Box Tool</td>
<td>Presents yes-or-no choices for individual items. If the form contains multiple check boxes, users can select what they want.</td>
</tr>
<tr>
<td>Combo Box Tool</td>
<td>Lets the user either choose an item from a pop-up menu or type in a value.</td>
</tr>
<tr>
<td>List Box Tool</td>
<td>Displays a list of options the user can select.</td>
</tr>
<tr>
<td>Text Field Tool</td>
<td>Lets the user type in text, such as name, address, phone number, etc.</td>
</tr>
</tbody>
</table>
In Foxit Phantom, you can create form fields by dragging the selected form field on the document page to your preferred location. You can name the form field and define the size either using the mouse or through the attribute setting. For each field type, you can set a variety of options through the form field Properties dialog box.
Creating interactive forms

With Foxit Form Designer, you can either create an entirely new interactive form from a blank page or add form fields to an existing electronic form.

To start from a blank page, please do the following:

- (Optional) Open Foxit PDF Editor > click on the New button to create a blank PDF page > save this page as a pdf file.
- Open the blank page with Foxit Phantom, and then use Foxit Form Designer to add form fields.

To edit an existing form, please open it with Foxit Phantom, and then use Foxit Form Designer to add form fields or do any necessary changes.

**Note:** To add text before or after the form fields, you can either choose to use Foxit PDF Editor or refer to the Typewriter Tool.

Using push button tool

You can create a new push button with push button tool.

Creating a new push button

In Foxit Phantom, select push button tool by clicking its button on Form Toolbar or choosing Forms > Push Button on Menu Bar, and do one of the following:

- Drag to create a push button of the required size.
- Double-click the page to create a push button using the default size.
- In the Button Properties dialog box which opens automatically, select property options to specify the push button behavior.

See also

“Setting push button properties”.

Moving and resizing a push button

After you create a push button, you may need to move or resize it to give the
page a cleaner, more professional look.

- To move a push button, select Annotation Selection Tool or push button tool, click and drag the button to move it to a new location.

- To resize a push button, select Annotation Selection Tool or push button tool, click to select the button, and then drag a border handle.

Deleting a push button

- Select Annotation Selection Tool or push button tool, click the push button you want to delete.
- Press Delete, or right-click the push button > Delete.

Creating multiple copies of a push button

You can create multiple copies of a push button. The new push button names are based on the original push buttons and appended with a number. However, you are able to create them with the same names. In addition, all the new push buttons are created sequentially, using standard array format.

- Select one or more push buttons that you want to copy (press Shift or Ctrl when clicking to select more buttons).
- Right-click one of the buttons > Create Multiple Copies...
- In the Create Multiple Copies of Fields dialog box, do the following:
The Create Multiple Copies of Fields dialog box

A. To specify the rows to be created, enter or select a number in Copy Selected fields across (times). The default number is set to 2.
B. To specify the columns to be created, enter or select a number in Copy Selected fields across (times). The default number is set to 2.
C. To specify the width of the area in which the columns of fields appear, enter or select a number in Change Width (in). The default number is set to 0.06.
D. To specify the height of the area in which the columns of fields appear, enter or select a number in Change Height (in). The default number is set to 0.06.

**Note:** The width and height values don’t change the dimensions of individual fields but designate the size of the entire area for all the selected and newly created fields.

E. To change the position of buttons, use the Up, Down, Left, and Right buttons in the dialog box.
F. Click Preview to apply the results.
G. Click Same Name to apply the names of original buttons to the newly created buttons, and click OK.
**Note:** Copies of push buttons function independently of each other. You can use a different procedure to duplicate push buttons, creating an information-sharing relationship among these buttons.

### Duplicating a push button across multiple pages

- Select the push button that you want to duplicate.
- Right-click the button > Duplicate...

**Note:** The Duplicate command isn’t available for forms with only one page.

- Do one of the following:
  
  A. To duplicate the push button on every page in the form, select All, and click OK.
  B. To duplicate the push button on a limited range of pages, click the From button, and type the starting and ending pages on which you want the button to appear. Click OK.

**Note:** Enter the page number including or not including the page on which the button originally appears doesn’t affect the duplication process. Including that page won’t create a second copy on top of the original one, and not including it won’t remove the original button.

### Setting push button properties

How a push button behaves is determined by settings in the Button Properties dialog box. You can set properties that apply formatting, determine the appearance and actions, and so forth.

The push button has a General tab, Appearance tab, Actions tab, and an Options tab. Besides, there are two items on every tab:

- **Locked** – When selected, prevents any further changes to any push button properties.
- **Close** – Applies and saves the current button properties, and closes the button properties dialog box.

**Note:** If you select Locked on any tab, it will lock all options for the button, but not just the options on that tab.

1. General tab for the button properties
The General tab in push button properties contains the following options:

- **Name** – Specifies the unique name of the selected push button.
- **Tooltip** – Displays text that the hesitant user may find helpful in clicking the button. Tooltips appear when the pointer hovers over the push button.
- **Form Field** – Specifies whether the push button can be seen, either on screen or in print. There are four choices for you: Visible, Hidden, Visible but doesn’t print, and Hidden but printable.
- **Orientation** – Rotates the push button by 0, 90, 180, or 270 Degrees.
- **Read Only** – Prevents the user from clicking the push button.
- **Required** – This option is not available for the push button.

2. Appearance tab for the button properties

The Appearance properties determine how the push button looks on the page. The Appearance tab in push button properties contains the following options:

- **Line Style** – Alters the appearance of the frame. Select Solid, Dashed, Beveled, Inset or Underline.

![Solid](image1) ![Dashed](image2) ![Beveled](image3) ![Inset](image4) ![Underline](image5)

*The appearances of Push Button with different line styles*

**Note:** You may not see the differences if no color is chosen as the border color.

- **Thickness** – Specifies the width of the frame surrounding the push button: Thin, Medium, or Thick.
- **Border Color** – Opens a color picker in which you can select a color for the frame surrounding the button. To leave the button without a frame, select No color.
- **Fill Color** – Opens a color picker in which you can select a color for the button. To leave the button uncolored, select No color.

**Note:** A Fill Color choice other than No color will block any images on the PDF page that are behind the button.

- **Font Size** – Sets the size of the label for the button. You can either choose
3. Actions tab for the button properties

The Actions properties specify any actions that you want to associate with the push button, such as jumping to a specific page or going to a web site. The Actions tab in push button properties contains the following options:

- **Select Trigger** – Specifies the user action that initiates an action: Mouse Up, Mouse Down, Mouse Enter, Mouse Exit, On Focus, or On Blur.
- **Select Action** – Specifies the event that occurs when the user triggers the action: Go to a page view, Open/execute a file, Open a web link, Show/hide a field, Execute a named command, Submit a form, Reset a form, Import from data, and Run a JavaScript.

A. **Go to a page view** – designate to a specific page view. You can not only designate to a page in the current PDF, but also to the page in another PDF. Also, you may change the current zoom setting and then set the position.

To go to a page view, choose this option, click Add button and do one of the following:

- Set the position in current document – scroll the current document, go to a new position where you want to set and click Set this position.
- Set the position in another PDF document – click the Open button on the toolbar > select the PDF you want to set position > scroll this document and go to a position where you want to set > click Set this position.

**Note:** The new PDF document should be opened in the existing window but not a new window.

- Change the view magnification -- scroll in the current document or another document > go to a new position where you want to set > change the magnification of the position > click Set this position.
Click Cancel to revoke your operation.

B. Open/execute a file – designate to open another file. To do this, please follow the steps below:

Choose Open/execute a file > click Add button > select the destination file and click Select.

C. Open a web link – designate to open a web link. Do the following:

Choose Open a web link > click Add button > enter the URL of the destination web page.

D. To show/hide a field, select the option > click Add... > choose to show or hide the selected button when the user triggers the action, and click OK.
E. To execute a named command, select the option > click Add... > select one of the named commands in Execute a named command dialog box, and click OK.
F. To submit a form, select the option > click Add... > choose the submission method, decide which fields should be submitted, and click OK.
G. To reset a form, select the option > click Add... > select the fields that will be reset, and click OK.
H. To import form data, select the option > click Add... > choose the FDF file that contains the form data you want to import, and click Open.
I. To run a JavaScript, select the option > click Add... > Enter JavaScript, and click Save and Close.

- Actions – Displays the list of triggers and actions that you have defined.
- Up and down buttons – Change the order in which the selected action appears listed under the trigger. (Available only when you have defined multiple actions for the same trigger.)
- Edit – Opens a dialog box with specific options for the selected action. You can also double-click the actions to open a dialog box.
- Delete – Removes the selected action.

4. Options tab for the button properties

The Options properties determine how labels and icons appear on the button. A button can have a label, an icon, or both. The Options tab in push button properties enables you to add any labels you like. The Options tab in push button properties contains the following options:

- Layout – Specifies the layout of label and icon of the button. There are seven
choices:

A. Label only  B. Icon only  C. Icon top, label bottom  D. Label top, icon bottom  E. Icon left, label right  F. Label left, icon right  G. Label over icon

**Button Layouts**

• Advanced – Does the details settings to the icon.

A. When to scale – choose when to scale the icon you insert. There are four options:

   **Always:** scale the icon to fit the button you draw.
   **Icon is too Big:** zoom out the icon to fit the button if the former one is bigger than the latter one, or show the icon with its original size.
   **Icon is too Small:** zoom in the icon to fit the button if the former one is smaller than the latter one, or show the icon with its original size.
   **Never:** never scale the icon. Show the icon with its original size all the time.

B. Scale – choose to scale the icon non-proportionally or proportionally. This option will be disabled when you select Never in the field of When to scale.

   **Non-proportionally:** scale the icon to fit the button when the magnification is changed.
   **Proportionally:** scale the icon in its proportion.

C. Fit to bounds – check this option to scale the icon to fit fully within the bounds of the button without taking into consideration the line width of the border.

D. Border – drag and move the scroll bar to change icon’s position in the button. The coordinates change when you move the scroll bar.

• Behavior – Specifies the display of the button when clicked. The button behavior options include:
**None:** Keeps the appearance of the button the same.

**Push:** Specifies appearances for the Up, Down, and Rollover states of the mouse. Select an option under State, and then specify a label or icon option:

- **Up:** Determines what the button looks like when the mouse button is not clicked.
- **Down:** Determines what the button looks like when the mouse is clicked on the button, but before it is released.
- **Rollover:** Determines what the button looks like when the pointer is held over the button.

**Outline:** Highlights the button border.

**Invert:** Reverses the dark and light shades of the button.

---

**The Button Behaviors**

- To define the label or icon that appears on the button, do the following:
  
  A. If a label option is selected from the Layout menu, type the text in the Label box.
  B. If an icon option is selected from the Layout menu, click Choose icon... > click Browse... > Select the file type from the Objects of Type menu, double-click the file name, and click OK. (To remove the selected icon, click Clear button.)

- Click Close to accept these display properties.

---

**Setting push button properties as default**

After setting button properties for a new push button, you can set your settings as the new default for all the push buttons you create in future. To set the current properties as default, right-click the push button > select Use Current Properties as New Defaults.
Using radio button tool

A radio button is a type of graphical user interface widget that allows you to choose one of a predefined set of options.

Creating a new radio button

Please refer to “Creating a new push button”.

Note: Related radio buttons must have exactly the same form field name but different export values. This ensures that the radio buttons toggle and that the correct values will be collected in the database.

Moving and resizing a radio button

Please refer to “Moving and resizing a push button”.

Deleting a radio button

Please refer to “Deleting a push button”.

Creating multiple copies of a radio button

Please refer to “Creating multiple copies of a push button”.

Duplicating a radio button across multiple pages

Please refer to “Duplicating a push button across multiple pages”.

Setting radio button properties

How a radio button behaves is determined by settings in the Radio Button Properties dialog box. You can set properties that apply formatting, determine the appearance and actions, and so forth.

The radio button has a General tab, Appearance tab, Actions tab, and an Options tab as push button. Also, there are two items on every tab:

- **Locked** – When selected, prevents any further changes to any radio button properties.
Close – Applies and saves the current button properties, and closes the button properties dialog box.

Note: If you select Locked on any tab, it will lock all options for the button, but not just the options on that tab.

1. General tab for the radio button properties

The General tab in radio button properties contains the following options:

- Name – Specifies the unique name of the selected radio button.
- Tooltip – Displays text that the hesitant user may find helpful in clicking the button. Tooltips appear when the pointer hovers over the radio button.
- Form Field – Specifies whether the radio button can be seen, either on screen or in print. There are four choices for you: Visible, Hidden, Visible but does not print, and Hidden but printable.
- Orientation – Rotates the radio button by 0, 90, 180, or 270 Degrees.
- Read Only – Prevents the user from clicking the radio button.
- Required – Forces the user to click the radio button. If the user attempts to submit the form while a required radio button is not chosen, an error message appears.

2. Appearance tab for the radio button properties

The Appearance properties determine how the radio button looks on the page. The Appearance tab in push button properties contains the following options:

- Line Style – Alters the appearance of the frame. Select Solid, Dashed, Beveled, Inset or Underline.

Solid | Dashed | Beveled | Inset | Underline

The appearances of Radio Button with different line styles

Note: You may not see the difference if no color is chosen as the border color.

- Thickness – Specifies the width of the frame surrounding the radio button: Thin, Medium, or Thick.
- Border Color – Opens a color picker in which you can select a color for the frame surrounding the button. To leave the button without a frame, select No color.
• Fill Color – Opens a color picker in which you can select a color for the background behind the button. To leave the background uncolored, select No color.

**Note:** A Fill Color choice other than No color will block any images on the PDF page that are behind the button.

• Text Color – Opens a color picker in which you can select a color for the button.

3. Actions tab for the radio button properties

Please refer to "**Actions tab for the button properties**".

4. Options tab for the radio button properties

The Options tab in radio button properties enables you to change the button style and do other additional settings. The Options tab in radio button properties contains the following options:

• Button style – Specifies the shape of the maker that appears inside the button when the user selects it. There’re six choices in total: Check, Circle (the default), Cross, Diamond, Square, or Star. This property does not alter the shape of the radio button itself.

• Export Value – Identifies the radio button and differentiates it from other radio buttons that share the same Name value. The status of a radio button is "on" and "off". You can give them other names with this box.

• Checked by default – Sets the selection state of the button when the user first opens the form.

• Radio buttons with the same name and value are selected in unison – Allows single-click selection of multiple related radio buttons. If the user selects a radio button that has the same field name and export value as another, both radio buttons are selected.

• Click Close to accept these display properties.

**Setting radio button properties as default**
After setting radio button properties for a new radio button, you can set your settings as the new default for all the radio buttons you create in future.

To set the current properties as default, right-click the radio button, select Use Current Properties as New Defaults.

**Using check box tool**

Please refer to “Using radio button tool”.

**Using combo box tool**

A combo box is a commonly-used GUI widget. It is a combination of a drop-down list or list box and a single-line textbox, allowing the user either to type a value directly into the control or choose from the list of existing options.

**Creating a new combo box**

Please refer to “Creating a new push button”.

**Moving and resizing a combo box**

Please refer to “Moving and resizing a push button”.

**Deleting a combo box**

Please refer to “Deleting a push button”.

**Creating multiple copies of a combo box**

Please refer to “Creating multiple copies of a push button”.

**Duplicating a combo box across multiple pages**

Please refer to “Duplicating a push button across multiple pages”.

**Setting combo box properties**
How a combo box behaves is determined by settings in the Combo Box Properties dialog box. You can set properties that apply formatting, determine the appearance and actions, perform mathematical operations, and so forth.

The combo box has a General tab, Appearance tab, Actions tab, Options tab, Format tab, Validate tab, and a Calculate tab. There are two items on every tab:

- **Locked** – When selected, prevents any further changes to any combo box properties.
- **Close** – Applies and saves the current properties, and closes the combo box properties dialog box.

*Note: If you select Locked on any tab, it will lock all options for this combo box, but not just the options on that tab.*

1. **General tab for the combo box properties**

   Please refer to “General tab for the radio button properties”.

2. **Appearance tab for the combo box properties**

   Please refer to “Appearance tab for the button properties”.

3. **Actions tab for the combo box properties**

   Please refer to “Actions tab for the button properties”.

4. **Options tab for the combo box properties**

   You can create a list of items from which the user selects with the Options tab.

   - **Item** – Accepts the text that you type for options that you want to appear in the menu for the field.
   - **Add** – Moves the current entry in Item to Item List.
   - **Export value** – Where you type in a value to represent the item if the data will be exported. If left blank, the entry for Name in the General tab is used as the export value.
   - **Item list** – Displays the choices that will be available in the list.

   *Note: The highlighted item in the Item List box appears as the default selected item in the combo box field. To change the default item, highlight another item from the list.*

   - **Up and Down arrows** – Change the order in which the items are listed in the
combo box list. These buttons are not available if Sort Items is selected.

- **Delete** – Removes the selected item from the list.
- **Sort items** – Arranges the listed items numerically and alphabetically. A numerical sort (if applicable) is performed before an alphabetical sort.
- **Allow user to enter custom text** – Enable users to enter a value other than the ones in the list.
- **Commit selected value immediately** – Saves the value as soon as the user selects it. If this option is not selected, the value is saved only when the user tabs out of the current field or clicks another form field.

5. Format tab for the combo box properties

The Format tab in the combo box properties dialog box enables you to format the field values. Select one of the categories listed below:

- **None** – No additional options are available. The input in a combo box with this property does not require any specific formatting.
- **Number** – Automatically imposes the selected formatting options on numeric data entries.
  
  A. **Decimal places** – Sets the number of digits that appear to the right of the decimal point.
  B. **Separator style** – Sets the placement of commas and periods.
  C. **Currency symbol** – Sets the type of currency, such as Dollars, Euros, or Pounds.
  D. **Negative Number Style** – Sets how negative numbers are displayed. You can choose Show parentheses, Use red text, neither, or both.

- **Percentage** – Automatically imposes the selected formatting options on numeric data expressed as a percentage.
  
  A. **Decimal places** – Sets the number of digits that appear to the right of the decimal point.
  B. **Separator style** – Sets the placement of commas and periods.

- **Date** – The list includes one-, two-, and four-digit variations where $d$ stands for the day, $m$ stands for the month, and $y$ stands for the year. Also, you can choose Custom option and type your format.

- **Time** – The list includes display variations where $h$ stands for the hour on a 12-hour clock, $H$ stands for the hour on a 24-hour clock, $MM$ stands for minutes, $ss$ stands for the seconds, and $tt$ stands for AM or PM. Also, you can choose the Custom option and type your format.

- **Special** – There are five options for you:
A. Zip Code – For a five-digit postal code.
B. Zip Code + 4 – For a nine-digit postal code.
C. Phone Number – For a ten-digit telephone number.
D. Social Security Number – For a nine-digit US Social Security Number.
E. Arbitrary Mask -- Changes the format category to Custom and makes another text box available, in which you can type a custom format. Use this option to specify which types of characters the user can enter in any given position, and how the data displays in the field.

a. A -- Accepts only letters (A–Z, a–z).
b. X -- Accepts spaces and most printable characters, including all characters available on a standard keyboard and ANSI characters in the ranges of 32–126 and 128–255.
c. O -- The letter “O” accepts alphanumeric characters (A–Z, a–z, and 0–9).
d. 9 -- Accepts only numeric characters (0–9).

For example, a mask setting of AAA--p#999 accepts the input BDF--p#367. A mask setting of OOOOO@XXX accepts the input vad12@3Up.
**Example of an Arbitrary Mask entry**

- Custom -- Makes additional options available to form designers who want to write their own JavaScripts for formatting and keystrokes. For example, a custom script could define a new currency format or limit the user entry to specific keystroke characters.

  A. Custom Format Script – Displays any custom scripts you have added for formats. The Edit button opens a JavaScript Edition dialog box in which you can write and add new scripts.
  
  B. Custom Keystroke Script – Displays any custom scripts you have added to validate keystrokes. The Edit button opens a JavaScript Edition dialog box in which you can write and add new scripts.

6. Validate tab for the combo box properties

The Validate properties restrict entries to specified ranges, values, or characters, ensuring that users enter the appropriate data for a combo box.
7. Calculate tab for the combo box properties

With this option, you can perform mathematical operations on existing form field entries and display the result.

- Value is not calculated – Select this option if you want the users to type.
- Value is the – Select this to make further options available:
  
  A. The List includes the mathematical functions to apply to the selected fields. Choose Sum to add the values entered in the selected fields, Product to multiply them, Average, Minimum, or Maximum.
  
  B. Pick – Opens a Field Selection dialog box with a list of the available fields in the form that you select to add or deselect to remove from the calculation.

- Simplified field notation -- Uses JavaScript with field names and simple arithmetic signs. The Edit button opens a JavaScript Edition dialog box in which you can write, edit, and add scripts.
- Custom calculation script -- Displays any custom scripts you have added for calculations. The Edit button opens a JavaScript Edition dialog box in which you can write and add new JavaScripts.

**Setting combo box properties as default**

After setting combo box properties for a new combo box, you can set your settings as the new default for all the combo boxes you create in future.

To set the current properties as default, right-click the combo box > select Use Current Properties as New Defaults.

**Using list box tool**

A list box is a GUI widget that allows the user to select one or more items from
a list contained within a static, multiple line text box. Also, you can set a list box property that enables the user to Shift-click or Ctrl-click/Control-click to select multiple items on the list.

**Creating a new list box**

Please refer to "Creating a new push button".

**Moving and resizing a list box**

Please refer to "Moving and resizing a push button".

**Deleting a list box**

Please refer to "Deleting a push button".

**Creating multiple copies of a list box**

Please refer to "Creating multiple copies of a push button".

**Duplicating a list box across multiple pages**

Please refer to "Duplicating a push button across multiple pages".

**Setting list box properties**

How a list box behaves is determined by the settings in the List Box Properties dialog box. You can set properties that apply formatting, determine the appearance and actions, and so forth.

The combo box has a General tab, Appearance tab, Actions tab, Options tab, and a Selection Change tab. Also, there are two items on every tab:

- **Locked** – When selected, prevents any further changes to any list box properties.
- **Close** – Applies and saves the current properties, and closes the list box properties dialog box.

**Note:** If you select Locked on any tab, it will lock all options for this list box, but not just the options on that tab.
1. General tab for the list box properties

Please refer to “General tab for the button properties”.

2. Appearance tab for the list box properties

Please refer to “Appearance tab for the button properties”.

3. Actions tab for the list box properties

Please refer to “Actions tab for the button properties”.

4. Options tab for the list box properties

You can create a list of items from which the user selects with the Options tab.

- Item – Accepts the text that you type for options that you want to appear in the menu for the field.
- Add – Moves the current entry in Item to Item List.
- Export value – Where you type in a value to represent the item if the data will be exported. If left blank, the entry for Name in the General tab is used as the export value.
- Item list – Displays the choices that will be available in the list.
- Up and Down arrows – Change the order in which the items are listed in the list box. These buttons are not available if Sort Items is selected.
- Delete – Removes the selected item from the list.
- Sort items – Arranges the listed items numerically and alphabetically. A numerical sort (if applicable) is performed before an alphabetical sort.
- Multiple selection – Enable users to choose more than one item in the list.
- Commit selected value immediately – Saves the value as soon as the user selects it. If this option is not selected, the value is saved only when the user tabs out of the current field or clicks another form field.

5. Selection Change tab for the list box properties

Decide the action of the list box when the selection changes:

- Do nothing – Nothing happens when the list box selection changes.
- Execute this script – Execute any custom scripts you have added for the list box. The Edit button opens a JavaScript Edition dialog box in which you can write and add new JavaScripts.

Setting list box properties as default
After setting list box properties for a new list box, you can set your settings as the new default for all the list boxes you create in future.

To set the current properties as default, right-click the list box > select Use Current Properties as New Defaults.

**Using text field tool**

A text field is a common element of graphical user interface of computer programs, as well as the corresponding type of widget used when programming GUIs, which let the user type in text, such as name, address, phone number, etc.

**Creating a new text field**

Please refer to “Creating a new push button”.

**Moving and resizing a text field**

Please refer to “Moving and resizing a push button”.

**Deleting a text field**

Please refer to “Deleting a push button”.

**Creating multiple copies of a text field**

Please refer to “Creating multiple copies of a push button”.

**Duplicating a text field across multiple pages**

Please refer to “Duplicating a push button across multiple pages”.

**Setting text field properties**

Although most of the properties are common to those of combo boxes, the Options tab is exclusive.

1. For all the other properties of a text field, please refer to “Setting combo box properties”.
2. Options tab for the text field properties

- **Alignment** – Aligns the text left, right, or center within the field.
- **Default Value** – Specifies the text that appears until the user overwrites it by typing in the field. Enter the default value by typing in this option.
- **Multi-line** – Allows more than a single-line entry in the text field.
- **Scroll long text** – Compensates for text that extends beyond the boundaries of the text field.
- **Allow Rich Text Formatting** – Allows users to apply styling information to the text, such as bold or italic. This might be useful in certain text fields where such styling information is important to the meaning of the text, such as an essay.
- **Limit of Characters** – Allows entries of up to the number of characters you specify.

**Note:** *If you entered a default value, that value is clipped to this limit.*

- **Password** – Displays the user-entered text as a series of asterisks (*). This option is available only if Check Spelling is deselected.
- **Field is used for file selection** – Allows the user to enter a file path as the field’s value when a file is submitted along with the form. This option is available only when Scroll long text is the only selected option in the Options tab.
- **Check spelling** – Checks the spelling of user-entered text.
- **Comb of Characters** – Spreads the user-entered text evenly across the width of the text field. If a border color is specified, Solid or Dashed Line is selected in the Appearance tab, each character entered in the field is separated by lines of that color. This option is available only when no other check box is selected.

![Text fields with and without the Comb property](image)

Text fields with and without the Comb property

A. Text field with a border color, using the Comb property
B. Text field without the Comb property

**Setting text field properties as default**

After setting text field properties for a new text field, you can set your settings as the new default for all the text fields you create in future.
To set the current properties as default, right-click the text field > select Use Current Properties as New Defaults.

**Using Signature field tool**

The signature field is specially designed by to create blank digital signature fields for reviewers to sign. You can place the field anywhere you want the reviewers to sign.

**Creating a new Signature field**

In Foxit Phantom, select Signature Field tool by clicking its button on Form Toolbar or choosing Forms > Signature Field on Menu Bar, and do one of the following:

- Drag to create a Signature Field of the required size.
- Double-click the page to create a Signature Field using the default size.

In the Signature Properties dialog box which opens automatically, select property options to specify the Signature Field behavior.

**Moving and resizing a Signature field**

Please refer to “Moving and resizing a push button”.

**Deleting a Signature field**

Please refer to “Deleting a push button”.

**Creating multiple copies of a Signature field**

Please refer to “Creating multiple copies of a push button”.

**Setting text field properties**

1. General tab for the signature field properties

Please refer to “General tab for the radio button properties”.
2. Appearance tab for the signature field properties

Please refer to “Appearance tab for the button properties”.

3. Actions tab for the signature field properties

Please refer to “Actions tab for the button properties”.

4. Signed tab for the signature field properties

- Nothing Happens When Signed – it is set as default.
- Mark As Read-Only - Prevents other readers to change the digitally signed form.
  - All Fields - Prevents any changes to any form field.
  - All Fields Except These - Allows changing the selected form fields.
    Click the Pick button and select check boxes for the fields that you want the reviewers to edit after signing.
  - Just These Fields – Prevent to change the form fields you pick.

- This Script Executes When Field is Signed

Activate a custom JavaScript when the user digitally signs the form. Click the Edit button to change or create a new JavaScript action.

Arranging form fields

After you create form fields, you may need to rearrange them to give the page a cleaner, more professional look.

Selecting multiple form fields

To arrange the form fields, you have to select multiple form fields that you want to arrange first.

To select multiple form fields, do one of the following:

- Choose the Annotation Selection tool > Shift-click or Ctrl-click each form field.
• Choose the Annotation Selection tool > drag a selection marquee around the area to select them.

To deselect an individual form field, Ctrl-click the specific field.

**Note:** The form field highlighted in red is the anchor. When you select multiple form fields by clicking, the last field selected is the anchor.

### Aligning multiple form fields

You can align the selected form fields left, right, top, bottom, vertically or horizontally. Select one of the form fields as the anchor, the rest of the form fields will be placed respectively to the left edge, right edge, top edge, bottom edge, vertical axis or horizontal axis of the anchor form field.

• Select two or more form fields that you want to align.
• Right-click the anchor, and then choose a command as follows:
  A. To align a column of form fields, choose Left, Right, or Vertically to align them respectively to the left edge, right edge, or vertical axis of the anchor form field.
  B. To align a row of form fields, choose Top, Bottom, or Horizontally to align them respectively to the top edge, bottom edge, or horizontal axis of the anchor form field.

**Note:** When you right-click or Ctrl-click one of the selected form fields, it will be highlighted in red, indicating that it’s the anchor form field. The align menu commands move the other selected form fields to line up with the edges of the anchor form fields.

### Centering multiple form fields

This function enables you to center the rectangle enclosed by the form fields you select vertically, horizontally or both.

• Select form fields. You can imagine that these form fields consist of an area with the shape of rectangle.
• Right-click one of the form fields > Center > Vertically/Horizontally/Both. You will find that the rectangle is centered respectively vertically, horizontally or both in the page.

### Distributing multiple form fields
This function will be available when selecting three or more form fields.

- To distribute the form fields evenly between the topmost and bottommost form fields, choose Distribute > Vertically.
- To distribute the form fields evenly between the leftmost and rightmost form fields, choose Distribute > Horizontally.

**Resizing multiple form fields**

You can adjust multiple form fields with the same height, width, or both. Select one of the form fields as the anchor, and the rest of the form fields will be resized with the same height or width as that of the anchor form field. For example,

- Select form field A and B. Suppose that you want to set A as the anchor form field.
- Right-click A > Size > Height/Width/Both. And you’ll see that the height/width/height and width of B is resized to be the same as that of A.

**Setting form-field tab order**

After you create the form fields, you can set the tab order with ease. If you deselect to set the tab order, it will be automatically determined in a normal order.

Do the following:

- With the Annotation Selection Tool selected, right-click a form field, and choose Set Tab Order.
- Click anywhere in the field that you want to be first in the tabbing order. The number in the upper left corner is set as 1.
- Click each of the other fields in the order that you want tabbing to occur.

*Note:* If you decide not to change the tabbing order, click a blank area of the page or a part of the page that is not part of a field. This hides the tabbing order numbers so that clicking a field no longer changes the tabbing order.
Setting calculation order

When you define two or more calculations in a form, the order in which they are carried out is the order in which you defined the calculations. In some cases, you may need to modify the calculation order to obtain correct results.

For example, if you wanted to use the result obtained from calculating two form fields to calculate the value of a third form field, the first two form fields must be calculated together first to obtain the correct final results.

• Choose Forms > Set Calculation Order...

The Calculate Order dialog box displays all calculable fields in your form and the order in which the calculations are performed.

• To change the field calculation order, select the field from the list, and then click the Up or Down button as needed.
• Click OK.

Setting properties of multiple form fields

• Select multiple form fields > right-click one of them > Properties...
• There pops up a dialog with a General tab and an Appearance tab, and then follow the steps specified above.

Running JavaScript

JavaScript is a dynamic, prototype-based language with first-class functions, which serves as a means to easily create interactive web pages. In Foxit Phantom, you can easily integrate this level of interactivity into your PDF documents.

Using JavaScript Console

JavaScript Console is a control panel for the execution and debugging of JavaScript code. Serving as a debugging aid, it is quite useful for displaying debug messages and executing JavaScript.

To active the JavaScript console, select Forms > JavaScript Console, and do the following:

A. In the pop-up Javascript Console dialog box, type your JavaScript code, or click Open and select one of the file with js format.

B. Click Run button to run your JavaScript code. You will be prompted that the code has run successfully. When the code goes wrong, it gives you an error message.

You can click Save to save a copy of your JavaScript code, or click Cancel to revoke your operation.

Using Document JavaScript Command

Document JavaScripts are variable and function definitions that are generally useful to a given document, but are not applicable outside the document.

- Variable definitions: Define variables at the document level to make them
visible to any executing script.

- Function definitions: Define functions at the document level that support the user interaction with the document. These functions may be utility functions for handling common tasks for string or number manipulation, or functions that execute lengthy scripts called by actions initiated by a user interacting with form fields, bookmarks, page changes, etc.

To create or access document level scripts in Foxit Phantom, select Forms > Document JavaScript... The pop-up Java Script Functions dialog box enables you to add, modify, or delete document level scripts. All the document level scripts are stored within the PDF document.

In Java Script Functions dialog box, you will see the following buttons:

- Close – Closes the dialog box.
- Add – After typing a new Script Name, a JavaScript Editor dialog box pops up. You can create and edit document level scripts here. To change the font of JavaScripts, click the Font button.
- Edit – The JavaScript Editor dialog box pops up, enabling you to modify the JavaScripts you create.

**Optional Database connectivity to Windows ODBC**

The Optional Database Connectivity plug-in is a Javascript object inside Foxit Phantom PDF Suite, allowing you to connect to Windows ODBC (Open Database Connectivity) data sources. It provides some basic JavaScript properties and methods to gain increased customization options and data accuracy to access to information databases. More importantly, JavaScript can be used to execute SQL commands and retrieve data, which can, in turn, be used to populate a PDF file. Also, developers can create document level-scripts to connect to a database for the purposes of inserting new data, updating information, and deleting database entries.

Currently, ADBC is a Windows only feature and requires Open Database Connectivity (ODBC) provided by Microsoft.
Chapter 11 – Data Import & Export

Data in PDFs can be imported and exported to FDF files. FDF, namely Forms Data Format, a file format used for interactive form data, is used when submitting form data to a server, receiving the response, and incorporating it into the interactive form. It can also be used to export form data to stand-alone files that can be stored, transmitted electronically, and imported back into the corresponding PDF interactive form. In addition, FDF can be used to define a container for annotations that are separate from the PDF document to which they apply. Or sometimes, when you have to send a PDF file to others but do not want them to see your comments and form data, you may export all the data with this function, clear the file and send it to others. In this way, all the data you added can be removed.

There are two kinds of data that can be imported and exported: comment data and form data. You can also send the comment data or form data as FDF file to your clients or friends. The FDF does not only save all the data contents of the PDF documents, but also remembers their specific positions and status in the files.

Importing & Exporting Comments Data

This feature is especially useful for PDF reviewing. When you receive an email invitation to a PDF review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF. Alternatively, you may receive a Form Data Format (FDF) attachment. When opened, an FDF file configures your review settings and opens the PDF in a web browser. At this moment, you need to know how to import the comment data from the FDF file. Similarly, you may export comment data and send them as a FDF file to the other participants.

Importing comments data

Do one of the following:

- Double-click a FDF file to open it directly with Foxit Phantom.
- Choose Comments > Import Comments Data... on the Menu Bar > navigate to where the desired file is, select it, and press “Open”. You will be prompted that the comments data has been imported successfully.
Exporting comments data

To export comments data, please do one of the following;

• To export as a FDF
  A. Choose Comments > Exports Comments Data > To Form Data File...
  B. You will be presented with a standard Windows "Save" dialog. Navigate to where you want to save the FDF file (e.g., your Documents folder), specify its name and click Save button.
  C. You will be prompted that the data has been exported successfully.

• To export and send in an e-mail
  A. Choose Comments > Exports Comments Data > To Email Address...
  B. Your default e-mail program will pop up, and the comments data will be exported as a FDF file and attached in the email automatically.
  C. Type the e-mail address and title > click Send.
  D. The comments in FDF will be sent separately.

**Note:** The option of Export comments data will be available only when the comments have been added to the PDFs.

**Tip:** The users of Phantom PDF Suite 2.1 can import the comments data from txt, xml, CSV, dbf or Excel format files or export the data of PDFs and save in FDF formats file, and it also can import and export the form data of PDFs and save as txt, xml, CSV, dbf or Excel format files.

Importing & Exporting Form Data

To import and export form data is similar to the way of importing and exporting comment data. However, this function is only for PDF interactive forms. All the options for importing and exporting form data will be unavailable when you open other ordinary PDFs or non-interactive forms.

To learn how to import and export form data, please view “Importing & Exporting Comments Data”.
Chapter 12 – Security

The security feature of PDF gives you an exceptional control over the PDF files you create. To provide adequate protection for PDF’s contents, you can encrypt and secure PDF files to prevent unauthorized access, restrict sensitive operations, etc. The security feature is especially helpful when the documents contain commercial content or sensitive confidential information.

Checking PDF Security

Some PDF files may contain restrictions preventing actions such as printing, editing, copying, etc. To check if you have these permissions, please do the following:

- Choose File > Properties...or Secure > Show Security Properties.
- In the popup Document Properties dialog box, select the Security tab to view the restriction information.

See also “Security” in the “Viewing PDF Properties” section.

Adding Security to PDF Files

In Foxit Phantom, you can add password protection and security restrictions to PDF files, limiting who can open the file, who can copy, edit or print the file, etc.

Adding password encryption

You can add a password to a PDF document to limit access and restrict certain features, such as printing, copying and editing.

There are two kinds of passwords that could be applied to a PDF file: a Document Open password and a Permissions password. When you set a Document Open password, anyone who tries to open the PDF file must type in the password that you specified. When you set a Permissions password, anyone who wants to change the restrictions must type the Permissions password.
Please note that if a PDF is secured with both types of passwords, it can be opened with either password, but only the Permissions password allows you to change the restrictions.

**Tip:** There’s no way out to recover password from the PDF if you forgot it. To keep a backup copy of the PDF that isn’t password-protected is a good choice.

### Adding a password security

1. Choose Secure > Password Encrypt, or in Security Editing toolbar, click and choose Password Encrypt from menu.
2. In the Security Setting dialog box, select the type of password to add, and then type the password in the corresponding field. If you check permission password, please click Permission to set the restriction settings.
3. In the Permission Specification area, you will be shown the security details you specified.
4. Select an Encryption Algorithm.
5. (Optional) Select the document contents to encrypt.
6. (Optional) Check Save the setting as a new policy to save the current security settings as a new policy so that you can apply to other documents.
7. Click Ok and save the document to make setting take effect.

### Password security options

When you add a password and security to a PDF file, you can set the following security options:

**Require a password to open the document** – selects to require users to type the password you specify to open the document.

- Document Open Password – specifies a password that users must type to open the document.

**Add Document Restriction** – restricts actions to PDF files, such as printing, editing, etc.

- **Document Permissions Password** – specifies a password that is required to change the permissions settings. If the file is opened in Foxit Phantom, the user can view the file but must enter the permissions password to change the file’s security and permissions settings.
- **Permission setting** – you can check options to specify file’s permission setting. Click any of options to view the detail information in Permission Item Specification field.
**Print Permission** – specifies the level of printing which users are allowed for the PDF document.

A. **Print with low resolution** – allows users to print at no higher than 150-dpi resolution.
B. **Print with high resolution** – allows users to print at any resolution.

**Change Permission** – defines which editing actions are allowed in the document.

A. **Fill in a form** – lets users fill in forms. The option doesn’t mean that users can create form fields.
B. **Comments in the document** – lets users add comment to the PDF document.
C. **Manage pages and bookmarks** – lets users insert, rotate, delete pages, as well as add bookmarks.
D. **Modify document** – lets users modify the PDF document, but not add comments. If you check the option, Fill in a form and Management pages, bookmarks the both options are automatically selected.

**Content Extraction Permission** - defines the contents that are allowed to be extracted in the PDF document.

A. **Play media clip** – lets users play media clips in the PDF file.
B. **Extract the contents of the document** – lets users extract text and graphics, copy text, take snapshot, and play media clip, etc.

**Encryption Algorithm** - defines data transformations that cannot be easily reversed by unauthorized users. Foxit Phantom supports 128-bit AES and 128-bit ARC-FOUR.

**Encrypt all document contents except metadata** – encrypts the contents of a PDF file but still allow search engines access to the document metadata.

**Save the setting as a new policy** – save the current security settings as a policy so that you can apply it to other documents.

**Modifying password and security settings**

3. Type the Permission or Open Password and then click OK.
4. Do any changes to the security settings and save the document.

**Removing password and security settings**

To remove password and security settings from a PDF file, you must have the permissions to do so.

1. In an open a PDF file, please choose one of way to remove password and security settings.
   - Choose Secure > Remove Security, or click Security Editing Tools toolbar and choose Remove Security from drop-down menu.

2. Your options vary depending on the type of password. If you set a Document Open password, click OK to remove it from the document. If you set a Permission Password, you must type the Permission Password in the Enter Password box and then click OK. Click OK again to confirm the action.

**Adding a certificate encryption**

The advantage of securing documents with certificates is that authors can specify unique permissions for each person. For example, authors can permit a person to fill in forms and comment in document, and permit another person to edit text or delete pages. You can choose certificates from files on disk, or from the Windows certificate store. Only a specific set of users whose identities can be verified and managed can have access to the document. A certificate that contains public key and other identifying information is used to encrypt documents, or verified a digital signature. Only corresponding private key decrypts the document that was encrypting using the certificate.

Generally, if possible, encrypt document using certificates from third-party provider. If the certificate is lost or stolen, the issuing authority can replace it, if a self-signed certificate is deleted, all PDF encrypted using the certificate are forever in accessible.

**Adding a certificate security**

2. In Certificate Encrypt dialog box, create intended recipient list for the
encrypt document. You can set document restrictions for a recipient by selecting the recipient and clicking Permission.

- Click Import to import certificate from Windows Certificate store.
- Click Browse to import certificate from disk.
- Click Remove to delete a recipient from recipient list.
- Click Details to view the detail of the certificate.
- Click Permission to set document restriction for the selected recipient.
  About Permission options, please refer to “Adding document restrictions” of “Password security options”.

3. Select Encryption Algorithm (support 128 bit AES, 128 bit ARC-FOUR and 256-AES).
4. Select encryption components to determine whether encrypt all documents contents except metadata or not.
5. (Optional) Check Save as a new policy to save the current security settings as a policy so that you can apply it to other documents.
6. Click OK and save the document.

See also “About digital ID”

**Changing or removing certificate encryption**

To change or remove security settings, you must have permission to do so. If you want to change or remove security encrypted with certificate, you must have all access to the document, or you can’t do changes or remove security settings.

To change certificate encryption, please do the following:

2. Click Change Settings.
3. In Certificate Encryption dialog box, refer to Adding a certificate security.
4. Click OK and save the document to apply your changes.

To remove certificate encryption, please do one of the following:

Setting security policies

If you often apply the same security settings to multiple PDFs, you can save your settings as a policy that you can apply to other PDFs. Security policies include the security method, encryption password, permission settings, etc.

Creating a security policy

2. Click New.
3. Choose security method from menu and specify the policy name and description.
4. Click Edit Details to set restriction settings or passwords.
5. Review the policy details, and then click Finish.

Securing PDFs using policies

You can apply any security policy to a PDF file. To secure a PDF with a security policy that you specified, do the following:

1. Open a PDF document.
3. In the Manage Security Policies dialog box, select a policy which you want to apply to the PDF file.
4. Click Apply to this Document.
5. Save the document to apply the security policy.

Managing security policies

After you create security policies, you can manage them by copying, editing, and deleting.

2. Select a policy from left panel and do one or more of the following:
   • Click New to create a new policy.
   • Click Copy to copy a policy. This option is useful when you create a new policy that’s based on the settings of the selected policy.
   • Click Edit Details to edit a policy.
• Click Delete to delete a policy.
3. Click Close.
Chapter 13 – Digital Signatures

A digital signature acts as a traditional handwritten signature that can be used to authenticate the identity of a user as well as the document content. It stores information about the signer along with the date, time, and state of the document when it was signed.

Digital signatures

About Digital ID

Digital ID is the identity of a person/organization, which contains your name, Email address, a serial number, an expiration date, and the name of the company. A digital ID contains two keys, one is a public key (certificate) that is used to encrypt or lock data, and the other is a private key that is used to decrypt or unlock data that is encrypted.

You can distribute your certificate that contains the public key and other identifying information to these people who need to use it to verify your identity, validate your signature, or encrypt a document for you. Only your private key can unlock information that was encrypted using your certificate, so make sure to store your digital ID in a safe place.

You can obtain a digital ID from a trusted third-party provider called a Certificate Authority (CA), or you can create a self-signed digital ID. Digital IDs are usually protected by password, you can store it on computer in PKCS#12 file format, or in the Windows Certificate Store.

Placing a signature

Before you sign a document, you need to draw a signature field where the signature is placed, get a digital ID, and create the signature look for your signature.

1. Choose Secure > Place Signature, or click the Digital Signature Tools toolbar and choose Place Signature from the menu.
2. Press and hold the mouse button down, and drag to draw a signature filed for your signature, or double-click some area of page where you want the signature to appear.
3. In Sign Document dialog box, choose a digital ID from drop-down menu, or click Browse and specify a PKCS12 Certificate file with .cer extension. If you don’t find the specified digital ID, you need to get a certificate from the third-party provider or create a self-signed digital ID.

4. Choose an appearance type from menu. There are two types to choose, one is Standard Appearance, and the other is Customized Appearance that you can create appearance for your signature. Please refer to Creating signature appearance. You can view signature look immediately in Signature Preview panel.

5. Click OK.

![Sign Document Dialog Box]

**Sign Document Dialog Box**

*Note:* you can move or resize a signature after placing it on document, so be sure to the signature location and size before signing document.

**Creating signature appearance**

You can set the appearance of your digital signature by selecting different options in Sign Document dialog box. For example, a signature can include an image of your handwritten signature, a company logo, or a photo, date and so
on. Furthermore you can create dynamic signature appearance to user for different purpose. A signature appearance also includes information that helps others verify your signature, such as reason for signing, contact information, and more.

- Choose Secure > Place Signature, or in Digital Signature Tools toolbar, click and choose Place Signature from menu.
- In Sign Document dialog box, choose Customized Appearance from Appearance Type menu.
- Check the options that you want to appear in digital signature. A signature appearance can include lots of information showing the users attributes, including name, organization, country, logo, location, etc.

Select any of the following:

**Text** – Edit text that will display on signature text field.

**Graphics file** – displays an image with your digital signature. Select the option to import the image file, click and select an image file.

**Name** – displays the name of your signature.

**Location** – adds your address information to the signature field.

**Distinguished Name** – shows the user attributes defined in your digital ID, including your name, organization, Email and country.

**Date** – shows the time when you signed the document.

**Reason** – adds your reason for signing document. Click the text editing filed, choose an option that best describes your reason for signing document from drop-down menu or type text.

**Labels** – Shows the labels of each item.

**Foxit flag** - shows the Foxit Flag in digital signature.

**Moving and resizing an image**

You can move and resize signatures before signing the document, but you aren’t
allowed to change certificate and appearance of certificate.

1. To move the signature
   - Select the Annotation Selection Tool or the corresponding tool, put the pointer over the signature, click and drag the signature to another place you like.

2. To resize the signature
   - Select the Annotation Selection Tool or the corresponding Tool, click the signature.
   - Place the cursor on any corner point. Pointer changes into the cursor showing the direction at which the rectangle will be resized.

Signing a PDF

A PDF is signed to indicate your approval. The signature isn’t resized and moved when you sign the document. A PDF can be signed more than once by more than one person. When you sign a document, your digital signature appears in the signature field. The appearance of the signature depends on options you select.

1. Sign a PDF, please choose one of the followings:
   - Choose Secure > Sign Document.
   - Right-click the signature, choose Sign Document.
   - Select Hand Tool, and click the signature.
   - Set your signature preferences in Preferences dialog box. Choose Edit> Preferences, open the Preferences dialog box, and select Signature on the left, check the option of “Sign the document after the signature is placed immediately” to sign the document immediately when the signature is placed.

2. Type file name and specify location in pop-up Save As dialog box.

Validating signatures

Checking the validity of a signature

If you want to automatically validate all signatures in a PDF when you open the document, please check Verify Signatures When the Document Is Opened option in Signature tab of Preferences dialog box. An icon appears in the
signature field on the document page to indicate the signature status. The signature state appears in the Signature Panel.

- The question mark icon indicates the signature is not validated.

- The check mark icon indicates that the signature is valid.

- The icon indicates that the signature is invalid. The document has been altered or corrupted since the signature was applied.

- The caution triangle icon indicates the document was modified after signature was added, however, the signature is valid.

- The icon indicates the signature validity is unknown because the signer’s certificate isn’t in your list of trusted identities. The document has not been modified since the signature was applied.

Validating a signature

1. Open the PDF containing the signature, do one of the followings.
   - Choose Secure > Validate All Signatures.
   - Right-click the signature, choose Validate Signature from context menu.
   - Select Hand tool on toolbar, click the signature.

2. Pop-up a Signature Status message box which describes the validity of signature, the signer, and whether the document was modified after being signed, etc. The icons that appear in signature fields become the corresponding icons which indicate different signature status.

Tip: 1.You can validate signatures by setting your signature preferences. Choose Tools > Preferences, open the Preferences dialog box, and select Signature on the left.

2. Select the Verify signatures when the document is opened option to automatically validate signatures in a PDF when you open the document.

Deleting a signature

- Select the Annotation Selection Tool (Icon), or Digital Signature Tool.
- Right-click the signature and choose Delete Signature from context menu, or press Delete key.
**Note:** If you check the Locked option in Signature Properties dialog box, you will not remove the signature from the document.

### Viewing signature properties

Signature Properties dialog box provides basic information about the signature, including the signer, reason, date, location validity summary and details of certificate, etc.

1. Select the Annotation Selection Tool (icon), or Digital Signature Tool.
2. Right-click the signature, and choose Show Signature Properties from context menu.
3. In Signature Properties dialog box, you can get the information as follows:
   - **Signed by** – shows the signers that sign the document.
   - **Reason** – displays the reason that you create the signature.
   - **Date** – shows the date time when you signed the document.
   - **Location** - shows which page the signature is located on.
   - **Validity Summary** - checks whether the document was modified after it was signed, and other information.
   - **Show Certificate** – click it to show the details of certificate, such as the validity of certificate, certificate path and so on.
   - **Locked** – check the option, you will not delete the signature.
**Note:** If the status is unknown, click the Show Certificate to view the details of the certificate. Check whether the certificate has been included in your list of trusted identities, if your certificate is not trusted, Click Install Certificate to install it to the trusted Windows Certificate Store. If you use a self-signed digital ID, confirm that the certificate details are valid. If the certificate isn’t valid, request a valid certificate from signer.

**Signature panels**

The signature panel shows information about each signature in the document and change history of the document since the first signature. It also provides information about the time, reason, location the document was signed and signer details.

![Signature Panel](image)

**Opening the signature panel**

Choose View > Navigation Panels > Signature Panel, or click Signature button on the left of Navigation Panel.
Chapter 14 – Editing PDFs

Foxit Phantom has brought in some new advanced features for editing on PDFs. Besides direct editing of PDF pages, you can even create bookmarks, add links, attach files, add images, play and insert multimedia files, as well as run JavaScript on PDF files.

Adding Header & Footer, Watermark & Background to PDFs

Add Header/Footer, Watermark/Background to PDFs with Text, image and PDF, making your PDFs more professional and help you to easily view, navigate watermark and place marks on documents.

Add Header & Footer

- Add a new header & footer
  1. Open Edit menu > Add header & footer > Add…
  2. Edit the text of header & footer in the “add headers and footers” dialogue box.
     - Choose the right font, size and the color of text. You can also underline the text via clicking the buttonعناصر
     - Input the text to the appropriate text field that has been titled with the concrete place of the PDFs.
     - Insert page number and date for the documents and set their formats by clicking the item “page number and date format”.
     - Set the margins of the header & footer.
     - Choose the page range to play the header & footer. You can select all pages or specify the page range, or choose even pages or odd pages via clicking the right items in the subset list.
     - Preview the page you want in the bottom preview box.
3. Click OK to activate the operation.

- **Update the header & footer**
  1. Open Edit menu > Add header & footer > Update...
  2. Update the content in the update headers and footers dialogue box.
  3. Click OK to activate it.

- **Remove the header & footer**
  1. Open Edit menu > Add header & footer > Remove...
  2. Click “Yes” in the message box.

**Adding background**

1. Open Edit menu > Add background > Add…
2. Edit the background in the add background dialogue box.
   - Choose one color as the background, or add the file from your computer via clicking the browser button. If the file has many pages, you can select one of
them.

- Set the appearance by choosing the rotation degree, the opacity. You also can choose to make the scale relative to target page or not.
- Set the vertical and horizontal distance between the target page and the background.
- Choose the page range to play the background. You can select all pages or specify the page range, or choose even pages or odd pages via clicking the right items in the subset list.
- Preview the page you want in the right preview box.

3. Click OK to activate it.

- **Update the background**
  1. Open Edit menu > Add background > Update…
  2. Update the content in the update background dialogue box.
  3. Click OK to activate it.

- **Remove the background**
  4. Open Edit menu > Add background > Remove…
  5. Click “Yes” in the message box.

**Adding watermark**

6. Open Edit menu > Add watermark > Add…
7. Edit the watermark in the add watermark dialogue box.

- Input the text as the background and choose the font, size and the color, or add the file from your computer via clicking the browser button. If the file has many pages, you can select one of them.
- Set the appearance by choosing the rotation degree, the opacity. You also can choose to make the scale relative to target page or not.

If you choose the “appear behind page”, the page content will obstruct your view of some part of the watermark. On the contrary, if you choose the “appear on the top of page”, the watermark will cover some content, but you can adjust it via setting the opacity of the watermark.

- Set the vertical and horizontal distance between the target page and the watermark.
- Choose the page range to play the watermark. You can select all pages or specify the page range, or choose even pages or odd pages via clicking the right items in the subset list.
- Preview the page you want in the right preview box.

3. Click OK to activate it.

- **Update the watermark**

1. Open Edit menu > Add watermark > Update…
2. Update the content in the update watermark dialogue box.
3. Click OK to activate it.

- **Remove the watermark**

1. Open Edit menu > Add watermark > Remove...
2. Click “Yes” in the message box.

---

**Undoing and Redoing**

When making quick adjustments to your document, you may want to undo or redo the most recent action performed. You can undo and redo up to 10,000 actions in Foxit Phantom.

**Undo your last action**

To undo an action, do one of the following:

- Select Edit > Undo.
- Click Undo on the Standard toolbar.
- Press Ctrl+Z.

*Note: Some actions can’t be undone, such as clicking any command on the File menu. If you can’t undo an action, the Undo command changes to the grayed.*

**Redo actions that you undid**

To redo an action that you undid, do one of the following:

- Select Edit > Redo.
- Click Undo on the Standard toolbar.
- Press Shift+Ctrl+Z.

---

**Cutting, Copying and Pasting**

By using Cut, Copy and Paste within a PDF document, you can quickly create the same comments and improve the working efficiency.

**Cutting comments**

Cutting removes selected comments from the current location. Once you cut the
comments, you can paste within the same document, into a different document.

- Select comments to be cut by using Ctrl+Click.
- Choose Edit > Cut, OR select Cut from the right-click menu, OR press Ctrl+X.
- You are now ready to paste.

**Copying comments**

Once you copy the comments, you can paste within the same document, into a different document.

- Select comments to be copied by using Ctrl+Click.
- Choose Edit > Copy, OR select Copy from the right-click menu, OR press Ctrl+C.
- You are now ready to paste.

**Pasting comments**

You can paste comments within the same document, a different document in Foxit Phantom.

**Pasting comments within the same document**

- Copy or cut the selected comments by using Ctrl+Click.
- Place your cursor where you want to paste comments within the same document.
- Select Edit > Paste, OR select Paste from the right-click menu, OR press Ctrl+V.

**Pasting comments from one document to another**

You can have two or more documents in Foxit Phantom open at once; and you can quickly paste comments from one document to another.

- After you have copied or cut the comments, open the second documents.
- Place your cursor where you want the comments to be placed.
- Select Edit > Paste, OR select Paste from the right-click menu, OR press Ctrl+V.

**Creating Bookmarks**

Bookmarks are navigational tools that make your PDF files easier to read. They
are usually generated automatically during the PDF creation. Bookmarks in PDF files provide interactive links to a specific destination. The reader just needs to click on a bookmark to view the page in which the bookmark is linked.

Bookmarks are useful for users to mark a place in a PDF file so that users can return to it with ease. Or you may like to have your own bookmark structure and new bookmark names. Now with Foxit Phantom, you can easily nest, edit, or delete bookmarks in a PDF file if the security settings allow.

Adding a bookmark

1. Go to the page where you want the bookmark to link to. You can also adjust the view settings.

2. Use the Hand Tool to create the bookmark:

   - To bookmark a portion of a page, adjust the view of the document if necessary, and move the portion into the top of the window.

   - To bookmark selected text, use the Select Text Tool, and then drag to select the text. The selected text becomes the label of the new bookmark. You can edit the label.

3. Select the bookmark under which you want to place the new bookmark. If you don’t select a bookmark, the new bookmark is automatically added at the end of the bookmark list.

4. Click the New Bookmark icon at the top of the Bookmarks panel, or
right-click the selected bookmark and choose Add Bookmark.

5. Type or edit the name of the new bookmark, and press Enter.

**Moving a bookmark**

Select the bookmark you want to move, and then do one of the following:

- Hold the mouse button down and then drag the bookmark icon directly next to the parent bookmark icon. The Line icon shows the place where the icon will be located.
- Right-click the bookmark icon and choose the Cut option > right-click the parent bookmark, and choose Paste after Selected Bookmark.

*Note: The bookmark links to its original destination in the document although it is moved.*

**Organizing a bookmark hierarchy**

A bookmark hierarchy is an outline or stratified structure that places some bookmarks within others. It is an efficient way to display a comprehensive list of bookmarks in a PDF file. In Foxit Phantom, multilevel bookmark hierarchy can be defined by properly dragging the bookmark icon in the Bookmark panel.

**Nesting a bookmark**

Select the bookmark you want to nest, and then do one of the following:

- Hold the mouse button down and then drag the bookmark icon directly underneath the parent bookmark icon. The Line icon shows the place where the icon will be located.
- Right-click the bookmark icon and choose the Cut option > right-click the parent bookmark, and choose Paste under Selected Bookmark.

*Note: The bookmark links to its original destination in the document although it is nested.*

**Moving a bookmark out of nested position**
Select the bookmark you want to move, and then do one of the following:

- Hold the mouse button down and then drag the bookmark icon directly next to the parent bookmark icon. The Line icon shows the place where the icon will be located.
- Right-click the bookmark icon and choose the Cut option > right-click the parent bookmark, and choose Paste after Selected Bookmark.

Note: The bookmark links to its original destination in the document although it is nested.

**Expand or collapse a bookmark**

Click the plus sign (+) next to the bookmark icon to show any children. Click the minus sign (-) to collapse the list.

**Editing a bookmark**

In Foxit Phantom, you are able to edit, change, or move the bookmarks with ease if the security settings allow.

**Renaming a bookmark**

Right-click the bookmark you want to rename in the Bookmarks panel > choose the Rename option > type the new bookmark name.

**Resetting a bookmark’s destination**

Do the following:

- In the document pane, move to the location you want to specify as the new destination.
- (Optional) Adjust the view magnification.
- Right-click the bookmark, and choose Set Destination.

**Customizing the text appearance of a bookmark**

You can change the font style or color of a bookmark to make it easier to read.
In the Bookmarks panel, right-click the bookmark > choose Properties.
In the Bookmark Properties dialog box, click the Appearance tab, and select the font style and color for the text.

**Note:** After defining a bookmark’s appearance, you can set it as bookmarks’ default property by right-clicking the bookmark and then selecting the option of Use Current Appearance as New Default.

### Adding an action to a bookmark

Bookmarks can also perform actions, such as opening a file, executing a menu item, submitting a form, etc.

- Right-click a bookmark, and choose Properties.
- In the Bookmark Properties dialog box, click Actions.
- Choose an action from the Select Action menu and click Add, and then refer to the section of “Actions tab for the button properties”.

### Deleting a bookmark

To delete a bookmark, please do one of the following:

- Select the bookmark you want to delete and click the Delete button at the top of the Bookmarks panel.
- Right-click the bookmark you want to delete and choose Delete.

**Note:** Deleting a bookmark deletes all the bookmarks that are subordinate to it.

### Adding Links

You may add rectangle or quadrilateral links to a PDF file and specify their destination, which can be a page view, a named destination, an external file, or a web page. Also, you are able to change the appearance of the link, including the thickness, border style and color of the lines when you create them. This function helps you to lead the readers to related articles, references, or the intended web page.

General speaking, there are two options of links for you: rectangle link tool and quadrilateral link tool in Foxit Phantom.
Adding a rectangle link

Rectangle Link Tool enables you to add a link with the shape of rectangle on the PDFs.

To add a rectangle link, please do the following:

- Click the Rectangle Link Tool on toolbar, or choose Edit > Links > Rectangle Link Tool on Menu Bar.
- Position the cursor on the place you want to add the link, hold and drag your mouse button to draw a rectangle.

Tips: To draw a square link, press Shift key when you hold and drag your mouse button.

- Pops up a dialog named as Create Link. Choose the appearance and destination of the link.

➢ Appearance

A. Thickness – the thickness of the four sides of the rectangle. The higher of the value, the thicker of the sides. You can choose the thickness from 0-12, while the default is 1.
B. Border Style – the style of the rectangle’s border. There are three types of the border styles:

   Solid: the border is solid, but not hollowed out.
   Dashed: the border is drawn as a dashed line.
   Underline: the sides are visible except the underline.

   ![Solid Style](image1) ![Dashed Style](image2) ![Underline Style](image3)

Three types of border styles

C. Highlight – the effect when you click the rectangle link. There are four types of the highlighting effects:

   None: doesn’t change the appearance of the link.
   Invert: changes the link’s color to its opposite.
   Outline: changes the link’s outline color to its opposite.
**Inset:** creates the appearance of an embossed rectangle.

None  | Invert  | Outline  | Inset

**Four types of highlight**

D. Color – the border color of the rectangle. Click the color button to choose any colors you like, or you may choose Other Color to add a customized color. The default color is red.

**Choose the color**

- **Destination**

The destination refers to any point or location, for example, a web page, a named file or position the link goes to. There are four options for you to choose:

A. Go to a page view – designate the link to a specific page view. Not only can you designate the link to a page in the current PDF, but you can also set the link to the page in another PDF. Also, you may change the current zoom setting and then set the position.

To go to a page view, choose this option, click the Next button and do one of the following:

- Set the position in current document – scroll the current document, go to a new position where you want to set and click Set this position.

- Set the position in another PDF document – click the Open button on the toolbar > select the PDF you want to set position > scroll this document and go to a position where you want to set > click Set this
position.

**Note:** *The new PDF document should be opened in the existing window but not a new window.*

✧ Change the view magnification -- scroll in the current document or another document > go to a new position where you want to set > change the magnification of the position > click Set this position.
✧ Click Cancel to cancel out of your operation.

B. Go to a named position – designate the link to a named position that has been set by creator of the current document.

To go to a named position, choose this option and click the Next button > select a named position for the pop-up list > click OK.

**Note:** *An empty pop-up list indicates that no position has been named by the document’s creator.*

C. Open/execute a file – designate the link to open another file. To do this, please follow the steps below:

✧ Choose Open/execute a file > click the Next button > select the destination file and click Select.

D. Open a web page – designate the link to open a web page. Do the following:

✧ Choose Open a web page > click the Next button > enter the URL of the destination web page or click the drop-down button to select a web site you have opened before.

E. Others (use action property page) – add an action to the link. Please refer to “**Actions tab for the button properties**” for more details.

**Adding a quadrilateral link**

Rectangle Link Tool enables you to add a link with the shape of quadrilateral or triangle on the PDFs.

To add a quadrilateral link, please do the following:

- Click the Quadrilateral Link Tool on toolbar, or choose Edit > Links >
Quadrilateral Link Tool on Menu Bar.

- Position the cursor on the place you want to add the link > click to start the beginning of the quadrilateral > move and click to draw each side > click or double-click to finish.
- Follow the steps specified in the section of “Adding a rectangle link”.

**Moving or resizing a link**

You can move and resize the link after you create it.

- Select one of the link tools or the Annotation Selection Tool 🖌️, and then move the pointer over the link so that the handles appear.
- Do one of the following:

  A. To move the link, drag it to the desired area.
  B. To resize the link, drag any corner point to adjust.

**Deleting a link**

- Select one of the link tools or the Annotation Selection Tool 🖌️, and then move the pointer over the link so that the handles appear.
- Select the link you want to delete.
- Press the Delete key.

**Attaching Files**

You can attach PDF files and other types of files to a PDF. If you move the PDF to a new location, the attachments move with it. Attachments may include links to or from the parent document or to other attachments.

There are two options for you to add an attachment: attaching a file as a comment and attaching a file. An attached file as a comment will appear in the page with the File Attachment icon 📀 by default, while the attached file acts invisible and only can be seen when you click the File Attachment icon.

**Adding a file as a comment**

Do the following:
Click the Attach a file as a Comment button  on the toolbar or choose Tools > Advanced Editing Tools > Attach a file as a comment.

Position the pointer to the place where you want to attach a file as a comment > click the selected position.

In the Add Attachment dialog box, select the file you want to attach, and click Open.

*Note: If you try to attach certain file formats (such as EXE), Foxit Phantom warns you that your attachment is denied because of your security settings.*

The File Attachment Icon  appears at the place you designated.

**Working on the attachment comment**

You can open the attachment, add a description, move and delete it, and set the preferences.

**Opening an attachment**

Select the Hand Tool , Annotation Selection Tool or the Attach a file as comment button , and do the following:

- Double-click the File Attachment icon .
- In Open file attachment dialog box, select one of the three options and click OK.

*Open file attachment dialog box*
A. Open the file attachment – open this file attachment, and the dialog box will always pop up when you double-click the File Attachment icon.

B. Always open file attachments of this type – open this file attachment, and the files of this type will be opened automatically when you double-click the File Attachment Icon next time.

C. Never open file attachments of this type – forbid to open the file attachments of this type. Whenever you double-click the File Attachment Icon, the files of this type will be forbidden to open and you’ll be prompted that “File attachment of this type cannot be opened because of your security settings”.

See also
"Doing security settings”.

- Save the PDF.

Moving a file attachment icon

Select the Hand Tool , Annotation Selection Tool , or the Attach a file as comment button , click and drag the File Attachment Icon to move it to other place.

Deleting an attachment comment

Select the Hand Tool , Annotation Selection Tool , or the Attach a file as comment button , and do one of the following:

- Right-click the File Attachment icon and choose Delete.
- Click the File Attachment icon and press Delete key.

More options with an attachment comment

You are able to work on the attachment comment just like an ordinary comment, including set status, mark with checkmark, open popup note and add some descriptions, reply to the comment, and change the icon’s appearance. For all the operations, please refer to “Chapter 8 – Comments”.

Adding a file

Do the following:

- Click the Attach a file button on toolbar, or choose Tools > Advanced Editing Tools > Attach a file.
- In the Attachments dialog box, click Add button > select a file you want to attach and click Open > click the Close button at the top right corner of the dialog box.
- Save the PDF.

Working on the attachments

You can open, save, delete and edit settings to the attachments.

Opening an attached file

- Click the Attach a file button on toolbar, or choose Edit > Attach a file.
- Select one of the attachments > click the Open button.

  Note: Only one attachment can be chosen at a time.

Saving an attached file

This option provides you a chance to save as the attachment to a new file.

- Click the Attach a file button on toolbar, or choose Edit > Attach a file.
- Select one of the attachments > click the Save button.
- Navigate the filename and location > click Save.

Deleting an attached file

- Click the Attach a file button on toolbar, or choose Edit > Attach a file.
- Select one of the attachments > click the Delete button.

Doing security settings
To change the security settings you have set when you open the attachment file as a comment, Click the Attach a file button on toolbar, or choose Edit > Attach a file. Click the Settings button in the Attachment dialog box and do one of the following:

- To add a new extension, click the Add button to input the file extension in the Security Settings dialog box.
- To delete an extension, click one of the existing extensions and click the Delete button.
- To change the settings of how to open the attachments of the type, choose one of the three options listed.

Managing attachments with Attachments panel

In the Attachments panel, there are a number of options as follows:

**Open** – opens the attachment you select.
**Save** – saves the attachment you select to a new file.
**Add** – adds a file to the current PDF.
**Delete** – deletes the attachment you select.
**Edit Description** – edits the description to the attachment you select.
**Settings** – changes the security settings when you open an attachment. For the details, please refer to "Doing security settings".

Adding Images

You can specify a rectangle on any part of a PDF page and then insert an image into that rectangle. This feature is helpful when you want to explain or show something more dynamically. For example, a section of an article you are reading needs an explanation, and you realize that maybe an image will be the best answer. You can add an image with the image tool in Foxit Phantom.
Adding an image

You can add an image to a PDF with the Image Tool. After you insert a new image, you can adjust its size and position, change the appearance and other settings, etc.

To add an image, do the following:

- Click the Image Tool on toolbar, or choose Edit > Image tool.
- Drag a rectangle on the page to define the canvas area for the image.
- In the Add Image dialog box, click the Browse button to select the image that you want to insert and click the Open button. You will see the URL of this image has been added to the Location field.
- (Optional) If you find that you chose the wrong image, click the Browse button again to select the correct one.
- Click the Advanced button to edit the setting of the image.

![Image placement dialog box]

**Image placement dialog box**

A. When to scale – choose when to scale the image you insert. There are four options:

- **Always**: scale the image to fit the rectangle you draw.
- **Icon is too Big**: zoom out the image to fit the rectangle if the former one is bigger than the latter one, or show the image with its original size.
- **Icon is too Small**: zoom in the image to fit the rectangle if the former one is smaller than the latter one, or show the image with its original size.
- **Never**: never scale the image. Show the image with its original size all the
time.

B. Scale – choose to scale the image non-proportionally or proportionally. This option will be disabled when you select Never in the field of When to scale.

**Non-proportionally:** scale the image to fit the rectangle when the magnification is changed.

**Proportionally:** scale the image in its proportion.

C. Fit to bounds – check this option to scale the image to fit fully within the bounds of the rectangle without taking into consideration the line width of the border.

D. Border – drag and move the scroll bar to change image’s position in the rectangle. The coordinates change when you move the scroll bar.

- Click OK for your changes to take effect, or click Reset to reset the data to the original settings.
- To rotate the image, click and select one of the options.
- Click OK.

**Moving and resizing an image**

You can move and resize an image after inserting.

**Moving an image**

- Select the Annotation Selection Tool 🖌️ or the Image Tool 📷, put the pointer over the image so that the handle appears.
- Click and drag the image to another place you like.

**Resizing an image**

- Select the Annotation Selection Tool 🖌️ or the Image Tool 📷, put the pointer over the image so that the handle appears, and click the image.

- Place the cursor on any corner point. Pointer changes into the cursor showing the direction at which the rectangle will be resized.
To resize the image

- Drag the cursor outside, it will increase the size of the rectangle proportionally. Drag the cursor inside, it will decrease the size of the rectangle proportionally.

Setting properties of an image

- Double-click the image, or right-click it and select Properties...
- In the Settings tab, follow the steps in “Adding an image”.
- In the Appearance tab, do any of the following:

  A. Annotation is hidden from view – check the option to set the image you inserted invisible or uncheck the option to lay the image over the content of PDF.

  B. Border – change the type, width, style and color of the rectangle’s border.

  **Type:** choose to show the rectangle’s border or not. Selecting No border disables the options of Width, Style and Color.

  **Width:** choose the width of the border.

  **Style:** choose the style of the border line, solid or dashed.

  **Color:** change the color of the border. Click the color button to select any color you like, or click Other Color to choose a customized color.

  (Optional) Check Locked to avoid modifying your settings.

Deleting an image

- Select the Annotation Selection Tool or the Image Tool, put the pointer over the image so that the handle appears, and click the image.
- Press Delete or right-click the image > Delete.

Working with multiple images
Selecting multiple images

- Select the Annotation Selection Tool  or the Image Tool .
- Press and hold Shift or Ctrl and click the images you want to edit.
- To select all images, right-click an image > Edit > Select All.

Aligning images

You can align the selected images left, right, top, bottom, vertically or horizontally. Select one of the image as the anchor, the rest of the images will be placed respectively to the left edge, right edge, top edge, bottom edge, vertical axis or horizontal axis of the anchor image.

- Select two or more images that you want to align.
- Right-click the anchor, and then choose a command as follows:
  C. To align a column of images, choose Left, Right, or Vertically to align them respectively to the left edge, right edge, or vertical axis of the anchor image.
  D. To align a row of images, choose Top, Bottom, or Horizontally to align them respectively to the top edge, bottom edge, or horizontal axis of the anchor image.

Note: When you right-click or Ctrl-click one of the selected images, it will be highlighted in red, indicating that it’s the anchor image. The align menu commands move the other selected images to line up with the edges of the anchor image.

Below is an example:

A. Suppose that you want to set A as the anchor image.
Centering images

This function enables you to center the rectangle enclosed by the images you select vertically, horizontally or both.

Below is an example:

A. Select two images. You can see these two images consist of an area with the shape of rectangle (marked with red).

B. Right-click one of the images > Center > Vertically. You will find that the red rectangle is aligned vertically in the page.

Distributing images

This function will be available when selecting three or more images.
To distribute the images evenly between the topmost and bottommost images, choose Distribute > Vertically.

To distribute the images evenly between the leftmost and rightmost images, choose Distribute > Horizontally.

Below is an example:

**Resizing images**

You can adjust multiple images with the same height, width, or both. Select one of the images as the anchor, and the rest of the images will be resized with the same height or width as that of the anchor image.

Below is an example:
Setting properties of multiple images

- Select multiple images > right-click one of them > Properties...
- A dialog pops up with an Appearance tab. Follow the steps specified in “Setting properties of an image”.

Adding Multimedia

Foxit Phantom does not only support playing multimedia in PDFs, but only allows users to add and edit multimedia files to a PDF. In Foxit Phantom, you can add movies and sounds to PDFs, as well as record audio, capture image and video in PDF files.

Adding a movie or a sound clip

Movie Tool in Foxit Phantom adds movies and sounds to your PDF documents and creates a multimedia PDF experience. Adding movies or sounds to PDFs is as easy as inserting an image. "Movies" are desktop video files with formats...
such as AVI, QuickTime, and MPEG, and file extensions such as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. An animated GIF file always has a .gif file extension, while “Sounds” are like midis, wavs, and mp3 files.

You can also provide different renditions of the movie that play if the users’ settings vary. For example, you may want to include a low-resolution rendition for users with slow Internet connections.

**Note:** If an alert message tells you that no media handler is available, you must install the appropriate player before you can add clips to the PDF. For example, you must install QuickTime if you want to embed an MOV file in a PDF.

**Adding movies or sounds**

1. Click the Movie tool on the Advanced Editing Tools toolbar, or choose Edit > Movie tool.

2. Press and hold mouse button down, drag to select an area on the page where you want the movie or sound to appear. For movies, the play area is the exact size of the movie frame.

3. In the pop-up Add Multimedia dialog box, you will see some options listed below:

   - **Location:** click the Browse button to select the multimedia file you want to insert.
   - **Content type:** the type of the media you insert. It is selected automatically. But you can also specify the clip type if you want. Please note that changing the Content Type setting may cause problems playing the media.
   - **Embed content in document:** includes the media file into the PDF file. This option will increase the file size of the PDF. It is selected by default. If the check box is cleared, you will not be able to play it if you open this PDF file on other computers.
   - **Poster Settings:** choose whether to display an image in the play area when the movie isn’t playing. You can choose to use no poster, or create poster from file.

**Editing the play area**

After adding a media clip, you can move, resize or delete the play area easily.

- Choose the Annotation Selection Tool, the Movie tool. Click the
play area to select it.

- To move the clip, hold down the left mouse button and drag the clip to a new location on the page.
- To resize the clip, place the cursor on any corner point. When the pointer changes into the cursor showing the direction at which the rectangle will be resized, drag one of the corners of the frame to your intended size. Holding down the Shift key retains the movie clip’s proportion.
- To delete the clip, simply select it and press Delete, or right-click the clip > Delete.
- To align, center, distribute, or size multiple clips, please refer to Working with multiple images.

**Setting multimedia properties**

In Foxit Phantom, you can specify properties for the multimedia files you added, such as the appearance of a movie’s play area, whether the movie plays once or continuously, create alternate renditions, etc.

To set multimedia properties, please do the following:

- Select the Movie tool , or the Annotation Selection Tool .
- Double-click the play area or right-click the play area > Properties.

The pop-up Multimedia Properties dialog box has a Settings tab and an Appearance tab. Also, there are two items on every tab:

- **Locked** – When selected, prevents any further changes to any multimedia properties.
- **Close** – Applies and saves the current properties, and closes the multimedia properties dialog box.

**Note:** If you select Locked on any tab, it will lock all options for this multimedia file, but not just the options on that tab.

1. Settings tab for the multimedia properties

The Settings tab in multimedia properties contains the following options:

- **Annotation Title** -- Type the title of the movie or sound in the Annotation Title box. This title does not determine which media file is played.
- **Alternate Text** -- Type a description of the media file in the Alternate Text box.
• **Renditions** – Allows you to create alternate or other renditions to ensure that users can play the movie or sound clip on their systems.

A. List Renditions for Event -- You can assign different renditions to different actions but Mouse Up is chosen by default. Mouse Up means that when the mouse button is clicked and released, the rendition is played.

B. Add Rendition – There’re three ways for you to choose:
   - **Use a File:** Double-click the file you want to add to the rendition list. The content type is selected automatically.
   - **Use a URL:** Type the URL and select the content type.
   - **By Copying an Existing Rendition:** Select the rendition you want to copy.

C. Edit Rendition – When clicking the Edit Rendition button, the Rendition Settings dialog box appears, which allows you to specify the playback location, and other settings to differentiate it from other renditions.

**Media Settings -- Specifies the general properties for the movie or sound clip:**

- **Rendition Name:** Enter the name for the rendition, which will appear in the list of renditions. (This name does not determine which media file is played.)
- **Media Clip Location:** Specify the clip by typing or navigating to it.
- **Content Type:** Will be selected automatically when you specify the clip location. Changing the Content Type setting may cause problems playing the media.
- **Embed content in document:** Includes the media file into the PDF file. This option will increase the file size of the PDF. It is selected by default. If the check box is cleared, you will not be able to play it if you open this PDF file on other computers.
- **Rendition Alternate Text:** Type a description of the rendition.
- **Allow temp File:** Specify whether writing a temp file is allowed and when. Some media players write a temp file when they play a movie or sound clip. If you want to prevent users from easily copying the media content in a secure document, you may want to disallow the creation of temp files. However, selecting this setting may prevent the movie from being played by media players that require the use of temp files.

**Playback Settings – Use this tab to determine how the movie or sound clip is played.**
- **Keep Player Open:** Select whether you want the player to close after it plays the movie or sound clip.
- **Volume:** Lets you specify how loud the movie will be played.
- **Show Player Controls:** Select to display a controller bar at the bottom of the play area allowing users to stop, pause, or play the media, provided the media player supports player controls.
- **Repeat:** Lets you replay a clip two or more times, or continuously.
- **Player List:** Click Add to specify a player and the settings that are required, preferred, or disallowed to play the movie or sound clip. Select the name of the player and the status. If you set the status of more than one player to Required, only one of the required players may be used to play the rendition. If you set the status of players to Preferred, these players are selected over nonpreferred players (but not over required players). If you set the status of players to Disallowed, they are not used to play the rendition.
- **Add/Edit/Delete button:** Allows you to add a new player, as well as edit or delete the selected player in the Player List.

**Playback Settings – Determines whether a movie or sound clip is played in the PDF, remains hidden while played (recommended for sound clips), is played in a floating window, or is played full screen. The options for Floating Window Settings are unavailable except you choose Floating Window.**

- **Playback Location:** Selects the location for playing a movie or sound clip.
- **Background Color:** Selects the background color for the media player.
- **Show title bar:** Selects to show or hide title bar when playing the media in a floating window.
- **Show control closing window:** Selects to show or hide the close button at the top right corner in a floating window.
- **Title Text:** Adds a title for the media that will be showed on the title bar when playing the media in a floating window.
- **Resize:** Determines to allow or forbid users to resize the floating window. There’re three options for you to choose: Don’t allow user to resize window, Allow user to resize window but maintain original aspect ratio, or Allow user to resize window.
- **Window Position:** The window position is determined relative to the document window, application window, the virtual desktop or document monitor.
- **Width/Height:** Specifies the width and height of the floating window.
• **If Window is Off-screen:** Selects to play, do not play, or move window onto screen to play the media file if the floating window is off-screen.

D. Remove Renditions – Deletes the selected renditions.

E. Up/Down – Arranges the order of the renditions. If the first rendition cannot be played, the next available rendition is played.

2. Appearance tab for the multimedia properties

In the Appearance tab, do any of the following:

• **Annotation is hidden from view** – Check the option to set the media file you inserted invisible or uncheck the option to lay the media file over the content of PDF.

• **Border** – Change the width, style and color of the media file’s border.
  
  A. **Width** – Choose the width of the border.
  B. **Style** – Choose the style of the border line, solid or dashed.
  C. **Color** – Change the color of the border. Click the color button to select any color you like, or select Other Color to choose a customized color.
  D. **Change Poster** – Choose to use no poster or a specified poster for the media file.

3. Actions tab for the multimedia properties

Please refer to “Actions tab for the button properties”.

**Editing Objects**

When reading a PDF, you may need to frequently edit texts, image, or other objects in this PDF file. So how can we edit PDF contents using Foxit Phantom? The primary tool within Foxit Phantom for editing these objects is the Touchup Objects tool. You can perform any corrections to PDF documents using the Touchup Objects tool if the security settings allow. In Foxit Phantom, you are allowed to use Touchup Objects Tool to edit objects in PDFs, and make any changes to PDF text.

**Using Touchup Objects Tool**
With Touchup Objects Tool, you can edit objects that you selected, including moving, resizing, deleting, rotating, etc.

**Moving and editing objects**

A selected object usually is outlined by a bounding box. When the pointer is over the selected objects, the selection handles appear and you can drag them to defined place.

1. **Selecting one or more objects**
   - Choose Edit > Touchup Objects Tool, or click the Touchup Objects Tool button on the toolbar.
   - Click the object to select it, or press Ctrl and select more objects.
   - Hold the pointer over the objects and drag a rectangle around them.
   - Right-click an object and choose Select All from context menu, or press Ctrl + A on keyboard. All objects on the current page are selected.
   - To deselect all the objects, right-click objects and choose Select None from the context menu.

2. **Moving an object**
   - Choose Edit > Touchup Objects Tool, or click the Touchup Objects Tool button on the toolbar.
   - Drag the object to the desired place. Please note that objects cannot be dragged to a different page. You can cut and paste them to a new page instead.
   - Press Up, Down, Left and Right Arrows on the keyboard to move selected objects.
   - Press Ctrl and Up, Down, Left and Right Arrows on the keyboard to fast move selected objects. In this way, the moving step size is big at a time.
   - Right-click the objects and open Objects Properties dialog box, setting in Transform tab.

3. **Resizing or rotating an object**
   - Choose Edit > Touchup Objects Tool, or click the Touchup Objects Tool button on the Editing Tools toolbar.
   - To resize an object, drag a handle of the object. Shift-drag the handle to retain the original aspect ratio.
To rotate an object, put the cursor near the corner of the selected object, the cursor will change to a curved arrow, click and drag the handle to rotate the whole object around its center point, or right-click selected objects and open Objects Properties dialog box, specify rotation degree in Transform tab.

**Note:** You can also rotate an object by choosing Rotate Clockwise/Rotate Counterclockwise from context menu, but rotating in 90 degree increments.

### 4. Editing an object

- Choose Edit > Touchup Objects Tool, or click the Touchup Objects Tool button on the Editing Tools toolbar.
- Right-click on the object you selected, you will see the following options in context menu.
- **Undo** - erases the last change done to the document reverting it to an older state.
- **Redo** - reverses the undo or advances the buffer to a more current state.
- **Cut, Copy, Paste** – cuts, copies, and pastes the object you selected.
- **Delete Object(s)** – deletes the objects you selected.
- **Select All** – selects all the objects on the current page.
- **Place Image** – replaces the object you selected with an image.
- **Flip Horizontal, Flip Vertical** – Flip Horizontal flips the object horizontally, on the vertical axis. Flip Vertical flips the object vertically, on the horizontal axis.
- **Rotate Clockwise, Rotate Counterclockwise** – rotates the selected object 90 degrees clockwise or counterclockwise.
- **Shear Selected Objects** – let you shear selected objects with some angle.
- **Property** – lets you edit property for the selected objects.
- **Set to Background** – gets the selected object to set as background.
- **Set to Foreground** – gets the selected object to set as foreground.

**Note:** Double-click the selected objects and type new text in the position where the cursor is blinking. You can add, paste or replace text only if the font used for that text is installed on your system.

### 5. Deleting an object

- Choose Edit > Touchup Objects Tool, or click the Touchup Objects Tool button on the Editing Tools toolbar.
button on the toolbar.

- Select one or more objects, press Delete key.
- Select one or more objects, right-click and choose Delete from context menu.

6. Placing an image

- Choose Edit > Touchup Objects Tool, or click the Touchup Objects Tool button on the toolbar.
- Right-click the objects and choose Place Image from context menu.
- Select an image file with formats such as: BMP, JPEG, GIG, TIFF and etc.
- Click Open.

Setting Objects properties

1. Choose Edit > Touchup Objects Tool, or click the Touchup Objects Tool button on the toolbar.
2. Right-click the objects, and choose Properties.
3. In Objects Properties dialog box, please do any of the following.

Object Properties Dialog Box

- Click Fill Color tab to specify fill color and opacity. Fill Color is used to paint the interior of objects and text characters that are filled. To configure the fill color, choose one of color spaces and simply drag the color adjusting bar until the color is what you want.
• Click Stroke Color tab to specify stroke color and opacity for objects. Stroke Color is used to paint the border of paths and text that are stroked. To configure the stroke color, choose one of color spaces and simply drag the color adjusting bar until the color is what you want. A stroke color’s opacity determines what degree it obscures or reveals. Drag the Opacity slider to adjust the opacity of Fill or Stroke color.

**Note:** Color Space is unavailable for image objects. However, you can change opacity of all objects.

• Click Text tab to change any of the following text attributes:

  **Font** – Changes the font used by the selected text to the font you specify.

  **Font Size** – changes the font size to the size that you specify.

  **Horizontal Scaling** – adjusts the width of characters by stretching or shrinking them in the horizontal direction. The scaling is specified as a percent of normal width of the characters, with 100 being the normal width. The scaling always applies to the x coordinate. The following figure shows the effect of horizontal scaling.

  ![Horizontal Scaling Figure]

  **Text Mode** – determines whether text is stroked or filled. There are four types of text modes: Fill Text, Stroke text, Fill then stroke text and Text with no fill and no stroke.

  ![Text Mode Figure]

  1. Fill text 2. Stroke text 3. Fill then stroke text 4. Text with no fill and no stroke

  **Character Spacing** – inserts uniform spacing between two or more characters in selected text.
**Word Space** – inserts uniform spacing between two or more words in selected text.

<table>
<thead>
<tr>
<th>Character</th>
<th>0 (default)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Character</td>
<td>0.25</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Word Space</th>
<th>0 (default)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word Space</td>
<td>2.5</td>
</tr>
</tbody>
</table>

- **Rotate** – enter a specified value in text field to rotate the objects. Enter a positive value like 30, 60, 90 to rotate the object counter-clockwise; Enter a negative value like -30, -60, -150 to rotate the object clockwise.

**Shear** – allows you to slant objects horizontally.

**Scale** – makes an object bigger or smaller. You can scale horizontally, vertically, or both.

**Move to** – allows you to set the precise horizontal and vertical position of the objects.
Chapter 15 – Printing

This section is a collection of supplementary materials for this user manual, including Keyboard Shortcuts, List of Supported UI Languages, and Command Lines.

How to print a PDF document

1. Make sure you have installed the printer successfully.
2. Click the Print button on toolbar, or choose Print from the File menu.
3. Specify the printer or plotter, page range, number of copies, and other options.
4. Click to Print.

From the File menu, there are two actions related to printing:

- The Page dialog provides the desired printing options and does the actual printing.
- The Print Setup dialog determines the printer and paper size to be used.

Printing a portion of a page

To print a portion of a page, you need to refer to the Snapshot tool.

- Select the Snapshot tool by choosing Tools > Snapshot or click the Snapshot tool on the Basic Toolbar.
- Drag around the area you want to print.
- Right-click in the selected area > choose “Print”, and then refer to the Print Dialog.
Print a portion of a page

Printing multiple pages with page thumbnails

To perform a quick print, you can select multiple pages from a document from the thumbnail list.

- Open the document that you want to print, and then click Pages button on the left navigation panel.
- Shift-click / Ctrl-click/ drag the mouse to select a range of page thumbnails from the document.
- Select Print Pages from the right-click menu, then click OK.

Print Setup
The Print Setup dialog allows you to select a printer and paper to be used. Also, you can change printer options like paper size and orientation in this dialog box.

To invoke the standard printer setup dialog, choose File > Print Setup... The following are the options in Print Setup dialog box:

![Print Setup Dialog Box](image)

#### The Print Setup Dialog Box

- **Name** — You can select your printer from the list of installed printers. To configure advanced options of the printer, click on the Properties button. This will display printer specific options.
- **Paper Size** — The size of the paper used by the printer. Some printers have many paper sizes (letter, legal, A3, A4, etc.), you can select the paper size you want.
- **Paper Source** — The source is the paper tray that will be used to feed the printer. Auto Select selects the default source.
- **Orientation** — Determines to print the document in Portrait (vertical) or in Landscape (horizontal) position.
- **Network** — If you are connected to multiple printers, you can click this button to select the printer. Once you have selected the printer, you can then specify the paper size and page orientation.

#### Print Dialog

The print dialog is the final step before printing. You can modify the printer in this dialog as well. Be aware that changing the printer may affect the page setup if the new selected printer has a different paper size, for instance.

The Print dialog allows you to make a number of changes about how your document prints. Follow the step-by-step descriptions in Print dialog box.
To open the Print dialog box, choose File > Print...

The Print Dialog Box

- **Name** -- You can select your printer from the list of installed printers. To configure advanced options of the printer, click on the Properties button. This will display printer specific options.
- **Print Range** – This option lets you print different parts of a PDF document. You can specify to print all pages or some certain ones.
  - **All** – Prints all pages of a PDF document.
  - **Current view** – Prints the page area (including text, comments, images, tables or a combination of all of them) that is visible in the current view. This option is only available in Single Page Layout.
  - **Current page** – Prints the page that is visible in the current view.
  - **Page from/to** – Specifies the range of pages to print in the PDF document. Select or enter page numbers in the fields.
- **Subset** – Provides options for setting noncontiguous page range.
  - **All Pages in Range** – Prints all the pages within the specified range.
  - **Odd pages only** – Prints only pages with odd numbers within the specified range.
  - **Even pages only** – Prints only pages with even numbers within the specified range.
**Note:** This option is especially helpful for two-side printing.

- **Reverse pages** – Prints pages in reverse order. If page ranges are entered, the pages print opposite of the order in which they were entered. For example, if you select to print the document from page 5 to page 30, selecting Reverse pages option will print page 30 to page 5.
- **Copies** – Sets the number of copies you want to print.
- **Collate** – Assembles the printouts in a proper numerical or logical order when printing several copies. This option will be disabled when printing just one copy.
- **Page Scaling** – Reduces, enlarges, or divides pages when printing. You can select Fit to Page, Actual Size and the proper scaling size.
- **Page Arrange** – You can select None or Multiple pages per sheet in this option.

**None** – Prints one page on one sheet.

**Multiple pages per sheet** – Prints multiple pages on the same sheet of paper. When selecting this option, further options pop up for you to specify settings for Page Per Sheet, Page Order, Print Page Border, Page Rotate, etc.

A. **Page Rotate** – Sets the page to be printed in Normal, Clockwise, or Counterclockwise.

B. **Page Order** – Defines how the pages are ordered on the page during multiple pages per sheet printing.

- **Horizontal** – Places pages from left to right, top to bottom.
- **Horizontal Reversed** – Places pages from right to left, top to bottom.
- **Vertical** – Places pages top to bottom, left to right.
- **Vertical Reversed** – Places pages top to bottom, right to left.

C. **Pages per sheet** – Prints a predefined number of pages or a custom number horizontally and vertically during multiple pages per sheet printing.
   a. If you select a predefined number from the menu, Foxit Phantom automatically selects the best paper orientation.
   b. If you select a custom number, you need to choose or type a number and decide the orientation horizontally and vertically.

D. **Print Page Border** – Print the page boundary of PDF pages during Multiple pages per sheet printing.

- **Page Rotate** -- Sets the page to be printed in Normal, Clockwise, or Counterclockwise.
Auto-Rotate – Adjusts the PDF document’s orientation to match the orientation specified in the printer properties.

Auto-Center – Places the PDF pages in the center.

Print What – Specifies to print documents only, annotations only or both.

- **Document** – Prints the document contents without annotations.
- **Document and Annotations** – Prints document contents and annotations.
- **Annotations** – Prints annotations only.

Preview – Foxit Phantom provides an instant preview in the Print dialog box.

You can use the magnification tool as well as the navigation tool on the print dialog box to preview the individual pages in desired magnification level. Both the document size and the paper size are shown under the Preview.
Chapter 16 – Appendices

This section is a collection of supplementary materials for this user manual, including Keyboard Shortcuts, List of Supported UI Languages, and Command Lines.

Keyboard Shortcuts

There are number of keyboard shortcuts that you can use to speed up your navigation within the Foxit Phantom. Some particularly important ones are listed here:

File Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open File</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Close File</td>
<td>Ctrl + W, or Ctrl + F4</td>
</tr>
<tr>
<td>Save As</td>
<td>Ctrl + Shift + S</td>
</tr>
<tr>
<td>Close All</td>
<td>Ctrl + Shift + W</td>
</tr>
<tr>
<td>Print Document</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Exit Foxit Phantom</td>
<td>Ctrl + Q</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl + S</td>
</tr>
</tbody>
</table>

View Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Screen</td>
<td>F11</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Ctrl + Num +</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Ctrl + Num -</td>
</tr>
<tr>
<td>Zoom To</td>
<td>Ctrl + M</td>
</tr>
<tr>
<td>Actual Size</td>
<td>Ctrl + 1</td>
</tr>
<tr>
<td>Fit to Page</td>
<td>Ctrl + 2</td>
</tr>
<tr>
<td>Fit Width</td>
<td>Ctrl + 3</td>
</tr>
<tr>
<td>Rotate Clockwise</td>
<td>Ctrl + Shift + Plus</td>
</tr>
<tr>
<td>Rotate Counterclockwise</td>
<td>Ctrl + Shift + Minus</td>
</tr>
<tr>
<td>Action</td>
<td>Shortcut</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Reset Toolbars</td>
<td>Alt + F8</td>
</tr>
<tr>
<td>Dock All Toolbars</td>
<td>Ctrl + F8</td>
</tr>
<tr>
<td>Hide Toolbars</td>
<td>F8</td>
</tr>
<tr>
<td>AutoScroll</td>
<td>Ctrl + Shift + H</td>
</tr>
<tr>
<td>Stop AutoScroll</td>
<td>ESC</td>
</tr>
<tr>
<td>Reverse View</td>
<td>F11</td>
</tr>
<tr>
<td>Show or hide Menu Bar</td>
<td>F9</td>
</tr>
<tr>
<td>Switch between tabs</td>
<td>Ctrl + Tab</td>
</tr>
</tbody>
</table>

**Edit Keys**

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl + C, or Ctrl + Insert</td>
</tr>
<tr>
<td>Find Text</td>
<td>Ctrl + F</td>
</tr>
<tr>
<td>Find Next</td>
<td>F3</td>
</tr>
<tr>
<td>Find Previous</td>
<td>Shift + F3</td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl + K</td>
</tr>
</tbody>
</table>

**Commenting Text Tool Keys**

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>Deselect All</td>
<td>Ctrl + Shift + A</td>
</tr>
<tr>
<td>Highlight</td>
<td>Ctrl + Shift + L</td>
</tr>
<tr>
<td>StrikeOut</td>
<td>Ctrl + Shift + T</td>
</tr>
<tr>
<td>Underline</td>
<td>Ctrl + Shift + U</td>
</tr>
<tr>
<td>Squiggly</td>
<td>Ctrl + Shift + Q</td>
</tr>
<tr>
<td>Replace</td>
<td>Ctrl + Shift + R</td>
</tr>
<tr>
<td>Add Bookmark</td>
<td>Ctrl + Shift + B</td>
</tr>
</tbody>
</table>

*Note: These shortcuts are only available when you have selected text with Commenting Text Tool.*
## Tool Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hand Tool</td>
<td>Alt + 3</td>
</tr>
<tr>
<td>Zoom Out Tool</td>
<td>Alt + 4</td>
</tr>
<tr>
<td>Zoom In Tool</td>
<td>Alt + 5</td>
</tr>
<tr>
<td>Select Text</td>
<td>Alt + 6</td>
</tr>
<tr>
<td>Snapshot</td>
<td>Alt + 7</td>
</tr>
<tr>
<td>Typewriter</td>
<td>Alt + 8</td>
</tr>
<tr>
<td>Exit Full Screen Mode</td>
<td>ESC</td>
</tr>
<tr>
<td>Switch to Text Viewer</td>
<td>Alt + 9</td>
</tr>
</tbody>
</table>

## Touchup Objects Tool keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl + Y</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>Set to Background</td>
<td>Ctrl + F1</td>
</tr>
<tr>
<td>Set to Foreground</td>
<td>Ctrl + F2</td>
</tr>
</tbody>
</table>

## Document Keys

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Page</td>
<td>Home</td>
</tr>
<tr>
<td>Previous Page</td>
<td>Left Arrow, Page Up, or Ctrl + Page Up</td>
</tr>
<tr>
<td>Next Page</td>
<td>Right Arrow, Page Down, or Ctrl + Page Down</td>
</tr>
<tr>
<td>Last Page</td>
<td>End</td>
</tr>
<tr>
<td>Go to Page</td>
<td>Shift + Ctrl + N, or Ctrl + G</td>
</tr>
<tr>
<td>Select All (Unavailable with trial version)</td>
<td>Ctrl + A</td>
</tr>
</tbody>
</table>
Command Lines

Here are some command lines that can be used to Foxit Phantom:

```
FoxitReader [-Register] [-NoRegister] [ PDF filename [-ps <password>] [-n <Page Number>] [-ImportFDF <FDF filename>] [-/p] [-/t <Printer>] ]
```

<table>
<thead>
<tr>
<th>Command</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>-Register</td>
<td>Set Foxit Phantom as default reader.</td>
</tr>
<tr>
<td>-NoRegister</td>
<td>Open Foxit Phantom but won’t set it as default reader.</td>
</tr>
<tr>
<td>-ps &lt;password&gt;</td>
<td>Input the password of the protected PDF documents.</td>
</tr>
<tr>
<td>-n &lt;Page Number&gt;</td>
<td>Specify most recently read page number.</td>
</tr>
<tr>
<td>-ImportFDF &lt;FDF filename&gt;</td>
<td>Import the form data from the specified FDF file.</td>
</tr>
<tr>
<td>/p</td>
<td>Print the document with default printer.</td>
</tr>
<tr>
<td>/t &lt;Printer&gt;</td>
<td>Print the document with designated printer.</td>
</tr>
</tbody>
</table>
Contact Us

Feel free to contact us should you need any information or have any problems with our products. We are always here, ready to serve you better.

- **Office Address:**
  Foxit Corporation
  39819 Paseo Padre Parkway
  Fremont CA 94538
  USA

- **Mailing Address:**
  Foxit Corporation
  39819 Paseo Padre Parkway
  Fremont CA 94538
  USA

- **Sales:**
  **1-866-MYFOXIT or 1-866-693-6948 (8AM-5PM PST Monday - Friday)**
  510-438-9090 (8AM-5PM PST Monday - Friday)

- **Support:**
  **1-866-MYFOXIT or 1-866-693-6948 (24/7)**
  979-446-0280 (6AM-5PM PST Monday - Friday)

- **Fax:**
  510-405-9288

- **Website:**
  [www.foxitsoftware.com](http://www.foxitsoftware.com)

- **E-mail:**
  Sales and Information - [sales@foxitsoftware.com](mailto:sales@foxitsoftware.com)
  Marketing Service - [marketing@foxitsoftware.com](mailto:marketing@foxitsoftware.com)
  Technical Support - [support@foxitsoftware.com](mailto:support@foxitsoftware.com)
  Website Questions - [webmaster@foxitsoftware.com](mailto:webmaster@foxitsoftware.com)