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Chapter 1 – Getting Started 

Welcome to Foxit Phantom – The Best Value PDF Tool for Business! Foxit 

Phantom is a professional PDF tool-kit without the bloat and has just the right 

features to help businesses create, edit, organize and secure PDF files.  

This section gives you an overview of Foxit Phantom, including installation, 

registration, work area, properties and un-installation.  

 

About the User Manual 

This is just a concise user guide. For more details of each feature, please refer 

to the detailed user manual on our website: 

http://www.foxitsoftware.com/support/usermanuals.php  

Installing and Registering Foxit Phantom  

How to Install 

1. Online Version of Foxit Phantom 

Please visit Foxit Corporation’s website 

(http://www.foxitsoftware.com/downloads/) to download the latest version of 

Foxit Phantom. 

1) EXE Format 

Download the file named “Foxit Phantom_setup.exe” and, do the following: 

 Double click the “Foxit Phantom_setup.exe” file, and you will see the Install 

Wizard pop up. Click the Next button to continue. 

 Follow the instructions in the installation window 

 When the process is complete, a message will tell you that Foxit Phantom is 

installed. Click Finish to complete the installation. 

2) MSI Format 

Please refer to the installation steps of EXE Format. 

You can install Foxit Phantom with MSI format installer from the command line. 

- To register Foxit Phantom, please add “KEYPATH=fpmkey.txt full path” after 

<Product.msi> 

2. Retail Box Version of Foxit Phantom. 

http://www.foxitsoftware.com/support/usermanuals.php
http://www.foxitsoftware.com/downloads/
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1) Insert the Foxit Phantom CD: The Foxit Phantom.                          

2) Click “Next” to follow the installation instructions.    

Registering Foxit Phantom 

1. Online Version of Foxit Phantom 

After purchasing Foxit Phantom online, register your key by running Foxit 

Phantom > Help > Install License Key. Open the received key file and copy the 

key contents into the box indicated > click the Register key button. 

You can try out Foxit Phantom as a full licensed version with a 30-day temp key. 

2. Retail Box Version of Foxit Phantom  

Run Foxit Phantom, click Help > Follow the installation instructions, open your 

key file, copy the Entire key contents into the box indicated and click "Register 

the Key". 

Note: To check if you have activated successfully, click the Help > About 

Phantom button  on the toolbar and see if your name is shown at the bottom 

left corner. 

 

Foxit Phantom Add-ons 

Foxit Phantom provides add-ons for you to download on demand. A detailed list 

of the add-ons we offer can be found at our website at 

http://www.foxitsoftware.com/pdf/reader/addons.php . 

Updating Foxit Phantom 

Updating from the Help Menu 

 

1. Choose Help > Check for Updates Now… 

2. Select updates from the column on the left, and click Add to move them to 

the right column.  

3. Click Install. 

 

Updating From Foxit Website 

 

1. Click to visit http://www.foxitsoftware.com/pdf/phantom/addons.htm 

2. Select and download the add-ons you want to update.   

3. Extract them to the same directory where you installed Foxit Phantom.  

http://www.foxitsoftware.com/pdf/reader/addons.php
http://www.foxitsoftware.com/pdf/phantom/addons.htm
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4. Re-run the Foxit Phantom program to implement the update files.  

 

If you have trouble finding help for a particular topic or the help provided is not 

sufficient, send an email to support@foxitsoftware.com. 

 

 

About the User Manual 

Work Area 

Foxit Phantom opens in two different ways: as a standalone application, and in 

a web browser.  

 

The Work Area for PDFs Open in the Application 

  

Foxit Phantom window 

A. Menu bar B. Toolbars C. Navigation Pane D. Document Pane 

E. Status bar  

  

The Work Area for PDFs Open in a Web Browser 

 Open a web browser. 

 Select a PDF from the Internet and click the link. 

 The PDF will be opened by Foxit Phantom directly in the web browser. 

A 

B 

C 

D 

E 

mailto:support@foxitsoftware.com
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PDF open in a web browser 

A. Web browser application menu bar and buttons  B. Foxit Phantom toolbars   

C.  Navigation Pane   D. Status bar  E. Document pane 

Customizing the Work Area 

As you get acquainted with Foxit Phantom, you may customize the user 

environment. 

About Toolbars 

Customizing toolbars 

 You can customize the display tools on the toolbar or the Favorites toolbar 

by selecting Tools > Customize Toolbars.  

 To show/hide all toolbars, press F8 or go to View> Toolbars > 

check/uncheck [toolbar name] 

 

Moving toolbars 

 To move a toolbar, drag the grabber bar  at the left edge of the toolbar. 

 To dock a floating toolbar, double-click its title. 

 To reset the toolbars click View > Toolbars > Reset Toolbars.    

 

A 

B 

C 

D E 
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About Navigation Pane 

Showing or hiding the navigation pane  

 To show/hide the navigation pane press F4. 

 To open a navigation panel, click its button in the navigation pane. 

Setting preferences 

Under Tools > Preferences you may set Commenting, Document Layout, Colors, 

Measuring Units, Form Display, Full Screen, General, History, Internet, 

JavaScript, Languages, OCR, Page Display, Pencil Tool, Reading, Signature, and 

Typewriter preferences.  

Viewing PDF Properties 

To view the PDF properties, please choose File > Properties. In the PDF 

Properties window you can view information about the current PDF such as Title, 

Author, Creator, Fonts etc. You can also set Security Settings and Initial View 

Options. 

Uninstalling Foxit Phantom 

Do any of the following: 

 Click Start > Programs > Foxit Phantom > Uninstall. 

 Click Start > Programs > Foxit Phantom > Uninstall. Click Start > Settings > 

Control Panel > Add or Remove Program and select Foxit Phantom to 

uninstall. 

 Double click the file uninstall.exe under Foxit Phantom installation directory 

Drive name:\...\Foxit Software\Foxit Phantom\. 
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Chapter 2 – Creating PDFs 

Once Foxit Phantom is installed, the Foxit Phantom Printer icon will appear on 

the Microsoft Word toolbar. A single click will create PDFs from Microsoft Word.  

Creating PDFs with Foxit Phantom Printer 

Choose File > Create PDF >….. to create PDFs from a file, scanner, multiple files 

or blank pages. Also, you can create PDFs by simply dragging and dropping the 

file onto the Foxit Phantom window. 

 

Creating a PDF from a scanner 

 

When you create a PDF from a scanner, select the input, output, and documents 

options in the Foxit Scanner dialog box, and click Scan. 

 

Creating a PDF from multiple files 

1. Choose File > Create PDF > From Multiple Files. Click Add Files or Add Folder. 

2. Adjust the order of files as desired using the Move Up/Down buttons. 

3. Select Merge multiple files into a single PDF file, and click Convert. 

Tip: Phantom 2.2 uses original filename as a bookmark as default when 

combining multiple files into a single PDF. 

Creating a PDF using the Print command 

Foxit PDF Printer works like a standard printer, so you can use it to print your 

files from any windows application as if you would print to a real printer. 

1. Open the file in its application. 

2. Choose File > Print. 

3. Select the printer named Foxit Phantom Printer, and click OK to print. When 

it is done, the PDF will be automatically opened. 

Setting Foxit Phantom Printer Properties 

 There are two ways to access Printer Properties: 

1. Accessing the PDF printing Preferences from Control Panel 

 Go to Start > Settings > Control Panel > Printers and Faxes. 

 Right-click on the Foxit Phantom Printer and select Printing Preferences. 

2. Accessing the PDF Printing Preferences from the Print dialog box. 

 When you print a file and open the Print dialog box, click on the Properties. 
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Chapter 3 – Organizing PDFs 

The Organize Tab 

From the Organize tab you can organize your PDFs by Inserting, Deleting, 

Extracting, Replacing, Swapping, Duplicating, Moving, Cropping, Rotating and 

Flattening Pages. Select the following organizational tools. 

 

Organize > Inserting pages > file/scanner/blank page 

Open the PDF you want to insert pages into and select Insert Pages > From 

File/Scanner/Blank Page.  

 

Organize > Extracting Pages 

Extracted pages contain not only the content but also all form fields, comments, 

and links associated with the original page content. However, not bookmarks. 

 

1. To leave the original pages in the document and create a single PDF that 

includes all of the extracted pages, select Extract Pages As A Single File. 

2. If the “Extract Pages As A Single File” option is deselected, the single PDF 

that includes all of the extracted pages has not been saved. 

 

Organize > Replacing Pages 

You can replace an entire PDF page with another PDF page. Only the text, 

comments, and images on the original page are replaced.  
 

Organize > Swapping Two Pages 

The Swap feature allows you to swap two pages in a PDF.  

 

Organize > Duplicating Pages 

 

The Duplicate Pages feature allows you to copy pages in a PDF document. 

 

Organize > Rotating Pages 

 

Note: To temporarily change your view of the page, choose View > Rotate 

View > Clockwise or Counterclockwise. The original page orientation is 

restored the next time you open the PDF.  

 

Organize > Flattening Pages 

 

The Flatten Pages feature can discard interactive annotations in the PDF file and 

make them become part of page content of the PDF files.  
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Chapter 4 – Viewing PDFs 

Viewing Documents 

Multi-tab browsing 

The multi-tab browsing feature enables you to open multiple files in a single 

instance. Newly opened PDFs will be displayed in tabs. To enable/disable tabbed 

browsing, go to Tools > Preferences > Documents > Documents Layout > 

check/uncheck Tabbed documents. 

Single document interface mode 

Create a new window when you double-click to open a new PDF file. 

 To enable/disable single document interface mode, go to Tools > Preference > 

Documents > Documents Layout > check/uncheck Allow Multiple Instances. 

 

Multiple document interface mode 

Set multiple documents under a single parent window. 

 Go to Tools > Preference > Documents > Documents Layout > uncheck 

Tabbed documents and Allow Multiple Instances. 

 

Arranging child windows 

Phantom allows you to organize multiple windows as a cascade, as tiles, or as 

“arranged” windows from the View menu > …..  

Navigating in Documents 

Scroll automatically 

Automatic scrolling allows users to view documents without using mouse 

actions or keystrokes.  

A. Choose “View” > “AutoScroll”.  

B. Do one of the following: 

 To increase or decrease the scrolling speed, press the Up/Down Arrow keys. 

 To reverse the direction of scrolling, press the minus sign (-) key. 

 To jump to the next or previous page, press the Space Bar or Shift + Space. 

 To stop automatic scrolling, choose View > AutoScroll again. 

 

Navigating with bookmarks 

 To show/hide bookmarks select View > Navigation Panels > Bookmarks or 
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click the Bookmark button  on the Navigation pane. 

 To jump to a topic click the bookmark. Click the plus (+) or minus (-) sign to 

expand or collapse the bookmark contents. 

Navigating with page thumbnails 

To show/hide page thumbnails choose View > Navigation Panels > Pages or 

click the Pages button  on the Navigation pane. 

Adjusting the View of Documents 

Magnification Tools 

 

The Loupe Tool - shows you a magnified window of the PDF area the tool is over.  

It provides you with a zoomed view of the document next to the original. You 

can access the Loupe Tool  on the Toolbar or by clicking View > Zoom > 

Loupe Tool. 

Magnifier                         Fisheye Magnifier 

   

 Select the Magnifier  on the Toolbar or click View > Zoom > Magnifier. 

 To switch between Magnifier and Fisheye Magnifier, left-click. 

 To change the size of magnifier window, right-click. 

 To turn off the Magnifier, choose any other tools. 

Resizing a page to fit the window 

 To resize the page to fit the window choose View > Zoom > Fit Page/Fit 

Width/Actual Size, or click appropriate button on the Toolbar. 

Reading a document in Full Screen mode 

1. To set Full Screen preferences, go to Tools > Preferences > Full Screen. 
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2. To enter Full Screen mode, select View > Full Screen or press F11. 

3. To exit Full Screen mode press the Esc key. 

Reading a document in Reverse View 

To read documents in reverse order, select View > Reverse View. 

Working with Layers  

Showing or hiding PDF layers 

To show or hide related content stored in various layers, you can simply refer to 

the Layer panel on the left side of the work area. Please note that you cannot 

create or edit layers in Foxit Phantom; however, you can view layers and show 

or hide the content of each layer by checking the box shown below.  

 

 

 

 

        

Layer Panel 

A. A checkmark indicates a displayed layer    B. Hidden layer 

The Options menu at the top right corner of the Layer panel, allows you to List 

Layers for All Pages, List Layers for Visible Pages, Reset to Initial Visibility, 

Expand All, and Collapse All layers. 

Finding Text 

 Choose Tools > Find Text… or type the text in the Find What field.  

 Click , to limit your search by whole words and/or case or click the 

Search button  on the toolbar. 

E-mailing Documents 

 To e-mail a PDF select File > Email or the Email button  on the Toolbar. 

 

A 

B 
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Comparing Documents 

 Choose File > Compare PDF Files. 

PDF Optimizer 

Users can compress image files and clear out PDF object data redundancy by 

selecting Tools > PDF Optimizer. 

 

Images - Choose the appropriate down sampling method in the Downsample list 

box (including average the downsampling, subsampling and the bicubic 

downsampling) or you can choose the off item to turn off the option.  Also 

choose the Compression and Quality Settings of the images. 

 

Fonts - Fonts embedded in the PDF can be removed from the PDF and to be replaced 

by the matched system fonts externally to optimize the PDF.  

 

Discard Object Data – check the options to discard data like annotations, bookmarks, 

document information, etc. to optimize the PDF. 
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Chapter 5 – Editing PDFs 

Adding Headers & Footers, Watermarks & Backgrounds  

Add/Update/Remove a header/footer 

Open Edit menu > Header & footer > Add/Update/Remove 

Add/Update/Remove background 

Open Edit menu > Add background > Add/Update/Remove. 

 

Add/Update/Remove watermark  

Open Edit menu > Add watermark > Add/Update/Remove 

Undoing and Redoing 

Undo your last action 

 

To undo an action Press Ctrl + Z. 

Redo actions that you undid 

 

To redo an action that you undid, press Shift + Ctrl + Z.  

Working with Bookmarks 

Adding a bookmark 

 

1. Go to the location you want the bookmark to link to. You can also adjust the 

view settings. Use the Hand Tool  to create the bookmark: 

 To bookmark selected text, use the Select Text Tool , and then drag to 

select the text. The selected text becomes the label of the new bookmark.  

 

2. Place your bookmark where you want it in the bookmark list. 
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3. Click the New Bookmark icon  at the top of the Bookmarks panel, or 

right-click the selected bookmark and choose Add Bookmark. 

Editing a bookmark 

 

Resetting a bookmark’s destination  

 

Move to the location you want to be the new destination, right-click the 

bookmark > Set Destination. 

Customizing the text appearance of a bookmark  

 

You can change the font style or color of a bookmark by right-clicking the 

bookmark in the Bookmarks panel > Properties. 

Adding an action to a bookmark 

 

 Right-click a bookmark, and choose Properties. 

 In the Bookmark Properties dialog box, click Actions. 

 Choose an action from the Select Action menu and click Add. 

Note: Deleting a bookmark deletes all the bookmarks that are subordinate to it. 

Adding Links 

Adding a rectangle link 

To add a rectangular link click the Rectangle Link Tool  on the toolbar, or 

choose Edit > Links > Rectangle Link Tool on the Menu Bar. Position the cursor 

on the place you want to add the link, hold and drag your mouse button to draw 

a rectangle. Follow the instructions in the dialog box. 
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 Destination 

The destination can be any point or location. 

Go to a page view – designate the link to a specific page view.  

 Set the position in current document – scroll the current document, go 

to a new position where you want to set and click Set this position. 

 Set the position in another PDF document – Open the document and go 

to the position you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window, 

not a new window.  

 Change the view magnification – Simply change the magnification and 

click Set this position.  

Adding a quadrilateral link 

To add a quadrilateral link click the Quadrilateral Link Tool  on the toolbar, 

or choose Edit > Links > Quadrilateral Link Tool on the Menu Bar. Refer to the 

above. 

Moving or resizing a link 

 

To move/resize refer to Resizing/Editing/Moving markups. 

 

Attaching Files 

Adding a file as a comment 

 Click the Attach a file as a Comment button  on the toolbar or choose 

Tools > Advanced Editing Tools > Attach a file as a comment. 

Working on the attachment comment 

 

Opening an attachment 

 

Select the Hand Tool  and double-click the File Attachment icon . 

 In Open file attachment dialog box, select one of the three options. 

Moving a file attachment icon 

 

To move refer to Resizing/Editing/Moving markups.  
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Working with Images 

Adding an image 

 

To add an image, do the following: 

 Click the Image Tool  on the toolbar, or choose Edit > Image tool. 

 Drag a rectangle on the page to define the canvas area for the image. 

 In the Add Image dialog box, click the Browse button to select the image. 

Setting properties of an image 

 

 Double-click the image > Appearance and follow the directions. 

Deleting an image 

 Select the Annotation Selection Tool  and press Delete. 

Working with multiple images 

 

Selecting multiple images 

 Select the Annotation Selection Tool . 

 Press and hold Shift or Ctrl and click the images you want to edit. 

 To select all images, right-click an image > Edit > Select All.  

Aligning images  

 

 Select two or more images that you want to align. 

 Right-click the anchor, and then choose an alignment from Align. 

 

Distributing images 

 

This function is available when selecting three or more images. 

 To distribute the images evenly between the topmost and bottommost/ 

leftmost and rightmost images, choose Distribute > Vertically/Horizontally. 

Resizing images 

 

You can set multiple images to the same height and/or width. Select one of the 

images as the anchor, and the rest of the images will be resized with the same 

height or width as that of the anchor image. 

Setting properties of multiple images 
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 Select multiple images > right-click one of them > Properties… 

 A dialog pops up with an Appearance tab. Follow the steps specified in 

“Setting properties of an image”. 

Adding Multimedia 

Adding a movie or a sound clip 

 

Adding movies or sounds 

1. Click the Movie tool  on the toolbar, or choose Edit > Movie tool.  

2. Drag to select an area on the page where you want the movie or sound to 

appear and fill in the dialog box. 

Editing the play area 

 Click the play area with the Annotation Selection Tool  to select it. 

 To align, center, distribute, or size multiple clips, please refer to the above. 

Setting multimedia properties 

 With the Annotation Selection Tool , double-click the play area to bring 

up the multimedia properties. 

Editing Objects 

Using Touchup Objects Tool 

 

Moving and editing objects 

 

Select Edit > Touchup Objects Tool, or click the Touchup Objects Tool button 

 on the toolbar and do the following: 

1. Selecting one or more objects 

 Hold the pointer over the objects and drag a rectangle around them. 

 Right-click an object and choose Select All from context menu, or press 

Ctrl + A. All objects on the current page will be selected. 

 To deselect all the objects, right-click objects and choose Select None. 

2. Moving an object 

 Drag the object to the desired place. To move objects to a different page 
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use cut and paste. 

3. Resizing or rotating an object 

 To resize an object, drag a handle of the object. Shift-drag the handle to 

retain the original aspect ratio. 

 To rotate an object, put the cursor near the corner of the selected object, 

the cursor will change to a curved arrow, click and drag the handle. 

4. Editing an object 

 Right-click on the object and select an option. 

5. Deleting an object 

 Select one or more objects, press Delete key. 

6. Placing an image 

 Right-click the objects and choose Place Image from the context menu. 

Setting Objects properties 

 

1. Right-click the objects, and choose > Properties and edit as needed. 

Horizontal Scaling – adjusts the width of characters by stretching or shrinking 

them in the horizontal direction. The scaling always applies to the x coordinate.  

 

Text Mode – determines whether text is stroked or filled. There are four types 

of text modes: Fill Text, Stroke text, Fill then stroke text and Text with no fill and 

no stroke. 

 

1         2         3          4 

1. Fill text    2. Stroke text   3. Fill then stroke text   4. Text with no fill and 

no stroke 
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Character Spacing – inserts uniform spacing between two or more characters 

in selected text. 

 

Word Space – inserts uniform spacing between two or more words in selected 

text. 
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Chapter 6 – Working on PDFs 

OCR Text Recognition  

Optical Character Recognition (OCR) makes the scanned PDFs selectable and 

searchable.  

 

 Open the scanned PDFs and select Tools > OCR. 

Copying Text 

To copy text, click > Select Text Tool  on the Toolbar or choose Tool > 

Select Text on the Menu Bar and select a portion of text. Once you have 

selected the text, copy it with Ctrl + C or Right-click copy. To paste the 

selected text to another application, use the paste command for the specific 

application. 

Copying Images 

Choose Tools > Snapshot or clicking the snapshot tool  on the Basic 

Toolbar. Dragging the Snapshot tool copies the selected area to the clipboard.  

Right-clicking brings up the select/deselect all options. 

Using Rulers & Guides 

Foxit Phantom provides horizontal and vertical ruler guides to help you align and 

position text, graphics or other objects on the page. 

 

A B 
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Rulers & Guides 

A. Rulers  B. Guides 

Showing or hiding rulers 

 To show/hide rulers, select View > Rulers.  

Creating ruler guides 

Drag down from or click the horizontal ruler to create a vertical guide. Do the 

same to the vertical ruler to create a horizontal guide. 

Moving ruler guides 

Select the Hand tool, click and hold the guide, and then drag it to a new location. 

Changing unit of measurement 

Right-click a ruler and select a measurement system. 

Deleting ruler guides 

 To delete a guide, click the guide to select it, and then press the > Delete 

key. 

 To delete all guides on a page, right-click in the ruler > Clear Guides. 

Measuring the Objects 

Choose Comments > Measure Tools > [measure tool name], or click the 

Distance Tool , Perimeter Tool  or Area Tool  on the toolbar to 

measure distances and areas of objects in a PDF. 

Working on the measurement object 

 

After you complete the measurement, you are able to move, resize and flip 

objects with the Hand Tool  or Annotation Selection Tool . To Flip an 

object, right-click the object > Flip. 

Using Foxit Text Viewer 

With Foxit Text Viewer, you can work on PDF documents in pure text view mode. 

To enter Text View mode click View > Text Viewer, the Text viewer icon   

or press Alt + 9. Also, you can customize your own work area by right-clicking 

and selecting Font Setting or Setting. 
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Chapter 7 – Comments 

About the Commenting Tools 

There are various annotation tools for you to choose from: Typewriter Tools, 

Drawing Markup Tools, Measure Tools, Stamp Tools, and Commenting Tools. You 

can add different comments by selecting the annotation tools from the 

Comments tab or Toolbar. 

 

      

Using Note Comments 

To add a note comment: 

 Click the Note Tool  on the toolbar and click to place the note. 

Using the Text Markup Tools 

Text Markups do not change the actual text in the PDF. Instead, they indicate 

which text should be deleted, inserted, highlighted or underlined. Choose > 

Comments > select [Markup tools name], or click the respective button on 

toolbar. Then click and drag from the beginning of the text you want to mark up. 

Text Markup Tools 

Button 
Tool 

Name 
Description 

Note 

Drawing Markup 

Text Markup 
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Highlight 

Tool 

To mark important passages of text with a fluorescent 

(usually) marker as a means of memory retention or for 

later reference. 

 

Underline 

Tool 
To draw a line under to indicate emphasis. 

 

Strikeout 

Tool 

To draw a line to cross out text, making others know the 

text is deleted. 

 

Squiggly 

Tool 
To draw a squiggly line under. Similar to Underline Tool. 

 

Replace 

Tool 

To draw a line to cross out text and provide a substitute 

for it. 

 
Insert Tool 

A proofreading symbol (^) used to indicate where 

something is to be inserted in a line. 

Using the Select Text Tool 

Marking up text with edits 

 Choose Tools > Select Text, or click Select Text  on the toolbar. 

 Select the text > right-click text and refer to “Using the Text Markup Tools”. 

Using the Drawing Markup Tools 

Drawing Markup tools allows you to mark up a document with arrows, lines, 

squares, rectangles, circles, ellipses, polygons, polygon lines, clouds, etc.  

Drawing Markup Tools 

Button Tool Name Description 

 Cloudy Tool Draws cloudy shapes. 

 Arrow Tool Draws an arrow. 

 Line Tool Draws a line. 

 

Rectangle 

Tool 
Draws a rectangle. Press Shift to draw a square. 

 
Oval Tool Draws an oval. Press Shift to draw a Circle. 

 
Polygon Tool Draws a Polygon. 

 
PolyLine Tool 

Draws an open figure with three or more line 

segments. 
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Pencil Tool Draws free-form shapes. 

 
Rubber Tool Erases the pencil markups. 

Note: If you draw a cloud shape in a counterclockwise direction, the cloud will 

be drawn inward .  If you draw the lines forming the shape in a clockwise 

direction, the cloud will be drawn outward . 

Tips:  

 Press Shift to draw a line that is horizontal, vertical or at a 45 degree angle. 

Editing, resizing or moving the markup 

Select the Hand  or Annotation Selection Tool  and do one of the following: 

 

 To edit or resize the drawing markup, select it and drag one of the handles 

to make your adjustments. 

 To move the drawing markup, select it and drag to the intended place. 

 To add a pop-up note to the markup, select it and double-click the markup 

or right-click it and choose Open Popup Note. 

Deleting the markup 

Select the markup Tool > press the Delete key. 

Grouping the markups 

Select the Hand  or Annotation Selection Tool  and do one of the following: 

 To group/ungroup markups, select the markups you want to 

group/ungroup by pressing Ctrl > right-click group/ungroup.  

Using the Typewriter Tools 

The Typewriter Tools include Typewriter Tool, Callout Tool, and Textbox Tool. 

Using the Typewriter Tool 

You can use the Typewriter Tool to add comments anywhere in a PDF.  

Adding comments with typewriter 

 Select Comments > Typewriter Tools > Typewriter Tool, or click the 

Typewriter Tool  on the toolbar.  



FOXIT PHANTOM                    
User Manual 

 28 

Deleting the typewriter comment 

 Click the Annotation Selection Tool  or Hand Tool , right-click the text 

field, and choose Delete or simply delete the text. 

Setting typewriter preferences 

 

To set the typewriter preferences, please refer to the Format Tools. To show the 

Format Tools, you can go to View > Toolbars > Format Tools.  

Adding comments in a textbox or callout 

 

The Callout Tool and Textbox Tool are designed for users to create comments in 

a callout or textbox. Callouts have two parts: a textbox and an arrow.  

Adding a callout or textbox 

 Choose Comments > Typewriter Tools > Callout/Textbox, or click the 

Callout Tool  or Textbox Tool  on the toolbar. 

 Click the place where you want to insert the callout or text box. 

 

Resizing, moving, editing or deleting a callout or textbox 

 

To edit or delete a callout/textbox refer to Editing/Resizing/Moving markups. 

 

Setting callout or textbox preferences 

Please refer to “Setting typewriter preferences”. 

Changing the Appearance of Markups 

Changing the appearance of Note Comments 

 

 Right-click the note icon and choose Open Popup Note. 

Changing the appearance of Text Markups 

 

 Right-click the Text Markups icons and choose Open Popup Note. 

Changing the appearance of Drawing Markups 

 

Right-click the drawing markup and select > Open Properties to change the 

color, opacity, type of icon used, author’s name, subject of the comment and to 

see the history of changes people have made to the status. 
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Changing the appearance of Typewriter Markups 

 

 Using the Hand tool, right-click the Typewriter text box > Open 

Properties.  

Setting the default look for a tool 

 

 Using the Hand tool right-click the comments > Set Current Properties as 

Default. 

 All comments you create using this tool will display the properties you set. 

Working on Comments  

Opening the Comments panel 

The Comments panel (on the left) displays all comments in the PDF so that 

you can easily find the comments. Clicking on a comment brings you to it. 

 Choose View > Navigation Panels > Comments. 

 Click the comments button  in the Navigation panel. 

 In the Comments panel, there are the following functions to provide you: 

 

Setting a status 

 

Changing the status of a comment 

 Right-click a comment, Set Status > Review or Migration. Select an option. 

 To view a markup’s history of changes: Right-click the markup > Open 

Properties > Review History. 

 

Replying to comments 

 Right-click the comment > Reply. 

 

Summarizing comments 

Comments summary can be sorted by page, author, date or type.  

 Choose Comments > Summarize Comments. 

 Click Create to create a new PDF document with comments summary.   
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Chapter 8 – Stamping PDFs 

 You can either create dynamic stamps or import existing dynamic stamps.

 

Stamping a PDF 

You can choose a stamp from a list of predefined stamps, or create custom 

stamps. All the stamps that you import or create are listed in the Stamp Tools 

menu and Stamps Palette. To apply a stamp, please do the following: 

1. Choose Comments > Stamp Tools > Show Stamps Palette. 

2. In the Stamps Palette, select a category from the menu, and select a stamp. 

3. Click the document page where you want to place the stamp. 

Creating a stamp 

Creating a general stamp  

Choose Comments > Stamp Tools > Create General Stamps. 

Creating a special stamp 

You can either import an existing dynamic stamp or create a dynamic stamp 

with name, date, time and other text information. 

1. Choose Comments > Stamp Tools > Create Special Stamps. 

2. Select what you want to import.  

Imported dynamic stamp 

General stamp 

 Special stamp 



FOXIT PHANTOM                    
User Manual 

 31 

3. Select a PDF file or an image for stamp along with a category and name.  

4. General Settings are available only if the option “Import a file as background” 

is selected. To add text, author name, or date time:  

 Choose a category from drop-down menu and type text in text box. If 

you choose author name, or date time category without typing any text, 

it will automatically obtain current user, date, time from your system. 

 Click Add.  

 

Create Special Stamps Dialog Box 

 

Resizing or moving a stamp 

 To move/resize refer to Resizing/Editing/Moving markups. 

Managing a stamp 

 Choose Comments > Stamp Tools > Manage Stamps and select a stamp. 

 Click Create/Edit/Delete to manage stamps. 

Setting Favorite Stamps 

 Choose Comments > Stamp Tools > Set Favorite. 

 Add/remove stamps to/from your favorites as you wish. 
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Chapter 9 – Forms 

General Information 

There are two kinds of “form” files. Interactive PDF Forms allow you to fill the 

form directly by clicking the form fields. Non-interactive PDF Forms are plain 

PDF files and must be filled with the typewriter feature. 

Interactive Form 

For interactive forms, you will see a document message bar appear between the 

Reader toolbars and the form itself. To hide this message bar, click the 

drop-down button  and select Hide Document Message Bar. 

 

You can select the fields you want to highlight with the Fields button .  

Non-interactive Form 

This kind of form acts like an ordinary PDF document that has plain text and you 

will need to use the Typewriter feature to fill in this form. 

Filling in PDF Forms 

Filling interactive forms 

Fill in interactive forms using the Hand Tool .  

To reset a form 

Choose Forms > Reset form… 

 

Filling non-interactive forms 

If a PDF form contains non-interactive form fields, you can fill in the form with 

the Typewriter . Refer to “Using the Typewriter Tool”. 

Form Designer 

Foxit Form Designer is a group of tools in Foxit Phantom that can be used to 
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create interactive forms.  

Button Overview 

Six Basic Tools 

Button 
Tool 

Name 
Description 

 

Push 

Button 

Tool 

Creates an interactive form element to initiate certain 

predefined actions, such as opening a file, submitting 

data to a web server, or resetting a form. This button can 

also be customized with images and text. 

 

Radio 

Button 

Tool 

Presents a group of choices from which the user can select 

only one item. 

 

Check 

Box Tool 
Presents yes-or-no choices for individual items.  

 

Combo 

Box Tool 
Lets the user choose from a pop-up menu or type a value. 

 

List Box 

Tool 
Displays a list of options the user can select. 

 

Text Field 

Tool 
Lets the user type text. 

 

Text 

Field 

Push Button 

Check Box 

Combo Box 

List 

Box 

Radio 

Button 
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A PDF Form 

Using the Push button tool 

Creating a new push button 

Select the push button tool by clicking  on the Form Toolbar or choosing 

Forms > Push Button on the Menu Bar, and do one of the following: 

 Drag to create a push button of the required size. 

 Double-click the page to create a push button using the default size. 

 In the Button Properties dialog box which opens automatically, select 

property options to specify the push button behavior.  

Moving and resizing a push button 

 

 To move/resize refer to Resizing/Editing/Moving markups.  

Deleting a push button 

 Select the Annotation Selection Tool  or push button tool , click the 

push button > press Delete, or right-click the push button > Delete. 

Creating multiple copies of a push button 

 

 Select the push button > right click > Create Multiple Copies… 

Duplicating a push button across multiple pages 

 

 Select the push button > right-click > Duplicate and follow the instructions. 

 

Setting push button properties 

 

How a push button behaves is determined by the Button Properties.  

1. General tab for the button properties 

 Tooltip – Displays text that appears when the pointer is over the button. 

 Form Field – Specifies whether the button can be seen, either on screen or 

in print. 

2. Appearance tab for the button properties 

The Appearance properties determine how the push button looks on the page.  

3. Actions tab for the button properties 

The Actions properties specify any actions that you want to associate with the 
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push button, such as jumping to a specific page or going to a web site.  

 

 Select Trigger – Specifies the user action that initiates an action. 

 Select Action – Specifies the event that occurs when button is triggered. 

A. Go to a page view – You can set it to go to a page in another PDF or one 

page in the current one. You can also set the zoom and position. 

   To go to a page view, click Add and do one of the following: 

 To set the position in the current PDF go to the position and click Set this 

position. 

 To set the position in another PDF click Open on the toolbar > select the 

PDF > go to the position you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window, not 

a new window. 

 Change the magnification -- scroll in the current document or another 

one > go to the position you want to set > change the magnification > 

click Set this position.  

B. To open/execute a file, choose Open/execute a file > Add > select the 

destination [File]. 

C. To open a web link, choose Open a web link > Add > [Web Page URL].    

D. To show/hide a field, select the option > Add > show/hide. 

E. To execute a named command, select the option > Add> [Named 

Commands]. 

F. To submit a form, select the option > Add > choose the submission 

method and decide which fields should be submitted. 

G. To reset a form, select the option > Add > select the fields to be reset. 

H. To import form data, select the option > Add > [PDF with form data]. 

I. To run a JavaScript, select the option > Add > Enter JavaScript. 

 Actions – Displays the list of triggers and actions that you have defined. 

 Up and down buttons – Change the order in which the selected action 

appears listed under the trigger.  

 Edit – Opens a dialog box with specific options for the selected action. You 

can also double-click the actions to open a dialog box. 

4. Options tab for the button properties 

The Options properties determine how labels and icons appear on the button. 

A button can have a label, an icon, or both.  

 Layout – Specifies the layout of label and icon of the button.  

 Advanced – Sets the detail settings for the icon.  

 Behavior – Specifies the display of the button when clicked. The button 
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behavior options include: 

               

 

The Button Behaviors 

 To define the label or icon that appears on the button, do the following: 

A. If the label option is selected from the Layout menu, type the text in the 

Label box. 

B. If the icon option is selected from the Layout menu, Choose icon… > 

Select the file type from the Objects of Type menu, double-click the file.  

Setting push button properties as default 

Right-click the push button > select Use Current Properties as New Defaults. 

Using radio button tool 

A radio button is a type of graphical user interface widget that allows you to 

choose one of a predefined set of options. For information on how to use the 

radio button, please refer to Using the Push button. 

Using check box tool and combo box tool 

Refer to the above. 

Options tab for the combo box properties 

 

You can create a list of items from which the user selects with the Options tab. 

 Item – Accepts the text that you type for options that you want to appear in 

the menu for the field. 

 Add – Moves the current entry in Item to Item List. 

 Export value – Where you type in a value to represent the item if the data 

will be exported. If left blank, the entry for Name in the General tab is used. 

 Item list – Displays the choices that will be available in the list.  

Note: The highlighted item in the Item List box appears as the default item in 

the combo box field. To change the default item, highlight another item. 

 Commit selected value immediately – Saves the value as soon as the user 

selects it. If this option is not selected, the value is saved only when the user 

tabs out of the current field or clicks another form field. 

 Format tab for the combo box properties 
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The Format tab enables you to format the field values.  

 None – No additional options are available. The input in a combo box will not 

be formatted. 

 Number – Automatically imposes the selected formatting options on 

numeric data entries. 

A. Decimal places – Sets the # of digits to the right of the decimal point. 

B. Separator style – Sets the placement of commas and periods. 

C. Currency symbol – Sets the type of currency, such as Dollars, Euros, etc. 

D. Negative Number Style – Sets how negative numbers are displayed.  

 Special 

 Arbitrary Mask -- Changes the format category to Custom and makes 

another text box available, in which you can type a custom format.  

a. A -- Accepts only letters (A–Z, a–z). 

b. X -- Accepts spaces and most printable characters, including all 

characters available on a standard keyboard and ANSI characters in 

the ranges of 32–126 and 128–255.  

c. O -- The letter “O” accepts alphanumeric characters (A–Z, a–z, and 

0–9).  

d. 9 -- Accepts only numeric characters (0–9).  

For example, a mask setting of AAA--p#999 accepts the input 

BDF--p#367. A mask setting of OOOOO@XXX accepts the input 

vad12@3Up. 

 

Example of an Arbitrary Mask entry 
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 Custom -- Makes additional options available to form designers who want to 

write their own JavaScript for formatting and keystrokes.  

A. Custom Format Script – Displays any custom scripts you have added for 

formats.  

B. Custom Keystroke Script – Displays any custom scripts you have added 

to validate keystrokes.  

 Validate tab for the combo box properties 

The Validate properties restrict entries to specified ranges, values, or characters, 

ensuring that users enter the appropriate data for a combo box. 

 Field value is not validated – Turns off validation. 

 Field value is in range – Sets a numeric range for a combo box using values 

you enter in either as a number or a percentage. It is available only when 

Number or Percentage is selected in Format tab. 

 Run custom validation script – Validates input using a JavaScript that you 

create or provide.  

 Calculate tab for the combo box properties 

With this option, you can perform mathematical operations on existing form 

field entries and display the result. 

 Value is not calculated – Select this option if you want the users to type. 

 Value is the – Select this to make further options available: 

A. The List includes the mathematical functions to apply to the fields.  

B. Pick – Opens a list of the available fields in the form that you select to 

add or deselect to remove from the calculation. 

 Simplified field notation -- Uses JavaScript with field names and simple 

arithmetic signs. 

 Custom calculation script -- Displays any custom scripts you have added for 

calculations.  

Setting combo box properties as default 

 

Right-click the combo box > Use Current Properties as New Defaults. 

Using list box tool and text filed tool 

Refer to the above. 

Setting text field properties 
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 Options tab for the text field properties 

 Default Value – Specifies the text that appears until the user begins typing.  

 Multi-line – Allows more than a single-line entry in the text field. 

 Scroll long text – Compensates for text that extends beyond the text field. 

 Limit of Characters – Specifies the numbers of characters allowed. 

 Password – Displays the user-entered text as a series of asterisks (*). This 

option is available only if Check Spelling is deselected. 

 Field is used for file selection – Allows the user to enter a file path as the 

field’s value when a file is submitted along with the form. This option is 

available only when Scroll long text is the only selected option in the Options 

tab. 

 Comb of Characters -- Spreads the user-entered text evenly across the 

width of the text field. If a border color is specified, Solid or Dashed Line is 

selected in the Appearance tab, each character entered in the field is 

separated by lines of that color. This option is available only when no other 

check box is selected. 

                  

A                                       B 

Text fields with and without the Comb property 

A. Text field with a border color, using the Comb property 

B. Text field without the Comb property 

Using Signature field tool 

The signature field tool creates digital signature fields for reviewers to sign.  

Creating a new Signature field 

Select the Signature Field tool by clicking its button  on Form Toolbar or 

choosing Forms > Signature Field on Menu Bar, and do one of the following: 

 Drag to create a Signature Field of the required size. 

 Double-click the page to create a Signature Field using the default size. 

In the Signature Properties dialog box which opens automatically, select options 

to specify the Signature Field behavior. 

Arranging form fields 

Selecting multiple form fields 
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To select multiple form fields, using the Annotation Selection tool , Shift-click 

or Ctrl-click each form field. 

Aligning multiple form fields 

Select one of the form fields as the anchor.  

 Select two or more form fields that you want to align. 

 Right-click the anchor, and one of the following: 

A. To align a column of form fields, select Left, Right, or Vertical to align 

them respectively to the axis or edge of the anchor form field. 

B. To align a row of the form fields, select Top, Bottom, or Horizontal to align 

them respectively to the edge or axis of the anchor form field. 

Centering multiple form fields 

This function enables you to center the rectangle enclosed by form. 

 Select the form fields.  

 Right-click one of the form fields > Center > Vertically/Horizontally/Both.  

Distributing multiple form fields 

 To distribute the form fields evenly between the topmost and bottommost/ 

leftmost and rightmost fields, select Distribute > Vertically/Horizontally. 

Resizing multiple form fields 

Select one of the form fields as the anchor, and the rest of the form fields will be 

resized with the same height or width as that of the anchor form field. 

 Select form field A and B. Suppose that you want to set A as the anchor. 

 Right-click A > Size > Height/Width/Both. The height/width of B will be 

resized to the height/width of A. 

Setting form-field tab order 

After you create the form fields, you can set the tab order with ease.  

 With the Annotation Selection Tool  selected, right-click a form field, and 

choose Set Tab Order. 

 Click anywhere in the field that you want to be first in the tabbing order. The 

number in the upper left corner will be set as 1. 

 Click each of the other fields in the order that you want tabbing to occur. 

Note: If you decide not to change the tabbing order, click a blank area of the 

page or a part of the page that is not part of a field. This hides the tabbing order 

numbers so that clicking a field no longer changes the tabbing order. 
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Setting calculation order 

When you define two or more calculations in a form, the order in which they are 

carried out is the order in which you defined the calculations. In some cases, you 

may need to modify the calculation in order to obtain correct results.  

 Choose Forms > Set Calculation Order and change the order as needed. 

The Calculate Order dialog box displays all calculable fields in your form and the 

order in which the calculations are performed. 

Setting properties of multiple form fields 

 Select multiple form fields > right-click one of them > Properties… 
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Chapter 10 – Security 

Checking PDF Security 

Some PDF files may contain restrictions preventing actions such as printing, 

editing, copying, etc. To check if you have these permissions select File > 

Properties…or Secure > Show Security Properties > Security. 

See also in the “Viewing PDF Properties”. 

Adding Security to PDF Files 

Adding password encryption 

There are two kinds of passwords that could be applied to a PDF file: a 

Document Open password and a Permissions password. Please note that 

if a PDF is secured with both types of passwords, it can be opened with either 

password, but only the Permissions password allows you to change the 

restrictions. 

Adding password security 

 

1. Choose Secure > Password Encrypt, or in Security Editing toolbar, click and 

choose Password Encrypt from the menu. 

2. In the Security Setting dialog box, select the type of password to add, and 

then type the password in the corresponding field. If you check permission 

password, please Permission to set the restriction settings. 

3. Select an Encryption Algorithm. 

 

Modifying password and security settings 

 

1. Choose Secure > Show Security Properties > Security > Change Settings. 

2. Type the Permission or Open Password and click OK. 

3. Do any changes to the security settings and save the document. 

Removing password and security settings 

Choose Secure > Remove Security, or click Security Editing Tools toolbar and 

choose Remove Security from drop-down menu. 

Adding a certificate encryption 

The advantage of securing documents with certificates is that authors can 

specify unique permissions for each person. For example, authors can permit a 
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person to fill in forms and comment in document, and permit another person to 

edit text or delete pages 

Adding a certificate security 

 

1. Choose Secure > Certificate Encrypt, or click Security Editing Tools toolbar 

and choose Certificate Encrypt from the drop-down menu. 

2. In the Certificate Encrypt dialog box, create the intended recipient list for 

the encrypted document. You can set document restrictions for a recipient 

by selecting the recipient and clicking Permission. 

 Click Import to import certificate from the Windows Certificate store. 

 Click Browse to import a certificate from disk. 

 Click Remove to delete a recipient from the recipient list. 

 Click Details to view the detail of the certificate. 

 Click Permission to set document restriction for the selected recipient.  

3. Select an Encryption Algorithm (support 128 bit AES, 128 bit ARC-FOUR and 

256-AES). 

4. Select the encryption components to determine whether to encrypt all 

documents contents except metadata or not. Click OK and save. 

Changing or removing certificate encryption 

 

To change or remove security settings, you must have permission to do so.  

To change certificate encryption, please do the following: 

1. Choose Secure > Show Security Properties > Change Settings. 

2. In the Certificate Encryption dialog box, refer to Adding a certificate 

security. 

3. Click OK and save the document to apply your changes. 

To remove certificate encryption, please do one of the following: 

1. Choose Secure > Remove Security, or click Security Editing Tools toolbar 

and choose Remove Security from drop-down menu. 

2. Choose Secure > Show Security Properties, in the Security tab, choose No 

Encryption from the Security Method menu. 

Setting security policies 

If you often apply the same security settings to multiple PDFs, you can save 

your settings as a policy that you can apply to other PDFs. Security policies 

include the security method, encryption password, permission settings, etc. 
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Creating a security policy 

 

 Choose Secure > Manage Security Policies, or click the Security Editing 

Tools toolbar and choose Manage Security Policies from drop-down menu 

and follow the instructions. 

 

Securing PDFs using policies 

To secure a PDF with a security policy that you specified, do the following: 

1. Open a PDF document. 

2. Choose Secure > Manage Security Policies. 

3. In the Manage Security Policies dialog box, select a policy which you want to 

apply to the PDF file. 
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Chapter 11 – Digital Signatures 

Digital signatures 

Placing a signature 

 

Before you sign a document, you need to draw a signature field where the 

signature is placed, get a digital ID, and create the signature look for your 

signature. 

1. Choose Secure > Place Signature. 

2. Click and drag to draw a signature box, or double-click. 

3. In the Sign Document dialog box, choose a digital ID from drop-down menu, 

or click Browse and specify a PKCS12 Certificate file with .cer extension. If 

you don’t find the specified digital ID, you need to get a certificate from the 

third-party provider or create a self-signed digital ID. 

4. Choose an appearance type from the menu. Please refer to Creating 

signature appearance.  

Creating signature appearance 

 

A signature appearance includes information that helps others verify your 

signature, such as reason for signing, contact information, and more. 

 

 

 

 

Different appearance of signatures 

 

 Choose Secure > Place Signature, or in Digital Signature Tools toolbar, click 

and choose Place Signature from menu. 

 In the Sign Document dialog box, choose Customized Appearance from 

Appearance Type menu and follow the instructions. 

 

Moving and resizing an image 

 

You can move and resize signatures before signing the document, but you aren’t 
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allowed to change certificates or appearances of certificates. 

To move/resize refer to Resizing/Editing/Moving markups. 

Signing a PDF 

A PDF is signed to indicate your approval.  When you sign a document, your 

digital signature appears in the signature filed. Sign a PDF by selecting Secure > 

Sign Document or right-click the signature > Sign Document. 

Validating signatures 

Checking the validity of a signature 

 The question mark icon indicates the signature is not validated. 

 The check mark icon  indicates that the signature is valid. 

 The icon  indicates that the signature is invalid. The document has been 

altered or corrupted since the signature was applied. 

 The caution triangle icon  indicates the document was modified after 

signature was added, however, the signature is valid. 

 The icon  indicates the signature validity is unknown because the 

signer’s certificate isn’t in your list of trusted identities. The document has 

not been modified since the signature was applied. 

Validating a signature 

 

2. Open the PDF containing the signature and right-click the signature.   

Choose Validate Signature from the context menu. 

3. The Signature Status message box describes the validity of signature, the 

signer, and whether the document was modified after being signed, etc. The 

icons that appear in signature fields become the corresponding icons which 

indicate different signature statuses. 

 

Tips: 

4. You can validate signatures by setting your signature preferences. Choose 

Tools > Preferences, open the Preferences dialog box, and select Signature 

on the left.  

5. Select the Verify signatures when the document is opened option to 

automatically validate signatures in a PDF when you open the document. 
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Deleting a signature 

 

 Select the Annotation Selection Tool (Icon), or Digital Signature Tool. 

 Right-click the signature and choose Delete Signature from context menu, 

or press Delete key. 

Viewing signature properties 

1. Select the Annotation Selection Tool (icon), or Digital Signature Tool. 

2. Right-click the signature, and choose Show Signature Properties from 

context menu to view. 

Signature panels 

The signature panel shows information about each signature in the document as 

well as the change history of the document since the first signature. 

Open the signature panel by choosing View > Navigation Panels > Signature 

Panel, or clicking Signature button  on the left of Navigation Panel. 

  



FOXIT PHANTOM                    
User Manual 

 48 

Chapter 12 – Appendices 

Keyboard Shortcuts 

File Keys 

 

Action Shortcut 

Open File Ctrl + O 

Close File Ctrl + W, or Ctrl + F4 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit Phantom Ctrl + Q 

Save Ctrl + S 

 

View Keys 

 

Action Shortcut 

Full Screen F11 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit to Page Ctrl + 2 

Fit Width Ctrl + 3 

Rotate Clockwise Ctrl + Shift + Plus 

Rotate Counterclockwise Ctrl + Shift + Minus 

Reset Toolbars Alt + F8 

Dock All Toolbars Ctrl + F8 

Hide Toolbars F8 

AutoScroll Ctrl + Shift + H 

Stop AutoScroll ESC 

Reverse View F11 

Show or hide Menu Bar F9 
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Switch between tabs Ctrl + Tab 

 

Edit Keys 

 

Action Shortcut 

Copy Ctrl + C, or Ctrl + Insert 

Find Text Ctrl + F 

Find Next F3 

Find Previous  Shift + F3 

Preferences Ctrl + K 

 

Commenting Text Tool Keys 

 

Action Shortcut 

Copy Ctrl + C 

Select All Ctrl + A 

Deselect All Ctrl + Shift + A 

Highlight Ctrl + Shift + L 

StrikeOut Ctrl + Shift + T 

Underline Ctrl + Shift + U 

Squiggly Ctrl + Shift + Q 

Replace Ctrl + Shift + R 

Add Bookmark Ctrl + Shift + B 

 

Note: These shortcuts are only available when you have selected text with 

Commenting Text Tool. 

 

Tool Keys 

 

Action Shortcut 

Hand Tool Alt + 3 

Zoom Out Tool Alt + 4 

Zoom In Tool Alt + 5 

Select Text Alt + 6 

Snapshot Alt + 7 

Typewriter Alt + 8 

Exit Full Screen Mode ESC 
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Switch to Text Viewer Alt + 9 

 

Touchup Objects Tool keys 

 

Action Shortcut 

Undo Ctrl + Z 

Redo Ctrl + Y 

Copy Ctrl + C 

Paste Ctrl + V 

Cut Ctrl + X 

Select All  Ctrl + A 

Set to Background Ctrl +F1 

Set to Foreground Ctrl + F2 

  

Document Keys 

  

Action Shortcut 

First Page Home 

Previous Page 
Left Arrow, Page Up, or Ctrl + 

Page Up 

Next Page 
Right Arrow, Page Down, or Ctrl + 

Page Down 

Last Page End 

Go to Page Shift + Ctrl + N, or Ctrl + G 

Select All (Unavailable with trial version) Ctrl + A 

Page Down Space 

Page Up Shift + Space 

Command Lines 

Here are some command lines that can be used to Foxit Phantom: 

 

 

FoxitPhantom 
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Command Result 

-Register Set Foxit Phantom as default reader. 

-NoRegister 
Open Foxit Phantom but won’t set it as default 

reader. 

-ps <password> 
Input the password of the protected PDF 

documents. 

-n <Page Number> Specify most recently read page number. 

-ImportFDF <FDF filename> 
Import the form data from the specified FDF 

file. 

/p Print the document with default printer. 

/t <Printer> Print the document with designated printer. 
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Contact Us 

Feel free to contact us should you need any information or have any problems 

with our products. We are always here, ready to serve you better. 

 Office Address: 

Foxit Corporation 

39819 Paseo Padre Parkway 

Fremont CA 94538 

USA 

 Mailing Address: 

Foxit Corporation 

39819 Paseo Padre Parkway 

Fremont CA 94538 

USA 

 Sales: 

1-866-MYFOXIT or 1-866-693-6948 (8AM-5PM PST Monday - 

Friday)  

510-438-9090 (8AM-5PM PST Monday - Friday) 

 Support: 

1-866-MYFOXIT or 1-866-693-6948(24/7) 

979-446-0280 (6AM-5PM PST Monday - Friday) 

Ticket Support:  

http://www.foxitsoftware.com/support/ticket/ 

 Fax: 

510-405-9288 

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Marketing Service - marketing@foxitsoftware.com 

Technical Support - support@foxitsoftware.com 

Website Questions - webmaster@foxitsoftware.com 

 

http://www.foxitsoftware.com/support/ticket/
http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
mailto:marketing@foxitsoftware.com
mailto:support@foxitsoftware.com
mailto:webmaster@foxitsoftware.com
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