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Foxit Reader End User License Agreement 
 
IMPORTANT NOTICE 
 
Thank you for choosing Foxit PDF Reader Product (PDF Reader). This license is the legal agreement 
(Agreement) between you, the customer who has acquired PDF Reader (“You”) and Foxit Software 
Company (“Foxit”). Please read this agreement carefully.  
 
Foxit is only willing to provide PDF Reader to you on the condition that you accept all of the terms contain 
in this Agreement. You accept all of the terms by installing or using PDF Reader. 
  
If you did not acquire PDF Reader from Foxit, or an authorized Foxit distributor, then you may not enter 
into this Agreement or use PDF Reader. No other party has the right to transfer a copy of PDF Reader to 
you.  
 
If you are unwilling to accept this Agreement, do not use PDF Reader. If you have already paid for PDF 
Reader with having a prior opportunity to review this Agreement, and are now unwilling to agree to these 
terms, you may, within thirty (30) days after the date on which you acquired PDF Reader, return it to Foxit, 
or the authorized distributor from whom you acquired it, along with its original packaging and 
proof-of-purchase, for a full refund. 
 
Notwithstanding anything herein to the contrary, Foxit authorized distributors do not act as agents of Foxit, 
and such distributors may not enter into any contracts on behalf of Foxit Software Company. No authorized 
distributor has the authority to modify the terms of this Agreement.  

 
1. OWNERSHIP 
 
PDF Reader (exclusive of its physical packaging) is licensed. It is not sold, even if for convenience we 
make reference to words such as “sale” or “purchase.” PDF Reader is protected by copyrights and other 
intellectual property rights. You agree that all worldwide copyright and other intellectual property rights in 
PDF Reader and all copies of PDF Reader, however made, are the exclusive property of Foxit. All rights in 
PDF Reader not expressly granted to you in this Agreement are reserved by Foxit. There are no implied 
licenses under this Agreement. 
 
2. GRANT of LICENSE 
 
This agreement grants you the following rights: 
 
Installation and Usages - You may install and use one copy of PDF Reader on a single computer at a time 
and only by one user at a time. 
 
Network Storage/Use - You may also store or install a copy of PDF Reader on a storage device, such as a 
network server, used only to install or run PDF Reader on your other computers over an internal network; 
however, you must acquire and dedicate a license for each separate computer on which PDF Reader is 
installed or run from the storage device. 
 
Concurrent Use - A license for PDF Reader may not be used concurrently on different computers, however, 
this agreement does allow a licensed user to install PDF Reader on both a work computer and a home 
computer, provided the PDF Reader is not in use on both machines at the same time. 
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3. OTHER RIGHTS AND LIMITATIONS 
 
Limitations on Reverse Engineering, Decompilation, and Disassembly - You may not reverse engineer, 
decompile, or disassemble PDF Reader, except and only to the extent that such activity is expressly 
permitted by applicable law not withstanding this limitation. 
 
Separation of Components – PDF Reader is licensed as a single product. Its component parts may not be 
separated for use on more than one computer. 
 
Rental - You may not rent or lease PDF Reader. 
 
Software Transfer - You may permanently transfer all of your rights under this Agreement, provided you 
retain no copies, you transfer all of PDF Reader (including all component parts, the media and printed 
materials, any upgrades and this Agreement), and the recipient agrees to the terms of this Agreement. If 
your copy of PDF Reader is an upgrade, any transfer must include all prior versions of PDF Reader. 
 
Termination - Without prejudice to any other rights, Foxit Software Company may terminate this 
Agreement if you fail to comply with the terms and conditions of this Agreement. In such event, you must 
destroy all copies of PDF Reader and all of its component parts. 
 
Development License Restrictions - These restrictions apply to a licensee who develops Application 
Software that utilizes PDF Reader in a commercially distributed application. 
 
(i) Must purchase a license of PDF Reader for each copy of the Application Software sold; 
(ii) PDF Reader is not the sole or primary component of such Application Software;  
(iii) You must give proper acknowledgment of the copyright of Foxit Software Company;  
(iv) Must not be used to create a software application that competes with or is intended to compete, directly 
or indirectly, with PDF Reader;  
(v) The Application Software must add significant value to the PDF Reader. 
 
All other uses that fall outside the scope of this Agreement must receive the written permission of Foxit. 
 
4. DOCUMENT COPYRIGHTS 
 
PDF Reader does not allow you to alter PDF documents protected by a password, or without password but 
encrypted, and with modification permission disabled by the copyrights owner. However, for otherwise 
unprotected PDF documents, you must also observe the copyrights of the documents. Foxit will not be 
liable to any loss caused directly or indirectly by copyrights infringing when you use PDF Reader to alter 
documents illegally.6 
 
5. LIMITED WARRANTY 
 
Foxit, warrants that PDF Reader contained herein will, for a period of thirty (30) days from the date of 
delivery, perform substantially in accordance with the accompanying documentation. NO OTHER 
WARRANTIES. Foxit disclaims all other warranties, either express or implied, including but not limited to 
implied warranties of merchantability and fitness for a particular purpose, with respect to the Software, the 
accompanying written materials. 
 
In the event of any breach of warranty or other duty owed by Foxit, Foxit's entire liability and your 
exclusive remedy shall be, at Foxit’s option, either (a) return of the price paid by you for the product (not to 
exceed the suggested U.S. retail price) if any, (b) repair or replacement of the defective product. This 
Limited Warranty is void if failure of the product has resulted from accident, abuse, or misapplication. Any 
replacement product will be warranted for the remainder of the original warranty period or ten (10) days, 
whichever is longer. 
 
6. NO LIABILITY FOR CONSEQUENTIAL DAMAGES 
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In no event shall Foxit be liable for any damages whatsoever (including but not limited to damages for loss 
of business profits, business interruption, loss of business information, or any other pecuniary loss) which 
results from the use or inability to use PDF Reader, even if Foxit has been advised of the possibility of such 
damages. Because some states/jurisdictions do not allow the exclusion or limitation of consequential or 
incidental damages, the above limitations may not apply to you. 
 
7. UPDATES AND SUPPORTS 
 
When you purchase a Foxit Reader license from Foxit, you receive more than the usual right to use the 
current version of the software. Along with a perpetual license to the current official version of the product, 
you receive the following:  
 

 Unlimited access to software updates for one year from the date of license purchase, with no limit on 
minor or major release.  

 Unlimited free technical support by e-mail for one year.  
 
To receive the above services, you need to register your purchased copy of PDF Reader with Foxit. Upon 
registration, Foxit will collect your information including name of you or your organization, email address 
as well as unique CD key of your purchased copy of PDF Reader. Foxit will retain those information for 
providing the above services. Foxit will not reveal your information to any third party unless required doing 
so by law. 
 
8. GOVERNING LAWS  
 
If PDF Reader was purchased in the United States, this Agreement is governed by the laws of the state of 
California; otherwise, local laws may apply. 
 
9. GENERAL PROVISIONS 
 
If any part of this Agreement is found void and unenforceable, it will not affect the validity of the balance 
of this Agreement, which shall remain valid and enforceable according to its terms. This Agreement shall 
not prejudice the statutory rights of any party dealing as a consumer. This Agreement may only be 
modified by a writing signed by an authorized officer of Foxit. Updates may be licensed to you by Foxit 
with additional or different terms. This is the entire agreement between Foxit and you relating to PDF 
Reader and it supersedes any prior representations, discussions, undertakings, communications or 
advertising relating to PDF Reader. 
 
Should you have any questions concerning this Agreement or if you desire to contact Foxit Software 
Company for any reason, please write to Foxit Software Company, PO Box 612588, San Jose, California 
95161, USA, or send us email at sales@foxitsoftware.com. 
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Overview 
 

 
Welcome to use Foxit Reader, your right choice to view and print PDF documents. 
 
Foxit Reader 2.0 is a free PDF document viewer and printer. It launches very quickly (in 
about one second) and requires no installation -- you just need to run the executable files. 
For regular PDF users, Foxit Reader is the absolute choice. 

Foxit Reader 2.0 provides the significant features to empower PDF document user with 
Interactive form filler, multi-language UI support, on-demand download of add-ons, self 
upgrade, JavaScript support, improved printing speed, multi-languages UI, streamlined UI 
and much more. 

Note: Foxit Reader Pro 1.3 has been discontinued, but the Pro users can still upgrade to 
Foxit Reader 2.0 freely in their allotted time. 
 
Related Subtopics: 
 

 Why PDF Format 
 Application of PDF Files   
 Why Foxit Reader 
 About Free Reade and Add-ons 
 About ProPack 
 Updating Foxit Reader  
 About This Manual 
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Why PDF Format 

 Original look and feel 
PDF documents look exactly like the original pages, regardless of the software 
platform, the original application, or the availability of specific fonts. It is exactly the 
same as the author designed it. 
 

 Secure, reliable electronic document distribution and exchange 
Invented by Adobe Systems more than ten years ago, Portable Document Format 
(PDF) is a publicly available specification and standard around the world for secure, 
reliable electronic document distribution and exchange. The PDF format has been 
adopted by many governments and enterprises to streamline document 
management, increase productivity, and reduce reliance on paper. 
 

 Digital Solution of Integrity and Consistency 
PDF has become the standard format used for publishing and printing-based 
industries, because what shows on screen is exactly what will be on paper. With PDF 
being a publicly available standard format, many end users out side of the publishing 
circle also find it only and best solution to integrated and consistent printouts.  
 
 



 
Overview 

Application of PDF Files 

One of the cutting edges of PDF files is that it can be used for any application. Users from 
all walks of life are enjoying multiple usages of PDF documentation while the publishing 
related industries are profiting from PDF-based services.   
 
A PDF document can be a PDF form, a Financial Report, an eNovel with its full pages, or 
an ePaper or eMagazine. 
 
Illustration: PDF File Applications 

    
Figure 1: Magazine in PDF Format        Figure 2: PDF Form 
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Why Foxit Reader  

 Incredibly small 
 The download size of Foxit Reader is only 1.5 M which is a fraction of Acrobat Reader 
20 M size. 

 
 Breezing-fast startup 

When you run Foxit Reader, it launches instantly without any delay. You are not 
forced to wait for the annoying "Welcome" screen to disappear. 
 

 Annotation tools  
Have you ever wished to annotate (or comment on) a PDF document when you are 
reading it? Foxit Reader 2.0 allows you to draw graphics, highlight text, type text and 
make notes on a PDF document and then print out or save the annotated 
document.  
 

 Text converter  
You may convert the whole PDF document into a simple text file.  
 

 High security and privacy:  
Foxit Reader highly respects the security and privacy of users and will never connect 
to Internet without users' permission. But other PDF Reader often silently connects to 
the Internet in the background. Foxit PDF Reader does not contain any spy-ware or 
ad-ware.  
 

 Low cost and one year free upgrade 
Foxit Reader Pro pack is affordable, costs only US$39 for a single user license. Foxit 
provides free upgrades for one year after your purchase. 
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About Free Reader and Add-ons  

Foxit Reader 2.0 itself is a free utility, and it will continue to work as long as you have it 
installed. 

Foxit Reader 2.0 provides separate add-ons for you to download on demand. These 
add-ons fall into critical add-ons and advanced add-ons, which the former are free and 
the later that provide additional features are none-free.  

For example, you can use the following functions for free: 

 View or print PDF document  
 Fill out PDF forms and save them  
 View PDF as text  
 Critical add-ons, such as UI language package, JPEG2000/JBIG decoder, CJK 

package, GDI+ for early Windows version, etc  

The followings are several examples of non-free, advanced add-ons: 

 Foxit Reader Pro Pack is not free. It includes Annotation tools, Text Converter and Text 
Viewer.  

 Foxit PDF Editor, which allows you to modify content of a PDF file, is non-free.  
 Foxit PDF Creator, which allows you to convert non-PDF file into PDF file, is non-free. 

Related Subtopics: 

 Critical Add-ons 
 Advanced Add-ons 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm#editor
http://www.foxitsoftware.com/pdf/reader_2/addons.htm#creator
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Critical Add-ons 

Critical add-ons are free。They are essential component for properly displaying and 
execution. For example, if you open a PDF document containing interactive form, Foxit 
Reader asks if you want to download the JavaScript Support. If you choose No, you can 
fill out the form, but wouldn’t be able to verify the field value etc. 
 
Most of the critical add-ons are available on Foxit web server, except some local UI 
languages that haven’t been translated out. Add-ons can be updated by the Updater or 
downloaded through Download Manger. And it can also be downloaded from our 
website. 
 
The following are a list of critical add-ons: 
 

 UI Language Package  
The UI language of Foxit Reader 2.0 now can be switched dynamically. There are 
over 30 languages will be fully supported. But some local languages are being 
translated, such as Thai, Hungarian, Danish, Valencia, Finnish, and Swedish etc. 
If you hope to localize Foxit Reader into your language, please become our 
volunteer UI translator. To get the detail information, visit the translation 
center. 

 
 JPEG2000/JBIG Decoder  

This add-on module is for decoding images in JPEG2000 or JBIG2 formats. If you don't 
install this module, images in those formats can not be displayed. 
 

 Eastern Asian Language Support 
This module is used for displaying Eastern Asian Language in a PDF file. Eastern Asian 
Language can't be displayed properly without it. 
 

 GDI+ Module  
This module is a redistributable one from Microsoft providing better display quality for 
graphics. You can still view the PDF file without this module, however in lower graphic 
quality. Installing this module will not affect any other applications on your system. 
 

 JavaScript Support  
This add-on is used to execute JavaScript in many interactive forms. If you don't install 
this add-on, although you still can fill in such forms, you wouldn't be able to perform 
some automated tasks like field value verification and recalculation.  

http://www.foxitsoftware.com/bbs/forumdisplay.php?s=20c50d596f88cc774586992f268a0dde&f=9
http://www.foxitsoftware.com/bbs/forumdisplay.php?s=20c50d596f88cc774586992f268a0dde&f=9
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Advanced Add-ons 

Advanced add-ons are not free but with specific capabilities, including Foxit Reader Pro 
Pack, Foxit PDF Editor and Foxit PDF Creator. 
 
All users can try advanced add-ons but with limitations. For example, without Pro Pack, 
you save annotated page with evaluation mark; fail to convert PDF to text file, and copy 
text from text screen; without paid version of PDF Editor and Creator, you save the edited 
and created document with evaluation mark too. 
 
Foxit PDF Editor and Creator run separately and have their own installer and working 
window. Editor enables you to modify the pages contents; and Creator allows you to 
convert none-PDF file to PDF document.  
 

 Foxit Reader Pro Pack  
Foxit Reader Pro Pack is packaged with Annotation tools, Text Converter and Text 
Viewer.   

  
 Foxit PDF Editor  

This add-on installs an evaluation version of Foxit PDF Editor, which is used to edit page 
contents of PDF files, including text information, graphics (shapes and lines), and 
images. If you have already installed Foxit PDF Editor, please don't install this add-on, 
in this case you should start Foxit PDF Editor directly to change page content.  
 

    If you have already installed Foxit PDF Editor, you would launch PDF Editor Program 
directly, when you choose Editor > Modify PDF Content… Otherwise, you would be 
prompted to download this missing add-on and install it.  

 
To learn more about PDF Editor, please refer to Foxit PDF Editor User’s Manual. 

 
 Foxit PDF Creator 

This add-on installs a virtual printer onto your system. You can use this printer to 
convert any printable documents to PDF files (just open the necessary application, 
and then print to Foxit PDF Printer). If you don't install this add-on, you won't be able to 
use the "Convert PDF" feature in Foxit Reader. Without purchasing this add-on, 
evaluation marks will be added to your created pages. 

http://www.foxitsoftware.com/pdf/pedmanual.pdf
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About Foxit Reader Pro Pack 

What’s Pro Pack? 

Foxit Reader Pro Pack is a none-free collection of modules. It’s built in Foxit Reader, so 
when you install Foxit Reader, you can just start to try the features of it. 
 
Foxit Reader Pro Pack unlocks functions to save annotations, save a PDF document as 
text file, and copy text from text viewer. Actually without Pro Pack, you are still able to 
annotate a PDF document and print it out with little limitation. For example, when you 
save the annotated document, it will be stamped with an evaluation mark on the 
top-right corner of the annotated pages. If you purchase a Pro Pack add-on, then there 
will be no evaluation mark. 

The following are the limitations without Pro Pack: 

 Can annotate a PDF document but save the annotated page with evaluation 
watermark. 

 Can not convert PDF to text file; 
 Can view text in text viewer but fail to use the copy function, and save text file. 

Pro Pack Tools Included 

 Annotation Tools 
They include typewriter tool, note tool, text marking tools, and graphic marking tools. 
Without Pro Pack, you can still save annotated pages and print them out, however 
evaluation marks will be added to your annotated pages. Once you purchase Foxit 
Reader Pro Pack, you'll get rid of these evaluation marks. 

 
 Text Converter 

It enables you to convert a whole PDF document into a simple text file by using" Save 
as "feature in Foxit Reader. It's a part of Foxit Reader Pro Pack. You can use the 
feature when purchasing Foxit Reader Pro Pack. 

 
 Text Viewer 

You can use this feature to preview the whole text contents from a PDF file in Foxit 
Reader, but unable to save it as a text file. When you purchase Foxit Reader Pro Pack, 
you will be able to save the PDF file as a text file and also use" Copy" option of "Text 
Viewer" feature.       

How to Purchase Pro Pack 

If you want to purchase, you can do one of the following: 
 

 Order online: go to Foxit website https://www.foxitsoftware.com/secure/order.php 
and order directly. 

 Email: write e-mail to Foxit sale department by sales@foxitsoftware.com with order 
information. 

https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
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If you want to know about the price, take the following link: 
 

 Click here http://www.foxitsoftware.com/purchase/pricing.htm for price information. 

How to Install Pro Pack 

The Pro Pack is built in Foxit Reader, so you don’t need to download any other package 
to make it work. When you install Foxit Reader, you can start to use the Pro Pack.  
 
After you purchase Pro Pack, you will get a Pro Pack file, just put this file into the Foxit 
Reader directory, and it will work.  

http://www.foxitsoftware.com/purchase/pricing.htm
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Updating Foxit Reader 

Foxit files and add-ons can be updated in several ways. Some updates are available if 
you open PDF document that triggers the updating process. For example, if you open a 
form that uses Asian-language fonts, Foxit Reader asks if you want to download the fonts. 
Other updates are available only from the Help menu, where you must manually install 
them. But all updates can be downloaded directly from Foxit website. 
 
To update from Help menu: 
  
1. Choose Help>Check for Updates Now … 
 
2. Select updates from the column on the left, and click Add to move them to the 

column on the right. Only the updates and components appropriate for your product 
are listed. 

 
3. Click Update. 
 
To update from website:  
  
1. In your Explorer address line, input 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm    
 
2. Press Enter to open the download page, and select the add-on file you want update.   
 
3. After you download the add-on file, you must unzip it under to the Reader installation 

folder. 
 
4. Rerun the Reader program, and the update file will get worked.  

http://www.foxitsoftware.com/pdf/reader_2/addons
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About This Manual 

This manual is intended as a guide to the use of Foxit Reader with the following 
information breakdown: 
 

 Introduction – provides brief information on PDF format and Foxit Reader. 
 What’s New – provides a summary of new features with latest release. 
 Installing Foxit Reader - provides information on how to install Foxit Reader onto your 

system. 
 Getting Started with Foxit Reader – provides information on how to start and work with 

the program. 
 Working on Documents and Pages – provides detailed information on the working 

area and illustrate how to customize Foxit Reader to your needs of viewing and 
printing. 

 Using Text Viewer - introduces how to work in a pure text mode. 
 Using annotation tools - provides information on how to use the annotation tools and 

manage the comments. 
 Using Foxit Reader Help – provides version information and resource link to Foxit 

Homepage. 
 Appendixes – provides auxiliary information on keyboard shortcuts and UI language. 

 



 
 

What’s New 

What's New in Foxit Reader 2.0 
 

New Features in Version 2.0 

Foxit Reader 2.0- offers many exciting new features that make it easy to fill in 
interactive from filler, download add-ons on demand, switch UI languages 
dynamically, and suppot JavaScript. The Upgrader easily keeps progaram files and 
its compoments up to date, the improved printing speed has been optimized, and 
the UI has been streamlined. 

Related Subtopics: 

 Interactive form  
 On-demand download of add-ons   
 Multi-language UI support   
 JavaScript add-on   
 Self-upgrade   
 Improved printing speed  
 Streamlined UI 
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Interactive form filler 

Now you don't have to print out PDF forms first and then manually fill out paper forms. 
Instead, you can use PC to fill out interactive forms directly, and then print them out, save 
them, email them or export the form data into FDF file for further processing.  

Multi-language UI that can be dynamically switched  

The user interface of Foxit Reader now can be switched to different languages 
dynamically, thanks to the generous help from our user community.  

On-demand download of add-on 

With add-ons, the function of Foxit Reader can be extended unlimitedly. Advanced 
feature modules and seldom-used modules are packed as add-on to be downloaded 
when needed.  

Self-upgrade 

In the past, when you want to upgrade Foxit Reader, you have to frequently visit Foxit 
website, check for new release, and then manually download the new version, uninstall 
the old version and re-install the new version. Now this whole process is simplified and you 
only need to click on the menu item "Check for update now".  

JavaScript support 

Advanced users are able to use Javascript to create complex logic for PDF forms, to 
validate user input and process data.  

Improved printing speed 

Printing a PDF file with many images on it to a PostScript printer used to be slow. Version 
2.0 has been optimized for such printing.  

Streamlined UI 

Version 2.0 comes with a neat UI. Annotation tool buttons are grouped together and no 
longer being showed on several toolbars.  



 
 

Installation 

Installation 
 

System Requirements 
Foxit Reader runs on the following Windows operating system： 
 

 Windows NT 4.0 (SP5 or later) 
 Windows 98 
 Windows 2000 
 Windows ME 
 Windows XP 
 Windows Server 2003  

Installing Foxit Reader  
You can visit Foxit Software Company’s website:  
http://www.foxitsoftware.com/downloads/  to download the latest version of Foxit 
Reader for free. After you have downloaded the “foxitreader.zip” file to your computer, 
all you need to do is UNZIP and DOUBLE CLICK on the FoxitReader.exe application file. 
You can start using it right away! You will be amazed at the instant installation. 
 
If you download the Setup.exe, you need to install the program: 
 
Step One: Download FoxitReaderSetup.exe Application File 
 

 Visit Foxit Software Company’s website: http://www.foxitsoftware.com/. 
 Download Foxit Reader Pro evaluation version to your computer. 

 
Step Two: Run FoxitReaderSetup.exe Application File 
 
Double click FoxitReaderSetup.exe application file that you have downloaded and Foxit 
Reader Install Wizard will welcome you to Setup. Press Next to go forward. 
 
Step Three: Accept the License Agreement 
 
This program is protected by copyright law and you have to accept the License 
Agreement in order to proceed. Press I Agree button to continue your journey with Setup. 
 
Step Four: Choose Installation Type 
 
Choose one of the setup types: 
 
1. Default Setup – uses default settings for all configurations, which automatically installs 

Foxit Reader under C:\Program Files\Foxit Software\Foxit Reader, adds all desktop 
shortcuts and sets Foxit Reader as default PDF reader. 
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2. Custom Setup – customizes installation configurations, which provides relevant space 
information, enables optional destination folder to install Foxit Reader and adds 
selective desktop shortcuts. You may set Foxit Reader as default PDF reader after you 
run the program.  

 
Step Five: Install on Computer 
 
Once you have decided on the installation type, follow respective steps below for 
different types: 

 Press Default for Default Setup and Setup Wizard automatically installs. 

 Press Custom for Custom Setup.  

1) Choose drive, specify destination folder and press Next. 

2) Select some of the following desktop shortcuts and press Next. 

 Add a desktop shortcut 

 Add an icon to the Start Menu 

 Add an icon to Windows Quick Launch Toolbar 

 
Step Six: Complete and Exit Setup 
 

 Check the box in front of Run Foxit Reader to run it immediately. 

 Press Finish to exit Setup. 
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Uninstalling Foxit Reader 2.0 

 
If you have installed “foxitreader.zip” file in your computer, it’s simple to uninstall. Just find 
the folder you place the Foxit Reader.EXE application file, and delete it. 
 
If you have installed “foxitreader.exe” file, do one of the following: 
 

 Click Start > Program > Foxit Reader > Uninstall. 

 Click Start > Settings > Control Panel > Add or Remove Program and select Foxit 

Reader to uninstall. 

 Double click the file uninstall.exe under Foxit Reader installation directory Drive 

name:\...\Foxit Software\Foxit Reader\. 
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The Work Area 
 Foxit Reader window includes a document pane, a navigation pane with bookmark 

tabs, a toolbar pane, a menu bar, and a status bar.  
 

Document pane occupies most of the Work Area and displays PDF documents. 
Navigation pane is on the left side and helps you browse through current PDF 
document. Menu bar docks all menus for PDF window application. Toolbar pane at 
the top of the window and the status bar at the bottom of the window provide other 
controls to work with PDF documents.  

 
 A. Toolbar Pane B. Menu Bar C. Document pane 
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 D. Navigation pane E. Status bar F. Bookmark tabs 
 
 

 Foxit Reader toolbar pane includes the File Toolbar, the Navigation Toolbar, the 
Rotate View Toolbar, the Zoom Toolbar, the Basic Toolbar and the Typewriter Toolbar. 
It shows all of the toolbars by default, and you can customize to show only some of 
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them. 
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A      B             C            D             E        
 
A. File Toolbar D. Zoom toolbar 
B. Navigation Toolbar E. Basic Toolbar 
C. Rotate View toolbar 

 

 
 

F                                      G                                      H 
F. Markup Tools             G. Drawing Markup Tools                        H.  Text Viewer Tools 
 

 
 
 

I 
I.  Typewriter Toolbar 
 

 
Note: Automatic sets Typewriter Toolbar visible only when Typewriter function is 
activated. It’s invisible in other edit modes. 
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Opening Documents 

There are different ways to open a PDF document in Foxit Reader. You can open it from 
your email application, from your file system, from within a web browser or by choosing 
File > Open menu in Foxit Reader. A Command Line open option is also available with 
Foxit Reader. 
 
The initial view of a PDF document depends on the document properties set by its creator. 
For instance, you might open a document to a particular page and/or at a particular 
magnification.  
 

 When you receive a protected PDF document, you will be prompted by a dialog box 
to enter a password.  

 

 
 

 If a document is encrypted, you are not able to open it without permission from the 
author of the document.  

 In addition, restricted or certified documents may prevent you from printing a file or 
copying information to another application.  

 

 
 

 
 

If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, 
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and window controls are hidden. You can exit Full Screen view by pressing the Esc key or 

click on the BUTTON on the upper-left of the screen. (See Reading Documents in Full 
Screen view.) 
 
If you are encountering problems opening a PDF document, or if you're restricted from 
copying or printing the document, please contact the author of the PDF document.  
 
To open a PDF document from within Foxit Reader: 
 
1. Do one of the following: 
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 Choose File > Open, or click the Open button  on File Toolbar. In the Open 
dialog box, select the file name, and click Open. PDF documents are usually 
identified with .pdf extension. 

 Drag and drop the PDF file into Foxit Reader window. 
 
2. You can open more than one PDF document within the same PDF Reader 

application window. You can switch between documents by choosing the 
document name from the Window menu. 

 
To retrieve recently opened documents from within Foxit Reader: 
 

 Choose File > Document Name and you will get an instant retrieve of recently 
opened documents. Foxit Reader provides a list of four most recently opened PDF 
documents under File menu. You can also switch between open documents by 
choosing Window > Document Name. 

 
To open a PDF document from outside Foxit Reader: 
 
If you set Foxit Reader as your default viewer for PDF files, you are able to launch and 
open PDF files in the following applications: 
 
1. Email Application: 

 In most email applications, you can double-click the attachment icon to open the 
document. 

 
2. Web Application: 

 You can open a PDF document by clicking on the PDF file link in your web browser. In 
this case, you can use Foxit Reader toolbars to print, search, and work on your PDF 
documents, because the menu commands apply to the browser and not to the PDF 
document.  

 
3. File System: 

 Double-click the PDF file icon in your file system. 
 
4. Command Line Option: 

 Choose Start > Program > Run 
 In the Open field of Run dialog box, enter Command Line standard format: 

 
Path <file> - n [page number] - register/noregister  
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For example, if you wish to open a sample PDF named sample.pdf under drive C, with 
Foxit Reader installed under drive C also, to page 9, then you should type in: 
C:/foxitreader.exe sample.pdf - n 9 
 
Option " - register" is to write Foxit Reader into your registry, and make Foxit Reader as 
your default PDF Reader. Vice versa, option "noregister" is to open Foxit Reader only, 
and won't write anything into your registry, nor will make Foxit Reader as your default 
PDF Reader. 
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Saving PDF Documents 

Foxit Reader Pro provides you with the power to do more when saving PDF documents. 
You can save a PDF document without additional usage rights in many different ways. 
 
1. To save a PDF document with Typewriter edits: 

 Choose File > Save As under the File menu. 
 Choose Document and Annotation from the Save What Option on the bottom of 

Save As dialog box. 
 Find the location and enter the file name, and click Save button. 

 
2. To save a PDF document without Typewriter edits: 

 Choose File > Save As under the File menu. 
 Choose Document from the Save What Option on the bottom of Save As dialog box. 
 Find the location and enter the file name, and click Save button. 

 
3. To save a PDF document as a text file: 

 Choose File > Save As under the File menu. 
 Choose TXT File (*.txt) from the File Type Option in the Save As dialog box. 
 Find the location and enter the file name, and click Save button. 

 
4. To save a range of content: 

 Choose File > Save As under the file menu. 
 Choose TXT File (*.txt) from the File Type Option in the Save As dialog box. 
 Choose the content range: 

1) Whole Document 
2) Current Page 
3) Page Range 

 Find the location and enter the file name, and click Save button. 
 

Note: This function is only available when you are saving the PDF document in text format. 
 
5. To save a PDF document as other file types: 

 Choose File > Save As under the file menu. 
 Choose All File (*.*) from the File Type Option in the Save As dialog box. 
 Find the location and enter the file name, and click Save button. 

 
Note: This function allows PDF documents to appear, for confidential purposes, in different 
file types as if they were created on different platform other than PDF. 
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Closing Documents 
To close a PDF document, simply do one of the following: 

 Choose File > Close 
 Click the small Close button  on the up right corner of the document window 
 Press shortcut key Ctrl + W 
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Getting Started 

Exiting Foxit Reader 
To exit Foxit Reader, simply do one of the following: 

 Choose File > Exit 
 Click the Exit button  on Basic Toolbar or the big Close button  of Foxit Reader 

application window. 
 Press shortcut key Ctrl + Q 

 30



 
 

Getting Started 

PDF Document Properties 

You can view document properties by choosing File > Properties. You can acquire all 
relevant information as follows: 
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Working On PDF Documents   
 

 
 

Navigating in Documents
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Adjusting the View of Documents  
Customizing the Work Area  
Setting Preferences  
Working with Non-English Languages in PDF Files  
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Navigating in Documents 
Foxit Reader provides user-friendly controls to navigate through PDF documents. You can 
navigate in PDF documents by paging through or by using navigational tools. 
 
1. Paging through documents:  

1) Navigation Controls on Status Bar: 

 
 
 
□A    □B      □C       □D  □E  

A. First Page button 
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B. Previous Page button 
C. Current page 

D. Next Page button  
E. Last Page button 

2) Navigation Controls on Navigation Toolbar: 

 
 
□A    □B  □C   □D  

A. First Page button C. Next Page button  
B. Previous Page button D. Last Page button 

3) To go to another page, do one of the following: 

 To go to the first or last page, click the First Page button  or the Last 

Page button  on Navigation Toolbar. You can also click the First Page 
button or the Last Page button on the Navigation Controls on Status Bar at 
the bottom of the window.  

 To go to next or previous page, click the Next Page button  or the 

Previous Page button  on Navigation Toolbar. You can also click the 
Next Page button or the Previous Page button on the Navigation Controls on 
Status Bar at the bottom of the window.  

 Use the Menu bar and choose Document > First Page, Previous Page, Next 
Page or Last Page to go to the desired pages. 

 Click the pointer on the Document Pane, press the Page Up or Page Down 
keys or use the Up Arrow or Down Arrow keys to move up or down a page.  

 Scroll the Mouse Wheel to navigate around the document. 
 Press Shift + Space to scroll the page up or press Space to scroll the page 

down. 
4) To jump to a page by its number, do one of the following: 

 Drag the vertical scroll bar of the window application until the desired page 
number appears. 

 Select the Current Page Number Box in the Status Bar, type the desired page 
number and press Enter. 

 Use the Menu bar and choose Document > Go To Page, type the desired 
page number in the Go To Page dialog box prompted, and then press Enter. 

 
2. Navigating with bookmarks:  
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Bookmarks provide a table of contents and usually represent the chapters or sections 
of a PDF document. Bookmark tabs always appear in the navigation pane on the left 
of the window.  

 

Expanded Bookmark 

Collapsed Bookmark 

  
 

1) You can jump to a topic using its bookmark. Click on the plus sign (+) next to a 
parent bookmark to expand it. Click on the minus sign (-) next to a bookmark to 
hide its children. 

2) To show or hide bookmarks, do one of the following: 
 Choose View > Bookmark to show or hide bookmarks. 
 Right-click the Work Area, choose Bookmark to show or hide bookmarks. 

 Click the Bookmark button  on Basic Toolbar 
 Press shortcut key ALT + 1 to show or hide bookmarks. 

 
3. Navigating with links 

Links take you to another location in current document, or to locations in other 
documents or websites. Clicking a link on PDF documents is just the same as in other 
applications. You can follow a link by doing the following: 

on Basic Toolbar. 1) Select the Hand tool 

2) Position the pointer over the link until the pointer changes to a pointing finger  
and then click the link. 

Note: When the Hand Tool changes to a pointing finger with “W” , it means the link 
points to the web.  
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Adjusting the View of Documents 

Foxit Reader provides multiple tools that help you adjust the view of your PDF documents. 
It includes simple tools as Zoom In and Zoom Out, as well as more advanced tools like 
setting page layout and orientation.  
 
1. Adjusting the page position:  

Select the Hand tool on Basic Toolbar or right click the Document Pane and 
choose Tools > Hand Tool. You can move around the page to view all areas of it.  If 
the page is zoomed in to a high magnification, drag the page left or right to view 
different area.  

2. Magnifying and reducing the view 
You can use either the Toolbar or the Status Bar to magnify or reduce the view of PDF 
documents.  
 
1) Magnification Tools on Toolbar  
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   □A      □B     □C   □D    □E  

A. Zoom Out Button 
B. Zoom In Button 
C. Actual Size Button 

D. Fit Page Button 
E. Fit Width Button 

 
2) Magnification Tools on Status Bar 

 
 
Magnification Percentage 
 

3) To increase or decrease magnification, do one of the following: 

 or the Zoom Out button  Click the Zoom In button  on Zoom Toolbar, 
or select a magnification percentage from the Toolbar. 

 Right-click the Document Pane and choose Zoom In or Zoom Out. 

 Click the magnification percentage area  on the Status Bar, 
type a new percentage, and press Enter. 

 Right-click the Document Pane and choose Zoom To. You will be prompted 
to a Zoom To dialog box. Type a new percentage, and press Enter. 

 Choose Tools > Zoom In Tool or Zoom Out Tool or right-click the Document 
Pane and choose Tools > Zoom In Tool or Zoom Out Tool. With this Zoom Tool 
you can click to magnify the page in a continuous manner. 

 
4) To resize a page to fit the window: 

 To resize the page to fit entirely in the window, choose View > Fit Page, or 

click the Fit Page button  on Zoom Toolbar, or Right-click the Document 
Pane and choose Fit Page. 

 To resize the page to fit the width of the window, choose View > Fit Width, or 

click the Fit Width button  on Zoom Toolbar or Right-click the Document 
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Pane and choose Fit Width. Part of the page may be out of view as a result of 
this addition. 

 
5) To return a page to its actual size: 

 Choose View > Actual Size, or click the Actual Size button  on Zoom 
Toolbar.  

 Right-click the Document Pane, choose Actual Size. 
 

6) Keyboard shortcuts for resizing the document 
 Press Ctrl + 1 for Actual Size 
 Press Ctrl + 2 for Fit Page 
 Press Ctrl + 3 for Fit Width 

 
3. Setting the page layout and orientation 

Changing page layout is especially useful when you want to zoom out to get an 
overview of the document layout. Foxit Reader provides following page layouts: 

 Single Page - displays one page in the document pane at a time. 
 Continuous - arranges the pages in the document pane in a continuous vertical 

column. 
 Facing - arranges the pages side by side, displaying only two pages at a time. 
 Continuous Facing - arranges the pages side by side in a continuous vertical 

column.  
 
Illustration: Comparing Single Page, Continuous, Continuous Facing, and Facing 
page layouts 

 
 
1) To set page layout, do one of the following: 

 Choose View > Page Layout, and then choose Single Page, Continuous, 
Facing, or Continuous Facing. 

 Click the Single Page button , the Continuous button , the Continuous 
Facing button , or the Facing button  on the Status Bar.  

 Right-click the Document Pane, choose Page Layout and then choose Single 
Page, Continuous, Facing, or Continuous Facing. 

2) To rotate the page view, do one of the following: 
 Choose View > Rotate View > Clockwise or Counterclockwise.  

 Click the Rotate Clockwise button  or Rotate Counterclockwise button 

 on Rotate View Toolbar. 
 Right-click the Document Pane, choose Rotate View, and then choose 

Clockwise or Counterclockwise. 
 

Note: You can change the page view in 90-degree increments, but the change 
only affects screen display instead of its actual orientation. You can’t save the 
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changes in page view. 
 

4. Reading documents in Full Screen view 
In Full Screen view, Foxit Reader Document Pane fills the entire screen, with Menu Bar, 
Toolbar, Status bar, and Navigation Pane hidden behind. The mouse pointer remains 
active in Full Screen view so that you can click on links. You can also use keyboard 
shortcuts for navigational and magnification controls. 

 
1) To read documents in Full Screen view, do one of the following: 

 Choose View > Full Screen 
 Click the Full Screen View button  on Basic Toolbar 
 Right click the Work Area and select Full Screen 

 
2) To page through documents in Full Screen view, do one of the following: 

 Press Down Arrow or Up Arrow key to scroll down the page 
 Press Left Arrow or Right Arrow and Page Up or Page Down key to page through 

the document.  
 
3) To exit Full Screen view: 

 Press Esc key or 
 Click the Exit Full Screen button  on the Full Screen view 

 
5. Reading documents in Reverse View 

Choose View > Reverse View to read documents in a backward order. 
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Customizing the Work Area 

With Foxit Reader, you can change the appearance of the Work Area to suit your needs 
and working style. You can show or hide the Menu Bar, the Toolbars and the Navigation 
Pane. You can also select toolbars and decide the arrangement of them according to 
your personal needs. 
 
1. To show or hide the Menu Bar, do one of the following: 

 Choose View > Menu Bar, and then check or uncheck the Menu Bar menu. A 
check mark indicates that the Menu Bar is displayed. 

 Right-click the Work Area, and then check or uncheck the Menu Bar menu. 
 

2. To hide Toolbars, do one of the following: 
 Choose View > Toolbar > Hide Toolbars. 
 Right-click the Work Area, and then choose View > Toolbar > Hide Toolbars. 

 
3. To show Toolbars, do one of the following: 

 Choose View > Toolbar > Show Toolbars. 
 Right-click the Work Area, and then choose View > Toolbar > Show Toolbars. 

 
4. To customize Toolbar arrangements, do the following: 

 Drag to move the gripper bar , which is on the left edge of a toolbar. 
 Position the Toolbar on the work area and release the mouse button. 
 Choose View > Toolbars > Dock All Toolbars, or right-click the pointer on Toolbar 

area and choose Dock All Toolbars. 
 Choose View > Toolbars > Reset Toolbars, or right-click the pointer on Toolbar 

area and choose Reset Toolbars. 
 
5. To customize the display of Toolbars, do the following: 

 Choose View > Toolbars > File, or right click the document pane and choose 
View > Toolbars > File. A check mark indicates that the File Toolbar is displayed. 

 Choose View > Toolbars > Navigation, or right click the document pane and 
choose View > Toolbars > Navigation. A check mark indicates that the 
Navigation Toolbar is displayed. 

 Choose View > Toolbars > Rotate View, or right click the document pane and 
choose View > Toolbars > Rotate View. A check mark indicates that the Rotate 
View Toolbar is displayed. 

 Choose View > Toolbars > Zoom, or right click the document pane and choose 
View > Toolbars > Zoom. A check mark indicates that the Zoom Toolbar is 
displayed. 

 Choose View > Toolbars > Basic, or right click the document pane and choose 
View > Toolbars > Basic. A check mark indicates that the Basic Toolbar is 
displayed. 

 
Note: You can’t choose to display or hide the Typewriter Toolbar. Automatic sets 
Typewriter Toolbar visible only when Typewriter function is activated and it’s invisible 
under other edit modes. 
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6. To show or hide the Status Bar, do one of the following: 
 Choose View >Status Bar, and then check or uncheck the Status Bar menu. A 

check mark indicates that Status Bar is displayed. 
 Right-click the Work Area, and then check or uncheck the Status Bar menu. 

 
7. To change the display of the Navigation Pane, do one of the following: 

 Drag its right border to change the width of the Navigation Pane. 
 You can show or hide Navigation Pane by showing or hiding the bookmarks (See 

Showing or hiding Bookmarks) 
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Setting Preferences 

You can set your own preferences in Foxit Reader to define a default page layout and 
customize your application. The custom-made preferences, which control the 
application on your system, are not associated with any PDF documents in particular. 
 
1. Using Preferences dialog box: 

 Choose Edit > Preferences 
 Select one of the preference categories from the list on the left of the dialog box. 
 Select preference options for that feature, and then click OK. Click Cancel to 

leave the settings unchanged. 
 
2. Setting Document Colors: 

The Document Colors of the Preferences dialog provides different color schemes to 
replace document colors. Automatic uses the setting of the PDF document. 

 
1) Use Windows Color Scheme: Sets document colors according to the color 

scheme of your window. 
2) Custom Color: Changes the color of Page Background and Document Text. 
3) Change Only the Color of Black/White Content: Changes only the Black/White 

text and leave the colored text unchanged. 
 
3. Setting Page Display preferences 
 

The Page Display panel of the Preferences dialog box includes following options: 
 
1) Page Display 

A. Default Page Layout 
 Sets the page layout when you first open a document. Automatic uses the 

setting of the PDF document. 
 
B. Display Transparency Grid 

 Displays a grid behind transparent objects. 
 
C. Custom Facing 

 The Default Facing for page layout is 2 pages. You can check the Custom 
Facing box and set the facing layout to your own preference. 

 
D. Custom Margin 

 Sets the margins between different pages with Facing or Continuous Facing 
page layout. Automatic uses margins of 0.1 inch.  

 
E. Display Texts Optimized for LCD Screen 

 Optimally adjusts text display that best suits your monitor. 
 

2) Magnification 
A. Default Zoom 

 Sets the magnification level for PDF documents when they are first opened. 
This value overrides document settings. Automatic uses the setting of the PDF 
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document. 
 
B. Max Fit Visible Zoom 

 Sets the maximum magnification level for the fit visible view and for viewing 
articles. 

 
4. Setting General Preferences 

The General Preferences setting provides options on Snapshot Selection and Printer 
Font. 

 
1) Fixed Resolution for Snapshot Selection 

 Use Fixed Resolution for Snapshots - Sets the resolution used to copy the 
image captured with the Snapshot tool. Automatic uses 72 pixels as default 
resolution. 

2) Printer Graphics 
 Print Texts as Graphics (Ignore Font Substitution) – Sets the text font as 

graphics and printout fonts are exactly like the text fonts. Automatic allows 
quick print where Printer Font is substituted. 
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Working with non-English languages in PDF files 

If you try to open PDF files for which the correct language font kits haven’t been installed 
on your computer, you will automatically be prompted by Foxit Reader to download and 
install the required language font kits. As soon as you have the correct font kits installed 
on your computer, Foxit Reader lets you view, search, and print PDF documents with Asian 
(Traditional and Simplified Chinese, Japanese, and Korean) language text.    
 
Note: To open language specific PDF files with Foxit Reader, Non-English Language Font 
Kits must be installed under the same directory that Foxit Reader application file 
FoxitReader.exe resides.



 
 

Working On Pages 

Working on PDF Pages   
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Finding Text in PDF Documents  
Switching Between Basic Tools  
Printing PDF documents  
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Copying PDF Contents 

You can use Foxit Reader to select text, a table, an image in a PDF document and copy it 
to the Clipboard. You can then paste the copied item on Clipboard to another 
application. 
 
1. Copying text 
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1) Changing the pointer from Hand Tool  mode to Select Text mode  or : 
 Choose Tool > Select Text or 
 Click the Select Text button  on Basic Toolbar. 

2) Selecting the text you want to copy: 
 Position the cursor on text and it will change to an I-beam pointer; select 

complete lines or words you want to copy. 
 Position the cursor on the area other than text and it will change to a Select 

Text pointer; click and drag a rectangular area of text you want to copy. You 
can do text copies of incomplete lines. 

3) Copy text to Clipboard by doing one of the following: 
 Choose Edit > Copy to copy the selected text. 
 Right-click the Document Pane and choose Copy to copy the selected text. 

4) To paste the selected text on Clipboard to another application, follow the Paste 
command of the specific application. 

 
2. Copying tables 

You can use Foxit Reader to select text, a table, an image in a PDF document and 
copy it to the Clipboard. You can then paste the copied item on Clipboard to other 
applications. 

 
1) To copy text from a table: 

 Use the Select tool to select text in the table.  
 Choose Edit > Copy or Right-click the Document Pane and choose Copy to 

copy the selected text. 
 Paste the text into an open document in another application. 

2) To copy a table as an image using the Snapshot tool: 
 Choose Tool > Snapshot or click the Snapshot tool  on Basic Toolbar and 

the pointer automatically changes to a Cross Hair . 
 Drag a box around the rows and columns to be copied. As soon as you click 

OK, the selection is copied automatically to the Clipboard. 
 Paste the selection into an open document in another application.  

 
Note: Once the table is copied as a bitmap image; it is no longer editable. But 
you can change the resolution of Snapshot image on preference setting. (See 
Setting General preferences > Fixed Resolution for Snapshot Selection)
 

3. Copying images 
You can use the Snapshot tool to copy and paste individual images in a PDF 
document to the Clipboard, to another application, or to a file using the Snapshot 
Tool.  
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To copy an image: 
 Choose Tool > Snapshot or click the Snapshot tool  on Basic Toolbar and the 

pointer automatically changes to a Cross Hair . 
 Drag a box around the image. As soon as you click OK, the selection is copied 

automatically to the Clipboard. 
 Paste the selection into an open document in another application.  

 
4. Copying and a combination of text and images as an image 

You can use the Snapshot tool to copy the contents of a selection (text, an image, or 
both) to the Clipboard or to another application. Both text and images are copied as 
an image.  

 
To copy a combination of text and images as an image: 

 Choose Tool > Snapshot or click the Snapshot tool  on Basic Toolbar and the 
pointer automatically changes to a Cross Hair . 

 Drag a box around the text, images, or a combination of both. 
 Open a file in another application and paste the copied selection directly to the 

target document. 
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Finding Text in PDF Documents 

Foxit Reader provides handy tools to find texts. You can use the Find Text command and 
type the text you are looking for. You can limit your search by choosing the options 
offered on the Find Text dialog box. 
 
To find text you are looking for, follow the steps below: 

 on Basic Toolbar. 1. Choose Edit > Find Text or click the Find Text button 
2. Type the text in the Find What field. 
3. Select the search options to limit your search: 

 Match Whole Word Only: limits the search to match only whole words. 
 Match Case: makes the search case-sensitive. 
 Direction – Up or Down: sets the search order from the beginning to the end or 

vice versa. 
4. Press Find Next button. 
5. Press Find Next shortcut key F3 to continue searching same text content. 
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Switching Between Basic Tools 
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The Foxit Reader Basic Toolbar includes the Find Text Tool , the Hand Tool , the Select 
Text Tool , the Snapshot Tool  and the Typewriter Tool . You can switch between 
these basic modes by choosing commands under the Menu Bar or clicking the individual 
icons on Toolbar. Only one mode can be chosen each time. They can not be obtained 
simultaneously. 
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Printing PDF documents 

Foxit Reader has most of the print options that are available in other window applications. 
You can start by choosing File > Print Setup to select the printer, page size, page 
orientation, and other general printing options.  
 
To print a PDF document in particular, choose File > Print or click the Print button  on 
File Toolbar and choose the options from different setup sections on the Print dialog box: 
 
1. Printer 

 Choose a printer from the list at the top of the Print dialog box.  
 Click Properties to set printer driver options. 

 
2. Print Range 

1) Print All – Prints all pages on the PDF document. 
2) Current View – Prints the area that is currently visible in the current view window. 

You can print texts, tables, images or combination of all of them within the 
current view. But it is only available on Single Page layout. 

3) Current Page – Prints the page where your pointer is currently clicked on. 
4) Page From/To – Prints a range of pages. 
5) Subset – Provides options for setting noncontiguous page range. 

 All Pages in Range – Prints all the pages. 
 Odd Pages Only – Prints only pages with odd numbers. 
 Even Pages Only – Prints only pages with even numbers. 

6) Reverse Pages – Provides an option to reverse the print order and you can start 
printing from the end to top. 

 
3. Print Handling 

1) Print Copies – Sets numbers of copies you want to print. 
2) Print Collate – Assembles the printouts in proper numerical or logical order when 

printing several copies. When printing one copy, the Collate option turns grey 
and inactive. 

3) Page Scaling - reduces, enlarges, or divides pages when printing. You can click 
the Down Arrow to select the scaling size. 

4) Page Arrange 
 None – Prints one page on one sheet. 
 Multiple Pages Per Sheet – Prints multiple pages on the same sheet of paper. 

When Multiple Pages Per Sheet is selected, you can specify settings for Pages 
Per Sheet, Page Order, Print Page Border, and Auto-Rotate Pages. 

5) Page Rotate – Sets the page clockwise or counterclockwise 
6) Auto Rotate - Adjusts the PDF document's orientation to match the orientation 

specified in the printer properties. 
7) Auto Center - Centers the page in the imaging area. 
8) Margins – determines the margin of columns between different pages during 

Multiple Pages Per Sheet printing.  
9) Page Order - Defines how the pages are ordered on paper during Multiple Pages 

Per Sheet printing.  
 Horizontal - places pages from left to right, top to bottom. 
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 Horizontal Reversed - places pages from right to left, top to bottom, which is 
suitable for Asian-language documents. 

 Vertical - places pages top to bottom, left to right. 
 Vertical Reversed - places pages top to bottom, right to left, which is suitable 

for Asian-language documents.  
10) Pages Per Sheet - Prints a predefined number or a custom number (up to 99) of 

pages horizontally and vertically during Multiple Pages Per Sheet printing. If you 
select a predefined number from the menu, Foxit Reader automatically selects 
the best paper orientation. If you select Custom instead of predefined numbers, 
you can set your own numbers of pages per sheet. You can decide on vertical 
and horizontal numbers of pages per sheet. 

11) Print Page Border – Prints the page border of PDF pages during Multiple Pages Per 
Sheet printing.  

 
Note: not all the options under Print Handling are available. They may vary 
depending on your setup options. Print Collate is only active when printing several 
copies. Page Order, Pages Per Sheet and Print Page Border options are only available 
when the Multiple Pages Per Sheet is selected under Page Arrange. 
 

4. Print What 
1) Document and Typewriter – prints the original document with Typewriter entry. 
2) Document – prints only the original document without Typewriter entry. 

 
5. Preview 

Foxit Reader provides instant Preview on the Print dialog box. You can use the 
magnification tool as well as the navigation tool on the print dialog box to preview 
the individual pages in desired magnification level. Both the document size and the 
paper size are shown under the Preview. 
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Using Foxit Text Viewer 
 

With Foxit Text Viewer, you can work on all PDF documents in pure text view. It allows you 
to easily reuse the texts scattered among images and tables in a PDF document. 
 
1. To toggle between Text View and Preview mode: 

 Choose Tool > Text Viewer or  
 Click on the Text Viewer button  on Basic Toolbar or 
 Press the shortcut key Alt + 9 

 
2. To select text with Text Viewer: 

 Activate Text Viewer mode. 
 Position the cursor and highlight the selection or 
 Right click the mouse button and choose Select All to highlight all text on current 

page or 
 Press the shortcut key Ctrl + A 

 
3. To copy text with Text Viewer: 

 Activate Text Viewer mode and select text. 
 Right click the mouse button and choose Copy to copy the text selection on current 

page. 
 Press the shortcut key Ctrl + C 

 
4. To find text with Text Viewer: 

 Activate Text Viewer mode. 
 Right click the mouse button and choose Find or press the shortcut key Ctrl + F 
 Type the text in the Find What field of the Find dialog box. 
 Select the search options to limit your search: 

1) Match Whole Word Only: limits the search to match only whole words. 
2) Match Case: makes the search case-sensitive. 
3) Direction – Up or Down: sets the search order from the beginning to the end or 

vice versa. 
 Click the Find Next button. 

 
Note: The Find dialog box automatically closes when all field options have been 
completed and Find Next button has been pressed. You can press Shortcut Key F3 to 
continue searching. 

 

5. To customize text view with Text Viewer Toolbar: 
As soon as Text Viewer mode is activated, you can use the Text Viewer Toolbar to 
customize your text view work area; otherwise it will remain gray and inactive. 
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1) To show or hide the Text Viewer Toolbar, do one of the following: 
 Choose View > Tools > Text Viewer, and then check or uncheck the Text Viewer 

menu. A check mark indicates that Text Viewer is displayed. 
 Right-click the Toolbar Area, and then check or uncheck the Text Viewer menu.  

 
2) To change text font with Text Viewer Toolbar 

 Click the Font button  on Text Viewer Toolbar. 

 Choose Font name, Font Style, Font Size, Effects, Color and Script from respective 
fields on Font dialog box. Suggested font for best screen display is Courier New. 

 
Note: You can change all aspects pertaining to text view font in the Font dialog box; 
while you can also use individual buttons on Text Viewer Toolbar to change font color and 
toggle between regular style and Bold or Italic styles. 

 
3) To toggle between regular style and Bold style with Text Viewer Toolbar: 

 Click the Bold button  on Text Viewer Toolbar. 

 
4) To toggle between regular style and Italic style with Text Viewer Toolbar: 

 Click the Italic button  on Text Viewer Toolbar. 

 
5) To change the text view color with Text Viewer Toolbar: 

 Click the Color button  on Text Viewer Toolbar. 

 Drag respective sliders to change the Foreground (Font) Color and Background 
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Color 

 Click the OK button to complete the procedure. 

 
 

6) To view PDF font with Text Viewer Toolbar: 
You can view all fonts embedded in PDF documents using the PDF Font button. The 
fonts are listed and sorted by Name, Subtype, Encoding, Base Font and Embedded. 
Do the following to view embedded font details: 

 Click the PDF Font button  on Text Viewer Toolbar. 

 Highlight the individual Subtype.  The Target field will display all page numbers 
containing the specific embedded font, based on which you can easily locate 
relevant font in the PDF document. 

 Click the Preview button or tick the check box before individual TrueType font to 
further preview TrueType fonts. 
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Note: You can only further preview TrueType fonts, which are displayed in black in the 
dialog box. Other Subtype fonts are in gray and can’t be further previewed. 

 
7) To change Text Viewer settings: 

 Click the Preference Setting button  on Text Viewer Toolbar. 

 Check individual values in the Text Viewer Settings dialog box. 

 
A. You can set page width at three different levels: Current Page Width, Current 
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Document Width and System Default Width.  
B. You can set Minimal Width to fall on 0 – 1024 width range.  
C. For PDF Tables or text columns, you can check the Auto Width and Keep Column 

options to retain appropriate width and proper column in text view. 
D. You can also check the Auto Rotate box to ensure consistent orientation with that 

of the printer. 
 
Note: Automatic sets Minimal Width at 78, with all the Auto Width, Keep Column and 
Auto Rotate boxes checked.
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About the Annotations Tools

Annotating a PDF File  
  
 Showing the Annotations toolbars 
 Selecting Tools to Add Annotations 
 Adding Note Comments 
 Using the Typewirter Tool  
 Using the Text Marukup Tools  
 Using the Drawing Markup Tools 
 Changing the Appearance of Markups 
 Marking Comments with Checkmarks 

Change the Review Status of the Comments   
 Replying to Another Reviewer’s Comment 
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About the Annotating Tools 

An annotation refers to any markups that you have added to a PDF document using the 
commenting or markup tools. Most types of annotations include a pop-up window that 
contains your name, the date and time you created the comment, and any text 
message that you type in the pop-up window. 
 
The tools that are used to add or create comments to a PDF document are located on 
the Drawing Markup Tools and Commenting Tools toolbar. And these toolbars are listed 
under the Tools in the menu across top of the page. 
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Commenting Tools Toolbar 

Drawing Markup Tools Toolbar 
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Showing the Annotations Toolbars 
The Commenting Tools and Drawing Markup Tools toolbar don’t appear by default unless 
you select them from within the Content menu by right-clicking on the toolbar. 

Toolbar 
Content Menu 
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Check the Drawing Markup Tools and/or Commenting Tools in the Content menu; this will 
place the Drawing Markup Tools toolbar and/or Commenting Tools toolbar on the screen, 
like this: 
 

Commenting and Drawing Markup toolbars now appear

 
You can drag the floating toolbars onto the Toolbar. 
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Selecting Tools to Add Comments 

The tools you want locate on the Toolbar and under the Tools menu. After you make an 
initial comment, the tool changes to the Hand tool so that you can move, resize, or edit 
your comment.   
The flowing tools are exceptions which stay selected after you making a comment: 

 Highlighting tools including Highlighting, Underline, Strikeout and squiggly annotation 
tools; 

 Line tools including Arrow, Line, Dimension, Square, Rectangle, Circle, and Ellipse 
tools; 

 Pencil tool. 
 Typewriter Tool. 

 

To select a tool to add a comment: 
If the Commenting toolbar is hidden, see Showing the Annotation Toolbars. And do one 
of the following: 

 Drop down the Commenting Tools toolbar ，select a type of tool you intend to use. 

 Select Tools > Commenting Tools from the menu bar, and select a type of tool you 
intend to use. 

 

To select a tool to add a drawing markup: 
If the Drawing Markups toolbar is hidden, see Showing the Annotation Toolbars. And do 
one of the following: 

 Drop down the Drawing Markup toolbar ，select a type of tool you intend to use. 

 Select Tools > Drawing Markup Tools from the menu bar, and select a type of tool you 
intend to use. 
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Adding Note Comments 

A note comment is the most frequently used comment. You can use the Note tool to add 
sticky notes on any page in the document, and you can position them anywhere over 
the page. When you add a note comment, a note icon and a pop-up box appears. If 
you enter more text than is visible in the text message box, the text wraps. You can also 
resize the box, if desired, or change the icon and color by editing the note properties. 

 

Close button 

Text message 
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You can use the Close button to shut down the message box, use the Text message to 
type your text, and use the Resize corner to adjust the box size. You can also click and 
drag the box to a different position on the page where you want. 
 
To add a note comment: 
 
1. Do one of the following: 

 Select the Note tool in the Commenting Tools toolbar .  

 Choose Tools>Commenting Tools > Note Tool in the menu. 
 
2. Click where you want to place the note, or drag your mouse to draw a custom-sized 

box on the page. 
 
3. Click on the box with your mouse and you can type text into the box. You can also 

use the Select tool  to copy and paste text from a PDF document into the note.  

 
4. (Optional) Click the close button in the upper right corner of the pop-up box to close 

the note. Closing the pop-up box does not delete your text. 
 
To edit a note comment: 
 

Resize corner 



 
 

Using Annotation Tools 
1. Click or double-click the note icon to open the pop-up box, by using either the Note 

tool, the Hand tool, or the Select tool. 
 
2. Do any of the following:  
 

 Edit the text as needed. When you are finished, click the close button in the upper 
right corner of the pop-up box, or double click the note icon again. 

 Choose Properties from the Content menu by right-clicking on the note icon, to 
change the note type, note color, and other note properties. (See Changing the 
Appearance of Markups) 

 
3. To resize a pop-up box, drag its lower right corner. 
 
To delete a note comment: 
 
1. Select the Note tool, the Hand tool or the Selection tool. 
2. Do one of the following: 

 Click the note icon, and then hit the Delete key 
 Right-click the note icon, and choose Delete from the pop-up content menu. 

Right–click the note icon to 
show the Content menu 
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Using the Typewriter Tool 
 
You can use the Typewriter Tool to add comment anywhere on a PDF file. When you 
select Typewriter tool, a toolbar appears, which allows you to edit the comment. Once 
you type text, the text is always between two square bullets with a background as 
highlight. You can drag the bullet to adjust the background to any size.  And the text you 
input will wrap to the background size.   
 
The Typewriter tool keeps selected after you make an initial typing. Just select other tool 
to end selecting. 
 
NOTES:  

 A typewriter comment remains visible on the document page; it does not close like a 
note comment. 

 You can also use the typewriter tool to fill form. See Filling form by Using Typewriter   
 

Typewriter Toolbar 
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Related Topics: 
 

 Adding Comments by Typewriter 
 Editing the Typewriter Comment 
 Resizing the Background of Typewriter Comment 
 Moving the Typewrite Comment 
 Deleting the Typewrite Comment 
 Modifying the Font Style, Size and Color of the Typewriter Comment 
 Changing the Character Space and Scaling 
 Inserting a Typewriter Symbol 
 Setting Preference of the Typewriter 

 
 
 

Square Bullet 

Background 
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Adding Comments by Typewriter  

1. Choose Tools > Commenting Tools > Typewriter in the menu or select the Typewriter 
tool  on the Commenting Tools toolbar.  The Typewriter Toolbar appears on 
Toolbar area.  

 

2. Position the I-beam pointer on the area you want to add comments, and just type the 
text you want. 

TIP: You can use Arrow cursor keys on Keyboard for accurate positioning of the 
I-beam pointer before typing. Press Left Arrow, Right Arrow, Up Arrow or Down Arrow 
for fine moving of 1 pixel. Press Ctrl + Left Arrow, Right Arrow, Up Arrow or Down Arrow 
for bolder moving of 10 pixels. 

3. Press Enter if you want to start a new row, or drag the square bullet to adjust the width 
of the background. 

4. To finish typing, click anywhere on the page. 

NOTE: The background turns to a lighter shade of the same color, which is for 
identification of filled entries only and will be invisible when printed out. 
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Editing the Typewriter Comment  

1. Select the Typewriter tool  on the Commenting Tools toolbar, or choose Tools > 
Commenting Tools > Typewriter in the menu. 

2. Click to activate the typewriter text field and position the I-beam pointer. 

3. Do any of the following: 

 If you want to delete all the existing text and input new text, just drag the cursor to 
select all text, and press Delete key, and then you can stat to type text. 

 If you just want to enter new text into typewriter, use the Backspace or Delete key to 
delete the character before or after the I-beam pointer. 

4. To finish editing, click anywhere on the page. 

TIP: You can use the Arrow cursor key to move the pointer right-and-left or up-and-down. 
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Resizing the Background of the Typewriter Comment 

 Click the right border of the current typewriter background, when the cursor pointer 
turns to double arrows , drag and adjust the background size. The background 
should be no smaller than the pixels of font size. 
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 Right border of the background 
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Moving the Typewriter Comment  

1. Select the Typewriter tool  on the Commenting Tools toolbar, or choose Tools > 
Commenting Tools > Typewriter in the menu. 

2. Click the typewriter comment you want to move, when the cursor pointer turns to 

squad arrow , hold down the mouse and drag the typewriter comment to the 

intended place. 
 

Tip: you can use the Home and End key, or the Right & Down and Up & Down arrow key 
to move the cursor among characters. 
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Deleting the typewriter Comment  

1. Select the Typewriter tool  on the Commenting Tools toolbar, or choose Tools > 
Commenting Tools > Typewriter in the menu. 

2. Position the cursor to the ending or beginning of the text, and drag the cursor to 
select all text, and then press the Delete key. 
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 Select all the text and press Del key 



 
 

Using Annotation Tools 

Modifying the Font Style, Size and Color of the Typewriter 

 To modify font style, drop down the Font list box, and select the font you want. At 
present, there are three types of font supported: Arial, Courier New and Times New 
Roman. 

The Font Size Box 
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The drop-down Font 
list box 

 
 To modify font size, drop down the Font Size list box on the Typewriter toolbar, and 

select an ideal size for your text.  
 

 To apply the bold formatting to the current typewriter font, just click the Bold button 

 on the Typewriter toolbar. 

 To apply the Italic formatting to the current typewriter font, just click the Italic button 

  on the Typewriter toolbar. 

 To change the color of the current typewriter font, click the Color button  on the 

Typewriter toolbar, and select a kind of color you want to apply to. 
 

 Click the Color button will pop up the following Font Color  
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Changing the Character Space and Scaling 

 To change the character space of the current typewriter text, click the Character 

Spacing button on the Typewriter toolbar. Character Spacing dialog box appears, 

and then do one of the following: 
 

 To increase character space, click Expanded check box, enter intended value in 
the Point box, and click Ok to change. 

 
 To decrease character space, click Condensed check box, enter intended value 

in the Point box, and click Ok to change. 
 

Enter value here to increase 
character space.  

Enter value here to decrease 
character space.  
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Display how the text will look 
with the enter value. 

 
NOTE: the valid enter value is between 0.00-32.00. 

 
 To change horizontally the font scale of the current typewriter text, click the 

Character Scaling button on the Typewriter toolbar, and select a percentage 

from the drop-down menu, or click More option to manually enter a custom 
percentage.  
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Scaling drop-down menu 
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Click here to bring up the 
following dialog box  

Display how the text will look 
with the enter percentage. 

Enter a percentage value here 
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Inserting a Typewriter Symbol  

1. To insert a symbol into the current typewriter text, click the Symbol button  on the 

Typewriter Toolbar.  Symbol dialog box appears. 

2. Drag the scroll bar to select the intended symbol, and then click Insert button. 
 
 

Typewriter Symbol Box  
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Drag the scroll bar to find an ideal symbol  
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Setting Preferences of Typewriter 

You can use the Preference Settings in the Typewriter toolbar to define default 
preferences for the typewriter comment. These preferences include the following options: 

 

Default Font Name 
 
Let you choose a default text font for the typewriter.  At present, there are three basic 
text fonts available: Arial, Courier New and Times New Roman. The “Arial” is the default 
font. 
 
Default Font Style: 
Let you check a default font style for the text. By default, none of the styles are applied.  
 
Default Font Size: 
Let you specify a default font size for the text. The default is size 10. You can type any 
number in the box between 4 and 144. 
 
Default Horizontal Scale: 
Stretches or compresses text horizontally as a percentage of its current size. Enter any 
percentage between 0 and 999. The default scale is 100%. 
 
Default Character Space: 
Expanded or condenses the paces between characters by the amount you enter in the 
box. The default amount is 0. 

 
Default Character Color: 
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Allow you to select the default text color by clicking the Change button. The default color 
is black. 
 
Default Background Color: 
Allow you to select the default background color by clicking the Change button. The 
default color is yellow. 
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Using the Text Markup Tools 

The Text Markup tools let you markup the text in PDF files. With some of the Commenting 
tools, you can either highlight text or suggest text insertion. You can use the text markup 
tools by themselves to annotate text in a PDF file, or conjunction with notes.  For example, 
you may want to strikeout a section of text and then double-click the markup to add text 
in a pop-up box.  The following is the text markup tools chart. 
 

Text Markup Tools 

Button Tool Name  Description 

Highlight Tool Highlights text. 
 

Underline Tool Underlines text. Also provides access to the Squiggly 
 Annotation tool. 

Strikeout Tool Cross-outs text. 
 

Caret Annotation Tool Allows you to indicate where text should be 
inserted.   

 
  
Related Topics: 
 

Highlighting, striking out, and underlining text
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Using the text insertion tool   
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Highlighting, striking out, and underlining text 

To highlight, strike out, or underline text 

1. On the Commenting Tools toolbar, choose the Highlight Annotation Too , the 

Strike-Out Annotation Too
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, the Underline Annotation Tool , or the Squiggly 

Annotation Too . 

2. Click and drag from the beginning of the text you want to mark up.  
 
3. (Optional) To add your comments to highlighted, stroke out, or underlined text, 

double click the marked text, a pop-up box appears, in the box, type your 
comments. 

To delete a highlight, strike out, or underline markup 

Do one of the following: 

 Select Hand Tool , or select Annotation Selection Tool under the Tools menu or 

from the Toolbar, click the markup, and hit Delete key; or right click the markup, and 
choose Delete from the Content menu. 

 
 With the markup tool still selected, click the markup, and hit Delete key; or right click 

the markup, and choose Delete from the Content menu. 
 

 The markup and associated pop-up Note is deleted.  
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Using the text insertion tool  

You can use text insertion tool – Caret tool to indicate where the text should be 

inserted.  
 
To indicate where text should be inserted: 
 
1. On the Commenting Tools toolbar, choose the Caret Annotation Tool. 
2. Click between the words or characters where you want to insert text. 
3. In the pop-up box that appears, type the text to be inserted. 
 
To delete the insertion markup: 

1. Select the Caret Annotation Tool, the Hand Tool , or the Annotation Selection 

Tool . 
2. Do one of the following: 

 Click the caret markup, and hit the Delete key. 
 Right-click the caret markup, and choose Delete from the pop-up Content menu. 
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Using the Drawing Markup Tools 

You can use the drawing tools to mark up a document with lines, rectangles, ovals, arrows, 
and other shapes, called drawing markups. You can also add a note to the pop-up 
window of any drawing markup. Drawing tools appear on the Drawing Markups toolbar. 
The following is the drawing markup tools chart.  
 

The drawing markup tools 

Button Tool Name Description 

Arrow Tool Draws a straight arrow shape.    

Line Tool Draws a straight line shape.    

Dimension Tool Draws a double-sided arrow that can be used to 
suggest width or alignment. 

 

Rectangle Tool Draws a rectangled shape in your PDF file.  

Circle Tool Draws a rounded shape in your PDF file.  

Ellipse Tool Draws an oval shape in your PDF file.  

Polygon Tool Creates a closed shape with multiple segments.  

Polygon Line Tool Creates an open shape with multiple segments.  

Cloudy Tool Creates a cloud drawing.  

Pencil Tool Creates free-form drawings.  

Rubber Tool Removes the pencil markups that you scrub.  

 
  
Related Topics: 
 

Adding a Drawing Markup
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Deleting a Drawing Markup  
Changing the Appearance of a Drawing Markup  
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Adding a Drawing Markup 

1. To select a drawing tool, choose one of the following: 

 Select Tools > Drawing Markup Tools in the menu bar, and select a drawing tool.   
 Right click the toolbar and select to show the Drawing Markup Tools, and then 

select a drawing tool.  

2. Add a markup to the PDF document: 

 If you're drawing a rectangle or oval, drag across the area where you want the 
drawing comment to appear. 

 If you're drawing a line, drag across the area where you want the line to appear. 
If you're drawing an arrow, the arrow pointer appears where you begin drawing. 

 If you're drawing a polygon or polygon line, click a starting point, move the 
pointer and click to create a segment of the polygon, and then continue clicking 
to create segments of the polygon. When you finish drawing the polygon, click 
the starting point or double-click to close the shape. Double-click to end a 
polygon line. 

 Use the same method to draw a cloud. When you finish, the cloud shape 
appears.  

NOTE: To draw a straight, press Shift while you draw the markup. Make sure that you 
don't release Shift before you release the mouse button. 

 
3. (Optional) Once the desired markup is created, comments may be added. Using the 

Annotation Selection tool or Hand tool, double-click the markup to open the pop-up 
window, and type a note. 

 
4. Click the close button in the pop-up box.  
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Deleting a Drawing Markup 

Do one of the following: 
 

 With the markup tool still selected, click the markup, and hit Delete key; or right click 
the markup, and choose Delete from the Content menu. 
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 Select Hand Tool , or select Annotation Selection Tool under the Tools menu or 

from the Toolbar, click the markup, and hit Delete key; or right click the markup, and 
choose Delete from the Content menu. 
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Changing the Appearance of a Drawing Markup 

 Right-click the drawing markup, and then choose Open Properties. Change options 
on the Appearance tab. (See Changing the Appearance of Markups.) 



 
 

Using Annotation Tools 

Changing the Appearance of Markups 

If annotation is enabled in a PDF document, you can change a markup's color and other 
properties using the Properties dialog box.  

To set properties for a single markup using the Properties dialog box: 

1. Right-click the note icon or markup, and then choose Open Properties to display the 
Properties dialog box. 

2. In the Properties dialog box, do any of the following, and then click Close: 
 Click the Appearance tab to change such options as the color and type of icon used. 

The type of markups selected determines which options are available.  
 Click the General tab to change the author's name and subject of the current 

comment. 
 Select the Review History tab to see the history of changes people have made to the 

status of a comment during a review. (See Changing the review status of comments.) 
 Select Locked at the bottom of the Properties dialog box to prevent a comment from 

being edited or deleted.  
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Appearance for Drawing Markups Appearance for Text Markups 

 

To specify default properties for markups 

You can set default properties for any type of current markup so that subsequent 
comments you create share the same icon and color properties.  
 

 Using the Hand tool, or the Annotation Selection tool, or with the current comment 
tool selected, right click the note or markup, and select Set Current Properties as 
Default in the pop-up Content menu. 
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Marking Comments with Checkmarks 

Comments can be used to indicate whatever you like. For example, you can use them to 
keep track of which comments you have read or which ones you want to remember. 
Checkmarks are for your personal use and do not appear when others view the PDF 
document unless you change the status of comments. (See Changing the review status of 
comments.) 

To mark or remove comments with checkmarks: 

 Right click a comment and select the Mark with Checkmark or Remove Checkmark 
in the pop-up Content menu. 
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Changing the review status of the comments 

You can change the review status of markups to Accepted, Rejected, Cancelled, or 
Completed. Changing the review status is useful when you want to show or hide only a 
certain set of comments, and when you want to let review participants know how you are 
going to handle the comment. 

To change the status of a comment: 

 With the Hand tool or Annotation Selection tool selected, right click a comment you 
want to change its status, choose Set Status > Review from the pop-up Content menu, 
and then select an option. 

To view a markups' history of changes: 

 Right-click the markup, and then choose Open Properties. 
 In the Properties dialog box, click the Review History tab to see the history of status 

changes people have made to a markup.  
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Replying to another reviewer’s comments 

To respond to other reviewers' comments, use the Reply option from the right-click 
Content menu.   

To reply to another reviewer's comment in the pop-up box: 

1. Using the Hand tool or Annotation Selection tool, open the pop-up box for the 
comment. 

2. Right click the text message window, and select Reply this topic. 
3. Type your reply in the text box that appears in the pop-up window. 

To delete the reply message 

 In the note pop-up window, right click the Text message window and click Delete this 
topic.



 
 

Appendices 

Using Foxit Reader Help 
 
You can use the Help menu or click on the Help button on Basic Toolbar to check fro 
updates, check the version information and set Foxit Reader as your default viewer for 
PDF files. Resource link to Foxit Homepage is also provided on the Help menu. 
 
Checking for Updates Now… 
 
Select Help>Check for Updates Now… will keep you track the newest updates for your 
program. 

Setting the Default PDF Reader 

 You can set Foxit Reader as your default viewer for PDF files in your system by 
choosing Help > Set to Default PDF Reader or 

 Choose Yes when you launch Foxit Reader and are prompted by following dialog 
box: 

 
 
Foxit Software Homepage 
 
Choose Help > Foxit Software Homepage and you will be automatically directed to Foxit 
Software Company website. 
 
About Foxit Reader 
 
You can acquire the version information by choosing Help > About Foxit Reader.
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Appendices 

Keyboard Shortcuts 

1. File Keys 
 

Action Hot Key 

Open File Ctrl + O 

Close File Ctrl + W 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit Reader Ctrl + Q 

 
2. View Keys 
 

Action Hot Key 

Bookmark Alt + 1 

Full Screen Alt + 2 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit to Page Ctrl + 2 

Fit Width Ctrl + 3 

Rotate Clockwise Ctrl + Shift + Plus 

Rotate Counterclockwise Ctrl + Shift + Minus 

Reset Toolbars Alt + F8 

Dock All Toolbars Ctrl + F8 

Hide Toolbars F8 
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3. Edit Keys 
 

Action Hot Key 

Copy Ctrl + C 

Find Text Ctrl + F 

Find Next F3 

Preferences Ctrl + K 

 
4. Tool Keys 
 

Action Hot Key 

Hand Tool Alt + 3 

Zoom Out Tool Alt + 4 

Zoom In Tool Alt + 5 

Select Text Alt + 6 

Snapshot Alt + 7 

Typewriter Alt + 8 
  

5. Document Keys 
  

Action Hot Key 

First Page Home 

Previous Page Left Arrow 

Next Page Right Arrow 

Last Page End 

Go to Page Shift + Ctrl + N 

Select All Ctrl + A 

Page Down Space 

Page Up Shift + Space 



 
 

Appendices 

 87

List of Supported UI Languages  

 Arabic 
 Bulgarian 
 Chinese-Simplified 
 Chinese-Traditional 
 Czech 
 Dutch 
 English 
 French 
 German 
 Japanese  
 Korean 
 Polish 
 Portuguese 
 Russian 
 Spanish 
 Turkish              

* Latvian                
* Lithuanian                
* Norwegian                    
* Portuguese_Brazilian      
* Romanian                    
* Slovenian              
* Swedish                      
* Hebrew                      
* Thai                   
* Valencian  
* Hungarian            
* Catalan                      
* Danish                       
* Estonian                 
* Finnish 

 
Note : Languages with “√ ” ahead are available to use, and with “*” represents they are in the course of 
translation or waiting for local Foxit Reader user to help translate. 
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