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Foxit Reader End User License 

Agreement 

This agreement is made between Foxit Corporation of Fremont, California, USA 

("Foxit") and you, the person who makes use of Foxit Reader ("User"). 

User must agree all terms in this agreement in order to use Foxit Reader legally. 

If User doesn't agree to all terms in this agreement, please don't use Foxit 

Reader, and delete all related files from User’s computer.   

1. OWNERSHIP: Foxit Reader is fully owned by Foxit, this license agreement 

doesn't change the ownership. 

2. LICENSE: Foxit grants User the license to use Foxit Reader, free of charge, if 

User accepts all the conditions listed in this agreement. "Use" means loading the 

product to CPU, memory, and/or other storages of User’s computer. 

3. CONDITIONS: To be licensed to use Foxit Reader, User must: 

   a) Not modify any part of Foxit Reader; 

   b) Agree to release Foxit from all liabilities caused directly or indirectly by 

using Foxit Reader;  

4. EVALUATION USE: Some functions of Foxit Reader require an additional 

license to fully operate. If User uses them without an additional license, Foxit 

Reader may put evaluation marks onto User’s document when User uses those 

functions and saves the document. Foxit Reader will notify User when User uses 

those functions for the first time. In order to use Foxit Reader, User must accept 

the consequences of any modification made by Foxit Reader when User saves a 

document. 

5. LICENSE KEY REGISTRATION for Add-ons (Paid Customers only) - This 

agreement does allow a licensed user to  register one single user license key on 

one computer at work and another computer at home. 

6. PDF FORM OPERATION: Foxit Reader allows User to fill out PDF forms and 

print them out. These basic features are free for both personal and 

non-personal usage. Moreover, Foxit Reader supports advanced form operations, 

such as saving filled-out forms and import/export forms. These advanced 

features are free for personal and non-personal usage. 

7. REDISTRIBUTION: User can redistribute Foxit Reader under this agreement 
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under the condition that User agrees not to redistribute Foxit Reader on mobile 

devices or embedded devices including cellular phones, PDA’s, and all other 

handheld devices. 

8. LIABILIY: Foxit's liability is limited to replacement or refund only if the 

software downloaded from the Foxit website is virus-infected. 
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Chapter 1 – Overview 

Welcome to Foxit Reader -- your right choice to view and print PDF documents! 

 

Foxit Reader SE is a free PDF document viewer and printer. It launches very 

quickly (in about one second) and requires no installation. You can just unzip 

the downloaded zip file to a folder of your choice and run the executable file 

directly. Foxit Reader is the absolute choice for PDF users. 

Foxit Reader SE provides many significant features to empower PDF document 

users with interactive form filling, bookmark editing, multimedia design support, 

thumbnail view, Firefox support, toolbar customization support and along with 

many enhanced features. 

Why PDF Format? 

 Original look and feel 

PDF documents look exactly like the original pages, regardless of the 

software platform, the original application, or the availability of specific 

fonts. It is exactly the same as the author designed it. 

 

 Secure, reliable electronic document distribution and exchange 

Invented by Adobe Systems more than ten years ago, Portable Document 

Format (PDF) is a publicly available specification and de facto standard 

around the world for secure and reliable electronic document distribution 

and exchange. The PDF has been adopted by many governments and 

enterprises to streamline document management, increase productivity, 

and reduce reliance on paper. 

 

 Digital Solution of Integrity and Consistency 

PDF has become the standard format used for publishing and printing-based 

industries, because what shows on the screen is exactly what will be on 

paper. With PDF being a publicly available standard format, many end users 

outside of the publishing circle also find it the best solution for integrated 

and consistent printouts.  
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Why Foxit Reader? 

 Incredibly small 

Foxit Reader is a small and lightweight application with minimal memory 

consumption. 

 

 Breezing-fast startup 

When you run Foxit Reader, it launches instantly without any delay. 

 

 Annotation tools  

Have you ever wished to annotate (or comment on) a PDF document when 

you are reading it? Foxit Reader allows you to draw graphics, highlight text, 

type text and make notes on a PDF document and then print out or save the 

annotated document.  

 

 Text converter  

You may convert the whole PDF document into a simple text file. 

 

 Multimedia design support 

Foxit Reader has been enhanced to support multimedia design. Users can 

add movies and audio files to a PDF and it helps to make PDF documents 

more multimedia rich. 

 

 High security and privacy 

Foxit Reader highly respects the security and privacy of users and will never 

connect to the Internet without users' permission while other PDF Readers 

often silently connect to the Internet in the background. Foxit PDF Reader 

does not contain any spy-ware or ad-ware.  

 

 Low cost but numerous functions 

The advanced add-ons of Foxit Reader are all affordable. You will notice that 

Foxit Reader offers much more excellent performance but at an even lower 

cost than major competitors. 

Foxit Reader Add-ons 

Foxit Reader SE provides separate add-ons for you to download on demand. 

These add-ons fall into critical add-ons and advanced add-ons, which can be 

updated by the Update Manager, and it can also be downloaded from our 
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website (http://www.foxitsoftware.com/pdf/reader_2/addons.htm). The 

former one is free while the latter one providing additional features is non-free.  

Critical Add-ons  

Critical add-ons are free. They are essential components for proper display and 

execution. For example, if you open a PDF document containing Chinese 

characters, Foxit Reader will ask if you want to download the Eastern Asian 

Language Support. If you choose ―Cancel‖, you can read this file, but some 

characters will not be displayed correctly. 

Free Critical Add-ons in Foxit Reader 

Name Function Description Size Remark 

JPEG2000/JBIG 

Decoder 

This add-on module is for decoding 

images in JPEG2000 or JBIG2 

formats. If you don't install this 

module, images in those formats 

cannot be displayed. 

169KB 
Download  

Free 

Eastern Asian 

Language 

Support 

This module is used for displaying 

Eastern Asian Language in a PDF 

file. Eastern Asian Language can't 

be displayed properly without it. 

1.12MB 
Download  

Free 

GDI+ Module 

This module is a redistributable one 

from Microsoft providing better 

display quality for graphics. You can 

still view the PDF file without this 

module, however in lower graphic 

quality. Installing this module will 

not affect any other applications on 

your system. 

764KB 
Download  

Free 

JavaScript 

Support 

This add-on is used to execute 

JavaScript in many interactive 

forms. If you don't install this 

add-on, although you still can fill in 

such forms, you wouldn't be able to 

perform some automated tasks like 

field value verification and 

recalculation. 

1.05MB 
Download  

Free 

 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/ImageDecoder_2.0.2009.616.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/fpdfcjk.zip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Gdiplus_1.0.2006.0530.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/javascript_1.0.2007.0406.fzip
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NOTE: To manually install a critical add-on, please extract it to the same 

directory where you install Foxit Reader. 

See also 

―Updating Foxit Reader‖. 

Advanced Add-ons 

Advanced add-ons which have many specific capabilities, including Foxit Reader 

Pro Pack, Foxit Form Designer, Foxit PDF Editor and Foxit PDF Creator, are not 

free. 

 

All users can try advanced add-ons but with limitations. For example, without 

Pro Pack, you save annotated pages with evaluation marks, fail to convert PDFs 

to text files, cannot copy text from text screen. Without buying Form Designer, 

evaluation marks will be added to the top-right corner of the modified pages. 

Without purchasing PDF Editor and Creator, you save the edited and created 

documents with evaluation marks. 

 

Foxit PDF Editor and Creator serve as stand-alone programs. They have their 

own installers and working windows. Foxit PDF Editor enables you to modify the 

pages contents while Foxit PDF Creator allows you to convert non-PDF files to 

PDF documents.  

 

Advanced Add-ons in Foxit Reader 

Name Function Description Size Remark 

Foxit 

Reader 

Pro Pack 

Comments 

Tools 

This module includes Text 

Markup Tools, Drawing Markup 

Tools, Typewriter Tools, 

Measure Tools, and File 

Attachment Tool. Evaluation 

marks will be added to your 

annotated pages without Pro 

Pack. Once you purchase Foxit 

Reader Pro Pack, you'll get rid 

of these evaluation marks. 

  

Text 

Viewer & 

Text 

Converter 

Text viewer: Views the whole 

text contents from a PDF file in 

Foxit Reader, and right click on 

the feature to use the option" 

Copy" to copy those text. 
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Text converter: Converts a 

whole PDF document into a 

simple text file by using the 

button" Save as" in the "File" 

menu. You can use the feature 

after purchasing Pro Pack 

add-on. 

Form Filler 

Basic non-interactive PDF form 

operations i.e. filling out PDF 

forms and printing them out. 

Advanced PDF form 

operations, such as saving 

filled-out forms and 

import/export forms. 

  

Spell 

Checker 

When you fill out an English 

form or use typewriter to insert 

any English text, this tool will 

try to find any spelling errors 

and highlight them with 

squiggly lines. If you right click 

on the misspelled words, you 

will see a list of suggested 

words. This feature is available 

only to users who purchase Pro 

Pack if the security settings 

allow and requires 

downloading of an extra 

add-on, which is the lexical 

dictionary.  

 Download 

Advanced 

Editing 

Tools 

It includes Image Tool, Attach 

File Tool, Link Tools, and 

Multimedia Tools below the 

"Edit" menu of Foxit Reader. 

It's a part of Foxit Reader Pro 

Pack. You may evaluate those 

features before buying it; 

however evaluation marks will 

be added to the top-right 

corner of the modified pages. If 

you purchase a license of Pro 

Pack add-on, you will be able to 

get rid of evaluation marks. 

  

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
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Foxit Toolbar for 

Browser 

This add-on is a free toolbar for 

IE or Firefox that delivers 

up-to-date Foxit news and 

upgrades straight to your 

Internet browser, enabling the 

user to search the web anytime 

anywhere, giving easy access 

to various useful goodies and 

gadgets. 

1.01MB 
Download  

Free 

Firefox Plugins 

Foxit Firefox Plugin installs a 

simple Foxit Reader into the 

Firefox web browser, this free 

add-on allows users to display, 

view, edit and print PDF 

documents in the browser. 

214 KB 
Download 

Free 

OnDemandCM 

Foxit On Demand Content 

Management enables users to 

organize, share and 

collaborate on documents and 

forms online. Upload from Foxit 

Reader or send documents 

with ease. Advanced features 

include workflow driven 

document sharing, revisions of 

documents, CollabRoom for 

group collaboration. (Free 

registration required, check 

File->OnDemandCM for details 

after installing the add-on.) 

817 KB 
Download 

Free 

 

Tips: 

1. How to install Foxit Reader Pro Pack?  

To install Foxit Reader Pro Pack, you don't need to download an independent package for Pro 

Pack because it has been built in both Foxit Reader for U3 and Foxit Reader for Windows. All 

you need to do is to install either the desktop version or the U3 version of Foxit Reader 

immediately and then start trying the features provided by Pro Pack for evaluation purpose. 

2. Instructions on installation of .fzip package below 

To manually install a critical or an advanced add-on, please run Foxit Reader, and then go to 

"Help" > "Install Updates" > browse and choose the related downloaded package, and then 

click the "Open" button. When you're done, click "Done" to finish the installation. 

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Foxit_Toolbar.exe
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/firefox_plugins_2008.12.19.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/OnDemandCM_1.0.2009.0813.fzip
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3. How to install the dictionary for Foxit Spell Checker?  

After you download the dictionary and unzip it, please save the unzipped folder named lex to 

the same installation folder of Foxit Reader like C:\Program Files\Foxit Software\Foxit Reader. 

This feature is available when you have a license of Pro Pack add-on. 

Foxit Reader Pro Pack 

Foxit Reader Pro Pack is a non-free collection of modules. It unlocks functions to 

save annotations, check spelling in the annotations, save a PDF document as 

text file, copy text from text viewer, and other advanced features. Actually, 

without Pro Pack you are still able to edit a PDF document and print it out but 

with a few limitations. For example, when you save the annotated document, it 

will be stamped with an evaluation mark at the top right corner of the annotated 

pages. When purchasing Pro Pack add-ons, no evaluation marks will be shown. 

Here is a list of limitations without Pro Pack: 

 Can annotate a PDF document but save the annotated pages with 

evaluation marks. 

 Cannot convert PDF to text file. 

 Can view text in text viewer but cannot use the copy function and save text 

file. 

 Can use Advanced Editing Tools, such as image tool, attach file tool, link 

tools, and multimedia tools but save the modified pages with evaluation 

marks. 

 

Note: You are authorized to use Spell Checker when you either purchase Foxit 

Reader Pro Pack or Form Designer if the security settings allow. As for Form 

Filler, it’s free for personal and non-personal usage. 

Pro Pack Tools Included 

 

 Comments Tools 

Comments Tools are designed for you to give a document critical 

commentary or explanatory notes. Tools include Text Markup Tools, 

Typewriter Tools, Drawing Markup Tools, Measure Tools and File Attachment 

Tool. 

 

 Text Converter 

It enables you to convert a whole PDF document into a simple text file by 

using "Save as" feature in Foxit Reader. You can use the feature when you 
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have purchased Foxit Reader Pro Pack. 

 Text Viewer 

You can use this feature to preview the whole text contents from a PDF file 

in Foxit Reader. Only after purchasing Foxit Reader Pro Pack, you are able to 

save the PDF file as a text file and also use "Copy" option of the "Text 

Viewer" feature. 

 

 Form Filler 

To do some basic non-interactive PDF form operations, i.e. fill out PDF forms 

and print them out and advanced PDF form operations, such as save 

filled-out forms and import/export forms. 

 

 

 

 Spell Checker 

    When you fill out an English form or use the typewriter to insert any English 

text, this tool will try to find any spelling errors and highlight them with 

squiggly lines. If you right click on the misspelled word, you will see a list of 

suggested words. To get this function, please download an extra 

add-on--lexical dictionary. 

 

Note: After downloading the dictionary, please unzip it and save the 

unzipped folder named lex to the same installation folder of Foxit Reader: 

C:\Program Files\Foxit Software\Foxit Reader. 

 

 Advanced Editing Tools 

    It includes image tool, attach file tool, link tools and multimedia tools below 

the "Edit" menu of Foxit Reader. 

Getting Some Paid Features for Free with Foxit Reader SE 

Foxit gives users a chance to get some features included in Foxit Reader for free. 

For those users who choose to check for updates automatically, install Foxit 

Toolbar, or install free links to eBay, they can get some paid features with no 

charge. For more details, please see below: 

 
Free 

Users 

Choosing Check 

for Updates 

Installing Foxit 

Toolbar or eBay 

icon 

Pro Pack 

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
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Text Viewer and 

text converter 
  

    

Typewriter tools   
    

Text Markup 

tools 
 

  
 

  

Drawing 

markup tools 
   

  

Advanced 

editing tools 
   

  

Multimedia 

tools 
   

  

Measure tools    
  

Notes:  

1. To select “Check for Updates”, please go to Help > Check for Updates 

Now > click “Preferences” in the Foxit Reader Updates dialog box > select 

“Automatically check for Foxit updates”. Please note this option is selected 

by default. 

2. To install Foxit Toolbar or eBay shortcut icon, you can either install one of 

them in Installation Wizard when you install Foxit Reader or in Foxit Reader 

Updates dialog box. 

How to Purchase Pro Pack 

1. If you want to purchase Pro Pack, please do one of the following: 

 

 Order online: go to Foxit website to order directly. 

(https://www.foxitsoftware.com/secure/order.php) 

 Email: write an e-mail to the Foxit sales department at  

sales@foxitsoftware.com with your order information. 

 

2. If you want to know the price, please click here: 

http://www.foxitsoftware.com/purchase/pricing.htm. 

How to Install Pro Pack 

https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/purchase/pricing.htm
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To install Foxit Reader Pro Pack, you do not need to download an independent 

package for Pro Pack because it has been built in Foxit Reader. All you need to do 

is to install Foxit Reader immediately and then start trying the features provided 

by Pro Pack for evaluation purpose.  

Updating Foxit Reader 

Foxit files and add-ons can be updated in several ways. Some updates are 

available if you open a PDF document that triggers the updating process. For 

example, if you open a file that contains Chinese characters, Foxit Reader will 

ask if you want to download the Eastern Asian Language Support. Other 

updates are available only from the Help menu, where you have to manually 

install them. However, all updates can be downloaded directly from Foxit 

website. 

Updating from the Help Menu 

1. Choose Help > Check for Updates Now… 

2. Select updates from the column on the left, and click Add to move them to 

the right column. Only the updates and components appropriate for your 

product will be listed. 

3. Click Install. 

Set Updating Preferences 

1. Choose Help > Check for Updates Now… 

2. In Foxit Reader Updates dialog box, click Preferences. 

3. To check for updates automatically, select Automatically check for Foxit 

updates, and then specify whether you want automatic checking on a weekly 

or monthly basis. 

4. Click OK. 

 

Please note that ―Automatically check for Foxit updates‖ option is selected by 

default. 

Updating From Foxit Website 

1. Click to visit http://www.foxitsoftware.com/pdf/reader_2/addons.htm  

2. Select and download the add-ons you want to update.   

3. Extract them to the same directory where you install Foxit Reader.  

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
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4. Re-run the Foxit Reader program to implement the update files.  

Using This Help 

This help document is divided into major categories reflected in the contents 

shown in Table of Contents. The contents bar can be used to navigate help by 

clicking on a topic.  

This manual consists of 11 chapters. To browse the topic you are interested in, 

please do one of the following: 

1. Move to Table of Contents, click one of the topics you are interested in, the 

page about this issue will be displayed.  

2. Click the item in the bookmark pane to your desired topic. 

If you have trouble finding help for a particular topic or the help provided is not 

sufficient, send email to support@foxitsoftware.com and our support team will 

contact you. Your feedback helps us to improve our documentation so we 

welcome your input.  

What’s new in Foxit Reader SE 

The following is a list of exciting new features in Foxit Reader SE. 

Internet Search 

Foxit Reader SE supports internet keyword search. You can select the text and 

click the pop-up search icon or press and drag the mouse directly to search for 

the related information in internet.  

Favorite Toolbar 

Foxit PDF Reader SE supports to customize the useful tools to appear in the 

Favorite Toolbar area, so that users can choose the tools that are used most 

often easily and quickly. 

Comments Panel  

Lists all comments in the PDF document, and provides a number of common 

mailto:support@foxitsoftware.com
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options that helps users check their comments better, such as expanding or 

collapsing all comments, as well as sorting comments in different ways.  

Summarize Comments 

Allows users to generate a new PDF document with comments summary and set 

the document properties, such as paper setting, page range choosing, and so on. 

It is a convenient way to get a synopsis of all the comments associated with a 

PDF.  

Document Restrictions 

Now users can view document restrictions by clicking the Security tab in the 

properties dialog box. The document’s Security Method restricts what can be 

done to the document, and the Document Restrictions Summary displays a list 

of tasks that users can perform. 

Supports MSAA 

Part of user interface elements supports Microsoft Active Accessibility (MSAA), 

that is, to deliver the UI information to the MSAA client-side.  

Streamlined UI 

A completely redesigned UI with a new look and feel that makes Foxit Reader 

more intuitive than ever before, such as updated icons and the reclassified 

menu bar. 
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Chapter 2 – Getting Started 

This section gives you an overview of Foxit Reader SE, including installation, 

registration, work area, properties and uninstallation. 

Installing Foxit Reader SE 

Windows System Requirements 

Foxit Reader SE runs successfully on the following systems. If your computer 

does not meet these requirements, you may not be able to use Foxit Reader SE. 

 Windows 2000 

 Windows XP 

 Windows Server 2003 

 Windows Vista 

How to Install? 

Please visit Foxit Corporation’s website 

(http://www.foxitsoftware.com/downloads/) to download the latest version of 

Foxit Reader for free. There are three versions for you to download. 

 

1. ZIP Format 

 

If you download the ―FoxitReader31.zip‖ file to your computer, all you need to 

do is UNZIP and DOUBLE CLICK the FoxitReader.exe application file. You can 

start using it right away. This format requires no installation. 

 

2. EXE Format 

 

If you download the ―FoxitReader31_setup.exe‖ file to your computer, please 

do the following: 

 

 Double-click the ―FoxitReader31_setup.exe‖ file, and you will see the Install 

Wizard pop up. Click Next button to continue. 

 

http://www.foxitsoftware.com/downloads/
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 The new features are listed on the screen. Click Next button. 

 

 This program is protected by copyright law and you have to accept the 

License Agreement to proceed. Click I agree button to continue. 

 

 There are two setup types for you in this step: 

Default setup— uses default settings for all configurations, including the 

install directory, desktop shortcut, etc. 

Custom setup— customizes install configurations, which allows you to 

change the destination folder and desktop settings, etc. 

 After choosing your installation type, please follow the respective steps 

listed below: 

For default setup, click the Install button to complete the installation. 

For custom setup, do the following: 

1) Click the Browse…button to change the installation directory or keep the 

default. Click Next to go on. 

2) Check the options you want to install and click Next to install. 

 You will get a chance to select to install some plug-ins we offered. Choose to 

install any plug-ins you like, and you can get some features for free. 

 When the process is complete, a message tells you that Foxit PDF Reader is 

installed. Click Finish to complete the installation. 

3. MSI Format 

Please refer to the installation steps of EXE Format. 

Registering Foxit Reader 

After purchasing Foxit PDF Reader, please do one of the following to register 

your key: 

 

 Close Foxit Reader, save the key file into the directory where you installed 

Foxit Reader. 
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 Run Foxit Reader > Help > Install License Key > A registration box will pop 

up. Open the received key file, copy the key contents into the box 

indicated > click Register the Key button. 

Note: To check if you have registered successfully, please go to Help > About 

Foxit Reader. In the About box, see if your name is shown at the bottom left 

corner. 

After registering successfully, you can remove the watermarks which are added 

before you purchase Foxit Reader. To remove all the evaluation marks, select 

Help > Remove Evaluation Marks. You can also use the Hand Tool to click and 

delete them one by one. 

Work Area 

Foxit Reader SE opens in two different ways: on its own, as a standalone 

application, and in a web browser. The associated work areas slightly differ. 

The Foxit Reader work area includes a document pane that displays PDFs and a 

navigation pane on the left side that helps you browse through the current PDF. 

Toolbars near the top and bottom of the window provide other controls that you 

can use to work with PDFs, including toolbar pane, menu bar and status bar. 

The Work Area for PDFs Open in the Application 

 Double-click the Foxit Reader icon on the desktop to start this program 

 Choose File > Open, navigate to and select any PDF on your computer, and 

click Open. 
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Foxit Reader window 

A. Menu bar  B. Toolbars  C. Navigation pane (Bookmark panel displayed)   

D. Status bar  E. Document pane 

 

The Work Area for PDFs Open in a Web Browser 

 

 Open a web browser application. 

 Select a PDF anywhere on the Internet and click the link. 

 The PDF will be opened by Foxit Reader directly in the web browser. 

A 

B 

C D 
E 
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PDF open in a web browser 

A. Web browser application menu bar and buttons  B. Foxit Reader toolbars   

C. Navigation Pane (Bookmark panel displayed)  D. Status bar  E. Document 

pane 

Customizing the Work Area 

As you get acquainted with Foxit Reader SE, you can set up your Reader work 

environment. The more you learn about its potential, the more you can take 

advantage of its features, tools, and options. 

There is much more to the application than you see at first glance. Foxit Reader 

has hidden tools and preferences that can enhance your experience and give 

you greater control over how your work area is arranged and displayed. 

 

A 

B 

C D E 
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About Menu Bar 

Generally speaking, it is a good idea to keep the menu bar visible so that they 

are available as you work. However, some users prefer to have as much space in 

Foxit Reader as possible. To get rid of Reader menus temporarily, you should 

click View > uncheck Menu Bar.  

You can temporarily display the Menu Bar again by right-clicking the toolbar and 

checking Menu Bar. 

About Toolbars 

Foxit Reader SE enables you to change the appearance of the tools to suit your 

needs and working style. You can add and delete buttons on the existing 

toolbars so that only the commands you use most often will be displayed. To 

learn more about it, read the explanation below. 

 

Toolbars open by default 

A. File toolbar  B. Navigation toolbar  C. Rotate toolbar  D. Zoom toolbar 

E. Basic toolbar  F. Find tool  G. Favorite Tools 

Any toolbars can float or be docked. Docked toolbars appear in the toolbar area. 

Floating toolbars appear as independent palettes that you can move anywhere 

in the work area. 

Each toolbar has a grabber bar , which is a vertical gray stripe at the left end 

of the toolbar. 

Note: Foxit Reader SE will be opened with the selections of Select Text Tool or 

Typewriter if you select these tools the last time Foxit Reader was opened. 

Showing or hiding toolbars 

 To hide all toolbars, choose View > Toolbars > Hide Toolbars, or press the 

hotkey F8 on your keyboard. 

A B C 

D E F 

G 

http://www.ghacks.net/2007/04/18/firefox-hide-menubar/##
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 To show all toolbars, choose View > Toolbars > Show Toolbars, or press the 

hotkey F8 on your keyboard. 

 To open a toolbar, choose View > Toolbars > [toolbar name]. A checkmark 

next to the toolbar name indicates that the toolbar is displayed. 

 To hide a toolbar, please do one of the following:                                   

A. Right-click the toolbar area or choose View >Toolbars, and uncheck the 

toolbar you want to hide.                                                                    

B. Drag the toolbar you want to delete by its grabber bar to the document 

pane, click the "Close" button at the top right corner of its title bar to hide it.  

 To change the visibility of several toolbars, please go to Tools > Customize 

Toolbars, and then select and deselect the toolbars. A checkmark next to the 

toolbar name indicates that the toolbar is currently visible. 

Moving toolbars 

 To rearrange the docked toolbars, use the toolbar grabber bars to drag them 

from one position to another. 

 To float a docked toolbar, drag it by its grabber bar from the toolbar area.  

 To move a floating toolbar, drag it by its title bar to another location in the 

work area. 

 To dock a floating toolbar, double-click its title bar or drag it by its title bar 

to the toolbar area. 

 To move all floating toolbars to the toolbar area, choose View > Toolbars > 

Reset Toolbars. 

Note: To move a toolbar, drag the grabber bar  at the left edge of the toolbar. 

Adding your favorite toolbar 

Favorite Toolbar displays all your bookmarked tools. You can add tools that will 

let you view and search content easily to your favorite toolbar. This is another 

way for you to arrange and manage all the tools.  

To add your favorite toolbar, please perform the following: 

 Choose Tools > Customize Toolbars, and select the ―Favorite Toolbar‖ tab. 
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 Select your favorite tools or separators and add them to the Favorite Toolbar 

list. Click Up or Down to arrange the tool order and then click OK. 

 To show your favorite toolbar, please go to View > Toolbars > select Favorite 

Tools, or right-click on the toolbar and then select Favorite Tools. 

Returning toolbars to their default configuration 

 Choose View > Toolbars > Reset Toolbars, or press Alt + F8. 

Switching UI Languages 

Foxit Reader supports dynamically UI language switch. English is the default UI 

language, but you can select a localized language from the Language list in Foxit 

Reader.  

To change the UI language of Foxit Reade, please go to Tools > Preferences > 

select the ―Languages‖ tab. 
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 Use default language – Makes English as the UI language. 

 Choose custom language – Selects your localized UI language from the list. 

When switching UI language, you may meet one of the following cases: 

 If the UI language package exists on your computer, the UI will be switched 

in a flash into the language you selected. 

 If you don’t have the UI language package on your computer but available 

on Foxit server, a prompt message will pop up asking you whether or not to 

download the language kits. 

 If the UI language package is unavailable on Foxit server, a prompt message 

will pop up giving you a notice that you can get the UI language package on 

our website. In addition, you can also help us to do some translation so that 

we can localize Foxit Reader into your own language. To visit our 

multi-language translation system, please click here. 

About Navigation Pane 

The navigation pane, located next to the document pane, can display different 

navigation panels, including Layer panel, Attachments panel, Pages panel, 

Comments panel, and Bookmarks panel. Please note that the navigation pane is 

unavailable when Foxit is open but empty (no PDF is open). 

http://languages.foxitsoftware.com/login.php
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The buttons on the left side of the navigation pane provides easy access to 

various panels, such as the Bookmarks panel button  and the Pages panel 

button . 

 To show the navigation pane, choose View > Navigation Panels > Show 

Navigation Panels, or use keyboard shortcut F4. 

 To open a navigation panel, you can either click its button on the left side of 

the navigation pane, or choose View > Navigation Panels > [navigation 

panel name]. 

 To close the navigation pane, choose View > Navigation Panels > Show 

Navigation Panels, or use keyboard shortcut F4, or click the button for the 

currently open panel in the navigation pane. 

Tip: To show or hide the navigation pane, you can also click on the  button at 

the top right corner of the navigation pane.  

Adjusting the navigation pane 

Like the toolbars, the navigation panels can be docked in the navigation pane or 

they can float anywhere in the work area of Foxit Reader. You can choose to hide 

or close the panels that you don't need and open the ones you do. What’s more, 

you can also adjust the width of the navigation pane easily. 

1. Viewing a panel in the navigation pane 

By default, all the panels dock in the navigation pane with a set of panel buttons 

appearing on the left side of the work area.   

Do one of the following: 

 Select the button for the panel on the left side of the navigation pane. 

 Choose View > Navigation Panels > [panel name]. 

2. Changing the display area for navigation pane 

 To change the view area of the navigation pane, drag its right border to 

adjust the width. 

 To minimize or maximize the navigation pane, click on the button  at the 

top right corner of the navigation pane. 

3. Docking or floating a navigation panel 

 To float a navigation panel, drag the panel button into the document pane. 

 To move a panel, drag it by its panel button to another location. 

 To dock a floating panel, double-click its title bar. 
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 To group two floating panels, drag the title bar of one panel into the other 

floating panel. 

 To dock multiple floating panels, choose View > Navigation Panels > Dock 

All Panels. 

Setting preferences 

Although Foxit Reader is customizable, some of the customizable features may 

be difficult to find. After reading this topic, you will find out how useful having 

your own preferences can be, and how simple it is to set up your own 

preferences. 

To set preferences in Foxit Reader, please choose Tools > Preferences… 

Setting Commenting preference 

Pop-up Opacity: sets the opacity of popup notes for annotation tools. 

Setting document layout and colors 

 

The Document Layout and Colors of the Preferences dialog provides 3 ways to 

browse PDF documents, and different color schemes to replace document colors. 

Automatically, Foxit Reader uses the color settings of the PDF document. 

 

 Documents Layout 

A. Tabbed documents: Opens multiple PDFs in one instance of Foxit Reader. 

B. Allow Multiple Instances: Creates a new Foxit Reader window when 

double-clicking to open a PDF file. 

C. Show prompt message before closing all tabs: When you close a window 

with multiple tabs, Foxit Reader will ask you to confirm your choice. This 

prevents you from accidentally closing the whole window when you 

intended to only close the current tab. Uncheck this option preference to 

disable this message and have Foxit Reader automatically close the 

window. 

 

 Document Colors Options 

A. Replace Document Colors: Select to activate other options to change the 

document colors. 

B. Use Windows Color Scheme: Sets document colors according to the 

color scheme of your Windows preferences. 

C. Custom Color: Changes the color of Page Background and Document 
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Text. 

D. Change Only the Color of Black/White Content: Changes only the 

Black/White text and leaves the colored text unchanged. 

 Measurement Units –Sets unit of page dimensions given in the status bar 

and print dialog box. 

Setting form display preferences 

 

The form tab enables you to set the preferences of the interactive form display. 

 

 Always hide document message bar: You can decide whether to show or 

hide the document message bar appeared below the toolbar area when 

opening an interactive PDF form. 

 Use initial highlight mode form fields when opening document: Select to 

highlight required form fields with default yellow background. 

 Highlight all fields: You can either check Highlight all fields or choose to 

highlight the specific fields to your needs. This option classifies all the fields 

into Combo Box, List Box, Radio Button, Check Box, Push Button and Text 

Field. 

 Change highlight colors: Click the color panes next to the field names to 

choose any color you like. 

 Opacity: Adjust the opacity of the fields highlighted. 

 Set highlight layer:  

A. At default position: the highlight layer is set to stack below the text input 

by default. 

B. Below field: the highlight layer is stacked below the text input. 

C. Above field: the highlight layer is stacked on top of the text input. 

Setting full screen preferences 

 

 Full Screen Navigation 

A. Select to show Scroll bar, Bookmark, Status bar or Menu bar in Full 

Screen mode. 

B. Show Exit Button – check or uncheck this option to show or hide Exit 

Button in Full Screen mode. 

C. One page at a time – displays a single page at a time in Full Screen 

mode. 

D. Left click to go forward one page; right click to go back one page -- lets 

you page through a PDF document by clicking the mouse. You can also 

page through a document by pressing Space, Shift + Space, or the 

arrow keys. 
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 Full Screen Appearance 

Background – click the color pane and choose the color you like to be the 

background color in Full Screen mode. 

Setting general preferences 

 

The General Preferences setting provides options on Toolbar Settings, Snapshot 

Selection, Printer, Text Link, Tab Bar, etc. 

 

 Basic Tools 

A. Use Fixed Resolution for Snapshots -- sets the resolution used to copy 

the image captured with the Snapshot tool. Automatically uses 72 pixels 

as default resolution. 

B. Create links from URLs -- detect the text links in PDF documents and 

change the non-clickable links into clickable ones. 

C. Minimize to system tray -- You can save space on your task bar by 

minimizing the Foxit Reader to system tray. Check it to minimize Foxit 

Reader to system tray when you click the Minimize button. 

D. Screen word-capturing – Check it to turn on this function that enable you 

to use your mouse to capture words inside a PDF file and have it 

translated if you are using dictionary software. 

 

 Printer 

Print Texts as Graphics (Ignore Font Substitution) – sets the text font as 

graphics and printout fonts are exactly the same as the text fonts. 

Automatically allows quick print where Printer Font is substituted. 

 

 Tab Bar 

A. Always show close button – permanently shows close button on every 

tab. If deselecting this option, the close button will only appear on the 

current tab. 

B. Max tab size – allows you to specify a maximum tab size. 

 

Setting history preferences 

 

 History 

A. Restore last view settings when reopening: determines whether 

documents open automatically to the last viewed page within a work 

session. 

B. Maximum number of documents in history list: sets the maximum 

number of PDF documents you read in history list. The default is 50 PDF 
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documents. 

C. Maximum number of documents in recently used list: sets the maximum 

number of PDF documents you read recently in ―File‖ pull-down menu. 

The default is 4 PDF documents. 

 

 Navigation Panel 

Restore last used panel state when reopening - determines whether or not 

to save the last panel status and open PDFs with the remembered layout. 

Setting Internet preference 

 

 Show file download dialog  

If you do not want PDF documents opened in your web browser directly, please 

check this option so that a message box will pop up to give you options to open 

or download the PDF file when clicking a PDF link. 

 Display PDF in Browser 

Select if opening PDF files in your web browser or Foxit Reader. 

Setting Internet search preferences 

 Hide Internet search pop-up bar 

Select to hide the Internet search pop-up bar appears at the top right corner of 

the selected text when you are selecting text. 

 Disable quick search 

Select to disable the quick search function. In which case, drag the selected text 

will not perform a search on the Internet. 

Setting JavaScript preference 

 

Enable JavaScript Actions: enables any actions in a PDF that uses JavaScript. 

Setting UI language 

Please refer to ―Switching UI Languages‖. 

Setting page display preferences 

The Page Display panel of the Preferences dialog box includes the following 

options: 
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 Page Display 

A. Default Page Layout: you can use the following page layouts when 

viewing PDF documents: 

a) Single Page -- Displays one page at a time, with no portion on other 

pages visible. 

b) Continuous -- Displays pages in a continuous vertical column that is 

one page wide. 

c) Facing -- Displays each two-page spread with no portion of other 

pages visible. 

d) Continuous Facing -- Displays facing pages side by side in a 

continuous vertical column. 

See also 

―Changing the page layout‖. 

  

B. Display Transparency Grid: displays a grid behind transparent objects. 

C. Custom Facing: the Default Facing for page layout is 2 pages. You can 

check the Custom Facing box and set the facing layout to your own 

preference. 

D. Custom Margin: sets the margins between different pages with Facing or 

Continuous Facing page layout. The default is a margin of 8 pixels.  

E. Display Texts Optimized for LCD Screen: optimally adjusts text display 

that best suits your monitor. 

 

 Magnification 

Default Zoom: sets the magnification level for PDF documents when they are 

first opened. This value overrides document settings. The default uses the 

settings of the PDF document. 

 

See also 

―Changing the magnification level of a document‖. 

Setting reading preferences 

 Page Vs Document: This preference determines how much of a document is 

delivered to a screen reader at a time. If a PDF isn’t tagged, Foxit Reader 

may analyze the document and attempt to infer its structure, which can 

take a long time for a long document. You may want to set Foxit Reader to 

deliver only the currently visible page so that it analyzes only a small piece 

of the document at a time. This consideration will vary depending on the 

size and complexity of the document and on the features of the screen 
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reader.  

 

A. Only read the currently visible pages - This option is usually best when 

using a screen magnifier. It improves performance by eliminating the 

need for the software to process parts of the document that aren’t visible. 

When Foxit Reader sends only the currently visible pages of a PDF to the 

memory buffer, the assistive technology has access to those pages only. 

It cannot go to another page until the next page is visible and Foxit 

Reader has sent the page information to the memory buffer. Therefore, 

if this option is selected, you must use the navigation features of Foxit 

Reader, not those of the assistive technology, to navigate from page to 

page in the document. You should also set the Default Page Display 

option in preferences to Single Page if you choose to have Reader send 

only the currently visible pages to the assistive technology. For 

instructions on setting the default page display to Singe Page, see 

―Setting page display preferences‖. 

B. Read the entire document - This option can be best if you use a screen 

reader that has its own navigation and search tools and that is more 

familiar to you than the tools in Foxit Reader.  

C. For large documents, only read the currently visible pages - This option 

is selected by default and is usually best if you use a screen reader with 

long or complex PDFs. It allows Foxit Reader to deliver an entire small 

document but revert to page-by-page delivery for large documents.  

 Minimum number of pages in a large document – When the ―For large 

documents, only read the currently visible pages‖ option is selected, it 

allows you to set this minimum value. 

Setting typewriter preferences 

This option allows you to customize your own Textbox and Callout tool. 

 

 Text box – Input the width and height values to customize textbox. The 

default value is 100 wide and 20 high.  

 Callout – Input the width, height and length values to customize callout tool. 

The default value is 100 wide, 100 high. The default length 1 is 60, length 2 

is 20. 

Viewing PDF Properties 

The Properties dialog box provides information about the document, including 



FOXIT READER SE                     
User Manual 

 
 

 31 

the document’s location, title, subject, author, fonts used, security settings, etc. 

This dialog box also displays attributes set by other programs. 

 

To view the PDF properties, please choose File > Properties. You can acquire all 

relevant information as follows: 

 

Description tab of the Document Properties dialog box 

Description 

This tab shows some basic information about the document. The title, author, 

subject, and keywords may have been set by the person who created the 

document in the source application. 

 Title -- A general or descriptive heading of the document. 

 Subject -- The principal idea and point of the document. 

 Author -- The writer of the document. 

 Creator -- The application that produced the original document. 

 Producer -- The application or driver that converted the original document 

into a PDF document. 

 Keywords -- The words that are used to reveal the internal structure of an 

author's reasoning. 
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 Created -- The date and time the document was created.  

 Modified -- The date and time the document was last modified. 

 Advanced -- This area shows the PDF version, the page size, number of 

pages. 

 

Security tab of the Document Properties dialog box 

Security 

The Security tab describes what changes and functionality area allowed within 

the PDF. If a password, certificate, or security policy has been applied to the 

document, the method is listed here. Changing security setting is not allowed in 

Foxit Reader. 
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Fonts tab of the Document Properties dialog box 

Fonts 

The Fonts tab lists the fonts and the font types used in the original document, as 

well as the encoding used to display the original fonts. 

Uninstalling Foxit Reader SE 

How to Uninstall? 

If you have installed ―FoxitReader31.zip‖ file in your computer, it will be quite 

simple to uninstall. Just find the folder you placed the Foxit Reader.EXE 

application file, and delete it. 

 

If you have installed the EXE file or MSI file Format, please do one of the 

following: 

 

 Click Start > Programs > Foxit Reader > Uninstall. 

 Click Start > Settings > Control Panel > Add or Remove Program and select 
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Foxit Reader to uninstall. 

 Double click the file uninstall.exe under Foxit Reader installation directory 

Drive name:\...\Foxit Software\Foxit Reader\. 
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Chapter 3 – Working with ritePen 

ritePen® is an advanced handwriting recognition software for Microsoft 

Windows-based pen-enabled computers. Users of ritePen can write anywhere 

on their screen or other input surface and have their handwriting instantly 

converted to text for use in any Windows application, including Word, Excel, 

Outlook, and numerous others. ritePen is a seamless extension of normal 

writing because it accurately recognizes virtually any handwriting style, does 

not require learning or training, and allows you to write in whole sentences, 

while automatically segmenting your handwriting into words and lines. 

Working with ritePen, Foxit Reader SE supports the following key features: 

 Context aware handwriting recognition for individual fields of interactive 

PDF forms. 

 ritePen’s writing will be automatically disabled when Foxit Reader is 

switched by a user into the markup mode and the form design mode, and 

enabled when a user leaves the above modes. 
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Chapter 4 – Viewing PDFs 

Once the Foxit Reader is properly installed, you can open and view PDF files 

easily. When you have a PDF open, you can also adjust the view of the 

document, find text in it, email to others, etc.  

Opening Documents  

You can open and view PDFs in Foxit Reader from the desktop, or in a web 

browser. 

Opening a PDF document in Foxit Reader 

Start in the Welcome to Foxit Reader window 

When you start Foxit Reader, a Welcome to Foxit Reader window opens by 

default. Opening a PDF file will automatically close the Welcome to Foxit Reader 

window. 

 

To start a task from this window, please simply select a task button to initiate a 

task. 

Opening a PDF document in Foxit Reader 

Do one of the following: 

 Choose File > Open, or click the Open button   on File Toolbar. In the 

Open dialog box, select the file name, and click Open. PDF documents are 
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usually identified with .pdf extension. 

 Drag and drop the PDF file into the Foxit Reader window. 

 

Note: You can open more than one PDF document within the same Foxit Reader 

application. When you open more than one file at a time, you can navigate 

the PDF files easily by clicking the corresponding tabs. 

Opening a PDF document from desktop or within other applications 

 

If you set Foxit Reader as your default viewer for PDF files, you are able to 

launch and open PDF files in the following applications: 

 

 Email Application: in most email applications, you can double-click the 

attachment icon to open the document. 

 Web Application: you can open a PDF document by clicking on the PDF file 

link in your web browser.  

 File System: double-click the PDF file icon in your file system. 

 

Note: You can see the size of the opened document at the bottom right corner 

of the window. For example . To sets unit of page 

dimensions, please refer to ―Measurement Units‖. 

Opening a secured PDF document 

If you receive a PDF that is protected by security features, you may need a 

password to open the document. Some protected documents have other 

restrictions that prevent you from printing, editing, copying, etc. 

 

 When opening a protected PDF, you will be prompted to enter the password. 

 

 

 When trying to copy or edit a secured PDF, you will find that the related 

functions or tools are disabled and grayed out. 
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Retrieving recently opened documents from within Foxit Reader 

 

In ―File‖ pull-down menu, you will be able to instantly retrieve recently opened 

documents. Foxit Reader provides a list of recently opened PDF documents. 

Choose File > a previously opened PDF.  

 

Note: To customize the number of document in recently used list, please refer 

to “Setting history preferences”. 

Viewing Documents 

Foxit Reader provides three different ways for you to read PDF files: multi-tab 

browsing, single document interface mode, and multiple document interface 

mode. 

Multi-Tab Browsing 

The multi-tab browsing feature enables you to open multiple files in a single 

instance. If you already have a PDF open and then when you double-click 

another pdf file, it'll be opened in the same window.  

 

 

 To enable tabbed browsing, please go to Tools > Preferences > 

Documents > Documents Layout > check the option of ―Tabbed 

documents‖. 

 To disable tabbed browsing, please go to Tools > Preferences > 

Documents > Documents Layout > uncheck the option of ―Tabbed 

documents‖. 

Opening a new tab 

To open a new tab, you can double-click a PDF file, select File > Open, or click 

the Open button  on the toolbar. 

 

Closing a tab 

To close the current tab, you can do one of the following: 

Tab bar 
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 Click the Close Tab button  at the top right corner of the Tab Bar. 

 Right-click on a tab and choose Close Tab/Close Others/Close Left/Close 

Right. 

 Select File > Close. 

To close all tabs at the same time, click the Close button  at the top right 

corner of Foxit Reader window, right-click on a tab and choose Close All, or 

select File > Exit. 

Single document interface mode 

The single document interface mode enables you to open multiple instances of 

Foxit Reader. Foxit Reader will create a new window when you double-click to 

open a new PDF file, which is very useful for viewing different files side by side. 

 To enable single document interface mode, please go to Tools > 

Preferences > Documents > Documents Layout > check the option of ―Allow 

Multiple Instances‖. 

 To disable single document interface mode, please go to Tools > 

Preferences > Documents > Documents Layout > uncheck the option of 

―Allow Multiple Instances‖. 

Multiple document interface mode 

The multiple document interface mode sets multiple documents under a single 

parent window, as opposed to all windows being separated from each other 

(single document interface). In order to view a list of windows open in Foxit 

Reader, the user typically has to click on the Restore Down button  at the top 

right corner of the Reader window. 

 To enable multiple document interface mode, please go to Tools > 

Preferences > Documents > Documents Layout > uncheck the options of 

―Tabbed documents‖ and ―Allow Multiple Instances‖. 

 To disable single document interface mode, please go to Tools > 

Preferences > Documents > Documents Layout > either check the option of 

―Tabbed documents‖ or ―Allow Multiple Instances‖. 

 

 

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Single_document_interface'))
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Arranging child windows 

When you have more than two PDF files open, you may want to arrange these 

documents on the screen. You can click on the Restore Down button  at the 

top right corner of the Reader window to view a list of the PDFs. 

 

Closing windows 

 To close the current PDF file, click the Close button  of the current 

window. 

 To close all PDF files, click the Close button  at the top right corner of 

Foxit Reader window. 

Navigating in Documents 

Foxit Reader provides user-friendly controls to navigate through PDF documents. 

You can navigate in PDF documents by paging through or by using navigational 

tools. 

Scrolling through documents 

1. Navigating around documents 

Do one of the following: 

 Using mouse actions or keystrokes 

Scroll the mouse wheel or press the Down or Up Arrows on the keyboard 
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to navigate around the documents. 

 Scroll automatically 

Automatic scrolling allows users to view documents without using mouse 

actions or keystrokes. Foxit Reader also enables you to change the 

scrolling speed with ease. 

A. Choose ―View‖ > ―AutoScroll‖.  

B. Do one of the following: 

  To increase or decrease the scrolling speed, press the Up Arrow or 

Down Arrow key, depending on the direction of scrolling. 

  To reverse the direction of scrolling, press the minus sign (-) key. 

  To jump to the next or previous page, press the Space Bar or Shift + 

Space Bar. 

To stop automatic scrolling, choose View > AutoScroll again. 

Tip: To perform auto-scrolling, you can also click the Hand Tool , hold 

the middle mouse button/wheel mouse button down, and then move the 

mouse to scroll the pages. 

2. Going to the next or previous page 

  Do one of the following: 

 Choose View > Go To > Previous Page or Next Page on Menu Bar. 

 Click the Previous Page icon  or the Next Page icon  on Toolbar or 

Status Bar. 

 Put the cursor in the Document Pane, press the Page Up or Page Down 

keys to turn the pages. 

 Put the cursor in the Document Pane, press the Left or Right Arrows on the 

keyboard to move the pages up or down. 

 Press Space to scroll the page down or press Shift + Space to scroll the 

page up. 

3. Going to the first or last page 

  Do one of the following: 

 Choose View > Go To > First Page or Last Page on Menu Bar. 

 Click the First Page icon  or the Last Page icon  on Toolbar or 
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Status Bar. 

 Press the Home or End keys. 

4. Going to a specific page 

  Do one of the following: 

 Choose View > Go To > Pages… > input the specific page number > OK. 

 Input or select the specific page number on the Current Page Number Box 

 on the Status Bar, and press Enter. 

5. Retracing your steps 

  To go back or forward one page, click the Previous View button  or Next 

View button  on the Toolbar or Status Bar. 

 

Navigating with bookmarks 

Bookmark displays the list of bookmarks that the document contains. Generally 

speaking, it is a visual table of contents that represents the chapters, main 

headings, and other organizational elements in a document. 

 

1. To show or hide bookmarks, do one of the following: 

 Choose View > Navigation Panels > Bookmarks. 

 Click the Bookmark button  on the Navigation pane. 

 Click the button  at the top right corner of the Navigation pane to 

minimize or maximize bookmarks. 

2. To jump to a topic, click the bookmark or right-click the bookmark and then 

choose ―Go to Bookmark‖. Click the plus (+) or minus (-) sign to expand or 

collapse the bookmark contents. 

 

Tip: When you navigate through the PDF document, the highlighted bookmark 

item will automatically be kept in sync with the current page being displayed. 

Navigating with page thumbnails 

Page thumbnails are reduced-size versions of PDF pages. It provides miniature 
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previews of document pages and makes it easier to view and recognize them. 

The red box in the page thumbnail indicates which area of the page appears. 

1. To show or hide page thumbnails, do one of the following: 

 Choose View > Navigation Panels > Pages. 

 Click the Bookmark button  on the Navigation pane. 

 Click the button  at the top right corner of the Navigation pane to 

minimize or maximize Pages panel. 

2. To navigate with page thumbnails, do one of the following: 

 To jump to another page, click its thumbnail. 

 To move to another location of the current page, drag and move the red 

box in its thumbnail. 

 To resize the visible area of the current page, drag the resize handle on 

the bottom right corner of the red box. 

 To resize page thumbnails, right-click on a thumbnail, and then choose 

―Enlarge Page Thumbnails‖ or ―Reduce Page Thumbnails‖. 

3. To add an action to a page thumbnails, please refer to ―Adding an action to 

a bookmark‖. 

Navigating with links 

Links take you to another location in the current document, or to locations in 

other documents or websites. Clicking a link on PDF documents is just the same 

as in other applications. You can follow a link by doing the following: 

 Select the Hand tool  on Basic Toolbar. 

 Position the pointer over the link until the pointer changes to the hand with 

a pointing finger . 

Adjusting the View of Documents 

Foxit Reader provides multiple tools that help you adjust the view of your PDF 

documents. It includes simple tools as Zoom In and Zoom Out, as well as more 

advanced tools like setting the page layout and orientation. As for some settings, 
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please refer to ―Setting Preferences‖. 

Changing the orientation of a document 

You can change the orientation of the document from portrait to landscape view 

by using the Rotate tools. 

 Choose View > Rotate View > Clockwise or Counterclockwise. 

 Click the Rotate Clockwise button  or Rotate Counterclockwise button 

 on Rotate View Toolbar. 

Note: You can change the page view in 90-degree increments, but the change 

only affects screen display instead of its actual orientation. You cannot save the 

changes in page view. 

Changing the magnification level of a document 

Do one of the following procedures: 

1. Click the Zoom In or Zoom Out tools  on the Toolbar or Tools > Zoom 

Out/In Tool on Menu Bar.  

Note: If you click on a page, then the tool will zoom in/out on the page, trying 

to keep the clicked point as the center of the window. If you drag a rectangle on 

the page and then release the mouse, then the tool will zoom in/out on the page, 

trying to keep the rectangle as the center of the window. If you press the Ctrl 

key while scrolling the mouse wheel, then the tool will zoom in/out on the page 

based on the scrolling direction. 

2. Click the Zoom Out button  or the Zoom In button  on the Zoom 

Toolbar or View > Zoom > Zoom Out or Zoom In on Menu Bar. Also, you may 

select a magnification percentage from these two icons. 

3. Select or input a magnification percentage in the Magnification Percentage 

Area  on the Status Bar. 

4. Go to View > Zoom > Zoom To on Menu Bar, choose or input a magnification 

percentage, and then click OK. 
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5. Right-click the Document Pane > Zoom In or Zoom Out.  

6. Using the Loupe Tool 

 Choose the Loupe Tool  on the Toolbar or by clicking Tools > Zoom 

Tools > Loupe Tool. 

 Move the loupe tool to the places you want to view, you will see the 

amplificatory or decreased objects in the Loupe Tool dialog box. 

 (Optional) Select the Lock option in the Loupe Tool dialog box. Click the 

area of the document you want to view in closer detail. A red rectangle 

appears in the document, corresponding to the area shown in the Loupe 

Tool window. You can drag or resize the rectangle to change the Loupe tool 

view. 

 To change the scale ratio of the Loupe Tool, you can either enter a value in 

the zoom text box, or drag the slider in the Loupe Tool dialog box. 

7. Using the Magnifier 

You can easily magnify areas of the PDF files as you work on Foxit Reader with 

this free tool. It is especially useful for visually impaired people with some 

functional vision. 

   

Magnifier                      Fisheye Magnifier 

 Choose the Magnifier  on the Toolbar or by clicking Tools > Zoom 

Tools > Magnifier. 

 Move the Magnifier to the places you want to view. 

 To switch between Magnifier and Fisheye Magnifier, press the left mouse 

button. 

 To change the size of magnifier window, press the right mouse button. 

 To turn off the Magnifier, choose any other tools. 

 

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Visual_impairment'))
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Resizing a page to fit the window 

There are three types for you to choose: 

 To resize the page to fit entirely in the document pane, choose View > 

Zoom > Fit Page, or click Fit Page button  on Toolbar, or right-click the 

Document Pane and choose Fit Page. 

 To resize the page to fit the width of the window, choose View > Zoom > Fit 

Width, or click the Fit Width button  on Toolbar, or right-click the 

Document Pane and choose Fit Width. Part of the page may be out of view. 

 To resize the page to its actual size, choose View > Zoom > Actual Size, or 

click the Actual Size button  on Toolbar, or right-click the Document 

Pane and choose Actual Size. 

Changing the page layout 

Changing page layout is especially useful when you want to zoom out to get an 

overview of the document layout. Foxit Reader provides the following page 

layouts: 

 Single Page – Displays one page in the document pane at a time. 

 Continuous – Arranges the pages in the document pane in a continuous 

vertical column. 

 Facing – Arranges the pages side by side, displaying only two pages at a 

time. 

 Continuous Facing – Arranges the pages side by side in a continuous vertical 

column. 

 Show Cover Page During Facing 

If a document has more than two pages, the first page can be displayed 

alone on the right side of the document pane in Facing and Continuous 

Facing views.  

To display the cover page as the first page on the right followed by two 

facing pages, please choose the Facing or Continuous Facing mode, and 

then select View > Page Display > Show Cover Page During Facing.  

To set page layout, please do one of the following: 

 Choose View > Page Display, and choose one of the mode to your needs. 
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 Click the Single Page button , the Continuous button , the Continuous 

Facing button , or the Facing button  on the Status Bar. 

Reading a document in Full Screen mode 

In Full Screen mode, Foxit Reader Document Pane fills the entire screen, with 

Menu Bar, Toolbar, Status bar, and Bookmarks pane hidden behind. The mouse 

pointer remains active in Full Screen mode so that you can click links.  

 

1. To set Full Screen preferences, please refer to ―Setting full screen 

preferences‖ . 

2. To enter Full Screen mode, please do one of the following: 

 Choose View > Full Screen. 

 Click the Full Screen button  on Toolbar. 

 Press the shortcut key F11. 

 Right-click the Document Pane and select Full Screen. 

3. To adjust the view in Full Screen mode, right-click the document and work 

with the Context Menu. 

Note: This feature will not be available unless you clear Left click to go forward 

one page; right click to go back one page check box in the Preference dialog. 

4. To exit Full Screen mode: 

 Press Esc key or 

 Click the Exit Full Screen button  on the screen. 

Reading a document in Reverse View 

To read documents in a backward order, please do one of the following: 

 Choose View > Reverse View. 

 Right-click the Document Pane > select Reverse View. 
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Playing a Movie or a Sound Clip 

PDF has extended itself to the richness of multimedia support and playing 

capabilities. Some PDF files may be multifaceted with multimedia, including 

sound, music and video clips. Each movie and sound file usually includes a play 

area from which the media can be activated. The play area typically appears on 

the PDF page as an image or a blank rectangle, but can also be invisible. To play 

the media files, please make sure you have the necessary media player installed 

on your computer. 

To play a movie or a sound, please do the following: 

 Select the Hand tool  , and click the play area of the movie or sound 

file. When the pointer is positioned over the play area, it changes to the 

play mode icon. 

Note: To protect your computer from viruses, Foxit Reader pops up a dialog box 

soliciting your approval before playing multimedia files. To change the default 

behavior, you can set other options in the pop-up dialog box. 

 In the Multimedia Content dialog box, select one of the options listed 

below: 

 

Play the multimedia this one time – plays the multimedia content. The 

dialog box will keep popping up when you try to open this multimedia file. 

Play the multimedia content and add this document to my list of 

trusted documents -- plays the multimedia content. It will be opened 
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automatically next time without asking you for permission. 

Use current settings as default – apply this setting to all media contents 

in this PDF file and save the current option setting as default. 

Working with Layers 

About PDF layers 

A layer or as it is more formally known Optional Content Groups (OCG) is a 

dictionary representing a collection of graphics that can be made visible or 

invisible dynamically by users of viewer applications. In a PDF file, each layer 

may hold any portion of the document's objects, and layers may be made visible 

or invisible, showing or hiding their contained objects, in any combination.  

With Foxit Reader, you can control the display of PDF layers with the Layer panel. 

For example, you may divide background imagery, main content areas, and 

advertisements amongst their own top-level layers, and easily hide the layers 

that you don't want others to view. 

Show or hide PDF layers 

In a PDF, information can be stored on different layers. To show or hide related 

content stored in a variable number of separate layers, you can simply refer to 

the Layer panel on the left side of the work area. Please note that you cannot 

create or edit layers in Foxit Reader; however, you can view layers and choose 

to show or hide the content associated with each layer. 

 

 

 

 

 

Layer Panel 

A. A checkmark indicates a displayed layer    B. Hidden layer 

  

A 

B 
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1. Open the Layer panel, and then do one of the following: 

 To hide a layer, uncheck the layer. 

 To show a hidden layer, click the empty box and a checkmark will appear. 

2. From the Option menu at the top right corner of the Layer panel, choose one 

of the following: 

 List Layers for All Pages - Shows every layer across every page of the 

document. 

 List Layers for Visible Pages - Shows layers only on the currently visible 

pages. 

 Reset to Initial Visibility - Resets layers to their default state. 

 Expand All – Expands all layers. 

 Collapse All - Collapses all of the currently layers in the view. 

Finding Text 

Foxit Reader provides handy tools to find text. You can not only search text in a 

PDFs, folders, or disks, but also on the internet. Also, you can limit your search 

by choosing the options offered on the Find Text dialog box to find specific 

items. 

Finding text in the current PDF 

To find text you are looking for, follow the steps below:  

 Choose Tools > Find Text… or  

 Type the text in the Find What field.  

 Click the drop-down button next to Find box , and select the 

search options to limit your search: 

A. Whole words only -- limits the search to match only whole words. For 

example, if you search for the word Read, the word Reader will not be 

found.   

B. Case-Sensitive -- makes the search case-sensitive. For example, if you 

search for the word text, the words Text and TEXT will not be found.     

 Press the Find Next button  , Find Previous button , or Enter. 

Foxit Reader jumps to the first instance of the search term, which appears 

highlighted. 

 Press Enter repeatedly or Tools > Find Next, or Find Next shortcut key F3 to 



FOXIT READER SE                     
User Manual 

 
 

 51 

continue searching the next instances of the search term. 

Doing advanced search 

The search function enables you to search a string either in a single PDF file or 

in multiple PDF files under a specified folder. When the search finishes, all 

occurrences will be listed in a tree view, allowing you to quickly preview the 

contexts and jump to specific locations. 

1. Searching text 

To search text you are looking for, follow the steps below: 

 Click the Search button  on toolbar, or select Open Full Foxit Search from 

the Find drop-down menu. 

 In the Search Window, type the text you want to search for, and do any of 

the following: 

A. To search the text in the current PDF document, select ―In the current 

PDF document‖. 

B. To search the text in all PDF documents in specific files or disk, select ―All 

PDF Documents in‖ > choose one of the disks or User-selected search 

paths. 

C. To limit the search to match only whole words, check whole words only. 

For example, if you search for the word Read, the word Reader will not 

be found.   

D. To make the search case-sensitive, check Case-Sensitive. For example, 

if you search for the word text, the words Text and TEXT will not be 

found. 

 Click Search button. 

 The results appear in the page order. Each item listed includes a few words 

of context and an icon that indicates the type of occurrence. If necessary, 

click the plus sign (+) to expand the search results. Then select an instance 

in the results to view that instance in the PDF. 

 (Optional) Click the New Search button to start a new search task. 

2. Moving and resizing search box 

The advanced search box can float or be docked. You can also resize the box 

with ease. 
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 To float the docked search box, please drag it by its title bar to another 

location in the work area. 

 To move the floating search box, drag it by its title bar to another location in 

the work area. 

 To resize the floating search box, drag any corner point to adjust. 

 To dock the floating search box, double-click the title bar or drag it by the 

title bar to its original location. 

Performing a search on the Internet 

Foxit Reader SE supports internet keyword search. You can select the text and 

then click the pop-up search icon or press and drag the mouse directly to search 

for the related information on the internet. 

To perform a search on the Internet, please do one of the following: 

 Using the Find Tool. Type the text in the Find What field, and then click the 

Internet Search button  next to the Find What field. 

 Using the Advanced Search Tool. Type the text in the Find What field, and 

then select ―In the Internet‖ option and click Search. 

 Using the pop-up search icon. Select the text that you want to search with 

the Select Text Tool . A search icon  appears right next to the 

selected text. Click on the search icon to perform a search on the Internet. 

 Using the Quick Search function. Select the text that you want to search 

with the Select Text Tool , and drag the mouse directly to search for the 

related information on the internet. 

Note: To change the Internet search settings, please click on the Setting icon 

 appearing next to the search icon when you select the text with the Select 

Text Tool . For the details on how to change the settings, please go to 

“Setting Internet search preferences‖. 

Working with Asian Languages in PDFs 

If you try to open PDF files for which the correct language font kits have not 

been installed on your computer, you will automatically be prompted by Foxit 
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Reader to download and install the required language font kits. As soon as you 

have the correct font kits installed on your computer, Foxit Reader lets you view, 

search, and print PDF documents with Asian (Traditional and Simplified Chinese, 

Japanese, and Korean) language text. 

Note: To open language specific PDF files with Foxit Reader, Non-English 

Language Font Kits must be installed under the same directory that Foxit 

Reader application file FoxitReader.exe resides. 

E-mailing Documents 

E-mailing documents is a useful feature. You may need to send a PDF file you 

are reading to the customers to speed up your daily work, or an interesting story 

that you want to recommend to your friends. 

To e-mail a PDF file, please do the following: 

 Choose File > Email… or click the Email button  on the Toolbar. 

 System default e-mail application runs. 

 The PDF will be attached in the e-mail automatically. 

 Type the subject and e-mail address > click Send. 

Saving Documents 

Foxit Reader provides you with the power to do more when saving PDF 

documents. You can save a PDF document without additional usage rights in 

many different ways. If the file permissions allow, you can also save comments, 

form fields that you have added to a document, as well as save PDF contents in 

text format. 

Saving a copy of a PDF 

 Choose File > Save As…  

 In the Save As dialog box, enter the filename and location, and click Save. 

Note: You can save the file only in PDF format in the free Foxit Reader. 
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Saving comments and form field entries 

Do one of the following: 

 Choose File > Save  

 Choose File > Save As… > enter the filename and location > Choose 

Document and Annotations in Save What field > click Save. 

Saving a PDF as a text file 

 Choose File > Save As… 

 Choose TXT Files (*.txt) from the Files of Type Option in the Save As dialog 

box. 

 Choose the content range: 

A. Save whole document – save the whole document as a text file. 

B. Save current page – only save the current page you are reading as a text 

file. 

C. Save page in range – enables you to select pages as a text file. 

 Enter the filename and location, and click Save. 

Saving a PDF as other file types 

 

 Choose File > Save As… 

 Choose All Files (*.*) from the Files of Type Option in the Save As dialog box. 

 Select to save Document and Annotations or Document without changes in 

Save What field. 

 Enter the filename and location, and click Save. 

Note: This function allows PDF documents to appear, for confidential purposes, 

in different file types as if they were created on a different platform other than 

PDF. 

Closing Documents 

To close a PDF document, please do one of the following: 

 Choose File > Close. 

 Press shortcut key Ctrl + W. 
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Exiting Foxit Reader 

To exit Foxit Reader, please do one of the following: 

 Choose File > Exit. 

 Click the big Close button  on Foxit Reader application window. 

 Press shortcut key Ctrl + Q. 

 (Optional) Right-click Foxit Reader icon in the system tray and select Exit.  
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Chapter 5 – Working on PDFs 

With Foxit Reader, you can copy text and images to other applications, and view 

PDF contents in a text mode. To learn more about this, please read the following 

explanations. 

Copying Text 

The Select Text tool lets you select horizontal and vertical text or columns of 

text in a PDF. To copy text, click Select Text Tool  on Toolbar or choose 

Tool > Select Text on Menu Bar and do the following: 

Selecting text 

 Select a line of text: Move the cursor  toward a line of text you want to 

select. 

 Select a column of text: Put the cursor between the lines, move toward a 

column of text and draw a rectangle over it. 

 Select a word: Double-click the word you want to select. 

 Select multiple paragraphs through pages: Click at the start of the selection, 

scroll to the end of the selection without releasing your mouse. 

 Select all the text: Press Ctrl + A, or select some text, right-click it and then 

choose Select All. 

 Deselect all the text: Right-click the selected text, and choose Deselect All. 

Copying text 

Once you have selected the text, do one of the following: 

 Right-click the selected text > choose Copy To Clipboard. 

 Press shortcut key Ctrl + C. 

Pasting text 

To paste the selected text on Clipboard to another application, please follow the 

paste command of the specific application. 
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Copying Images 

You can copy and paste individual images from a PDF to the clipboard, to other 

applications, or to other files.  

Taking a snapshot of an image 

To copy an image, please switch to the Snapshot tool : 

 Choose Tools > Snapshot or click the snapshot tool  on Basic Toolbar, 

and the pointer changes into a Cross  automatically. 

 Hold the pointer over the image and drag a rectangle around it. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select 

Graphic. 

 Paste the selected image to other applications. 

Taking a snapshot of a page 

You can use the snapshot tool  to copy the entire page. Both text and 

images will be copied as an image. 

 Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot 

tool  on Basic Toolbar. 

 Drag on the page to select content, right-click anywhere in the page and 

choose ―Select All‖ to copy the entire page. 

To deselect it, please right-click anywhere in the page and choose ―Deselect All‖. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select 

Graphic. 

 Paste the selected image to other applications. 

Note: The selected area will be highlighted in blue. 
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Copying a Combination of Text and Images as an 

Image 

You can use the snapshot tool to copy the all selected content (text, images, or 

both) to the clipboard or other applications. Text and images will be copied as an 

image. 

To copy a combination of text and images as an image, do the following: 

 Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot 

tool on Basic Toolbar. 

 Drag a rectangle around the text and images. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select 

Graphic. 

 Paste the selected image to other applications. 

Using Rulers & Guides 

Foxit Reader provides horizontal and vertical ruler guides to help you align and 

position text, graphics or other objects on the page. They can also be used to 

check their size and the margins in your documents. 

 

Rulers & Guides 

A. Rulers  B. Guides 

A 

B 
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Displaying rulers 

Please choose View > Rulers.  

Hiding rulers 

Please choose View > Rulers, or right-click the horizontal ruler or the vertical 

ruler and then choose Hide Rulers. 

Creating ruler guides 

Do one of the following:  

 Drag down from the horizontal ruler to create a horizontal guide, or drag to 

the right of the vertical ruler to create a vertical guide. 

 Double-click a location on the horizontal ruler to create a vertical guide, or 

double-click a location on the vertical ruler to create a horizontal guide. 

Moving ruler guides 

Click and hold the guide, and then drag it to a new location. 

Changing unit of measurement 

Right-click the horizontal ruler or the vertical ruler, and select a measurement 

system for the rulers. 

Deleting ruler guides 

 To delete a guide, click the guide to select it, and then press the Delete key. 

 To delete all guides on a certain page, scroll to the page, right-click in the 

ruler area and choose Clear Guides on Page. 

 To delete all guides, right-click in the ruler area and choose Clear All Guides. 

Measuring the Objects 

The Measure Tools enable you to measure distances and areas of objects in PDF 

documents. The measure tools are especially useful when you need to know the 

distances or areas associated with objects in a form or computer-aided design 
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(CAD) drawing or when you want to measure certain areas of a document 

before sending to a professional printer. The measure tools are available to 

Reader users only if the PDF creator enables measuring functionality. 

When you use a measure tool, the tool dialog box displays the measurements of 

the line segments you draw. 

Measuring the objects 

Choose Comments > Measure Tools > [measure tool name], or click the 

measure tools on toolbar, and do any of the following: 

 Select the Distance Tool  to measure the distance between two points. 

Click the first point, move the pointer to the second point, and click again. 

The measurements will appear on the page. 

 Select the Perimeter Tool  to measure a set of distance between multiple 

points. Click the first point to start, and then click each point you want to 

measure. Double-click the last point to end measuring. 

 Select the Area Tool  to measure the area within the line segments that 

you draw. Click the first point to start, and then click each point you want to 

measure. After you have clicked at least two points, click the first point or 

double-click the last point to complete the area measurement. 

Note: You can also choose to complete or cancel measurement by right-clicking 

and choosing options from the context menu. 

After selecting the measuring tool, do any of the following in the pop up dialog 

box: 

 To change the scaling ratio (such as 1:2) on the drawing areas, specify the 

appropriate numbers in the tool dialog box. If necessary, change the unit of 

measurement next to this ratio. 

 Check Measurement Markup in the tool dialog box if you want the lines you 

draw to appear as a comment. You can put the pointer over the 

measurement with the Hand tool selected so that you can view the 

measurement and annotation you have drawn. 

Note: The object you draw will disappear when the Measurement Markup is 

deselected in the tool dialog box. 
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Working on the measurement object 

After you complete the measurement, you are able to do further operations on 

it, such as move, resize, flip, and even work on it the way you work on 

comments. 

Moving the measurement object 

 With the Hand Tool  or Annotation Selection Tool  selected, click the 

measurement object you want to move. 

 Place the cursor over the object when the pointer changes into  , hold and 

drag the mouse to move it to the intended place. 

Changing the length and orientation of the line segment 

 With the Hand Tool  or Annotation Selection Tool  selected, select 

one of the resize corners  , you will see the pointer change into  . 

 Hold and drag the mouse to change the length and orientation of the line 

segment. 

Flipping the measurement and annotation 

You can reverse measurement and annotation of the object you draw. 

                

          Before flipping                                After flipping 

To flip the measurement and annotation of the object, do the following: 

 Select the Hand Tool  or Annotation Selection Tool  . 

 Right-click the object you draw > select Flip. 

Working on measurement objects as comments 

The measurement objects can also be used as comments, as a result of which, 
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you cannot only set status, open popup note, delete, reply to the objects, but 

you can also set properties, and set current properties as default for them.  

Note: To show measurement markup and the measurement, right-click on the 

object you draw, and choose Open Properties > Appearance > select “Show text 

in line”. 

For the information of how to work on the objects as comments, please refer to 

the corresponding section of ―Chapter 5 – Comments‖. 

Switching Between Basic Tools 

The Foxit Reader Basic Toolbar consists of the Search Tool, Hand Tool, Select 

Text Tool, Snapshot Tool, Typewriter Tool, etc. You can switch between these 

basic modes by choosing commands on the Menu Bar or clicking the individual 

icons on Toolbar. Only one mode can be chosen each time, and they cannot be 

obtained simultaneously. 

Using Foxit Text Viewer 

With Foxit Text Viewer, you can work on all PDF documents in pure text view 

mode. It allows you to easily reuse the texts scattered among images and tables, 

and acts like Notepad. Also, you can adjust some settings to meet your needs. 

Entering Text View mode 

Do one of the following: 

 Choose View > Text Viewer. 

 Click the Text Viewer icon   on the Basic Toolbar 

 Press the shortcut key Alt + 9. 

Customizing text viewer 

As soon as Text Viewer is activated, you can use the Text Viewer Toolbar to 

customize your own work area. This Toolbar is set to be invisible by default. 

1. Changing text font when reading with Text Viewer 
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 Select the text and right click on it. Choose Font Setting from the Context 

Menu, and then select the Font option.  

 Choose Font name, Font Style, Font Size, Effects, Color and Script from 

respective fields in Font dialog box. The suggested font for best screen 

display is Courier New. 

 

Note: You can change all aspects pertaining to text view font in the Font dialog 

box, or you can also use individual options on Context Menu to change font color 

and toggle between regular style and Bold or Italic styles. 

2. Toggling between regular style and Bold style 

Select the text and right click on it. Choose Font Setting from the Context Menu, 

and then select the Bold option. 

3. Toggling between regular style and Italic style 

Select the text and right click on it. Choose Font Setting from the Context Menu, 

and then select the Italic option. 

4. Changing the text color 

 Select the text and right click on it. Choose Font Setting from the Context 

Menu, and then select the Color option. 

 Text Viewer Colors dialog box pops up. 



FOXIT READER SE                     
User Manual 

 
 

 64 

 

   Drag respective sliders or type the value to change the Foreground (Font) 

Color and Background (page) Color. You can preview the changes in the box 

with a word ―Sample‖. 

   Click OK to complete the procedure, or click Cancel to abandon the changes. 

5. Changing Text Viewer settings 

 Select the text and right click on it. Choose Setting from the Context 

Menu.  

 The text Viewer Settings dialog box pops up. 
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 Below are the text viewer settings: 

A. Set page width at three different levels: Current page width, Current 

document width and System default width. 

B. Minimal width – the valid value for this field is 0-1024. It is set to 78 by 

default. 

C. Keep Column – for PDF tables or text columns, you can check Keep 

Column to retain appropriate column in text viewer mode. It is 

checked by default. 

D. Auto Width – for PDF tables or text columns, you can check Auto Width 

to keep proper width between text automatically. It is checked by 

default. 

E. Auto Rotate – you can check Auto Rotate to ensure consistent 

orientation with that of the printer. It is checked by default. 

Navigating in text viewer mode 

1. Going to the next or previous page 

  Do one of the following: 

 Choose View > Go To > Previous Page or Next Page on Menu Bar. 

 Click the Previous Page icon  or Next Page icon  on the Toolbar or 

Status Bar. 

 Put the cursor in the Document Pane, press the Left or Right Arrow on 
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keyboard to move the pages up or down. 

 Press the Space Bar or Shift + Space to move the pages up or down. 

2. Going to the first or last page 

  Do one of the following: 

 Choose View > Go To > First Page or Last Page on Menu Bar. 

 Click the First Page icon  or the Next Page icon  on the Toolbar or 

Status Bar. 

 Press the Home or End keys. 

3. Going to a specific page 

  Do one of the following: 

 Choose View > Go To > Pages… > input the specific page number > OK. 

 Input or select the specific page number on the Current Page Number Box 

 on Status Bar, and press Enter. 

Changing the magnification level of a document 

Do one of the following procedures: 

1. Click the Zoom Out button  or the Zoom In button  on the Zoom 

Toolbar. Also, you may select a magnification percentage from these two 

icons. 

2. Choose View > Zoom > Zoom In or Zoom Out. Or you can select Zoom 

To… > choose or input a magnification percentage > OK. 

Finding text in Text Viewer mode 

To find text you are looking for, follow the steps below:  

 Press Ctrl + F. 

 Type the text in the Find What field.  

 Select the search options to limit your search:  

C. Match whole word only -- limits the search to match only whole words. 

For example, if you search for the word Read, the word Reader will not be 

found.   
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D. Match case -- makes the search case-sensitive. For example, if you 

search for the word text, the words Text and TEXT will not be found.     

E. Direction Up or Down -- sets the search order from the beginning to the 

end or from the end to beginning.  

 Press the Find Next button or Enter.  

Foxit Reader jumps to the first instance of the search term, which appears 

highlighted. 

 Press Enter repeatedly or Edit > Find Next, or Find Next shortcut key F3 to 

continue searching the next instances of the search term. 

Note: The Find field  is unavailable in Text Viewer 

mode.  

To read text in Full Screen mode 

1. To set Full Screen preferences, please refer to ―Setting full screen 

preferences‖ . 

2. To enter Full Screen mode, please do one of the following: 

 Choose View > Full Screen. 

 Click the Full Screen button  on Toolbar. 

3. To exit Full Screen mode: 

 Press Esc key or 

 Click the Exit Full Screen button  on the screen. 

Copying text in Text Viewer mode 

1. Select text 

 Select a word: Double-click the word you want to select. 

 Select a line of text: Move the cursor toward a line of text you want to select. 

 Select all the text: Press Ctrl + A or right-click the Document Pane > choose       

Select All. 
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Copying text 

Do one of the following: 

 Right-click the selected text > choose Copy. 

 Press shortcut key Ctrl + C. 

Pasting text 

To paste the selected text on Clipboard to another application, please follow the 

paste command of the specific application. 

Note: This function is only available for the users who have bought Foxit Reader 

Pro Pack or Form Designer. 
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Chapter 6 – Comments 

A comment is a written note intended as an explanation, an illustration, or a 

statement of fact or opinion, especially a remark that expresses a personal 

reaction or attitude. You can type a text message or add a line, circle, or other 

shape to make comments on PDFs you are reading with Foxit Reader 

commenting tools. Most types of comments contain a pop-up window displaying 

your name, date and time you created the comments, and a text message. You 

can also edit, reply, delete, and move the comments with ease. This function is 

quite helpful to your studies and work if you have to make some notes on PDF 

documents. You can create comments without purchasing Pro Pack, however, 

evaluation marks will be added to your annotated pages. To get rid of these 

watermarks, please purchase Foxit Reader. 

About the Annotation Tools 

Annotation tools make adding annotations on PDFs possible. There are various 

annotation tools with different functions for you to choose: Typewriter Tools, 

Drawing Markup Tools, and Text Markup Tools. These tools that are used to add 

or create comments to PDF documents are placed on the Commenting, Drawing 

and Markup toolbars. You can also find these tools on the Menu Bar. 

 

 

 

Annotation Toolbars 

Selecting Tools to Add Comments 

Do one of the following: 

 Select a type of tool from the Toolbar. 

 Select Comments > [Tool name] or Drawing Markup Tools from the menu 

bar > select a type of tool you want to use. 

Drawing Markup Tools Text Markup Tools Typewriter Tools 
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Adding Note Comments 

The most common type of comments is the note comments. A note comment 

has a note icon that appears on the page and a pop-up note for text message. 

The message box could be resized and will wrap when you enter much more text. 

Read below to learn how to add a note comment anywhere on the page or in the 

document. 

 

To add a note comment 

 Click the Note Tool  on the toolbar or choose Comments > Note Tool on 

Menu Bar. 

 Click where you want to place the note. 

 Type text in the pop-up note. You can also use the Select Text tool  to 

copy and paste text from a PDF into the note, or copy the note with Ctrl + C 

to other applications. 

Editing a note comment 

 Click the text message. 

 Make changes as needed. 

 Drag its lower right corner to resize the pop-up note. 

 Click and drag the title of the pop-up note to move its position. 

 When you are finished, click the title of the pop-up note, or click outside the 

pop-up note. 

Note icon 

Text message 

Close button 

Resize corner 

Options menu 
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 (Optional) Do one of the following to close the pop-up note. A note icon 

appears to the right of the markup of the markup to indicate the presence of 

text in the pop-up note.  

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

Using the Spell Checker 

After purchasing Foxit Reader Pro Pack or Form Designer, you are able to use the 

Spell Checker if the security settings allow. When you are trying to text any 

message in the pop-up note, you will be prompted to download Foxit Spell 

Check Language component if this package hasn’t been installed on your 

computer. Click Yes to download this update.  

To download this add-on from the Foxit Website, see also ―Spell Checker‖ . 

 

If you have installed Spell Checker, when you type any English text in the 

pop-up note, this tool will try to find any spelling errors and highlight them with 

squiggly lines.  

 Right click on the misspelled words, and you will see a list of suggested 

words. 

 Choose one of the suggested words to correct your input or ignore the 

squiggly line. 

Aligning and centering note comments 

 Choose the Note Tool  , Hand Tool  or Annotation Selection Tool  . 
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 Follow the steps specified in ―Working with multiple images‖. 

Deleting a note comment 

 Choose the Note Tool  , Hand Tool  or Annotation Selection Tool  . 

 Do one of the following: 

A. Click the note icon, and press the Delete key. 

B. Right-click the note icon, and choose Delete from the pop-up context 

menu. 

C. Choose Delete from the Options menu of the pop-up note. 

Using the Text Markup Tools 

You can use Text Markup tools to indicate where text should be edited or noticed. 

Text Markups do not change the actual text in the PDF. Instead, they indicate 

which text should be deleted, inserted, highlighted or underlined. Text Markup 

tools include Highlight Tool, Underline Tool, Strikeout Tool, Squiggly Tool, and 

Caret Tool. 

Text Markup Tools 

Button 
Tool 

Name 
Description 

 
Highlight 

Tool 

To mark important passages of text with a fluorescent 

(usually) marker as a means of memory retention or for 

later reference. 

 

Underline 

Tool 
To draw a line under to indicate emphasis. 

 

Strikeout 

Tool 

To draw a line to cross out text, making others know the 

text is deleted. 

 

Squiggly 

Tool 
To draw a squiggly line under. Similar to Underline Tool. 

 

Replace 

Tool 

To draw a line to cross out text and provide a substitute 

for it. 

 Insert Tool 
A proofreading symbol (^) used to indicate where 

something is to be inserted in a line. 

 

Foxit Reader offers convenience to users when they choose color and opacity for 
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Commenting Tools except the Note Tool. You can set colors and opacity for each 

tool, and then add any Text Markups to the PDF file. Foxit Reader will remember 

the color and opacity settings automatically. 

Using highlight, underline, strikeout, squiggly and replace tool 

1. Highlighting, underlining, strikeouting, squiggling or replacing text  

 Choose Tools > Commenting Tools > select the Highlight Tool  , 

Underline Tool  , Strikeout Tool , Squiggly Tool  or Replace Tool 

 . Or click the respective button on toolbar. 

 The Property Tools  show up on the toolbar. Select the color 

and set opacity for the Commenting Tools. 

 Click and drag from the beginning of the text you want to mark up. 

2. Adding text message to highlight, underline, strikeout, or squiggly markups 

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Text Markup Tool > right-click the markup > choose Open 

Popup Note. 

 Type text in the pop-up note. You can also use the Select Text tool  to 

copy and paste text from a PDF into the note, or copy the note with Ctrl + 

C to other applications. 

 (Optional) Do one of the following to close the pop-up note. A note icon 

appears to the right of the markup of the markup to indicate the presence 

of text in the pop-up note. 

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

3. Deleting a highlight, underline, strikeout, squiggly or replaced markup 

  Do one of the following: 

 Select the Hand Tool  , Annotation Selection Tool  or the 
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corresponding Text Markup Tool > click the markup > press Delete key. 

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Text Markup Tool > right-click the markup > choose Delete 

from the pop-up Context Menu. 

 Choose Delete from the Options menu of the pop-up note. 

Using the Insert Text Tool 

1. Indicating where to insert 

 Click the Insert Text Tool  on the toolbar, or choose Comments > 

Commenting Tools > Insert Text Tool. 

 Click the text where you want to insert this markup. 

 Type text in the pop-up note to indicate the text you want to insert. 

 (Optional) Do one of the following to close the pop-up note. A note icon 

appears to the right of the markup of the markup to indicate the presence 

of text in the pop-up note.  

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

2. Deleting the inserted markup 

  Do one of the following: 

 Select the Insert Text Tool , Hand Tool  or the Annotation Selection 

Tool  > click the caret markup > press the Delete key. 

 Select the Insert Text Tool , Hand Tool  or the Annotation Selection 

Tool  > right-click the caret markup > choose Delete from the pop-up 

Context Menu. 

 Choose Delete from the Options menu of the pop-up note. 

Using the Select Text Tool 

Select Text Tool enables you to add most types of text edits, including highlight, 
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strikeout, underline, squiggly and replacement. It has integrated the select text 

function with Text Markup Tools. When you select text with the Select Text Tool, 

a menu of text editing options will appear on the right click context menu. Also, 

you can also use the Select Text Tool to add bookmarks for PDF files. 

Marking up text with edits 

 Choose Tools > Select Text, or click the Select Text Tool  on the toolbar. 

 Select the text you want to mark up > right-click the selected text, and then 

refer to ―Using the Text Markup Tools‖. 

Using the Drawing Markup Tools 

Drawing Markup tools help you to make annotations with drawings, shapes, and 

text messages. You can use the Drawing Markup tools to mark up a document 

with arrows, lines, squares, rectangles, circles, ellipses, polygons, polygon lines, 

clouds, etc. Drawing Markup tools provide another kind of comment. It is quite 

useful when you have to make some shapes to mark the text or image. The 

table below describes exactly what Drawing Markup tools do. 

Drawing Markup Tools 

Button Tool Name Description 

 Arrow Tool 
To draw something, such as a directional symbol, that 

is similar to an arrow in form or function. 

 Line Tool To mark with a line. 

 
Rectangle 

Tool 

To draw a four-sided plane figure with four right 

angles. 

 Ellipse Tool To draw an oval shape. 

 Polygon Tool 
To draw a closed plane figure bounded by three or 

more line segments. 

 
Polygon Line 

Tool 

To draw an open plan figure with three or more line 

segments. 

 Pencil Tool To draw free-form shapes. 

 

Pencil Rubber 

Tool 

An implement, acts as a piece of rubber, used for 

erasing the pencil markups. 

 Cloudy Tool To draw cloudy shapes. 
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Adding drawing markup 

Consider the effect you want before selecting a drawing tool. 

 Choose Comments > Drawing Markup Tools, and select a drawing tool, or 

click a drawing tool button on the toolbar. 

 To draw a line, or arrow, drag across the area where you want the markup 

to appear. 

 To draw a square, rectangle, circle, or ellipse, drag across the area where 

you want the markup to appear. 

 To create a polygon, polygon line, or cloud shape, click to create the start 

point, move the pointer, and click to create each segment. To finish drawing 

the shape, click the start point or double-click to end it. For polygon line, you 

can end the drawing only by double-clicking. 

 To draw free-form lines using the Pencil Tool  , drag across the area to 

make any shapes you want. You can release the mouse button, move the 

pointer to a new location, and continue the drawing.  

 To erase parts of the pencil drawings, select the Pencil Rubber Tool  , 

click the pencil drawings, and click them again when an eraser appears on 

the drawings. 

Tips:  

 To draw a line that is horizontal, vertical, or at a 45 degree angle, press Shift 

while you draw. 

 To draw a square or circle with Ellipse Tool or Rectangle Tool, press Shift 

while you draw. 

Editing, resizing or moving the markup 

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Drawing Markup Tool. 

 To edit or resize the drawing markup, select it, put the cursor on one of the 

green points, and drag one of the handles to make your adjustments. 

 To move the drawing markup, select it and put the cursor on one of the 

segments to drag. 

 To add a pop-up note to the markup, select it and double-click the markup 

or right-click it and choose Open Popup Note. 
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Aligning and centering drawing markups 

 Choose the Hand Tool  or the Annotation Selection Tool  . 

 Follow the steps specified in ―Working with multiple images‖. 

Deleting the markup 

Do one of the following: 

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Drawing Markup Tool > press the Delete key. 

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Drawing Markup Tool > right-click the drawing markup > 

choose Delete from the Context Menu. 

 Choose Delete from the Options menu of the pop-up note. 

Grouping the markups 

Grouping drawing markups enables you to combine them so that you can work 

with them as though they were a single object. You can move or delete the 

group, set its status, change its appearance, etc. 

Select the Hand Tool  or Annotation Selection Tool , and do one of the 

following: 

 To group the markups, select the markups you want to group by pressing 

Ctrl > right-click on one of the selected markups, and choose Group. 

 To work with a group, select one of the markups and then work with the 

group as other comments. 

 To ungroup the markups, select the group > right-click on it, and choose 

Ungroup. 

Using the Typewriter Tools 

The Typewriter Tools include Typewriter Tool, Callout Tool, and Text Box Tool. 
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Using the Typewriter Tool 

Typewriter Tool acts as a machine to product text on PDFs as a result of a user 

manually pressing keys consecutively on a keyboard. You can use the 

Typewriter Tool to add comments anywhere on a PDF, which doesn’t appear as 

annotations.  

Note: The Typewriter Tool can be used to fill forms.  

See also 

―Filling non-interactive forms‖. 

 

 

            Typewriter comment 

Adding comments with typewriter 

 Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter 

Tool  on toolbar. The Typewriter Toolbar appears. 

 Put the pointer on the area to type any text you want. 

 Press Enter if you want to start a newline. 

 To finish typing, click anywhere outside the text you have inputted. 

Editing the typewriter comment 

 Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter 

Tool  on the toolbar.  

 Put the pointer between the letters to activate the typewriter text field. 

 Do any changes to the text you have inputted. Use Backspace or Delete 

keys to delete the characters before or after the pointer. 

 To finish editing, click anywhere outside the text field. 

Tips: You can use the Arrow Keys to move the pointer right and left or up and 

down. 
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Using the Spell Checker 

After purchasing Foxit Reader Pro Pack or Form Designer, you are able to use the 

Spell Checker if the security settings allow. When you are trying to insert any 

text with Typewriter, you will be prompted to download Foxit Spell Check 

Language component if this package hasn’t been installed on your computer. 

Click Yes to download this update.  

To download this add-on from the Foxit Website, see also ―Spell Checker‖ . 

 

If you have installed Spell Checker, when you use typewriter to insert any 

English text, this tool will try to find any spelling errors and highlight them with 

squiggly lines.  

 Right click on the misspelled words, and you will see a list of suggested 

words. 

 Choose one of the suggested words to correct your input or ignore the 

squiggly line. 

Moving the typewriter comment 

Do one of the following: 

 Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter 

Tool  on the toolbar, and follow the steps below: 

A. Put the pointer between the letters to activate the typewriter text field. 

B. Move the pointer to the leftmost or rightmost side of the text field. 

C. When the cursor turns to be a squad arrow  , hold down the mouse 

and drag the typewriter comment to the intended place. 
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Tips:  

 You can use Home, End or Arrow Key to move the cursor among 

characters. 

 When moving the typewriter comment, a rectangle appears. 

 

 Select Hand Tool  or Annotation Selection Tool  , click the typewriter 

comment, and move it to the intended place. 

Deleting the typewriter comment 

Do one of the following: 

 Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter 

Tool  on toolbar. Position the cursor to the ending or beginning of the 

text, drag the cursor to select them all, and press the Delete key. 

 (Recommended method) Click the Annotation Selection Tool  or Hand 

Tool  , right-click the text field, and choose Delete. 

Note: You can also add a pop-up note to the Typewriter Comment with the 

following steps: 

 Select the Annotation Selection Tool  or Hand Tool . 

 Right-click the typewriter comment. 

 Select Open Popup Note, and add any text message. 

 To close the Popup Note, click the Close button at the top right corner of 

the message box, or right-click the typewriter comment and choose 

Close Popup Note, or Choose Delete from the Options menu of the 

pop-up note. 

Setting typewriter preferences 

To set the typewriter preferences, please refer to the Format Tools. To show the 

Format Tools, you can go to View > Toolbars > Format Tools.  

 

1. Modifying current font style, size and color of the typewriter 
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 To modify font style, drop down the Font list box, and select the font you 

want.  

 To modify font size, drop down the Font Size list box on the Typewriter 

toolbar, and select an ideal size for your text.  

 To change the color of the current typewriter font, click the Color button 

 on the Typewriter toolbar, and select a kind of color you want to apply 

to. 

 To apply the bold formatting to the current typewriter font, click the Bold 

button  on the Typewriter toolbar. 

 To apply the Italic formatting to the current typewriter font, click the Italic 

button   on the Typewriter toolbar. 

2. Aligning text 

You can set the alignment of any inputted text using the text-align buttons. 

These buttons can be used to set the alignment for text in multiple lines. 

 To align text to the left, click the Align Left button  on the Typewriter 

toolbar. 

 To center text, click the Center button  on the Typewriter toolbar. 

 To align text to the right, click the Align Right button  on the 

Typewriter toolbar. 

3. Changing current character space and scaling 

 To change the character space of the current typewriter text, click the 

Character Spacing button  on the Typewriter toolbar. The Character 

Spacing dialog box appears. 

 To change character space, enter the intended value in the Point box, and 

click Ok to change.  

Note: The Expanded radio button is chosen by default, which can’t be 

unchecked. And the value inputted should be >= 0.  

 To change horizontally the font scale of the current typewriter text, click 

the Character Scaling button  on the Typewriter toolbar, select a 
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percentage from the drop-down menu, or click More options to manually 

enter a customized percentage.  

 To change line spacing of the current typewriter text, click the Line 

Leading button  on the Typewriter toolbar, enter the value to adjust 

the leading and click OK. 

Adding comments in a text box or callout 

Callout Tool and Text Box Tool are designed for users to create comments in a 

callout text box or a box. 

Callout text boxes are especially useful when you want to single out (but not 

obscure) a particular area of a document. Callout text boxes include three parts: 

a text box, a keen line, and an end-point line. 

 

A text box is a rectangle of any size, possibly with a border that separates the 

text box from the rest of the interface, allowing the user to input text 

information. A text box usually remains visible on the document page. It doesn’t 

close like a pop-up note. 
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Note: You can add comments to Japanese, Chinese, and Korean text with the 

Callout Tool or Text Box tool, but you must have the Eastern Asian Language 

module installed. Callout text boxes and Text boxes allow for horizontal text 

only. 

Adding a callout or text box 

 Choose Comments > Typewriter Tools > Callout/Textbox, or click the 

Callout Tool  or Text box Tool  on the toolbar. 

 Click the place where you want to insert the callout or text box. 

 Type the text. Text wraps automatically when it reaches the right edge of 

the box. 

Resizing, moving, editing or deleting a callout or text box 

Select the Hand Tool  or Annotation Selection Tool  , and do one of the 

following: 

 To resize the callout or text box, select it and drag any of the handles to 

resize it. 

 To move the callout or text box, select it and drag to the intended place. 

 To set the border color or the fill color for the text in callout and text box, 

please click on the Border Color button  or the Fill Color button  on 

the Format Toolbar and change the colors. 

 To add a pop-up note to the callout or text box, double-click it or right-click 

it and choose Open Popup Note. 

 To delete the callout or text box, select it and press Delete, or right-click it 

and then choose Delete, or Choose Delete from the Options menu of the 

pop-up note. 

Aligning and centering typewriter comments 

 Choose the Hand Tool  or Annotation Selection Tool  . 

 Follow the steps specified in ―Working with multiple images‖. 
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Setting callout or text box preferences 

Please refer to ―Setting typewriter preferences‖. 

Changing the Appearance of Markups 

You can change the color and appearance of comments or markups before or 

after you create them. Also, you can set the new look as the default appearance 

for that tool. 

Changing the appearance of Note Comments 

1. After you create a note comment, right-click the note icon and choose Open 

Properties…, or choose Open Properties from the Options Menu of the popup 

note to display the Note Properties dialog box. 

 

2. In the Note Properties dialog box, do any of the following, and then click 

Close: 

 Click the Appearance tab to change the color and opacity of the comment.  

 Click the General tab to change the author’s name and subject of the 

comment. 

 Click the Review History tab to see the history of changes people have made 

to the status of a comment during a review.  

See also 
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―Setting a status‖. 

 Click the Note Type tab to change the type of icon used.  

 Select Locked at the bottom of the Note Properties dialog box to prevent the 

comment from being altered or deleted. 

 Use the button  at the top right corner of the Properties dialog box to 

choose any tabs. 

Changing the appearance of Text Markups 

 

 Follow the steps of ―Changing the appearance of Note Comments‖. 

 There is no Note Type tab in Text Markups settings. 

Changing the appearance of Drawing Markups 
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In the Properties dialog box, do any of the following, and then click Close: 

 Click the Appearance tab to change such options as the color, opacity and 

type of icon used. The type of the comment selected determines which 

options are available.  

 Click the General tab to change the author’s name and subject of the 

comment. 

 Click the Review History tab to see the history of changes people have made 

to the status of a comment during a review. 

See also 

―Setting a status‖. 

 Select Locked at the bottom of the Properties dialog box to prevent the 

comment from being altered or deleted. 

Note: The appearance of typewriter comments cannot be changed. 

 

 

 

 

Changing the appearance of Typewriter Markups 
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 Click the General tab to change the author’s name and subject of the 

comment. 

 Click the Review History tab to see the history of changes people have made 

to the status of a comment during a review.  

 

See also 

―Setting a status‖. 

 Select Locked at the bottom of the Note Properties dialog box to prevent the 

comment from being altered or deleted. 

Changing the appearance of a text box or callout 

Please refer to ―Changing the appearance of Drawing Markups‖. 

Working on Comments 

Viewing comments 

 To view comments in the Comments panel, please go to View > Navigation 

Panels > select Comments. 
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The Comments panel 

In the Comments panel, there are a number of options as follows: 

Expand All – expands all of the items listed on the Comments panel. 

Collapse All – collapses all of the items in the view. 

Next – goes to the next comment if you choose to expand all the items. 

Previous – goes to the previous comment if you choose to expand all the items. 

Sort By – selects to sort the comments by type, page, author or date. 

 The comment is displayed in the popup note or on the markup icon and acts 

as a tooltip when the popup note is closed.  

 If you input the comment with too many lines, it will only show some of the 

comment while the rest will be displayed as suspension points when the 

cursor is moved outside the popup note. Click inside the message box to 

view it with scroll bar. 

Setting a status 

Setting a status is useful for keeping track of comments that you have read or 

that require further action. You can use the status to indicate which comments 

you want to accept, reject, cancel, complete or export to other documents.  

 

By setting the review status, you can show or hide a certain set of comments, 

and let review participants know how you are going to handle the comment. 

Once the review status is set, you cannot remove the review status display from 

history in the Review History list, even if you change the review status to None. 

 

By setting the migration status, you can confirm whether the comment is 

exported to other documents and let review participants know the results. Once 

the migration status is set, you cannot remove the migration status display from 

history in the Review History list, even if you change the migration status to 

None. 

 

Changing the status of a comment: 
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 With the Hand tool, Annotation Selection tool or the corresponding tool 

selected, right-click a comment you want to change the status of, choose 

Set Status > Review or Migration from the pop-up Context menu, and then 

select an option. 

 To view a markup’s history of changes: 

A. Right-click the markup, and then choose Open Properties. 

B. In the Properties dialog box, click the Review History tab to view the 

history of status changes people have made to a markup.  

Replying to comments 

Replying to comments is useful in shared reviews, when participants can read 

each other’s comments. They can also be used by review initiators to let 

reviewers know how their suggestions are being implemented. All replies 

appear in the popup note and are listed below the original comment. You can 

view the respective reply with the reply title and mark. 

1. Replying to original comments in the pop-up note 

 Using the Hand tool, Annotation Selection tool, or the corresponding 

comment tool > open the pop-up note for the comment. 

 Right-click the original comment and select Reply this topic, or right-click 

the comment icon and select Reply.  

 Type your reply in the text box that appears in the pop-up window. 

2. Responding to other reviewers’ comments 

 Using the Hand tool, Annotation Selection tool, or the corresponding 

comment tool > open the pop-up note for the comment. 

 Right-click other reviewer’s comment and select Reply this topic. 

 You will see a mark 曰 at the top left corner of other reviewer’s comment, 

and type your comments in the text box that appears next to the 

reviewer’s comment. 

3. Deleting the reply message 

In the note pop-up window, right-click the Text message window and click 

Delete this topic. 

Note: Right-click the comment icon and select Delete will remove this markup 

but not the reply message. 

 

Summarizing comments 
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Summarizing comments is an easy way to obtain a synopsis of comments 

associated with the PDF. You can create a new PDF with comments when 

summarizing comments,. Comments summary could be sorted by page, author, 

date or type to satisfy different requirements. Moreover, you can set properties 

for new document such as paper size, margin, page range, font size, etc. in the 

Comments Summary Setting. 

1. Choose Comments > Summarize Comments. 

2. In Comments Summary Settings dialog box, please do the following: 

 Choose paper size, such as A4, A3, etc. 

 Specify the width and height of paper. 

 Set margin. 

 Specify page range. 

 Choose font size and how to sort comments. 

 Choose measure unit. 

3. Click Create and then type name and specify location in pop-up Save As 

dialog box. Create a new PDF document with comments summary.  

 

Importing & exporting comments 

Please refer to ―Importing & Exporting Comments Data‖. 
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Sending Annotated PDFs 

Foxit Reader makes it easy for users to share reviews. You can send your 

annotated PDFs to any reviewers to see and respond to your comments.  

To send an annotated PDF file, do the following: 

 Click on the Save button  to save all the comments you have made. 

 Click on the Email button  to send it out. 
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Chapter 7 – Forms 

Foxit PDF Reader is extremely useful for form filling and form designing. Please 

read below for more information. 

General Information 

There are two kinds of ―form‖ files. First, is a PDF file with fillable fields, which 

enables you to fill the form directly by clicking the form fields without using 

other features. This is called an Interactive PDF Form. The other kind of form is 

a plain PDF file with lines and texts, which should be filled with the typewriter 

feature in Foxit Reader. This is called a Non-interactive PDF Form. 

You will need to navigate and adjust views of a form in exactly the same way 

that you do in ordinary PDFs. 

Interactive Form 

For interactive forms, you will see a document message bar appear between the 

Reader toolbars and the form itself. To hide this message bar, please click the 

drop-down button  and select Hide Document Message Bar. If you do not 

want to see it again when reopening this file, please choose Advanced > Form 

Utilities > Always Hide Document Message Bar. To show it, redo the steps. 

 

The left side of the message bar typically informs you that this document is a 

fillable form. The right side of the message bar has some buttons. The first is a 

Highlight Fields button, which colors the backgrounds of all blanks to be filled in 

and outlines any required blanks, making it easy to see them at a glance. Check 

or uncheck it to meet your need. 

The other button  enables you to select what fields you want to highlight. 

Check All Fields to highlight all the interactive fields, or uncheck All Fields to 

select some certain fields to be highlighted. 
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See also 

―Setting form display preferences‖. 

Non-interactive Form 

The document message bar will not appear. This kind of form acts like an 

ordinary PDF document that has plain text and you will need to use the 

Typewriter feature to fill in this form. 

Filling in PDF Forms 

PDF form operation: Foxit Reader allows you to fill in PDF forms and print them 

out. These basic features are free for both personal and non-personal usage. 

Moreover, Foxit Reader supports advanced form operations, such as saving 

filled-out forms and import/export forms. These advanced features are free for 

personal usage only. For business or commercial use, additional licenses need to 

be acquired in order to use such advanced features. 

Filling interactive forms 

If a PDF form contains interactive form fields, you can fill in the form with the 

Hand Tool . When you place the pointer over an interactive form field, the 

pointer icon changes to one of the following: 

 Pointing Finger  -- Appears when the pointer is over a button, radio 

button, check box, or item on a list. 

 Arrow  -- Appears when you can select an item in a list of options. 

 I-beam icon  -- Appears when you can type text into the form field. 

To fill in an interactive form, please do the following: 

 If necessary, select the Hand tool . 

 (Optional) To make form fields easier to identify, check the Highlight fields 

on the document message bar. Form fields appear with a colored 

background (yellow by default). 
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 Click in the first form field you want to fill in, either to select that option or 

to place an I-beam pointer  in the field so that you can start typing. 

 Right-click the text fields, and choose Paste or Select All to do other 

operations. 

 After making a selection or entering text, do any of the following: 

A. Press Tab or Shift + Tab to accept the form field change and go to the 

next or previous field. 

B. Press the Up arrow key to select the previous option in an item of list, or 

press the Down arrow key to select the next option. 

C. Press ESC to reset clear a form entry. 

    Note: If the current form field is a single-line text box, you can press Enter 

to accept your typing and deselect the field. You cannot start a newline in 

text box. If the current field is a check box, pressing Enter or Space bar 

turns the check box on or off. In a multiline text form field, pressing Enter 

creates a paragraph return in the same form field. 

 After you fill in the form fields, do one of the following: 

A. Click the submit button if one exists. Clicking this button sends the 

form data to a database across the web or over your company intranet. 

B. Click Save icon  on toolbar, or choose File > Save. 

C. Choose File > Save As…, and specify a location for the copy. 

Note: If the form author gave Reader users extended rights, the saved copy will 

include the entries you made in the forms. Otherwise, the saved copy will be 

blank. 

 Print the form. 

Clearing a form entry 

Click one of the form fields, and use the Backspace key or Delete key. 

Clearing unsaved form entries 

Choose Forms > Reset form… 

Clearing a form in a browser 

Do either of the following: 
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 Select the reset form button if one exists. You can’t undo this action. 

 Quit the browser, and start again. 

Note: Clicking the web browser’s Reload for Refresh button, the Back or Go 

Back button, or following a link to another page may not complete clear the 

form. 

Filling lengthy entries in forms 

Some PDF forms can contain dynamic text fields, which changes the text you 

input in size to accommodate the text fields. The text appears smaller and 

smaller when the words you type exceed the current size of the field. When 

you’re finished typing and the field is deactivated, the text field displays all of 

the typed text in smaller size. 

Spell-checking form entries 

You can spell- check the text you typed in form fields after purchasing either 

Foxit Reader Pro Pack or Form Designer if the security settings allow. 

If you have installed the Spell Checker, when you insert any English text in the 

form fields, the spelling errors will be highlighted and underlined with squiggly 

lines. 

 

To spell-check entries, do the following: 

 Right-click on the misspelled words, and you will see a list of suggested 

words. 

 Choose one of the suggested words to correct your input or ignore the 

squiggly line. 

 If all the suggested words are not the exact words you want to input, try to 

correct them with other words. 

Filling non-interactive forms 

If a PDF form contains non-interactive form fields, you can fill in the form with 

the Typewriter . When you place the pointer over a non-interactive form 

field, the basic pointer icon doesn’t change. 

Non-interactive PDF forms can be printed and filled in by hand. Or, you can click 
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the Typewriter icon  or choose Comments > Typewriter Tools > Typewriter 

Tool to type information over the blank form fields and then save or print a copy 

of the completed form. 

To use the Typewriter Tool to fill the non-interactive forms and spell-check the 

entries, please refer to ―Using the Typewriter Tool‖ . 

Commenting on forms 

You can comment on PDF forms, just as on any other PDF. You can add 

comments only when the form creator has extended rights to the users. 

Whether or not these comments are included when the form is submitted 

depends on how it is submitted. For example, if you use Foxit Reader to print the 

form for mailing or faxing, the comments do not appear. But if you attach the 

filled-in form to email as a complete PDF, the comments are included. Also, you 

can send the comments separately as an email attachment. 

See also 

―Comments‖. 

Importing & exporting form data 

Please refer to ―Importing & Exporting Form Data‖. 

Form Designer 

Foxit Form Designer is a group of tools in Foxit Reader that can be used to create 

interactive forms. With Foxit Form Designer, you are able to add push buttons, 

text fields, check boxes, combo boxes, list boxes or radio buttons to create an 

interactive PDF form and specify their properties. The easy-to-use Foxit Form 

Designer enables you to quickly design forms and make changes to the PDF 

forms if you are authorized to modify them. 

Foxit Form Designer is not free. You may evaluate form designer functions 

before buying it. If you do so, evaluation marks will be added to the top-right 

corner of the modified pages. But after you purchase a license of Foxit Form 

Designer, you will be able to get rid of the evaluation marks.  

Note: The license automatically covers all the features that are available in Pro 
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Pack. Also, you will be authorized to use Spell Checker if you purchase Foxit 

Form Designer.  

Overview 

Foxit Form Designer offers six basic tools for you to create a form. The following 

is a table of the six form tools and their respective descriptions. 

Six Basic Tools 

Button 
Tool 

Name 
Description 

 

Push 

Button 

Tool 

Creates an interactive form element to initiate certain 

predefined actions, such as opening a file, submitting 

data to a web server, or resetting a form. This button can 

also be customized with images and text. 

 

Radio 

Button 

Tool 

Presents a group of choices from which the user can select 

only one item. 

 
Check 

Box Tool 

Presents yes-or-no choices for individual items. If the 

form contains multiple check boxes, users can select what 

they want. 

 
Combo 

Box Tool 

Lets the user either choose an item from a pop-up menu 

or type in a value. 

 
List Box 

Tool 
Displays a list of options the user can select. 

 
Text Field 

Tool 

Lets the user type in text, such as name, address, phone 

number, etc. 
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A PDF Form 

In Foxit Reader, you can create form fields by dragging the selected form field on 

the document page to your preferred location. You can name the form field and 

define the size either using the mouse or through the attribute setting. For each 

field type, you can set a variety of options through the form field Properties 

dialog box. 

Text 

Field 

Push Button 

Check Box 

Combo Box 

List 

Box 

Radio 

Button 
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Creating interactive forms 

With Foxit Form Designer, you can either create an entirely new interactive form 

from a blank page or add form fields to an existing electronic form. 

To start from a blank page, please do the following: 

 Download a blank PDF at  

https://www.foxitsoftware.com/pdf/reader/blank.pdf. 

 (Optional) Open Foxit PDF Editor > click on the New button to create a 

blank PDF page > save this page as a pdf file. 

 Open the blank page with Foxit Reader, and then use Foxit Form Designer 

to add form fields. 

To edit an existing form, please open it with Foxit Reader, and then use Foxit 

Form Designer to add form fields or do any necessary changes. 

Note: To add text before or after the form fields, you can either choose to use 

Foxit PDF Editor or refer to the Typewriter Tool. 

Using push button tool 

You can create a new push button with push button tool. 

Creating a new push button 

In Foxit Reader, select push button tool by clicking its button  on Form 

Toolbar or choosing Tools > Advanced Editing Tools > Push Button on Menu Bar, 

and do one of the following: 

 Drag to create a push button of the required size. 

 Double-click the page to create a push button using the default size. 

 In the Button Properties dialog box which opens automatically, select 

property options to specify the push button behavior.  

See also 

―Setting push button properties‖ . 

Moving and resizing a push button 

After you create a push button, you may need to move or resize it to give the 

https://www.foxitsoftware.com/pdf/reader/blank.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
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page a cleaner, more professional look. 

 To move a push button, select Annotation Selection Tool  or push button 

tool , click and drag the button to move it to a new location. 

 To resize a push button, select Annotation Selection Tool  or push button 

tool , click to select the button, and then drag a border handle.  

Deleting a push button 

 Select Annotation Selection Tool  or push button tool , click the push 

button you want to delete. 

 Press Delete, or right-click the push button > Delete. 

Creating multiple copies of a push button 

You can create multiple copies of a push button. The new push button names are 

based on the original push buttons and appended with a number. However, you 

are able to create them with the same names. In addition, all the new push 

buttons are created sequentially, using standard array format. 

 Select one or more push buttons that you want to copy (press Shift or Ctrl 

when clicking to select more buttons).  

 Right-click one of the buttons > Create Multiple Copies… 

 In the Create Multiple Copies of Fields dialog box, do the following: 
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The Create Multiple Copies of Fields dialog box 

A. To specify the rows to be created, enter or select a number in Copy 

Selected fields across (times). The default number is set to 2. 

B. To specify the columns to be created, enter or select a number in Copy 

Selected fields across (times). The default number is set to 2. 

C. To specify the width of the area in which the columns of fields appear, 

enter or select a number in Change Width (in). The default number is set 

to 0.06. 

D. To specify the height of the area in which the columns of fields appear, 

enter or select a number in Change Height (in). The default number is 

set to 0.06. 

Note: The width and height values don’t change the dimensions of 

individual fields but designate the size of the entire area for all the selected 

and newly created fields. 

E. To change the position of buttons, use the Up, Down, Left, and Right 

buttons in the dialog box. 

F. Click Preview to apply the results. 
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G. Click Same Name to apply the names of original buttons to the newly 

created buttons, and click OK. 

Note: Copies of push buttons function independently of each other. You can 

use a different procedure to duplicate push buttons, creating an 

information- sharing relationship among these buttons. 

Duplicating a push button across multiple pages 

 Select the push button that you want to duplicate. 

 Right-click the button > Duplicate… 

Note: The Duplicate command isn’t available for forms with only one page. 

 Do one of the following: 

A. To duplicate the push button on every page in the form, select All, and 

click OK. 

B. To duplicate the push button on a limited range of pages, click the From 

button, and type the starting and ending pages on which you want the 

button to appear. Click OK. 

Note: Enter the page number including or not including the page on which the  

button originally appears doesn’t affect the duplication process. Including that  

page won’t create a second copy on top of the original one, and not including it  

won’t remove the original button. 

Setting push button properties 

How a push button behaves is determined by settings in the Button Properties 

dialog box. You can set properties that apply formatting, determine the 

appearance and actions, and so forth. 

The push button has a General tab, Appearance tab, Actions tab, and an Options 

tab. Besides, there are two items on every tab: 

 Locked – When selected, prevents any further changes to any push button 

properties. 

 Close – Applies and saves the current button properties, and closes the 

button properties dialog box. 

Note: If you select Locked on any tab, it will lock all options for the button, but 

not just the options on that tab. 
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1. General tab for the button properties 

The General tab in push button properties contains the following options: 

 Name – Specifies the unique name of the selected push button. 

 Tooltip – Displays text that the hesitant user may find helpful in clicking the 

button. Tooltips appear when the pointer hovers over the push button. 

 Form Field – Specifies whether the push button can be seen, either on 

screen or in print. There are four choices for you: Visible, Hidden, Visible but 

doesn’t print, and Hidden but printable. 

 Orientation – Rotates the push button by 0, 90, 180, or 270 Degrees. 

 Read Only – Prevents the user from clicking the push button. 

 Required – This option is not available for the push button. 

2. Appearance tab for the button properties 

The Appearance properties determine how the push button looks on the page. 

The Appearance tab in push button properties contains the following options: 

 Line Style – Alters the appearance of the frame. Select Solid, Dashed, 

Beveled, Inset or Underline. 

                          

Solid          Dashed          Beveled           Inset          

Underline 

The appearances of Push Button with different line styles 

Note: You may not see the differences if no color is chosen as the border color. 

 Thickness – Specifies the width of the frame surrounding the push button: 

Thin, Medium, or Thick. 

 Border Color – Opens a color picker in which you can select a color for the 

frame surrounding the button. To leave the button without a frame, select 

No color. 

 Fill Color – Opens a color picker in which you can select a color for the button. 

To leave the button uncolored, select No color. 

Note: A Fill Color choice other than No color will block any images on the PDF 

page that are behind the button. 

 Font Size – Sets the size of the label for the button. You can either choose 
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Auto, various preset values, or type in a different value.  

 Text Color – Opens a color picker in which you can select a color for the 

label. 

 Font – Lists the fonts available on your computer. 

 

Push Button 

3. Actions tab for the button properties 

The Actions properties specify any actions that you want to associate with the 

push button, such as jumping to a specific page or going to a web site. The 

Actions tab in push button properties contains the following options: 

 Select Trigger – Specifies the user action that initiates an action: Mouse Up, 

Mouse Down, Mouse Enter, Mouse Exit, On Focus, or On Blur. 

 Select Action – Specifies the event that occurs when the user triggers the 

action: Go to a page view, Open/execute a file, Open a web link, Show/hide 

a field, Execute a named command, Submit a form, Reset a form, Import 

from data, and Run a JavaScript. 

A. Go to a page view – designate to a specific page view. You can not only 

designate to a page in the current PDF, but also to the page in another 

PDF. Also, you may change the current zoom setting and then set the 

position. 

   To go to a page view, choose this option, click Add button and do one of 

the following: 

 Set the position in current document – scroll the current document, go 

to a new position where you want to set and click Set this position. 

 Set the position in another PDF document – click the Open button  

on the toolbar > select the PDF you want to set position > scroll this 

document and go to a position where you want to set > click Set this 

position.  

Note: The new PDF document should be opened in the existing window but 

not a new window. 

 Change the view magnification -- scroll in the current document or 

Font Size: 30 

Text Color: Green 

Font: Times New Roman 
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another document > go to a new position where you want to set > 

change the magnification of the position > click Set this position.  

 Click Cancel to revoke your operation. 

B. Open/execute a file – designate to open another file. To do this, please 

follow the steps below: 

 Choose Open/execute a file > click Add button > select the destination 

file and click Select. 

C. Open a web link – designate to open a web link. Do the following: 

 Choose Open a web link > click Add button > enter the URL of the 

destination web page.    

D. To show/hide a field, select the option > click Add… > choose to show or 

hide the selected button when the user triggers the action, and click OK. 

E. To execute a named command, select the option > click Add… > select 

one of the named commands in Execute a named command dialog box, 

and click OK. 

F. To submit a form, select the option > click Add… > choose the 

submission method, decide which fields should be submitted, and click 

OK. 

G. To reset a form, select the option > click Add… > select the fields that will 

be reset, and click OK. 

H. To import form data, select the option > click Add… > choose the FDF file 

that contains the form data you want to import, and click Open. 

I. To run a JavaScript, select the option > click Add… > Enter JavaScript, 

and click Save and Close. 

 Actions – Displays the list of triggers and actions that you have defined. 

 Up and down buttons – Change the order in which the selected action 

appears listed under the trigger. (Available only when you have defined 

multiple actions for the same trigger.) 

 Edit – Opens a dialog box with specific options for the selected action. You 

can also double-click the actions to open a dialog box. 

 Delete – Removes the selected action. 

4. Options tab for the button properties 

The Options properties determine how labels and icons appear on the button. 

A button can have a label, an icon, or both. The Options tab in push button 

properties enables you to add any labels you like. The Options tab in push 

button properties contains the following options: 
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 Layout – Specifies the layout of label and icon of the button. There are seven 

choices: 

                   

   A           B          C          D          E           F          G 

A. Label only  B. Icon only  C. Icon top, label bottom  D. Label top, icon bottom  E. Icon left, 

label right  F. Label left, icon right  G. Label over icon 

Button Layouts 

 Advanced – Does the details settings to the icon.  

    A. When to scale – choose when to scale the icon you insert. There are four 

options: 

      Always: scale the icon to fit the button you draw. 

      Icon is too Big: zoom out the icon to fit the button if the former one is 

bigger than the latter one, or show the icon with its original 

size. 

      Icon is too Small: zoom in the icon to fit the button if the former one is 

smaller than the latter one, or show the icon with its 

original size. 

      Never: never scale the icon. Show the icon with its original size all the 

time. 

    B. Scale – choose to scale the icon non-proportionally or proportionally. This  

option will be disabled when you select Never in the field of When to scale. 

      Non-proportionally: scale the icon to fit the button when the 

magnification is changed. 

      Proportionally: scale the icon in its proportion. 

C. Fit to bounds – check this option to scale the icon to fit fully within the 

bounds of the button without taking into consideration the line width of 

the border. 

D. Border – drag and move the scroll bar to change icon’s position in the 

button. The coordinates change when you move the scroll bar. 

 

 Behavior – Specifies the display of the button when clicked. The button 

behavior options include: 
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None: Keeps the appearance of the button the same. 

Push: Specifies appearances for the Up, Down, and Rollover states of the 

mouse. Select an option under State, and then specify a label or icon option: 

Up: Determines what the button looks like when the mouse button is not 

clicked. 

Down: Determines what the button looks like when the mouse is clicked on 

the button, but before it is released. 

Rollover: Determines what the button looks like when the pointer is held 

over the button. 

Outline: Highlights the button border. 

Invert: Reverses the dark and light shades of the button. 

                

 

The Button Behaviors 

 To define the label or icon that appears on the button, do the following: 

A. If a label option is selected form the Layout menu, type the text in the 

Label box. 

B. If an icon option is selected from the Layout menu, click Choose icon… > 

click Browse… > Select the file type from the Objects of Type menu, 

double-click the file name, and click OK. (To remove the selected icon, 

click Clear button.) 

 Click Close to accept these display properties. 

Setting push button properties as default 

After setting button properties for a new push button, you can set your settings 

as 

the new default for all the push buttons you create in future. 

 

To set the current properties as default, right-click the push button > select Use  

Current Properties as New Defaults. 

Using radio button tool 

A radio button is a type of graphical user interface widget that allows you to 

choose one of a predefined set of options. 

Push 
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Creating a new radio button 

Please refer to ―Creating a new push button‖ . 

Note: Related radio buttons must have exactly the same form field name but 

different export values. This ensures that the radio buttons toggle and that the 

correct values will be collected in the database. 

Moving and resizing a radio button 

Please refer to ―Moving and resizing a push button‖ . 

Deleting a radio button 

Please refer to ―Deleting a push button‖. 

Creating multiple copies of a radio button 

Please refer to ―Creating multiple copies of a push button‖ . 

Duplicating a radio button across multiple pages 

Please refer to ―Duplicating a push button across multiple pages‖ . 

Setting radio button properties 

How a radio button behaves is determined by settings in the Radio Button 

Properties dialog box. You can set properties that apply formatting, determine 

the appearance and actions, and so forth. 

The radio button has a General tab, Appearance tab, Actions tab, and an Options 

tab as push button. Also, there are two items on every tab: 

 Locked – When selected, prevents any further changes to any radio button 

properties. 

 Close – Applies and saves the current button properties, and closes the 

button properties dialog box. 

Note: If you select Locked on any tab, it will lock all options for the button, but 

not just the options on that tab. 

1. General tab for the radio button properties 

The General tab in radio button properties contains the following options: 
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 Name – Specifies the unique name of the selected radio button. 

 Tooltip – Displays text that the hesitant user may find helpful in clicking the 

button. Tooltips appear when the pointer hovers over the radio button. 

 Form Field – Specifies whether the radio button can be seen, either on 

screen or in print. There are four choices for you: Visible, Hidden, Visible but 

does not print, and Hidden but printable. 

 Orientation – Rotates the radio button by 0, 90, 180, or 270 Degrees. 

 Read Only – Prevents the user from clicking the radio button. 

 Required – Forces the user to click the radio button. If the user attempts to 

submit the form while a required radio button is not chosen, an error 

message appears. 

2. Appearance tab for the radio button properties 

The Appearance properties determine how the radio button looks on the page. 

The Appearance tab in push button properties contains the following options: 

 Line Style – Alters the appearance of the frame. Select Solid, Dashed, 

Beveled, Inset or Underline. 

                                            

Solid           Dashed        Beveled           Inset           

Underline 

The appearances of Radio Button with different line styles 

Note: You may not see the difference if no color is chosen as the border color. 

 Thickness – Specifies the width of the frame surrounding the radio button: 

Thin, Medium, or Thick. 

 Border Color – Opens a color picker in which you can select a color for the 

frame surrounding the button. To leave the button without a frame, select 

No color. 

 Fill Color – Opens a color picker in which you can select a color for the 

background behind the button. To leave the background uncolored, select 

No color. 

Note: A Fill Color choice other than No color will block any images on the PDF 

page that are behind the button. 

 Text Color – Opens a color picker in which you can select a color for the 

button. 
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Radio Button 

3. Actions tab for the radio button properties 

 Please refer to ―Actions tab for the button properties‖ . 

4. Options tab for the radio button properties 

The Options tab in radio button properties enables you to change the button 

style and do other additional settings. The Options tab in radio button 

properties contains the following options: 

 Button style – Specifies the shape of the maker that appears inside the 

button when the user selects it. There’re six choices in total: Check, Circle 

(the default), Cross, Diamond, Square, or Star. This property does not alter 

the shape of the radio button itself. 

 Export Value – Identifies the radio button and differentiates it from other 

radio buttons that share the same Name value. The statuses of a radio 

button are ―on‖ and ―off‖. You can give them other names with this box. 

 Checked by default – Sets the selection state of the button when the user 

first opens the form. 

 Radio buttons with the same name and value are selected in unison – Allows 

single-click selection of multiple related radio buttons. If the user selects a 

radio button that has the same field name and export value as another, both 

radio buttons are selected. 

 Click Close to accept these display properties. 

Setting radio button properties as default 

After setting radio button properties for a new radio button, you can set your  

settings as the new default for all the radio buttons you create in future. 

 

To set the current properties as default, right-click the radio button > select Use  

Current Properties as New Defaults. 

Using check box tool 

Please refer to ―Using radio button tool‖ . 

Border color 

Text color 

Fill color 
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Using combo box tool 

A combo box is a commonly-used GUI widget. It is a combination of a 

drop-down list or list box and a single-line textbox, allowing the user either to 

type a value directly into the control or choose from the list of existing options. 

Creating a new combo box 

Please refer to ―Creating a new push button‖ . 

Moving and resizing a combo box 

Please refer to ―Moving and resizing a push button‖ . 

Deleting a combo box 

Please refer to ―Deleting a push button‖ . 

Creating multiple copies of a combo box 

Please refer to ―Creating multiple copies of a push button‖ . 

Duplicating a combo box across multiple pages 

Please refer to ―Duplicating a push button across multiple pages‖ . 

Setting combo box properties 

How a combo box behaves is determined by settings in the Combo Box 

Properties dialog box. You can set properties that apply formatting, determine 

the appearance and actions, perform mathematical operations, and so forth. 

The combo box has a General tab, Appearance tab, Actions tab, Options tab, 

Format tab, Validate tab, and a Calculate tab. There are two items on every tab: 

 Locked – When selected, prevents any further changes to any combo box 

properties. 

 Close – Applies and saves the current properties, and closes the combo box 

properties dialog box. 

Note: If you select Locked on any tab, it will lock all options for this combo box, 

but not just the options on that tab. 

1. General tab for the combo box properties 
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Please refer to ―General tab for the radio button properties‖ . 

2. Appearance tab for the combo box properties 

Please refer to ―Appearance tab for the button properties‖ . 

3. Actions tab for the combo box properties 

Please refer to ―Actions tab for the button properties‖ . 

4. Options tab for the combo box properties 

You can create a list of items from which the user selects with the Options tab. 

 Item – Accepts the text that you type for options that you want to appear in 

the menu for the field. 

 Add – Moves the current entry in Item to Item List. 

 Export value – Where you type in a value to represent the item if the data 

will be exported. If left blank, the entry for Name in the General tab is used 

as the export value. 

 Item list – Displays the choices that will be available in the list.  

Note: The highlighted item in the Item List box appears as the default selected 

item in the combo box field. To change the default item, highlight another item 

from the list. 

 Up and Down arrows – Change the order in which the items are listed in the 

combo box list. These buttons are not available if Sort Items is selected. 

 Delete – Removes the selected item from the list. 

 Sort items – Arranges the listed items numerically and alphabetically. A 

numerical sort (if applicable) is performed before an alphabetical sort. 

 Allow user to enter custom text – Enable users to enter a value other than 

the ones in the list. 

 Commit selected value immediately – Saves the value as soon as the user 

selects it. If this option is not selected, the value is saved only when the user 

tabs out of the current field or clicks another form field. 

5. Format tab for the combo box properties 

The Format tab in the combo box properties dialog box enables you to format 

the field values. Select one of the categories listed below: 

 None – No additional options are available. The input in a combo box with 

this property does not require any specific formatting. 
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 Number – Automatically imposes the selected formatting options on 

numeric data entries. 

A. Decimal places – Sets the number of digits that appear to the right of the 

decimal point. 

B. Separator style – Sets the placement of commas and periods. 

C. Currency symbol – Sets the type of currency, such as Dollars, Euros, or 

Pounds. 

D. Negative Number Style – Sets how negative numbers are displayed. You 

can choose Show parentheses, Use red text, neither, or both. 

 Percentage – Automatically imposes the selected formatting options on 

numeric data expressed as a percentage. 

A. Decimal places – Sets the number of digits that appear to the right of the 

decimal point. 

B. Separator style – Sets the placement of commas and periods. 

 Date – The list includes one-, two-, and four-digit variations where d stands 

for the day, m stands for the month, and y stands for the year. Also, you can 

choose Custom option and type your format. 

 Time – The list includes display variations where h stands for the hour on a 

12-hour clock, H stands for the hour on a 24-hour clock, MM stands for 

minutes, ss stands for the seconds, and tt stands for AM or PM. Also, you 

can choose the Custom option and type your format. 

 Special – There are five options for you: 

 

A. Zip Code – For a five-digit postal code. 

B. Zip Code + 4 – For a nine-digit postal code. 

C. Phone Number – For a ten-digit telephone number. 

D. Social Security Number – For a nine-digit US Social Security Number.  

E. Arbitrary Mask -- Changes the format category to Custom and makes 

another text box available, in which you can type a custom format. Use 

this option to specify which types of characters the user can enter in any 

given position, and how the data displays in the field. 

 

a. A -- Accepts only letters (A–Z, a–z). 

b. X -- Accepts spaces and most printable characters, including all 

characters available on a standard keyboard and ANSI characters in 

the ranges of 32–126 and 128–255.  

c. O -- The letter ―O‖ accepts alphanumeric characters (A–Z, a–z, and 

0–9).  

d. 9 -- Accepts only numeric characters (0–9).  
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For example, a mask setting of AAA--p#999 accepts the input 

BDF--p#367. A mask setting of OOOOO@XXX accepts the input 

vad12@3Up. 

 

Example of an Arbitrary Mask entry 

 Custom -- Makes additional options available to form designers who want to 

write their own JavaScripts for formatting and keystrokes. For example, a 

custom script could define a new currency format or limit the user entry to 

specific keystroke characters. 

A. Custom Format Script – Displays any custom scripts you have added for 

formats. The Edit button opens a JavaScript Edition dialog box in which 

you can write and add new scripts. 

B. Custom Keystroke Script –Displays any custom scripts you have added 

to validate keystrokes. The Edit button opens a JavaScript Edition dialog 

box in which you can write and add new scripts. 
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6. Validate tab for the combo box properties 

The Validate properties restrict entries to specified ranges, values, or characters, 

ensuring that users enter the appropriate data for a combo box. 

 Field value is not validated – Turns off validation. 

 Field value is in range – Sets a numeric range for a combo box using values 

you enter in either as a number or a percentage. It is available only when 

Number or Percentage is selected in Format tab. 

 Run custom validation script – Validates by a JavaScript that you create or 

provide. The Edit button opens a JavaScript Edition dialog box in which you 

can write and add new scripts. 

7. Calculate tab for the combo box properties 

With this option, you can perform mathematical operations on existing form 

field entries and display the result. 

 Value is not calculated – Select this option if you want the users to type. 

 Value is the – Select this to make further options available: 

A. The List includes the mathematical functions to apply to the selected 

fields. Choose Sum to add the values entered in the selected fields, 

Product to multiply them, Average, Minimum, or Maximum. 

B. Pick – Opens a Field Selection dialog box with a list of the available fields 

in the form that you select to add or deselect to remove from the 

calculation. 

 Simplified field notation -- Uses JavaScript with field names and simple 

arithmetic signs. The Edit button opens a JavaScript Edition dialog box in 

which you can write, edit, and add scripts. 

 Custom calculation script -- Displays any custom scripts you have added for 

calculations. The Edit button opens a JavaScript Edition dialog box in which 

you can write and add new JavaScripts. 

Setting combo box properties as default 

After setting combo box properties for a new combo box, you can set your  

settings as the new default for all the combo boxes you create in future. 

 

To set the current properties as default, right-click the combo box > select Use  

Current Properties as New Defaults. 
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Using list box tool 

A list box is a GUI widget that allows the user to select one or more items from 

a list contained within a static, multiple line text box. Also, you can set a list box 

property that enables the user to Shift-click or Ctrl-click/Control-click to select 

multiple items on the list.  

Creating a new list box 

Please refer to ―Creating a new push button‖ . 

Moving and resizing a list box 

Please refer to ―Moving and resizing a push button‖ . 

Deleting a list box 

Please refer to ―Deleting a push button‖ . 

Creating multiple copies of a list box 

Please refer to ―Creating multiple copies of a push button‖ . 

Duplicating a list box across multiple pages 

Please refer to ―Duplicating a push button across multiple pages‖ . 

Setting list box properties 

How a list box behaves is determined by the settings in the List Box Properties 

dialog box. You can set properties that apply formatting, determine the 

appearance and actions, and so forth. 

The combo box has a General tab, Appearance tab, Actions tab, Options tab, 

and a Selection Change tab. Also, there are two items on every tab: 

 Locked – When selected, prevents any further changes to any list box 

properties. 

 Close – Applies and saves the current properties, and closes the list box 

properties dialog box. 

Note: If you select Locked on any tab, it will lock all options for this list box, but 

not just the options on that tab. 



FOXIT READER SE                     
User Manual 

 
 

 117 

1. General tab for the list box properties 

Please refer to ―General tab for the button properties‖ . 

 

2. Appearance tab for the list box properties 

Please refer to ―Appearance tab for the button properties‖ . 

3. Actions tab for the list box properties 

Please refer to ―Actions tab for the button properties‖ . 

4. Options tab for the list box properties 

You can create a list of items from which the user selects with the Options tab. 

 Item – Accepts the text that you type for options that you want to appear in 

the menu for the field. 

 Add – Moves the current entry in Item to Item List. 

 Export value – Where you type in a value to represent the item if the data 

will be exported. If left blank, the entry for Name in the General tab is used 

as the export value. 

 Item list – Displays the choices that will be available in the list.  

 Up and Down arrows – Change the order in which the items are listed in the 

list box. These buttons are not available if Sort Items is selected. 

 Delete – Removes the selected item from the list. 

 Sort items – Arranges the listed items numerically and alphabetically. A 

numerical sort (if applicable) is performed before an alphabetical sort. 

 Multiple selection – Enable users to choose more than one item in the list. 

 Commit selected value immediately – Saves the value as soon as the user 

selects it. If this option is not selected, the value is saved only when the user 

tabs out of the current field or clicks another form field. 

5. Selection Change tab for the list box properties 

Decide the action of the list box when the selection changes: 

 Do nothing – Nothing happens when the list box selection changes. 

 Execute this script – Execute any custom scripts you have added for the list 

box. The Edit button opens a JavaScript Edition dialog box in which you can 

write and add new JavaScripts. 
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Setting list box properties as default 

After setting list box properties for a new list box, you can set your settings as 

the  

new default for all the list boxes you create in future. 

 

To set the current properties as default, right-click the list box > select Use 

Current  

Properties as New Defaults. 

Using text field tool 

A text field is a common element of graphical user interface of computer 

programs, as well as the corresponding type of widget used when programming 

GUIs, which let the user type in text, such as name, address, phone number, 

etc. 

Creating a new text field 

Please refer to ―Creating a new push button‖ . 

Moving and resizing a text field 

Please refer to ―Moving and resizing a push button‖ . 

Deleting a text field 

Please refer to ―Deleting a push button‖ . 

Creating multiple copies of a text field 

Please refer to ―Creating multiple copies of a push button‖ . 

Duplicating a text field across multiple pages 

Please refer to ―Duplicating a push button across multiple pages‖ . 

Setting text field properties 

Although most of the properties are common to those of combo boxes, the 

Options tab is exclusive. 

1. For all the other properties of a text field, please refer to ―Setting combo box 

properties‖. 
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2. Options tab for the text field properties 

 Alignment – Aligns the text left, right, or center within the field. 

 Default Value – Specifies the text that appears until the user overwrites it by 

typing in the field. Enter the default value by typing in this option. 

 Multi-line – Allows more than a single-line entry in the text field. 

 Scroll long text – Compensates for text that extends beyond the boundaries 

of the text field. 

 Allow Rich Text Formatting – Allows users to apply styling information to the 

text, such as bold or italic. This might be useful in certain text fields where 

such styling information is important to the meaning of the text, such as an 

essay. 

 Limit of Characters – Allows entries of up to the number of characters you 

specify. 

 

Note: If you entered a default value, that value is clipped to this limit. 

 Password – Displays the user-entered text as a series of asterisks (*). This 

option is available only if Check Spelling is deselected. 

 Field is used for file selection – Allows the user to enter a file path as the 

field’s value when a file is submitted along with the form. This option is 

available only when Scroll long text is the only selected option in the Options 

tab. 

 Check spelling – Checks the spelling of user-entered text. 

 Comb of Characters -- Spreads the user-entered text evenly across the 

width of the text field. If a border color is specified, Solid or Dashed Line is 

selected in the Appearance tab, each character entered in the field is 

separated by lines of that color. This option is available only when no other 

check box is selected. 

                  

A                                       B 

A. Text field with a border color, using the Comb property 

B. Text field without the Comb property 

Text fields with and without the Comb property 

Setting text field properties as default 

After setting text field properties for a new text field, you can set your settings 

as  

the new default for all the text fields you create in future. 
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To set the current properties as default, right-click the text field > select Use 

Current Properties as New Defaults. 

 

Arranging form fields 

After you create form fields, you may need to rearrange them to give the page 

a cleaner, more professional look.  

 

Selecting multiple form fields 

To arrange the form fields, you have to select multiple form fields that you want 

to arrange first. 

To select multiple form fields, do one of the following: 

 Choose the Annotation Selection tool  > Shift-click or Ctrl-click each form 

field. 

 Choose the Annotation Selection tool  > drag a selection marquee 

around the area to select them.  

To deselect an individual form field, Ctrl-click the specific field. 

Note: The form field highlighted in red is the anchor. When you select multiple 

form fields by clicking, the last field selected is the anchor. 

Aligning multiple form fields 

You can align the selected form fields left, right, top, bottom, vertically or 

horizontally. Select one of the form fields as the anchor, the rest of the form 

fields will be placed respectively to the left edge, right edge, top edge, bottom 

edge, vertical axis or horizontal axis of the anchor form field. 

 Select two or more form fields that you want to align. 

 Right-click the anchor, and then choose a command as follows: 

A. To align a column of form fields, choose Left, Right, or Vertically to align 

them respectively to the left edge, right edge, or vertical axis of the 

anchor form field. 

B. To align a row of form fields, choose Top, Bottom, or Horizontally to align 
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them respectively to the top edge, bottom edge, or horizontal axis of the 

anchor form field. 

Note: When you right-click or Ctrl-click one of the selected form fields, it will be 

highlighted in red, indicating that it’s the anchor form field. The align menu 

commands move the other selected form fields to line up with the edges of the 

anchor form fields. 

Centering multiple form fields 

This function enables you to center the rectangle enclosed by the form fields you 

select vertically, horizontally or both. 

 Select form fields. You can imagine that these form fields consist of an area 

with the shape of rectangle. 

 Right-click one of the form fields > Center > Vertically/Horizontally/Both. 

You will find that the rectangle is centered respectively vertically, 

horizontally or both in the page. 

 

Distributing multiple form fields 

This function will be available when selecting three or more form fields. 

 To distribute the form fields evenly between the topmost and bottommost 

form fields, choose Distribute > Vertically. 

 To distribute the form fields evenly between the leftmost and rightmost form 

fields, choose Distribute > Horizontally. 

Resizing multiple form fields 

You can adjust multiple form fields with the same height, width, or both. Select 

one of the form fields as the anchor, and the rest of the form fields will be resized 

with the same height or width as that of the anchor form field. For example, 

 Select form field A and B. Suppose that you want to set A as the anchor form 

field. 

 Right-click A > Size > Height/Width/Both. And you’ll see that the 

height/width/ 

height and width of B is resized to be the same as that of A. 

 

Setting form-field tab order 

After you create the form fields, you can set the tab order with ease. If you 
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deselect to set the tab order, it will be automatically determined in a normal 

order. 

Do the following: 

 With the Annotation Selection Tool  selected, right-click a form field, and 

choose Set Tab Order. 

 Click anywhere in the field that you want to be first in the tabbing order. The 

number in the upper left corner is set as 1. 

 Click each of the other fields in the order that you want tabbing to occur. 

Note: If you decide not to change the tabbing order, click a blank area of the 

page or a part of the page that is not part of a field. This hides the tabbing order 

numbers so that clicking a field no longer changes the tabbing order. 

Setting calculation order 

When you define two or more calculations in a form, the order in which they are 

carried out is the order in which you defined the calculations. In some cases, you 

may need to modify the calculation order to obtain correct results.  

For example, if you wanted to use the result obtained from calculating two form 

fields to calculate the value of a third form field, the first two form fields must be 

calculated together first to obtain the correct final results. 

 Choose Advanced > Form Utilities > Set calculation order… 

The Calculate Order dialog box displays all calculable fields in your form and the 

order in which the calculations are performed. 

 To change the field calculation order, select the field from the list, and then 

click the Up or Down button as needed. 

 Click OK. 

Setting properties of multiple form fields 

 Select multiple form fields > right-click one of them > Properties… 

 There pops up a dialog with a General tab and an Appearance tab, and then 

follow the steps specified above. 
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Chapter 8 – Data Import & Export 

Data in PDFs can be imported and exported to FDF files. FDF, namely Forms 

Data Format, a file format used for interactive form data, is used when 

submitting form data to a server, receiving the response, and incorporating it 

into the interactive form. It can also be used to export form data to stand-alone 

files that can be stored, transmitted electronically, and imported back into the 

corresponding PDF interactive form. In addition, FDF can be used to define a 

container for annotations that are separate from the PDF document to which 

they apply. Or sometimes, when you have to send a PDF file to others but do not 

want them to see your comments and form data, you may export all the data 

with this function, clear the file and send it to others. In this way, all the data you 

added can be removed.  

There are two kinds of data that can be imported and exported: comment data 

and form data. You can also send the comment data or form data as FDF file to 

your clients or friends. The FDF does not only save all the data contents of the 

PDF documents, but also remembers their specific positions and status in the 

files. 

Importing & Exporting Comments Data 

This feature is especially useful for PDF reviewing. When you receive an email 

invitation to a PDF review, the invitation typically includes the PDF as an 

attachment or provides a URL to the PDF. Alternatively, you may receive a Form 

Data Format (FDF) attachment. When opened, an FDF file configures your 

review settings and opens the PDF in a web browser. At this moment, you need 

to know how to import the comment data from the FDF file. Similarly, you may 

export comment data and send them as a FDF file to the other participants. 

Importing comments data 

Do one of the following: 

 Double-click a FDF file to open it directly with Foxit Reader. 

 Choose Comments > Import comments data… on the Menu Bar > navigate 

to where the desired FDF file is, select it, and press ―Open‖. You will be 

prompted that the comments data has been imported successfully. 
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Exporting comments data 

To export comments data, please do one of the following; 

 To export as a FDF  

A. Choose Comments > Exports comments data > To form data file (FDF)… 

B. You will be presented with a standard Windows ―Save‖ dialog. Navigate 

to where you want to save the FDF file (e.g., your Documents folder), 

write its name and click Save button. 

C. You will be prompted that the data has been exported successfully. 

 To export and send in an e-mail 

A. Choose Comments > Exports comments data > To Email address… 

B. Your default e-mail program will pop up, and the comments data will be 

exported as a FDF file and attached in the email automatically. 

C. Type the e-mail address and title > click Send. 

D. The comments in FDF will be sent separately. 

Note: The option of Export comments data will be available only when the 

comments have been added to the PDFs. 

Importing & Exporting Form Data 

To import and export form data is similar to the way of importing and exporting 

comment data. However, this function is only for PDF interactive forms. All the 

options for importing and exporting form data will be unavailable when you 

open other ordinary PDFs or non-interactive forms.  

To learn how to import and export form data, please view ―Importing & 

Exporting Comments Data‖. 
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Chapter 9 – Advanced Editing on 

PDFs 

Foxit Reader has brought in some new advanced features for editing on PDFs. 

chYou can even create bookmarks, add links, attach files, add images, play and 

insert multiple files, as well as run JavaScript on PDF files. 

Creating Bookmarks 

Bookmarks are navigational tools that make your PDF files easier to read. They 

are usually generated automatically during the PDF creation. Bookmarks in PDF 

files provide interactive links to a specific destination. The reader just needs to 

click on a bookmark to view the page in which the bookmark is linked.  

Bookmarks are useful for users to mark a place in a PDF file so that users can 

return to it with ease. Or you may like to have your own bookmark structure and 

new bookmark names. Now with Foxit Reader, you can easily nest, edit, or 

delete bookmarks in a PDF file if the security settings allow.  

Adding a bookmark 

1. Go to the page where you want the bookmark to link to. You can also adjust 

the view settings. 

2. Use the Hand Tool  to create the bookmark: 

 To bookmark a portion of a page, adjust the view of the document if 

necessary, and move the portion into the center of the window. 

 To bookmark selected text, use the Select Text Tool , right-click the 

selected text and choose Add Bookmark. 

3. Select the bookmark under which you want to place the new bookmark. If you 

don’t select a bookmark, the new bookmark is automatically added at the end 

of the bookmark list. 
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4. Click the New Bookmark icon  at the top of the Bookmarks panel, or 

right-click the selected bookmark and choose Add Bookmark. 

5. Type or edit the name of the new bookmark, and press Enter. 

Moving a bookmark 

Select the bookmark you want to move, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly 

next to the parent bookmark icon. The Line icon  shows the place where 

the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click 

the parent bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it 

is moved. 

Organizing a bookmark hierarchy 

A bookmark hierarchy is an outline or stratified structure that places some 

bookmarks within others. It is an efficient way to display a comprehensive list of 

bookmarks in a PDF file. In Foxit Reader, multilevel bookmark hierarchy can be 

defined by properly dragging the bookmark icon in the Bookmark panel. 

 



FOXIT READER SE                     
User Manual 

 
 

 127 

Nesting a bookmark 

Select the bookmark you want to nest, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly 

underneath the parent bookmark icon. The Line icon  shows the place 

where the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click 

the parent bookmark, and choose Paste under Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it 

is nested. 

Moving a bookmark out of nested position 

Select the bookmark you want to move, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly 

next to the parent bookmark icon. The Line icon  shows the place where 

the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click 

the parent bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it 

is nested. 

Expand or collapse a bookmark 

Click the plus sign (+) next to the bookmark icon to show any children. Click the 

minus sign (-) to collapse the list. 

Editing a bookmark 

In Foxit Reader, you are able to edit, change, or move the bookmarks with ease 

if the security settings allow.  
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Renaming a bookmark 

Right-click the bookmark you want to rename in the Bookmarks panel > choose 

the Rename option > type the new bookmark name. 

Resetting a bookmark’s destination 

Do the following: 

 In the document pane, move to the location you want to specify as the new 

destination. 

 (Optional) Adjust the view magnification. 

 Right-click the bookmark, and choose Set Destination. 

Customizing the text appearance of a bookmark 

You can change the font style or color of a bookmark to make it easier to read. 

 In the Bookmarks panel, right-click the bookmark > choose Properties. 

 In the Bookmark Properties dialog box, click the Appearance tab, and select 

the font style and color for the text. 

Note: After defining a bookmark’s appearance, you can set it as bookmarks’ 

default property by right-clicking the bookmark and then selecting the option of 

Use Current Appearance as New Default. 

Adding an action to a bookmark 

Bookmarks can also perform actions, such as opening a file, executing a menu 

item, submitting a form, etc. 

1. Right-click a bookmark, and choose Properties. 

2. In the Bookmark Properties dialog box, click Actions. 

3. Choose an action from the Select Action menu and click Add, and then do 

the following: 

 Select Trigger – Specifies the user action that initiates an action: Mouse Up, Mouse Down, 

Mouse Enter, Mouse Exit, On Focus, or On Blur. 

 Select Action – Specifies the event that occurs when the user triggers the action: Go to 

a page view, Open/execute a file, Open a web link, Show/hide a field, Execute a named 

command, Submit a form, Reset a form, Import from data, and Run a JavaScript. 
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J. Go to a page view – designate to a specific page view. You can not only designate to 

a page in the current PDF, but also to the page in another PDF. Also, you may change 

the current zoom setting and then set the position. 

   To go to a page view, choose this option, click Add button and do one of the following: 

 Set the position in current document – scroll the current document, go to a new 

position where you want to set and click Set this position. 

 Set the position in another PDF document – click the Open button  on the 

toolbar > select the PDF you want to set position > scroll this document and go to 

a position where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but not a new 

window. 

 Change the view magnification -- scroll in the current document or another 

document > go to a new position where you want to set > change the magnification 

of the position > click Set this position.  

 Click Cancel to revoke your operation. 

K. Open/execute a file – designate to open another file. To do this, please follow the 

steps below: 

 Choose Open/execute a file > click Add button > select the destination file and click 

Select. 

L. Open a web link – designate to open a web link. Do the following: 

 Choose Open a web link > click Add button > enter the URL of the destination web 

page.    

M. To show/hide a field, select the option > click Add… > choose to show or hide the 

selected button when the user triggers the action, and click OK. 

N. To execute a named command, select the option > click Add… > select one of the 

named commands in Execute a named command dialog box, and click OK. 

O. To submit a form, select the option > click Add… > choose the submission method, 

decide which fields should be submitted, and click OK. 

P. To reset a form, select the option > click Add… > select the fields that will be reset, 

and click OK. 

Q. To import form data, select the option > click Add… > choose the FDF file that 

contains the form data you want to import, and click Open. 

R. To run a JavaScript, select the option > click Add… > Enter JavaScript, and click Save 

and Close. 
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 Actions – Displays the list of triggers and actions that you have defined. 

 Up and down buttons – Change the order in which the selected action appears listed 

under the trigger. (Available only when you have defined multiple actions for the same 

trigger.) 

 Edit – Opens a dialog box with specific options for the selected action. You can also 

double-click the actions to open a dialog box. 

 Delete – Removes the selected action. 

Deleting a bookmark 

To delete a bookmark, please do one of the following: 

 Select the bookmark you want to delete and click the Delete button  at 

the top of the Bookmarks panel. 

 Right-click the bookmark you want to delete and choose Delete. 

Note: Deleting a bookmark deletes all the bookmarks that are subordinate to it. 

Adding Links 

You may add rectangle or quadrilateral links to a PDF file and specify their 

destination, which can be a page view, a named destination, an external file, or 

a web page. Also, you are able to change the appearance of the link, including 

the thickness, border style and color of the lines when you create them. This 

function helps you to lead the readers to related articles, references, or the 

intended web page.  

General speaking, there are two options of links for you: rectangle link tool  

and quadrilateral link tool  in Foxit Reader. 

Adding a rectangle link 

Rectangle Link Tool enables you to add a link with the shape of rectangle on the 

PDFs. 

To add a rectangle link, please do the following: 
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 Click the Rectangle Link Tool  on toolbar, or choose Edit > Links > select 

Rectangle Link Tool on Menu Bar. 

 Position the cursor on the place you want to add the link, hold and drag your 

mouse button to draw a rectangle. 

Tips: To draw a square link, press Shift key when you hold and drag your mouse 

button. 

 Pops up a dialog named as Create Link. Choose the appearance and 

destination of the link. 

 

 Appearance 

A. Thickness – the thickness of the four sides of the rectangle. The higher of 

the value, the thicker of the sides. You can choose the thickness from 

0-12, while the default is 1. 

B. Border Style – the style of the rectangle’s border. There are three types 

of the border styles: 

 

Solid: the border is solid, but not hollowed out. 

Dashed: the border is drawn as a dashed line. 

Underline: the sides are visible except the underline. 

                                    

Solid Style                  Dashed Style              Underline 

Style 

Three types of border styles 

C. Highlight – the effect when you click the rectangle link. There are four 

types of the highlighting effects: 

None: doesn’t change the appearance of the link. 

Invert: changes the link’s color to its opposite. 

Outline: changes the link’s outline color to its opposite. 

Inset: creates the appearance of an embossed rectangle. 

                            

None             Invert             Outline             Inset  
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Four types of highlight 

D. Color – the border color of the rectangle. Click the color button to choose 

any colors you like, or you may choose Other Color to add a customized 

color. The default color is red. 

 

Choose the color 

 Destination 

The destination refers to any point or location, for example, a web page, a 

named file or position the link goes to. There are four options for you to 

choose: 

A. Go to a page view – designate the link to a specific page view. Not only 

can you designate the link to a page in the current PDF, but you can also set 

the link to the page in another PDF. Also, you may change the current zoom 

setting and then set the position. 

To go to a page view, choose this option, click the Next button and do one of 

the following: 

 Set the position in current document – scroll the current document, go 

to a new position where you want to set and click Set this position. 

 Set the position in another PDF document – click the Open button  

on the toolbar > select the PDF you want to set position > scroll this 

document and go to a position where you want to set > click Set this 

position.  

Note: The new PDF document should be opened in the existing window 

but not a new window.  

 Change the view magnification -- scroll in the current document or 



FOXIT READER SE                     
User Manual 

 
 

 133 

another document > go to a new position where you want to set > 

change the magnification of the position > click Set this position.  

 Click Cancel to cancel out of your operation. 

B. Go to a named position – designate the link to a named position that has 

been set by creator of the current document.  

To go to a named position, choose this option and click the Next button > 

select a named position for the pop-up list > click OK. 

Note: An empty pop-up list indicates that no position has been named by 

the document’s creator. 

C. Open/execute a file – designate the link to open another file. To do this, 

please follow the steps below: 

 Choose Open/execute a file > click the Next button > select the 

destination file and click Select. 

D. Open a web page – designate the link to open a web page. Do the 

following: 

 Choose Open a web page > click the Next button > enter the URL of the 

destination web page or click the drop-down button to select a web site 

you have opened before. 

E. Others (use action property page) – add an action to the link. Please refer 

to ―Adding an action to a bookmark‖ for more details. 

Adding a quadrilateral link 

Rectangle Link Tool enables you to add a link with the shape of quadrilateral or 

triangle on the PDFs. 

To add a quadrilateral link, please do the following: 

 Click the Rectangle Link Tool  on toolbar, or choose Edit > Links > select 

Quadrilateral Link Tool on Menu Bar. 

 Position the cursor on the place you want to add the link > click to start the 

beginning of the quadrilateral > move and click to draw each side > click or 

double-click to finish. 

 Follow the steps specified in the section of ―Adding a rectangle link‖. 
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Moving or resizing a link 

You can move and resize the link after you create it. 

 Select one of the link tools or the Annotation Selection Tool  , and then 

move the pointer over the link so that the handles appear. 

 Do one of the following: 

A. To move the link, drag it to the desired area. 

B. To resize the link, drag any corner point to adjust. 

Deleting a link 

 Select one of the link tools or the Annotation Selection Tool  , and then 

move the pointer over the link so that the handles appear. 

 Select the link you want to delete. 

 Press the Delete key. 

Attaching Files 

You can attach PDF files and other types of files to a PDF. If you move the PDF to 

a new location, the attachments move with it. Attachments may include links to 

or from the parent document or to other attachments. 

There are two options for you to add an attachment: attaching a file as a 

comment and attaching a file. An attached file as a comment will appear in the 

page with the File Attachment icon  by default, while the attached file acts 

invisible and only can be seen when you click the File Attachment icon. 

Adding a file as a comment 

Do the following: 

 Click the Attach a file as a Comment button  on the toolbar or choose 

Comments > Attach a file as a comment. 

 Position the pointer to the place where you want to attach a file as a 

comment > click the selected position. 
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 In the Add Attachment dialog box, select the file you want to attach, and 

click Open. 

Note: If you try to attach certain file formats (such as EXE), Foxit Reader 

warns you that your attachment is denied because of your security settings. 

 The File Attachment Icon  appears at the place you designated. 

Working on the attachment comment 

You can open the attachment, add a description, move and delete it, and set the 

preferences. 

Opening an attachment 

Select the Hand Tool  , Annotation Selection Tool  or the Attach a file as 

comment button  , and do the following: 

 Double-click the File Attachment icon . 

 In Open file attachment dialog box, select one of the three options and click 

OK. 

 

Open file attachment dialog box 

A. Open the file attachment – open this file attachment, and the dialog box 

will always pop up when you double-click the File Attachment icon. 

B. Always open file attachments of this type – open this file attachment, 

and the files of this type will be opened automatically when you 
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double-click the File Attachment Icon next time. 

C. Never open file attachments of this type – forbid to open the file 

attachments of this type. Whenever you double-click the File 

Attachment Icon, the files of this type will be forbidden to open and 

you’ll be prompted that ―File attachment of this type cannot be opened 

because of your security settings‖. 

See also 

―Doing security settings‖. 

 Save the PDF. 

Moving a file attachment icon 

Select the Hand Tool  , Annotation Selection Tool  , or the Attach a file as 

comment button  , click and drag the File Attachment Icon to move it to 

other place. 

Deleting an attachment comment 

Select the Hand Tool  , Annotation Selection Tool  , or the Attach a file as 

comment button  , and do one of the following: 

 Right-click the File Attachment icon  and choose Delete. 

 Click the File Attachment icon and press Delete key. 

More options with an attachment comment 

You are able to work on the attachment comment just like an ordinary comment, 

including set status, mark with checkmark, open popup note and add some 

descriptions, reply to the comment, and change the icon’s appearance. For all 

the operations, please refer to ―Chapter 5 – Comments‖. 

Adding a file 

Do the following: 
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 Click the Attach a file button  on toolbar, or choose Edit > Attach a file. 

 In the Attachments dialog box, click Add button > select a file you want to 

attach and click Open > click the Close button  at the top right corner of 

the dialog box. 

 Save the PDF. 

Working on the attachments 

You can open, save, delete and edit settings to the attachments.  

 

The Attachments panel 

In the Attachments panel, there are a number of options as follows: 

Open – opens the attachment you select. 

Save – saves the attachment you select to a new file. 

Add – adds a file to the current PDF. 

Delete – deletes the attachment you select. 

Edit Description – edits the description to the attachment you select. 

Settings – changes the security settings when you open an attachment. For the 

details, please refer to ―Doing security settings‖. 

Opening an attached file 

 Choose View > Navigation Panels > Attachments to open the Attachments 

panel. 

 Select one of the attachments > click the Open button  in the 

Attachments panel. 

Note: Only one attachment can be chosen at a time. 
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Saving an attached file 

This option provides you a chance to save as the attachment to a new file. 

 Choose View > Navigation Panels > Attachments to open the Attachments 

panel. 

 Select one of the attachments > click the Save button. 

 Navigate the filename and location > click Save. 

Deleting an attached file 

 Choose View > Navigation Panels > Attachments to open the Attachments 

panel. 

 Select one of the attachments > click the Delete button. 

Doing security settings 

To change the security settings you have set when you open the attachment file 

as a comment, Choose View > Navigation Panels > Attachments to open the 

Attachments panel. Click the Settings button in the Attachment panel and do 

one of the following: 

 To add a new extension, click the Add button to input the file extension in 

the Security Settings dialog box. 

 To delete an extension, click one of the existing extensions and click the 

Delete button. 

 To change the settings of how to open the attachments of the type, choose 

one of the three options listed. 

Adding Images 

You can specify a rectangle on any part of a PDF page and then insert an image 

into that rectangle. This feature is helpful when you want to explain or show 

something more dynamically. For example, a section of an article you are 

reading needs an explanation, and you realize that maybe an image will be the 

best answer. You can add an image with the image tool in Foxit Reader.  

Adding an image 

You can add an image to a PDF with the Image Tool . After you insert a new 
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image, you can adjust its size and position, change the appearance and other 

settings, etc. 

To add an image, do the following: 

 Click the Image Tool  on toolbar, or choose Edit > Add Image. 

 Drag a rectangle on the page to define the canvas area for the image. 

 In the Add Image dialog box, click the Browse button to select the image 

that you want to insert and click the Open button. You will see the URL of 

this image has been added to the Location field. 

 (Optional) If you find that you chose the wrong image, click the Browse 

button again to select the correct one. 

 Click the Advanced button to edit the setting of the image. 

 

Image placement dialog box 

    A. When to scale – choose when to scale the image you insert. There are 

four options: 

      Always: scale the image to fit the rectangle you draw. 

      Icon is too Big: zoom out the image to fit the rectangle if the former one 

is  

bigger than the latter one, or show the image with its original size. 

      Icon is too Small: zoom in the image to fit the rectangle if the former 

one is  

smaller than the latter one, or show the image with its original size. 

      Never: never scale the image. Show the image with its original size all the  

time. 
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    B. Scale – choose to scale the image non-proportionally or proportionally. 

This  

option will be disabled when you select Never in the field of When to scale. 

      Non-proportionally: scale the image to fit the rectangle when the  

magnification is changed. 

      Proportionally: scale the image in its proportion. 

    C. Fit to bounds – check this option to scale the image to fit fully within the  

bounds of the rectangle without taking into consideration the line width 

of the border. 

    D. Border – drag and move the scroll bar to change image’s position in the  

rectangle. The coordinates change when you move the scroll bar. 

 Click OK for your changes to take effect, or click Reset to reset the data to 

the original settings. 

 To rotate the image, click and select one of the options. 

 Click OK. 

Moving and resizing an image 

You can move and resize an image after inserting.  

Moving an image 

 Select the Annotation Selection Tool  or the Image Tool  , put the 

pointer over the image so that the handle appears. 

 Click and drag the image to another place you like. 

Resizing an image 

 Select the Annotation Selection Tool  or the Image Tool  , put the 

pointer over the image so that the handle appears, and click the image. 

 Place the cursor on any corner point. Pointer changes into the cursor 

showing the direction at which the rectangle will be resized. 
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To resize the image 

 Drag the cursor outside, it will increase the size of the rectangle 

proportionally. Drag the cursor inside, it will decrease the size of the 

rectangle proportionally. 

Setting properties of an image 

 Double-click the image, or right-click it and select Properties… 

 In the Settings tab, follow the steps in ―Adding an image‖. 

 In the Appearance tab, do any of the following: 

A. Annotation is hidden from view – check the option to set the image you 

inserted invisible or uncheck the option to lay the image over the content 

of PDF. 

B. Border – change the type, width, style and color of the rectangle’s border. 

Type: choose to show the rectangle’s border or not. Selecting No border 

disables the options of Width, Style and Color. 

Width: choose the width of the border. 

Style: choose the style of the border line, solid or dashed. 

Color: change the color of the border. Click the color button to select any 

color you like, or click Other Color to choose a customized color. 

   (Optional) Check Locked to avoid modifying your settings. 

Deleting an image 

 Select the Annotation Selection Tool  or the Image Tool  , put the 

pointer over the image so that the handle appears, and click the image. 

   Press Delete or right-click the image > Edit > Delete. 
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Working with multiple images 

Selecting multiple images 

 Select the Annotation Selection Tool  or the Image Tool . 

 Press and hold Shift or Ctrl and click the images you want to edit. 

 To select all images, right-click an image > Edit > Select All. 

Aligning images  

You can align the selected images left, right, top, bottom, vertically or 

horizontally. Select one of the image as the anchor, the rest of the images will be 

placed respectively to the left edge, right edge, top edge, bottom edge, vertical 

axis or horizontal axis of the anchor image. 

 Select two or more images that you want to align. 

 Right-click the anchor, and then choose a command as follows: 

C. To align a column of images, choose Left, Right, or Vertically to align 

them respectively to the left edge, right edge, or vertical axis of the 

anchor image. 

D. To align a row of images, choose Top, Bottom, or Horizontally to align 

them respectively to the top edge, bottom edge, or horizontal axis of the 

anchor image. 

Note: The align menu commands move the other selected images to line up 

with the edges of the anchor image. 

Below is an example: 

 

A. Suppose that you want to 

set A as the anchor image. 

A 
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Centering images 

This function enables you to center the rectangle enclosed by the images you 

select vertically, horizontally or both. 

Below is an example: 

 

 

Distributing images 

This function will be available when selecting three or more images. 

 To distribute the images evenly between the topmost and bottommost 

images, choose Distribute > Vertically. 

 To distribute the images evenly between the leftmost and rightmost images, 

B. Select these two images > 

right-click A and choose 

Align > Left. You will see the 

other image is placed to 

the left edge of A. 

A. Select two images. You 

can see these two images 

consist of an area with the 

shape of rectangle 

 (marked with red). 

B. Right-click one of the 

images > Center > 

    Vertically. You will find that 

the red rectangle is 

aligned vertically in the 

page. 
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choose Distribute > Horizontally. 

Below is an example: 

 

  

Resizing images 

You can adjust multiple images with the same height, width, or both. Select one 

of the images as the anchor, and the rest of the images will be resized with the 

same height or width as that of the anchor image. 

Below is an example: 

 

A. Select three images A, B 

and C. A is the topmost 

image and C is the 

bottommost image.  

A 

B 

C 

B. Right-click any one of the 

images > Distribute > Vertically. 

And you will see that B is 

distributed evenly between A 

and C. 

A 

B 

C 

A. Select images A and B. 

Suppose that you want to 

set A as the anchor image. 

A 

B 
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Setting properties of multiple images 

 Select multiple images > right-click one of them > Properties… 

 A dialog pops up with an Appearance tab. Follow the steps specified in 

―Setting properties of an image‖. 

Adding Multimedia 

Foxit Reader does not only support playing multimedia in PDFs, but only allows 

users to add and edit multimedia files to a PDF. In Foxit Reader, you can add 

movies and sounds to PDFs. 

 

Movie Tool in Foxit Reader add movies and sounds to your PDF documents and 

create a multimedia PDF experience. Adding movies or sounds to PDFs is as 

easy as inserting an image. "Movies" are desktop video files with formats such 

as AVI, QuickTime, and MPEG, and file extensions such 

as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. An animated GIF file always has 

a .gif file extension, while ―Sounds‖ are like midis, wavs, and mp3 files. 

You can also provide different renditions of the movie that play if the users’ 

settings vary. For example, you may want to include a low-resolution rendition 

for users with slow Internet connections. 

Note: If an alert message tells you that no media handler is available, you must 

install the appropriate player before you can add clips to the PDF. For example, 

you must install QuickTime if you want to embed an MOV file in a PDF. 

Adding movies or sounds 

1. Click the Movie tool  on the toolbar, or choose Edit > Add Movie.  

A 

B 

B. Right-click A > Size > Height. And 

you will see that the height of B 

is resized to be the same as that 

of A. 
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2. Press and hold mouse button down, drag to select an area on the page where 

you want the movie or sound to appear. For movies, the play area is the exact 

size of the movie frame. 

3. In the pop-up Add Movie dialog box, you will see some options listed below: 

 Location: click the Browse button to select the movie file you want to insert. 

 Content type: the type of the media you insert. It is selected automatically. 

But you can also specify the clip type if you want. Please note that changing 

the Content Type setting may cause problems playing the media. 

 Embed content in document: includes the media file into the PDF file. This 

option will increase the file size of the PDF. It is selected by default. If the 

check box is cleared, you will not be able to play it if you open this PDF file 

on other computers. 

 Poster Settings: choose whether to display an image in the play area when 

the movie isn’t playing. You can choose to use no poster, retrieve poster 

from movie, or create poster from file. 

Editing the play area 

After adding a movie or a sound clip, you can move, resize or delete the play 

area easily.  

 Choose the Annotation Selection Tool , the Movie tool . Click the play 

area to select it. 

 To move the clip, hold down the left mouse button and drag the clip to a new 

location on the page. 

 To resize the clip, place the cursor on any corner point. When the pointer 

changes into the cursor showing the direction at which the rectangle will be 

resized, drag one of the corners of the frame to your intended size. Holding 

down the Shift key retains the movie clip’s proportion. 

 To delete the clip, simply select it and press Delete, or right-click the clip > 

Edit > Delete. 

 To align, center, distribute, or size multiple clips, please refer to Working 

with multiple images. 

Setting multimedia properties 

In Foxit Reader, you can specify properties for the multimedia files you added, 

such as the appearance of a movie’s play area, whether the movie plays once or 

continuously, create alternate renditions, etc. 
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To set multimedia properties, please do the following: 

 Select the Movie tool  or the Annotation Selection Tool . 

 Double-click the play area or right-click the play area > Properties. 

The pop-up Multimedia Properties dialog box has a Settings tab and an 

Appearance tab. Also, there are two items on every tab: 

 

 Locked – When selected, prevents any further changes to any multimedia 

properties.  

 Close – Applies and saves the current properties, and closes the multimedia 

properties dialog box. 

Note: If you select Locked on any tab, it will lock all options for this multimedia 

file, but not just the options on that tab. 

1. Settings tab for the multimedia properties 

The Settings tab in multimedia properties contains the following options: 

 Annotation Title -- Type the title of the movie or sound in the Annotation 

Title box. This title does not determine which media file is played. 

 Alternate Text -- Type a description of the media file in the Alternate Text 

box. 

 Renditions – Allows you to create alternate or other renditions to ensure 

that users can play the movie or sound clip on their systems. 

A. List Renditions for Event -- You can assign different renditions to different 

actions but Mouse Up is chosen by default. Mouse Up means that when the 

mouse button is clicked and released, the rendition is played. 

B. Add Rendition – There’re three ways for you to choose: 

Use a File: Double-click the file you want to add to the rendition list. The 

content type is selected automatically. 

Use a URL: Type the URL and select the content type. 

By Copying an Existing Rendition: Select the rendition you want to 

copy. 

   C. Edit Rendition – When clicking the Edit Rendition button, the Rendition 

Settings dialog box appears, which allows you to specify the playback 

location, and other settings to differentiate it from other renditions. 
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     Media Settings -- Specifies the general properties for the movie or 

sound clip: 

 Rendition Name: Enter the name for the rendition, which will 

appear in the list of renditions. (This name does not determine which 

media file is played.) 

 Media Clip Location: Specify the clip by typing or navigating to it. 

 Content Type: Will be selected automatically when you specify the 

clip location. Changing the Content Type setting may cause problems 

playing the media. 

 Embed content in document: Includes the media file into the PDF 

file. This option will increase the file size of the PDF. It is selected by 

default. If the check box is cleared, you will not be able to play it if 

you open this PDF file on other computers. 

 Rendition Alternate Text: Type a description of the rendition. 

 Allow temp File: Specify whether writing a temp file is allowed and 

when. Some media players write a temp file when they play a movie 

or sound clip. If you want to prevent users from easily copying the 

media content in a secure document, you may want to disallow the 

creation of temp files. However, selecting this setting may prevent 

the movie from being played by media players that require the use of 

temp files. 

Playback Settings – Use this tab to determine how the movie or 

sound clip is played. 

 Keep Player Open: Select whether you want the player to close 

after it plays the movie or sound clip. 

 Volume: Lets you specify how loud the movie will be played. 

 Show Player Controls: Select to display a controller bar at the 

bottom of the play area allowing users to stop, pause, or play the 

media, provided the media player supports player controls. 

 Repeat: Lets you replay a clip two or more times, or continuously. 

 Player List: Click Add to specify a player and the settings that are 

required, preferred, or disallowed to play the movie or sound clip. 

Select the name of the player and the status. If you set the status of 

more than one player to Required, only one of the required players 

may be used to play the rendition. If you set the status of players to 

Preferred, these players are selected over nonpreferred players (but 

not over required players). If you set the status of players to 

Disallowed, they are not used to play the rendition. 

 Add/Edit/Delete button: Allows you to add a new player, as well as 

edit or delete the selected player in the Player List. 
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Playback Settings – Determines whether a movie or sound clip is 

played in the PDF, remains hidden while played (recommended for 

sound clips), is played in a floating window, or is played full screen. 

The options for Floating Window Settings are unavailable except 

you choose Floating Window. 

 Playback Location: Selects the location for playing a movie or 

sound clip. 

 Background Color: Selects the background color for the media 

player. 

 Show title bar: Selects to show or hide title bar when playing the 

media in a floating window. 

 Show control closing window: Selects to show or hide the close 

button at the top right corner in a floating window. 

 Title Text: Adds a title for the media that will be showed on the title 

bar when playing the media in a floating window. 

 Resize: Determines to allow or forbid users to resize the floating 

window. There’re three options for you to choose: Don’t allow user to 

resize window, Allow user to resize window but maintain original 

aspect ratio, or Allow user to resize window. 

 Window Position: The window position is determined relative to the 

document window, application window, the virtual desktop or 

document monitor.  

 Width/Height: Specifies the width and height of the floating 

window. 

 If Window is Offscreen: Selects to play, do not play, or move 

window onto screen to play the media file if the floating window is 

offscreen. 

   D. Remove Renditions – Deletes the selected renditions. 

   E. Up/Down – Arranges the order of the renditions. If the first rendition 

cannot be played, the next available rendition is played. 

2. Appearance tab for the multimedia properties 

In the Appearance tab, do any of the following: 

 Annotation is hidden from view – Check the option to set the media file 

you inserted invisible or uncheck the option to lay the media file over the 

content of PDF.  

 Border – Change the width, style and color of the media file’s border.  
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A. Width -- Choose the width of the border.  

B. Style -- Choose the style of the border line, solid or dashed. 

C. Color -- Change the color of the border. Click the color button to select 

any color you like, or select Other Color to choose a customized color. 

D. Change Poster – Choose to use no poster or a specified poster for the 

media file. 

3. Actions tab for the multimedia properties 

Please refer to ―Adding an action to a bookmark‖. 

Running JavaScript 

JavaScript is a dynamic, prototype-based language with first-class functions, 

which serves as a means to easily create interactive web pages. In Foxit Reader, 

you can easily integrate this level of interactivity into your PDF documents.  

With Foxit Reader, you can invoke JavaScript code using actions associated with 

documents, bookmarks, links, and pages. Foxit Reader provides two options for 

you to do it – JavaScript Console and Document JavaScript. The JavaScript 

Console provides an interactive and convenient interface for testing portions of 

JavaScript code and experimenting with object properties and methods. The 

Document JavaScript command lets you create document-level JavaScript 

actions that apply to the entire document. 

Using JavaScript Console 

JavaScript Console is a control panel for the execution and debugging of 

JavaScript code. Serving as a debugging aid, it is quite useful for displaying 

debug messages and executing JavaScript. 

To active the JavaScript console, select Forms > JavaScript Console, and do the 

following: 
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You can click Save to save a copy of your JavaScript code, or click Cancel to 

revoke your operation. 

 

Using Document JavaScript Command 

Document JavaScripts are variable and function definitions that are generally 

useful to a given document, but are not applicable outside the document. 

 Variable definitions: Define variables at the document level to make them 

visible to any executing script. 

 Function definitions: Define functions at the document level that support 

the user interaction with the document. These functions may be utility 

functions for handling common tasks for string or number manipulation, or 

functions that execute lengthy scripts called by actions initiated by a user 

interacting with form fields, bookmarks, page changes, etc. 

To create or access document level scripts in Foxit Reader, select Forms > 

Document JavaScript… The pop-up Java Script Functions dialog box enables you 

A. In the pop-up Javascript 

Console dialog box, type 

your JavaScript code, or 

click Open and select one of 

the file with js format. 

B. Click Run button to run your 

JavaScript code. You will be 

prompted that the code has 

run successfully. When the 

code goes wrong, it gives 

you an error message. 
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to add, modify, or delete document level scripts. All the document level scripts 

are stored within the PDF document. 

In Java Script Functions dialog box, you will see the following buttons: 

 Close – Closes the dialog box. 

 Add – After typing a new Script Name, a JavaScript Editor dialog box pops 

up. You can create and edit document level scripts here. To change the font 

of JavaScripts, click the Font button. 

 Edit – The JavaScript Editor dialog box pops up, enabling you to modify the 

JavaScripts you create. 

 Delete – Deletes the document level scripts. 
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Chapter 10 – Printing 

Printing is a process for reproducing text and images. When you have finished 

reading a helpful article or designing a PDF form, you may need to send it to an 

inkjet or laser printer and print it out with custom page sizes. With this section, 

you can get the help to set options in the Print dialog box to ensure that the 

finished document appears as intended. 

How to print a PDF document? 

1. Make sure you have installed the printer successfully. 

2. Click the Print button  on toolbar, or choose Print from the File menu. 

3. Specify the printer or plotter, page range, number of copies, and other 

options. 

4. Click to Print. 

From the File menu, there are two actions related to printing: 

 The Page dialog provides the desired printing options and does the actual 

printing. 

 The Print Setup dialog determines the printer and paper size to be used. 

Printing a portion of a page 

To print a portion of a page, you need to refer to the Snapshot tool . 

 Select the Snapshot tool by choosing Tools > Snapshot or click the 

Snapshot tool  on the Basic Toolbar. 

 Drag around the area you want to print. 

 Right-click in the selected area > choose ―Print‖, and then refer to the Print 

Dialog. 
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Print a portion of a page 

Print Setup 

The Print Setup dialog allows you to select a printer and paper to be used. Also, 

you can change printer options like paper size and orientation in this dialog box. 

To invoke the standard printer setup dialog, choose File > Print Setup… The 

following are the options in Print Setup dialog box: 
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The Print Setup Dialog Box 

 Name -- You can select your printer from the list of installed printers. To 

configure advanced options of the printer, click on the Properties button. 

This will display printer specific options. 

 Paper Size -- The size of the paper used by the printer. Some printers have 

many paper sizes (letter, legal, A3, A4, etc.), you can select the paper size 

you want. 

 Paper Source -- The source is the paper tray that will be used to feed the 

printer. Auto Select selects the default source. 

 Orientation – Determines to print the document in Portrait (vertical) or in 

Landscape (horizontal) position. 

 Network -- If you are connected to multiple printers, you can click this 

button to select the printer. Once you have selected the printer, you can 

then specify the paper size and page orientation. 

Print Dialog 

The print dialog is the final step before printing. You can modify the printer in 

this dialog as well. Be aware that changing the printer may affect the page setup 

if the new selected printer has a different paper size, for instance. 

The Print dialog allows you to make a number of changes about how your 

document prints. Follow the step-by-step descriptions in Print dialog box.  

To open the Print dialog box, choose File > Print…or right-click the tab and select 

―Print Current Tab‖ if using Multi-Tab browsing. 
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The Print Dialog Box 

 Name -- You can select your printer from the list of installed printers. To 

configure advanced options of the printer, click on the Properties button. 

This will display printer specific options. 

 Print Range – This option lets you print different parts of a PDF document. 

You can specify to print all pages or some certain ones. 

All – Prints all pages of a PDF document. 

Current view – Prints the page area (including text, comments, images, 

tables or a combination of all of them) that is visible in the current view. This 

option is only available in Single Page Layout. 

Current page – Prints the page that is visible in the current view. 

Page from/to – Specifies the range of pages or ranges of pages to print in 

the PDF document. Select or enter page numbers in the fields.  

Pages – Specifies the range of pages to print separate pages in the PDF. 

Enter page numbers and/or page ranges separated by commas. For example, 

1,3,7-10. 

 Subset – Provides options for setting noncontiguous page range. 
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All Pages in Range – Prints all the pages within the specified range. 

Odd pages only – Prints only pages with odd numbers within the specified 

range. 

Even pages only – Prints only pages with even numbers within the specified 

range. 

Note: This option is especially helpful for two-side printing. 

 Reverse pages – Prints pages in reverse order. If page ranges are entered, 

the pages print opposite of the order in which they were entered. For 

example, if you select to print the document from page 5 to page 30, 

selecting Reverse pages option will print page 30 to page 5. 

 Copies – Sets the number of copies you want to print. 

 Collate – Assembles the printouts in a proper numerical or logical order when 

printing several copies. This option will be disabled when printing just one 

copy. 

 Page Scaling – Reduces, enlarges, or divides pages when printing. You can 

select Fit to Page, Actual Size and the proper scaling size. 

 Page Arrange – You can select None or Multiple pages per sheet in this 

option. 

None – Prints one page on one sheet. 

Multiple pages per sheet – Prints multiple pages on the same sheet of 

paper. When selecting this option, further options pop up for you to specify 

settings for Page Per Sheet, Page Order, Print Page Border, Page Rotate, etc. 

A. Page Rotate – Sets the page to be printed in Normal, Clockwise, or  

Counterclockwise. 

B. Page Order – Defines how the pages are ordered on the page during  

Multiple pages per sheet printing. 

Horizontal – Places pages from left to right, top to bottom. 

Horizontal Reversed – Places pages from right to left, top to bottom. 

Vertical – Places pages top to bottom, left to right. 

Vertical Reversed – Places pages top to bottom, right to left. 

C. Pages per sheet – Prints a predefined number of pages or a custom 

number horizontally and vertically during multiple pages per sheet 
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printing.  

a. If you select a predefined number from the menu, Foxit Reader 

automatically selects the best paper orientation. 

b. If you select a custom number, you need to choose or type a number 

and decide the orientation horizontally and vertically. 

D. Print Page Border – Print the page boundary of PDF pages during Multiple 

pages per sheet printing. 

 Page Rotate -- Sets the page to be printed in Normal, Clockwise, or 

Counterclockwise. 

 Auto-Rotate – Adjusts the PDF document’s orientation to match the 

orientation specified in the printer properties. 

 Auto-Center – Places the PDF pages in the center. 

 Print What – Specifies to print documents only, annotations only or both. 

Document – Prints the document contents without annotations. 

Document and Annotations – Prints document contents and annotations. 

Annotations – Prints annotations only. 

 Preview -- Foxit Reader provides an instant preview in the Print dialog box.  

You can use the magnification tool as well as the navigation tool on the print 

dialog box to preview the individual pages in desired magnification level. 

Both the document size and the paper size are shown under the Preview. 

Tip: To change the unit of page dimensions, please go to Edit > Preferences > 

General tab > Measurement Units. 
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Chapter 11 – Appendices 

This section is a collection of supplementary materials for this user manual, 

including Keyboard Shortcuts, and Command Lines. 

Keyboard Shortcuts 

There are number of keyboard shortcuts that you can use to speed up your 

navigation within the Foxit Reader. Some particularly important ones are listed 

here: 

File Keys 

 

Action Shortcut 

Open File Ctrl + O 

Close File Ctrl + W, or Ctrl + F4 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit Reader Ctrl + Q 

Save Ctrl + S 

 

View Keys 

 

Action Shortcut 

Bookmark Alt + 1 

Full Screen F11 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit to Page Ctrl + 2 
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Fit Width Ctrl + 3 

Rotate Clockwise Ctrl + Shift + Plus 

Rotate Counterclockwise Ctrl + Shift + Minus 

Reset Toolbars Alt + F8 

Dock All Toolbars Ctrl + F8 

Hide Toolbars F8 

AutoScroll Ctrl + Shift + H 

Stop AutoScroll ESC 

Show or hide Navigation pane F4 

Show or hide Menu Bar F9 

Switch between tabs Ctrl + Tab 

 

Edit Keys 

 

Action Shortcut 

Copy Ctrl + C, or Ctrl + Insert 

Find Text Ctrl + F 

Find Next F3 

Find Previous  Shift + F3 

Preferences Ctrl + K 

 

Select Text Tool Keys 

 

Action Shortcut 

Copy Ctrl + C 

Select All Ctrl + A 

Deselect All Ctrl + Shift + A 

Add Bookmark Ctrl + B 
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Tool Keys 

 

Action Shortcut 

Hand Tool Alt + 3 

Zoom Out Tool Alt + 4 

Zoom In Tool Alt + 5 

Select Text Alt + 6 

Snapshot Alt + 7 

Typewriter Alt + 8 

Exit Full Screen Mode ESC, F11 

Switch to Text Viewer Alt + 9 

  

Document Keys 

  

Action Shortcut 

First Page Home 

Previous Page 
Left Arrow, Page Up, or Ctrl + 

Page Up 

Next Page 
Right Arrow, Page Down, or Ctrl + 

Page Down 

Last Page End 

Go to Page Shift + Ctrl + N, or Ctrl + G 

Select All Ctrl + A 

Page Down Space 

Page Up Shift + Space 
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Command Lines 

Foxit Reader defines parameters that allow you to perform operations on a PDF 

with a command. To check the command lines that can be used to Foxit Reader, 

please go to Help > Command Line Help… 

 

Command Result 

-Register Set Foxit Reader as default reader. 

-NoRegister Open Foxit Reader but won’t set it as default reader. 

-ps <password> Input the password of the protected PDF documents. 

-n <Page Number> Specify most recently read page number. 

-ImportFDF <FDF filename> Import the form data from the specified FDF file. 

/p Print the document with default printer. 

/t <Printer> Print the document with designated printer. 
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Contact Us 

Feel free to contact us should you need any information or have any problems 

with our products. We are always here, ready to serve you better. 

 Office Address: 

Foxit Corporation 

39819 Paseo Padre Parkway 

Fremont CA 94538 

USA 

 Mailing Address: 

Foxit Corporation 

39819 Paseo Padre Parkway 

Fremont CA 94538 

USA 

 Sales: 

1-866-MYFOXIT or 1-866-693-6948 (8AM-5PM PST Monday - Friday)  

510-438-9090 (8AM-5PM PST Monday - Friday) 

408-307-9358 (8AM-5PM PST Monday - Friday) 

 Support: 

1-866-MYFOXIT or 1-866-693-6948 (8AM-5PM PST Monday - Friday) 

979-446-0280 (6AM-5PM PST Monday - Friday) 

 Fax: 

510-405-9288 

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Technical Support - support@foxitsoftware.com 

Marketing Service - marketing@foxitsoftware.com 

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
mailto:support@foxitsoftware.com
mailto:webmaster@foxitsoftware.com
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