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Getting Started 

Installing Foxit PhantomPDF 

System Requirements 

Operating Systems 

 Microsoft Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 3 

(32-bit & 64-bit). 

 Windows Vista Home Basic, Home Premium, Business, Ultimate, or Enterprise with or 

without Service Pack 1 (32-bit & 64-bit). 

 Windows 7 (32-bit & 64-bit). 

 Microsoft Office® 2003 or later version (required for some PDF creation features). 

 For users utilizing the Active Directory Rights Management Service and SharePoint 

integration capability, Windows 7 or Windows Vista with Service Pack2 (SP2) is required. 

 Windows 8.x Full Version. 

 Verified as Citrix Ready® with Citrix XenApp® 6. 

Recommended Minimum Hardware for Better Performance 

 1.3 GHz or faster processor. 

 512 MB RAM (Recommended: 1 GB RAM or greater). 

 1G of available hard drive space. 

 1024*768 screen resolution. 

How to Install 

The installer format of Foxit PhantomPDF is MSI. Please download the installer to your computer, 

and then do the following (Take Business Edition for example): 

1. Double click the “FoxitPhantomPDF_Business_enu_Setup.msi” file, and you will see the 

setup wizard pop up. Click Next button to continue.  
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2. This program is protected by copyright law and you have to accept the License Agreement 

to proceed. Check the I accept the terms in the License Agreement item to continue. 

 

 

 

3. There are two setup types for you in this step. You can also change the installation directory 

or keep the default settings. 

Typical — installs all features by default but requires more disk space. 

Custom — Allow users to choose which program features will be installed 
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4. For Typical Setup, just click Install. For Custom Setup, do the following: 

 

A) Click on “Browse” to change the installation directory of the PDF Viewer plug-in.  

B) Click “Disk Usage” to check the disk space available for the selected features.  

C) Check the options you want to install and click “Next” to continue. 

 

 

D) Select the additional tasks you would like the Setup to perform then click “Install” to 

start the installation. 
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5. When the process is complete, a message tells you that Foxit PhantomPDF is installed. You 

can choose to check the Launch Foxit PhantomPDF item to run the application right now.    

Click Finish to complete the installation.  

 

 

Command-line Installation 

You can also use the command-line to install the application: 

 

msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue] 

For detailed information on msiexec.exe options, required parameters, and optional parameters, 

type “msiexec” on the command line or visit Microsoft TechNet Help Center. 
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Public Properties of the Foxit PhantomPDF MSI Installation Package. 

 

Foxit PhantomPDF installation properties supplement the standard MSI public properties to give 

administrators greater control over the installation of the application. 

 

For the complete list of standard public properties please refer to: 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx 

 

The Foxit PhantomPDF properties are: 

--------------------------------------------------------------------------------------------------------------- 

ADDLOCAL <list of features> The value of the ADDLOCAL property is a comma delimited list 

of features which the installation of Foxit PhantomPDF will 

make available locally. Foxit PhantomPDF installer defines the 

following features: 

  FX_PDFVIEWER - Foxit PDF Viewer and its components; 

  FX_FIREFOXPLUGIN - Plugin which is used for opening PDF files 

in Mozilla Firefox, Opera, Safari, and Chrome browsers. This 

feature requires FX_PDFVIEWER to be installed. 

  FX_EALS – A module which is used for displaying Eastern Asian 

Languages. Eastern Asian Languages can't be displayed properly 

without it. This feature requires FX_PDFVIEWER to be installed. 

  FX_SPELLCHECK - Spell check tool which is used for searching 

any misspelled words in typewriter or form filler mode and 

suggesting the correct spellings. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_PDFA – A module which is used for verifying compliance 

with PDF/A-1a and PDF/A-1b. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_OCR – A module which is used for making scanned or 

image-based PDF documents selectable and searchable. This 

feature requires FX_PDFVIEWER to be installed. 

  FX_CREATOR - Foxit PhantomPDF Creator installs a virtual 

printer on your system. You can use Creator to convert any 

printable documents into high-quality PDFs conveniently and 

efficiently. This feature requires FX_PDFVIEWER to be installed. 

  FX_CONVERTEXT - Shell extension which is used for converting 

PDF or combining supported files from right click menu. This 

feature requires FX_CREATOR to be installed. 

FX_CREATORWORDADDIN - MS word toolbar add-in to create 

PDFs by just one click. This feature requires FX_CREATOR to be 

installed. 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
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  FX_CREATOREXCELADDIN - MS Excel toolbar add-in to create 

PDFs by just one click. This feature requires FX_CREATOR to be 

installed. 

  FX_CREATORPPTADDIN - MS PPT toolbar add-in to create PDFs 

by just one click. This feature requires FX_CREATOR to be 

installed. 

  FX_EDITOR – A real editor for PDF files. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_SE - Plugins for Windows Explorer and Windows shell. These 

extensions allow viewing PDF thumbnails in Windows Explorer, 

previewing PDF files in Windows Vista and Office 2007. This 

feature requires FX_PDFVIEWER to be installed. 

FX_IFILTER – Foxit PDF IFilter is a plugin for Windows search 

engines that can help search PDF document quickly. 

 

INSTALLLOCATION Specifies the folder location of the product installed. 

 

MAKEDEFAULT  Default value of "1", Foxit PhantomPDF will be set as the 

default application for opening PDF files. 

VIEW_IN_BROWSER Default value of "1", Foxit PhantomPDF will be configured to 

open PDF files inside browsers. 

DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for the 

installed application on Desktop. 

STARTMENU_SHORTCUT Default value of "1", installer will create program menu group 

for installed application and its components. 

SETDEFAULTPRINTER Default value of "1", installer will install Foxit PhantomPDF 

Printer and set it as the system’s default printer. 

LAUNCHCHECKDEFAULT Default value of "1", Foxit PhantomPDF will check if Foxit 

PhantomPDF is the default reader when it’s launched. 

KEYPATH Specifies a license key file and save it to the PhantomPDF 

installation folder  

 

REMOVENEWVERSION        Forces an installation to overwrite the higher version of Foxit 

PhantomPDF with the value of “1”.    

 

CLEAN                      Uninstall Foxit PhantomPDF with value of “1”.  

 

AUTO_UPDATE              Do not download or install updates automatically with value of 

“0”; Automatically install updates, but let me chose when to 
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install them with value of “1”; Automatically install updates 

with value of “2”. 

 

Command-line Examples: 

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software": 

msiexec /i "Foxit PhantomPDF.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit 

Software " 

2. Install Foxit PDF Viewer and Firefox Plugin only: 

msiexec /i "Foxit PhantomPDF.msi" /quiet ADDLOCAL="FX_PDFVIEWER, FX_FIREFOXPLUGIN" 

3. Use the license key file saved in disk C to activate the application when running the setup.  

msiexec /i "Foxit PhantomPDF.msi" KEYPATH="C:\fpmkey.txt" 

4. No installation of Foxit PhantomPDF Printer. 

msiexec /i "Foxit PhantomPDF.msi" ADDLOCAL=ALL, ADVERTISE="FX_CREATOR" /qn 

Activating Foxit PhantomPDF 

1. After launching Foxit PhantomPDF, you can activate it from HELP > Get Business > Buy it 

Now > Activation. 

Select Activation, the activation wizard pops up. If you have already purchased a license for 

Foxit PhantomPDF, click Activate to activate the application. If not, you can click Buy to 

purchase Foxit PhantomPDF from Foxit website. 
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2. After you click Activate, the box will prompt you to input the code of the registration key. 

You can also activate later from HELP > Get Business > Buy it Now > Activation when you run 

the Foxit PhantomPDF. Then click Next to continue.  

 

3. Type Licensee information in the licensee field as the example below. Then click Activate 

Now to activate.  

 

 

4. If you activate successfully, a message box will pop up. Click OK.  
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5. You should restart the application for the changes to take effect. To restart it now, please 

click OK; or click Cancel to restart it later. 

 

Uninstalling Foxit PhantomPDF 

How to Uninstall 

Please do one of the following: 

 Click Start > All Programs > Foxit PhantomPDF > Uninstall. 

 Click Start > Control Panel > Programs and Features > Select Foxit PhantomPDF and click 

Uninstall. 

 Double click the file uninstall.exe under Foxit PhantomPDF installation directory Drive 

name:\...\Foxit Software\Foxit PhantomPDF\. 

Using Foxit PhantomPDF 

 Open the File menu  

 Change the skin and interface style 

 Move around the documents and select things 

 See all the different tools 

 Standards Validation and Creation 

 Bundle with Foxit PDF IFilter 
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Open the File menu 

The functions such as Open, Save, Print and other basic tools can be accessed by clicking the FILE 

menu, and then selecting them from the drop-down menu. To check the document properties 

select the file menu and go to Properties. To change Program settings select Preferences.  

 

Change the skin and interface style 

There are five kinds of skins, Classic, Black, Blue, Orange and Purple for you to change the look 

of your software. There are also two kinds of interface styles, Classic Toolbar Mode and Ribbon 

Mode which are available for you to change the interface of your software. Please note the all 

the instructions described in the quick guide are under the Ribbon Mode which is the default UI. 

 

To change the skin and the interface style of the workspace, please do the following: 

 

 To trigger the skin and interface change afterwards, choose FILE > Change Toolbar 

Mode/Change Skin > Select the desired mode and skin from the Skin list. 
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Ribbon Mode 

 

The Ribbon Mode is an interface where a set of toolbars are placed on tabs in a tab bar. A ribbon 

provides the user interface of an application with a large toolbar filled with graphical 

representation of control elements which are grouped by different functionality. The Foxit 

PhantomPDF Ribbon Mode can group your tools by task, eliminating the need for many different 

icon-based tool bars and ensuring the commands you use most frequently are close at hand. 

 

 Show/Hide the Ribbon 

In Classic Toolbar Mode, choose View > Toolbars > Show/Hide Toolbars. 

In Ribbon Mode, please click or  in the upper right corner to collapse/expand the toolbar. 

Move around the documents and select things 

  

 
Hand Tool, Select Text Tool, Select Annotation and Zoom are the four most useful tools for 
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navigating and interacting with PDFs. They are all Tools in each ribbon. The Hand tool lets you 

page through the PDF, response links, fill in forms and play multimedia files. The Select 

Annotation tool allows you to select multiple annotations and then move, resize or align them 

together. The Select Text tool lets you select text to copy, add annotations or bookmarks. The 

Zoom tool lets you zoom in or zoom out the page easily for better reading experience. 

See all the different tools 

 

Click the buttons in the ribbon under different tabs to switch between different tools. Also, the 

tooltip appears when the pointer is held above each tool. For instance, there are Tools, View, Edit, 

Comment, Page Organization, Convert and Protect groups that are all most frequently used under 

the HOME tab. You can use Hand Tool, Select Text Tool, Select Annotation and Snapshot to move 

around and interact with PDFs, zoom in/out pages, edit page contents, make comments, organize 

pages, OCR, place a signature, etc. 

Standards Validation and Creation 

 

With the feature Industry Standard of Foxit PhantomPDF, you can detect and fix problems to 

obtain higher quality PDF documents. Foxit PhantomPDF has the PDF/A, PDF/E and PDF/X 

compliance validation and creation as the industry standards. Click the button  in the 

Compliance group, and select one of the compliances and click Analyze or Analyze and Fix in the 

pop-up dialog box. You can also create standard compliant PDF by saving as PDF/X, PDF/A or 

PDF/E with Foxit PhantomPDF Business.  

Bundle with Foxit PDF IFilter 

Foxit PhantomPDF has been bundled with Foxit PDF IFilter – Desktop which allows users to index 

a large amount of PDF documents and then quickly find text within these documents on desktop 

system. You can trigger Foxit PDF IFilter under the installation location of your Foxit PhantomPDF.  
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Document Views 

Go to Specified pages  

 

 Click the First Page, Last Page, Previous Page and Next Page in the Go To group under the 

VIEW tab or in the status bar to view your PDF file. You can also input the page specific page 

number to go to that page. The Previous View lets you return to the previous view and Next 

View goes to the next view. 

 

 To jump to a topic using bookmarks, click the Bookmark button  on the left Navigation 

pane. And then click the bookmark or right-click the bookmark and choose “Go to 

Bookmark”. Click the plus (+) or minus (-) sign to expand or collapse the bookmark contents. 

 

 To jump to a page with page thumbnails, click the Page Thumbnails button  on the left 

Navigation pane and click its thumbnail. To move to another location on the current page, 

drag and move the red box in its thumbnail. To resize a page thumbnail, right-click on the 

thumbnail and choose “Enlarge Page Thumbnails” or “Reduce Page Thumbnails”. 
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Change the way the document is displayed  

 
Page Display Tools 

 

Foxit PhantomPDF offers a number of different ways to view the pages of a PDF, depending on 

your circumstances and preferences. Click VIEW tab, you can choose Single Page, Facing, 

Continuous, Continuous Facing layouts, Split, and Separate Cover Page to view pages, and even 

allows you to rotate your view of the PDF page. 

Adjust the page magnification 

    

The View Tools 

 
Click HOME tab and choose the tools in the View group. 

1. Click the Zoom In tool  or Zoom Out  tool to increase or decrease the 

magnification of the document. 

2. Click Fit Page to see an entire page on screen, Fit Width to make the page fill the width 

of the screen, Fit Visible to fit page by visible area of page, and Actual Size to return 

the page to its actual size. 

3. Click Rotate Right/Left to rotate the page view clockwise/counterclockwise in 90 
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degree increments. 

Click VIEW tab and choose the tools in the Assistant group. 

1. Click the Marquee Zoom tool  to enlarge an entire page. Click and drag this tool 

to enlarge an area of the page. 

2. Click the Loupe tool  and move it to the places you want to view, you will see the 

amplificatory or decreased objects in the Loupe Tool dialog box. 

3. Click and move the Magnifier tool  to easily magnify areas of the PDF. 

    

       Magnifier               Fisheye Magnifier 

Note:  

 To switch between Magnifier and Fisheye Magnifier, press the left mouse button. 

 To change the size of magnifier window, press the right mouse button. 

 To turn off the Magnifier, press the Esc key on the keyboard. 

Create & Export 

Foxit PhantomPDF gives you almost unlimited options to create PDFs. In the CONVERT tab, you 

can directly create PDFs from files, blank page, scanner, and clipboard, create new or blank 

portfolios, export PDF to image, MS office, HTML and others. 

 

 
The Create and Export Tabs 

 Create PDF with one-click 

 Create PDF from Microsoft Office 

 Create PDF from other applications 
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 Create PDF using Print to Evernote 

 Create PDF Portfolios 

 Export PDF all images 

 Export PDF to Image, MS Office, HTML and others 

Create PDF with one-click 

To create a PDF with one click: 

 Drag the document you want to convert on to the Foxit PhantomPDF desktop icon . 

 If Foxit PhantomPDF is open, drag the file directly into the application window.  

 Right click the document icon you want to convert and choose Convert to PDF in Foxit 

PhantomPDF. 

Foxit PhantomPDF allows you to create blank PDF pages, create PDF from scanner and clipboard. 

Create PDF from Microsoft Office 

Foxit PhantomPDF enables you to create intelligent PDF files from Microsoft Office applications 

(Word, Excel, PPT and Outlook), automatically keeping bookmarks, links, outline and more during 

creation in word files. Take the Microsoft word files conversion as an example.  

 

Foxit PDF tab in Microsoft Word 

Create PDF from Windows Notepad, Internet Explorer and Outlook Express 

1. Open the file. 

2. Select from main menu File > Print. 

3. Select Foxit PhantomPDF Printer from the Printer list. 

Create a PDF using Print to Evernote 

Foxit PhantomPDF adds a new printer “Print to Evernote” after installation. This feature enables 

you to send the PDF file as an attachment to the Evernote as well as creating a PDF as Foxit PDF 

printer does. 

To create a PDF using Print to Evernote, do as below: 

1. You should sign in an Evernote account online and install the Evernote application. 
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2. Open the file you want to convert to PDF format, choose File > Print > Print to Evernote. 

3. Set the print properties and then click Print. Name the PDF file and specify the storage 

location. 

4. You will see the PDF file is created and also attached to your Evernote. 

Create a PDF using Scanner 

 

Foxit PhantomPDF provides three methods for you to scan paper documents to PDFs: Quick Scan, 

Custom Scan and scan by the Configured Presets. 

You can scan paper documents to PDFs quickly by using Quick Scan with default settings 

located under the HOME tab > Convert group or under CONVERT > Create > From Scanner.  

To scan with custom settings, you can use Custom Scan by choosing CONVERT > Create > From 

Scanner > Custom Scan.  

You can also configure scan settings and save to presets before scanning and then you can scan 

paper documents anytime by choosing one preset with just one click. To configure a new preset, 

please go to CONVERT > Create > From Scanner > Configure Presets and do settings at your 

command. 

Create PDF Portfolios 

 

Foxit PhantomPDF lets you quickly create a new PDF portfolio with existing files or folders by 

choosing CONVERT > Create > PDF Portfolio > Create new PDF Portfolio, or create a blank PDF 

portfolio and add files or folders later by choosing Create blank PDF Portfolio. 

Export all images in the PDFs 

Just one click of “Export All Images”, Foxit PhantomPDF enables you to export the relevant 

images in your PDF files to the separate ones. Please click CONVERT > Export > Export All Images, 

and configure the settings before exporting via the Export to Images dialog box. 
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Export PDF to Image, MS Office, HTML and others 

1. Click CONVERT tab. 

2. Select To Image, To MS Office, To HTML, or To Other button to convert PDF to the format 

you want. 

3. You can select Settings in the Save As dialog box to change the page range and layout 

settings. Then click Setting Language button to select the language you want to export to.  

Comment 

 

The COMMENT Tab 

With Foxit PhantomPDF, you can add feedback or draw shapes to PDF files as you do to a paper 

document, with all commenting, drawing Markup, and drawing tools. When you are done, all 

comments will be automatically organized and can be exported for convenient review. 

 

Note: With the Hand tool , Select Annotation tool  or the corresponding tool selected, 

right-click a comment and you can choose to set properties, set status, reply to comment, and 

more. You can export and import comment data and summarize comments in the Manage 

Comments group. 

See comments and attachments 

Foxit PhantomPDF keeps organized listing of all comments and attachments in a PDF for easy 
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reference. These are hidden by default to give you the largest possible view of your PDF. To make 

them visible, click the Comments or Attachments buttons on the left Navigation pane. 

 

     

Edit 

 

The Edit Tab 

Foxit PhantomPDF lets you easily customize your PDFs using general editing features to add links, 

attach files, add images, and play and insert multimedia files, etc. Foxit PhantomPDF also 

provides advanced features to add objects (text, images, path and shading objects) and edit them  

including font settings (font, font size, color, underline, etc.), paragraph settings (align 

let/center/right, char space, character horizontal scale, line leading), style settings and objects’ 

splitting, merging, arranging, clipping, etc. 

When you choose object editing tools like Edit Text tool and Edit Object tool and click on text or 

an object, an OBJECT FORMAT tab appears for easier editing. 

 Adding objects – Click Add Text , Add Images , Add Shapes  tools to add 

objects to the PDFs and do settings if needed. 

 Paragraph editing – click Edit Text tool  and select the paragraph you want to edit. You 

can start a new line by pressing “Enter”. The text can automatically move to the next line 

when the typed text coming to the margin of the paragraph box. Also, the text within the 

paragraph box can be reflowed automatically and the paragraph box will auto-grow.  

 Object editing – click Edit Object tool  and select the object you want to edit. It 

allows you to change the font, font size/color and others of text object, and move, resize, 

delete, rotate the object you selected. When you edit image, path and shading objects, the 

corresponsive format tabs will appear at hand. 

 Clipping – Clip objects to make desired shapes of objects visible. 
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Object ARRANGE Tab 

 Arrange – you can align the PDF content in your PDF file, or arrange them in the page center. 

Tip: You can do more actions by right-clicking with Edit Object tool. 

Organize 

 

The ORGANIZE Tab 

Foxit PhantomPDF enables you to directly organize PDF files by inserting/deleting pages, 

moving/extracting pages, splitting document, merging pages, re-arranging pages, composing 

page outlines, adding watermark/background/header/footer/bates number/logical page number, 

etc. from the ORGANIZE tab. Also, you can drag and drop page thumbnails in page thumbnail 

panel to assemble pages in different documents. You can even drag the pages thumbnails to the 

blank area to extract the selected pages as a new PDF file. 

Forms 

PDF forms streamline the way you receive and submit information. Foxit PhantomPDF allows you 

to fill in, reset, create, save and submit forms, etc. 

 Fill in PDF forms 

 Comment on forms 

 Work on form data 

 Create and edit forms  

 Form recognition 

 Set calculation order 

 About running JavaScript  

Fill in PDF forms 

Foxit PhantomPDF supports Interactive PDF Form (Acro Form and XFA Form) and Non-interactive 

http://en.wikipedia.org/wiki/XFA
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PDF Form. You can fill in Interactive forms with the Hand Tool . For non-interactive PDF forms, 

you will need to recognize form fields with Run Form Field Recognition tool  and then fill in 

forms with Hand Tool or directly use the Typewriter tool  to fill. 

Foxit PhantomPDF supports for the auto-complete feature which enables you to fill in PDF forms 

quickly and easily. It will store the history of your form inputs, and then suggest matches when 

you fill out other forms in the future. The matches will be displayed in a pop-up menu and 

provided for you to input.  

Note: To use the auto-complete feature while filling in PDF forms, click FILE > Preferences > Forms, 

check Enable Autocomplete. You can also click to clear histories. 

Comment on forms 

You can comment on PDF forms, just as on any other PDFs. You can add comments only when the 

form creator has extended rights to the users. See also Comment & Review  

Work on form data 

Click the Import button  or Export button in the Form Data group to import/export 

form data of your PDF file. This is similar to the way of importing and exporting comment data. 

You can also export form data to append to an existing CSV file or combine multiple PDF forms to 

a CSV file. However, this function will only work for PDF interactive forms. Foxit PhantomPDF 

provides users with the Reset Form tool to reset the form. In addition, for PDF forms with 

Ultraform technology, Foxit PhantomPDF supports to create and display 2D barcode that contains 

form data you filled in. 

 

Create and edit forms 

 

With Foxit PhantomPDF, you can create interactive forms. You are able to add push buttons, text 

fields, check boxes, combo boxes, list boxes or radio buttons to create an interactive PDF form 
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and specify their properties.  

  

A PDF Form 

Creating form fields 

Here take the Push Button as an example. You can create this button by selecting it in the Form 

Fields group. You can move, resize and delete the push button by selecting Select Annotation 

tool . You can set the button properties to determine the button appearance, actions and 

behaviors, etc. 

 

Note: For radio buttons, related radio buttons must have exactly the same form field name but 

different export values. This ensures that the radio buttons toggle and that the correct values will 

be collected in the database.  

Text Field 

Push Button 

Check Box 

Combo Box 

List 

Box 

Radio 

Button 
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Form Recognition 

 

Foxit PhantomPDF provides Semi-Automated PDF Form Design feature for users to easily 

develop interactive PDF form. Usually, users need a way to define the form fields directly in their 

design layout or scanned file. Run Form Field Recognition is an important tool and can save users 

time creating interactive PDF forms. 

1. Run Form Field Recognition 

Open the PDF file in Foxit PhantomPDF. Click FORM tab and select Run Form Field 

Recognition. Foxit PhantomPDF looks for boxes, underlines, and other cues in your file that 

indicate a place to enter information and turns them into text fields or check boxes. 

 

Before Recognition 
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After Recognition 

Note: Click FILE > Preferences > Forms, check the option “Run form recognition when 

creating PDF in PhantomPDF application” as you want. 

2. Inspect and correct the form results with Designer Assistant 

Because the recognition process is not always perfect; you’ll need to clean-up your forms, 

add missed fields, adjust default font settings, and other general clean-up to correct any 

errors. With the Designer Assistant and other Form Field tools, you can easily create the 

missed and incorrect form field because the Designer Assistant tool can inspect 

corresponding form fields and make corresponding settings automatically. You can modify 

the name directly in the pop-up box and click “All properties” to do settings. See also: 

Creating form fields. 

Note: Click FILE > Preferences > Forms, check the option “Open simple property box after 

creating field” as you want. 

Set calculation order 

When you define two or more calculations in a form, the order in which they are carried out is 

the order in which you defined the calculations. If you wanted to use the result obtained from 

calculating two form fields to calculate the value of a third form field, the first two form fields 

must be calculated together first to obtain the correct final results. Click the Calculation Order 

 button under the FORM tab. 
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About running JavaScript  

With Foxit PhantomPDF, you can invoke JavaScript code using actions associated with documents, 

bookmarks, links, and pages. Foxit PhantomPDF provides three options for you to do it –

Document JavaScript, Document Action and JavaScript Console. The Document JavaScript lets 

you create or access document level scripts in Foxit PhantomPDF. The Document Action lets you 

create document-level JavaScript actions that apply to the entire document. The JavaScript 

Console provides an interactive and convenient interface for testing portions of JavaScript code 

and experimenting with object properties and methods. 

 

Optional Database connectivity to Windows ODBC  

The Optional Database Connectivity plug-in is a JavaScript object inside Foxit PhantomPDF, 

allowing you to connect to Windows ODBC (Open Database Connectivity) data sources. Also, 

developers can create document level-scripts to connect to a database for the purposes of 

inserting new data, updating information, and deleting database entries. Currently, ADBC is a 

Windows only feature and requires Open Database Connectivity (ODBC) provided by Microsoft. 

OCR 

 

Optical Character Recognition (OCR) is a software process which enables images of printed text to 

be translated into machine-readable text. OCR is most commonly used when scanning paper 

documents to create electronic copies, but can also be performed on existing electronic 

documents (e.g. PDF). With Foxit PhantomPDF, you can scan paper documents directly to PDF, 

and with the option of using OCR for enabling document searching and selecting. 

 OCR Suspects - Foxit PhantomPDF can detect the suspected and mark them in OCR results 

and allows you to edit the recognition results to improve the accuracy of OCR results. Click 

Suspect Results under the HOME tab and select First Suspect/All Suspects from the 

pull-down menu. The Find OCR Suspects dialog box shows both the original document text 

and the OCR text. You can edit text in the OCR text box directly if needed. If the highlighted 

text is incorrectly identified, click Not Text. Click Find Next to find the next suspect or click 

Accept and Find to accept the suspect and find next suspect.  
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 If you export the editable text and generate a PDF file while running OCR, you can edit the 

file directly. 

Share PDFs 

 

SHARE Tab 

Foxit PhantomPDF enables to send your PDFs as attachments to others or your Evernote by 

one-click. SharePoint Integration feature lets users share documents on SharePoint server or 

SharePoint network driver with Foxit PhantomPDF. Moreover, document authors can send a 

document to others and gather feedback/comments from reviewers through internal server, 

emails and SharePoint. 

 SharePoint Integration 

 Send for Review 

SharePoint Integration 

Foxit PhantomPDF supports to open/save as PDF files in a SharePoint repository, whether the 

SharePoint repository is SharePoint online or SharePoint on-premise for which you should 

configure your server first. 

Take opening PDFs in a SharePoint repository on SharePoint online for example. Run Foxit 

PhantomPDF and choose FILE > Open > Add a place > SharePoint . Sign in the 

SharePoint site, open or check out PDFs you want. Likewise, it’s easy to save your local PDFs to 
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your SharePoint repository by choosing FILE > Save As > Add a place > SharePoint . 

You can also open PDFs in SharePoint network driver from FILE > Open > choose a SharePoint 

network folder to open and check out PDFs. 

Send for Review 

 

Shared Review allows document authors to share a document on an internal server. After 

receiving the invitation from the review initiator, reviewers can mark-up PDFs using a full set of 

commenting tools and will be notified if new comments are added by others and they can also 

reply to these comments. 

Email Review is useful when reviewers don’t have access to a common server or initiators don’t 

need collaborative reviews. In an Email Review, the initiator send PDFs to reviewers as 

attachments and can view comments only after receiving the commented PDFs from reviewers. 

Also, the reviewers can only send back the PDFs after adding comments, without access to 

viewing comments made by others if any. 

To send a PDF for review, please choose SHARE > Review > Send for Shared Review or Send for 

Email Review. 

The review Tracker can help review initiators track all reviews and manage the whole review in 

real time. 

Secure & Sign 

Foxit PhantomPDF offers powerful protection for PDF’s content. You can encrypt and secure PDF 

files to prevent unauthorized access, restrict sensitive operations and apply digital signature, etc.  

 

 

The PROTECT Tab 

 

 Secure document 

 Manage security policies 

 RMS protector (Available in Business Only) 
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 Security Watermark Management 

 About Signature 

 Redaction (Available in Business Only)  

 Sanitize Document 

Secure document 

With Foxit PhantomPDF, you can apply three types of security to control who can access your 

files, what actions they can perform once they receive them and who can open a protected 

document: Password Protect, Certificate Protect and Microsoft Windows Rights Management 

Services Encrypt. 

Password Protect: Passwords allow you to limit access and restrict certain features, such as 

printing, copying and editing. 

 Open password: Users must type to open the document.  

 Permission password: Lock particular functionality when a user opens your file. For example, 

you can prevent recipients from modifying or printing your document.  

Certificate Protect: The advantage of securing documents with certificates is that authors can 

specify unique permissions for each person. For example, authors can permit a person to fill in 

forms and comment in document, and permit another person to edit text or delete pages. 

To view the security in a file, click the FILE > Properties > Security, or click the Security 

Properties  in the PROTECT tab.  

Manage security polices 

If you often apply the same security settings to multiple PDFs, you can save your settings as a 

policy that you can apply to other PDFs. Security policies include the security method, encryption 

password, permission settings, etc. click the Security Policies  in the Protect ribbon. 

RMS Protector (Available in Business Only) 

Foxit PhantomPDF RMS protector provides seamless integration with Microsoft Windows Server 

environment to protect PDF documents and manage policy templates. If you are authorized you 

can use Foxit PhantomPDF to open an RMS-Protected document to improve information security 

and meet compliance requirements. Once installed, Foxit PhantomPDF will extend all Microsoft 

AD RMS service to all PDF files. 

RMS Encryption 

1. Click PROTECT > AD RMS Protect > Restricted Access. 
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2. Choose the template you want to add RMS encryption. You can also create custom templates. 

See Template Creation. 

  

3. If you do not want to use templates, please click Restricted Access. 

 Type your account name and password when you login to the RMS server for the first time. 

 Click the icon to add the users who you want to authorize the reading 

permission. (If you have an Outlook Email Client, the contact list of Outlook will pop up 

when you click the icon . Then you can go to the More Options Step.) 

 

 (Optional) Click More Options in Permission dialog box. The users you selected now will be 

shown on the text box. You can also add or delete users as needed here. Specify the 

permissions as needed and click OK. 
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 Click OK and save the changes. The document will be protected by the permissions set by 

you just now. 

Template Creation and Editing 

To create a custom template, please see the following steps: 

1. Choose PROTECT > Settings > Custom Templates. 

 

2. Click Create to open Create Custom Rights Policy Template dialog box. (If you want to edit the 

existing template, please click Edit.) Do the custom permission settings in the four steps. 
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How to create a security watermark, please refer to Security Watermark. 

3. Click Finish to complete creating the template. 

Security Watermark 

Creating Profile 

Before adding a watermark, you should create a profile first. You can only choose a profile but 

not a certain watermark to add to one PDF in the same profile. 

 Choose PROTECT > Settings > Security Watermark. 

 

 Click New Profile to create a profile and name it. 
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 Type the watermark’s content in the text box and set the font, size, color, underline, and 

alignment. 

Note: you can only set text as watermark. 

 Choose the Dynamic Text. When any PDF reader opens the file, the watermark will show the 

current document information dynamically and you can use multiple text at the same time.  

 Set the appearance by choosing the rotation degree and the opacity. You also have the 

option to make the scale relative to target page.  

 Set the vertical and horizontal distance between the target page and the watermark. 

 Choose the page range to play the watermark. You can select the different page range 

options via clicking the right items in the subset list. 

 Preview the watermark in the right pane. 

 Click OK to finish it. 

Foxit Configuration Tool 

Foxit PhantomPDF RMS protector provides a handy configuration tool for administrators to better 

modify the protection settings on RMS server. Administrators can modify templates and security 

watermarks, dynamically revoke permissions, audit logs and set valid network printers. 
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About Signature 

 

Digital IDs 

A digital ID contains two keys, one is a public key (certificate) that is used to encrypt or lock data, 

and the other is a private key that is used to decrypt or unlock data that is encrypted. 

You can distribute your certificate that contains the public key and other identifying information 

to those people who need to use it to verify your identity or validate your signature. Only your 

private key can unlock information that was encrypted using your certificate, so make sure to 

store your digital ID in a safe place. 

Digital IDs are usually protected by password; you can store it on computer in PKCS#12 file 

format, or in the Windows Certificate Store. 

Foxit PhantomPDF enables you to create self-signed digital ID, do the following steps: 

 Click Sign & Certify > Place Signature in the Protect ribbon, click and drag a signature area. 

In the Sign Document dialog box, select New ID to create a new one from the dropdown list 

from Sign As. 
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 Choose the location to store your self-signed digital ID. 

 Enter your identity information to be used when generating the self-signed certificate. 

 Enter a file location and password for your new digital ID file. 

Signing documents 

Before you sign a document, you need to draw a signature field where the signature is placed, 

get a digital ID, and create the signature look for your signature.  

 You can click Sign & Certify > Place Signature in the PROTECT tab and finish signing. 

A PDF is signed to indicate your approval. The signature will not be resized and moved when you 

sign the document. A PDF can be signed more than once by more than one person. When you 

sign a document, your digital signature appears in the signature filed. The appearance of the 

signature depends on options you select. 

Certifying a PDF (Available in Business Only) 

Only the author can certify his/her own PDF documents. The author can specify what changes 

can be made to the file after certifying. Whenever approved changes are made, the certificate 

remains valid. If a reader tries to make changes you haven't allowed, the certificate is invalidated 

and any subsequent users will be notified that the document was tampered with. 

Quick PDF Signature 

Quick PDF Sign enables you to create your self-signed signatures and add the signature to the 

page directly. You don’t need to create different signatures for different roles or other 
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complicated settings.  

To create your own handwriting signature and sign a PDF, follow these steps. 

1. Choose PROTECT > Protect > PDF Sign > Create Signature. 

2. In the Create Signature dialog box, you can choose to draw now, import an image or from 

clipboard to create a signature. 

 

3. (Optional) If you choose Draw Signature, click Draw to draw your signature in Draw 

Signature box, and click OK. 

4. If you choose Import Image, then click Browse. And choose the image and click Open. You 

can preview the image in the Preview box. 

TIP: You can sign your signature on a clean white sheet of paper using a black pen, scan it to an 

image file. To create the best signature you had better scan your signature in monochrome 

at 600 DPI. 

5. You can set your name as your signature. 

6. To add a password to your signature, check the item Require password to use the signature. 

Specify a password and users will be required to type the password when they sign the 

document with the signature. Enter the password again to confirm it. 

7. Click Save. The cursor will be changed into a rectangle. 

8. Put the cursor to the place you want to sign. You can resize it by clicking it and dragging the 

handle. You can also move it by dragging it to other places. To remove it, select the signature 

and press Delete. 

9. To apply the signature to the document, double-click the signature or right-click the 

signature and select Apply signature. Select Place on Multiple Pages, and then you can 

specify the page(s) you want to place.  

Note: Once applied, the signature can no longer be edited or deleted. 

To manage the signature, do the following: 

Choose PROTECT > Protect > PDF Sign > Manage Signature. In the Manage Signature dialog box, 
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click Create to create a signature. Select a signature you created, click Edit and you can change 

your signature. You can preview the signature after you edit it. To delete a signature, select the 

signature and click Delete.  

Redaction (Available in Business Only) 

Redaction feature allows you to remove sensitive information from your document prior to 

making it available to the others. You are able to mark the text or graphics for Redaction first, 

and then apply the redaction. 

 
Note: This operation cannot be undone and the selected content will be removed permanently 

when you select Apply. It is recommended that you save a backup copy of this document before 

you apply redaction. 

Sanitize Document 

Foxit PhantomPDF supports to remove the hidden information that is private or sensitive for 

users from their PDFs generally including metadata, embedded content and attached files, scripts, 

etc. 

To remove hidden information from PDFs, please go to PROTECT > Hidden Information > Sanitize 

Document.  
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